Go Back   Android Forums > Android Phones > Motorola Atrix 4G

test: Reply
 
LinkBack Thread Tools
Old March 12th, 2011, 01:02 PM   #101 (permalink)
Member
 
redrider67's Avatar
 
Join Date: Feb 2011
Posts: 274
 
Device(s):
Carrier: Not Provided

Thanks: 25
Thanked 21 Times in 21 Posts
Default

I used the Speakeasy test my connection at home is only 2 meg down and half meg up... I consistently hit 1.7 download and around 400kbs for the upoad on my computer so the site is pretty accurate.

I did this with the Atrix this morning...


Advertisements
redrider67 is offline  
Reply With Quote
sponsored links
Old March 13th, 2011, 09:09 PM   #102 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yuck.

Carrier:AT&T
Phone: Atrix
Down: 3041 kbps
Up: 366 kbps

Ping/Latency: 212 ms
4/5 Bars.

I'm not sure if my 4G is enabled. I see an "H+" symbol, however not an "HSPA+" symbol.


I just don't understand why they call it 4G. The only reason I can think of is to intentionally mislead people.
cafe is offline  
Last edited by cafe; March 13th, 2011 at 09:12 PM.
Reply With Quote
Old March 13th, 2011, 09:36 PM   #103 (permalink)
Member
 
jdk2's Avatar
 
Join Date: Oct 2009
Location: Raleigh, NC
Posts: 222
 
Device(s): HTC One M8
Carrier: AT&T

Thanks: 9
Thanked 33 Times in 29 Posts
Default

Carrier: AT&T
Phone: Atrix
Down: 754 kbps
Up: 157 kbps

Ping/Latency: 212 ms
4/5 Bars.

This feels more like 2G. Ughh.
jdk2 is offline  
Reply With Quote
Old March 14th, 2011, 10:50 AM   #104 (permalink)
Member
 
Join Date: Jan 2011
Location: OC
Posts: 136
 
Device(s): iPhone 4
Carrier: Not Provided

Thanks: 3
Thanked 5 Times in 4 Posts
Default

Usually in my office I pull 1.5 today every pull has been 3+ so I am not sure what they did this weekend but it is much better!!
Willy Willy is offline  
Reply With Quote
Old March 14th, 2011, 05:09 PM   #105 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 27
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Speedtest
2592 kbps
171 kbps
5 bars
6:00 pm
Metro Detroit
cajun86 is offline  
Reply With Quote
Old March 15th, 2011, 09:49 PM   #106 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

http://www.speedtest.net/android/38180989.png

Bell Atrix with Bell Sim. Kitchener-Waterloo, Ontario.
icedogs is offline  
Reply With Quote
Old March 15th, 2011, 09:56 PM   #107 (permalink)
Senior Member
 
bfksc's Avatar
 
Join Date: Aug 2010
Location: Canada
Posts: 1,256
 
Device(s): Rugby Pro LTE
Carrier: Not Provided

Thanks: 2
Thanked 200 Times in 169 Posts
Default

Quote:
Originally Posted by icedogs View Post
http://www.speedtest.net/android/38180989.png

Bell Atrix with Bell Sim. Kitchener-Waterloo, Ontario.
I went to my local Bell shop and they refuse to display the Atrix until the 17th...I don't know why.As for the speeds, I understand the Bell version does not have a cap and HSUPA as well as HSPA+ works fine. Did you notice if the display shows a 3G/H/H+ in the notification bar?
bfksc is offline  
Reply With Quote
Old March 15th, 2011, 10:25 PM   #108 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

Quote:
Originally Posted by bfksc View Post
I went to my local Bell shop and they refuse to display the Atrix until the 17th...I don't know why.As for the speeds, I understand the Bell version does not have a cap and HSUPA as well as HSPA+ works fine. Did you notice if the display shows a 3G/H/H+ in the notification bar?
Please keep us posted !!! Thanks
__________________

zizo79 is offline  
Reply With Quote
Old March 15th, 2011, 10:54 PM   #109 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

it was H+.
icedogs is offline  
Reply With Quote
Old March 15th, 2011, 11:06 PM   #110 (permalink)
Senior Member
 
KoukiFC3S's Avatar
 
Join Date: Aug 2009
Location: CA
Posts: 881
 
Device(s): Incredible 4G
Carrier: Not Provided

Thanks: 139
Thanked 86 Times in 56 Posts
Default

I hit 5Mbps in newport beach, CA this morning with the speakeasy test.
KoukiFC3S is offline  
Reply With Quote
sponsored links
Old March 16th, 2011, 01:57 PM   #111 (permalink)
Hiding behind a mystery
 
Roze's Avatar
 
Join Date: Jan 2010
Location: Where the Sakura grows
Posts: 9,847
 
Device(s): Moto Atrix [lovin'] Nexus One [Lost] LG Vu [Lost]
Carrier: Not Provided

Thanks: 809
Thanked 2,192 Times in 1,489 Posts
Default

Quote:
Originally Posted by icedogs View Post
http://www.speedtest.net/android/38180989.png

Bell Atrix with Bell Sim. Kitchener-Waterloo, Ontario.
How did you get the Bell Atrix before release? The HSUPA of 0.40 mbps looks like it's capped on the phone. Unless this was a rare occurance, was all of your UL speed the same? I feel like that's the AT&T Atrix with that UL speed.
__________________
Sign up with Dropbox using my referral and get an additional 1/2GB on top of the 2GB you get for signing up http://db.tt/YbULMZX

Many thanks,
Roze
Roze is offline  
Reply With Quote
Old March 16th, 2011, 04:32 PM   #112 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 1 Time in 1 Post
Default

Sayreville, NJ inside office building
5 bars
5:30 pm

1604kbps down
121 kbps up
Jp77 is offline  
Reply With Quote
Old March 16th, 2011, 05:54 PM   #113 (permalink)
Junior Member
 
sabesh's Avatar
 
Join Date: Aug 2009
Location: Mississauga, Ontario, Canada
Posts: 92
 
Device(s): Motorola Atrix, Samsung Focus, iPhone 4 32Gb
Carrier: Not Provided

Thanks: 12
Thanked 5 Times in 5 Posts
Default

Quote:
Originally Posted by bfksc View Post
I went to my local Bell shop and they refuse to display the Atrix until the 17th...I don't know why.As for the speeds, I understand the Bell version does not have a cap and HSUPA as well as HSPA+ works fine. Did you notice if the display shows a 3G/H/H+ in the notification bar?
Not sure about the Bell version .. but my ATT version shows "H+" on Rogers. See here: Link.
sabesh is offline  
Reply With Quote
Old March 16th, 2011, 06:41 PM   #114 (permalink)
New Member
 
Join Date: Mar 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Roze View Post
How did you get the Bell Atrix before release? The HSUPA of 0.40 mbps looks like it's capped on the phone. Unless this was a rare occurance, was all of your UL speed the same? I feel like that's the AT&T Atrix with that UL speed.
I work @ a Bell dealer. It's most definitely a Bell Atrix.
I did 3 tests and it was all in around what I posted.
icedogs is offline  
Reply With Quote
Old March 16th, 2011, 07:19 PM   #115 (permalink)
Hiding behind a mystery
 
Roze's Avatar
 
Join Date: Jan 2010
Location: Where the Sakura grows
Posts: 9,847
 
Device(s): Moto Atrix [lovin'] Nexus One [Lost] LG Vu [Lost]
Carrier: Not Provided

Thanks: 809
Thanked 2,192 Times in 1,489 Posts
Default

Quote:
Originally Posted by icedogs View Post
I work @ a Bell dealer. It's most definitely a Bell Atrix.
I did 3 tests and it was all in around what I posted.
Lucky you!!! I was going to ask you to hook me up...but there's no point to it now :P

Strange though since it looks like your Atrix has an HSUPA cap. When I talked to the rep, he said Bell did not cap its HSUPA like AT&T did. I even ran some speed test to 'confirm' and I got between 1.5-2Mbps for UL. The rep said he has gotten up to 3Mbps on UL a few times too. Do you think it's the area you're in? I mean what about the other Bell smartphones, are you getting the same UL speed.

Well...we'll see tomorrow when other members chime in on their new Bell Atrix, lol.
Roze is offline  
Reply With Quote
Old March 16th, 2011, 09:15 PM   #116 (permalink)
Member
 
John Jason's Avatar
 
Join Date: Feb 2011
Location: Portland, left side North America
Posts: 298
 
Device(s): T-Mobile MyTouch 3G, T-Mobile-USA Samsung Galaxy Note 3
Carrier: T-Mobile - USA

Thanks: 19
Thanked 32 Times in 30 Posts
Default

On March 10 I posted Speedtest.net results for three tests each at 5:30, 8:15 and midnight with my new Atrix 4G on AT&T. On those tests I had H+ and two bars. The results averaged:

0.97 down, 0.28 up, ping 317

Shortly thereafter I returned the Atrix 4G. Today I ran three tests each at 3:00, 5:00 and 7:00 with my new (bought used) MyTouch 3G on T-Mobile. I also used Speedtest.net. I always had 3G, but only one or two bars. My averages were:

1.71 down, 0.57 up, ping 135.

All the tests were run in my home office which is on the center and ground floor of a two-story building. Outdoors both phones gave me much better bandwidth, although I did not run tests. That my bandwidth is roughly twice as good on a two-year old 3G phone is testament to the fact that AT&T has deliberately throttled the Atrix 4G. (See other threads for the facts.)
John Jason is offline  
Reply With Quote
Old March 17th, 2011, 10:52 PM   #117 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Orlando, FL
Posts: 17
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Orlando, FL 5 Bars

SpeedTest App:
1.2 mbps down
.36 mbps up

Speakeasy Website (Atlanta Server):
4.26 mbps down
.34 up

I don't know which is more accurate...
bqknight is offline  
Reply With Quote
Old March 18th, 2011, 12:03 AM   #118 (permalink)
Member
 
John Jason's Avatar
 
Join Date: Feb 2011
Location: Portland, left side North America
Posts: 298
 
Device(s): T-Mobile MyTouch 3G, T-Mobile-USA Samsung Galaxy Note 3
Carrier: T-Mobile - USA

Thanks: 19
Thanked 32 Times in 30 Posts
Default

Quote:
Originally Posted by bqknight View Post
I don't know which is more accurate...
With Speedtest.net there is a Settings button where you can select the server. Try setting it to something close and see what kind of results you get.
John Jason is offline  
Reply With Quote
Old March 18th, 2011, 10:21 AM   #119 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Southern California
Posts: 52
 
Device(s): Motorola Q9H Global
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I downloaded the speed test app and just ran it, I don't know if the server changes automatically every time or not but I am in CA and the server is in KS. However, it says thats the closest server...now I am confused.

I got 1.6 down, 264 up and a 606ms ping and 4 out of 5 bars.

Switching to an AZ server (listed as being far away for some reason)
I got 1.5 down, 155 up and 533ms ping with 4 out of 5 bars

Going to the speakeasy speed test in my phones browser:
2.69 up and 0.24 down choosing a CA based server. If I choose something close to KS my speeds bomb.
Duffmaster is offline  
Last edited by Duffmaster; March 18th, 2011 at 10:28 AM.
Reply With Quote
Old March 18th, 2011, 11:29 AM   #120 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: DFW, TX
Posts: 83
 
Device(s): Atrix 3G?
Carrier: Not Provided

Thanks: 13
Thanked 12 Times in 8 Posts
Default

Just did 5 tests with Speakeasy.net. I just got 4.97 / 4.45 / 4.27 / 4.63 and 4.97 Mbps down with .06 Mbps up every time. This is on the 2nd floor (ground level) of an 11 story building near downtown Dallas but close to a window.
MosIncredible is offline  
Reply With Quote
sponsored links
Old March 18th, 2011, 11:30 AM   #121 (permalink)
Member
 
John Jason's Avatar
 
Join Date: Feb 2011
Location: Portland, left side North America
Posts: 298
 
Device(s): T-Mobile MyTouch 3G, T-Mobile-USA Samsung Galaxy Note 3
Carrier: T-Mobile - USA

Thanks: 19
Thanked 32 Times in 30 Posts
Default

Quote:
Originally Posted by Duffmaster View Post
I downloaded the speed test app and just ran it, I don't know if the server changes automatically every time or not but I am in CA and the server is in KS. However, it says thats the closest server...now I am confused.
I had that experience at first as well. Every time I launched it I would see that it was retrieving a list of servers, but it always defaulted to Wichita. I suspect that there is a bug and it's not always accessing the GPS so it doesn't know where you are. After a dozen times or so it suddenly listed my city at the top of the list. But then it went back to Wichita for a few times. Lately it has been reliably using my city.

The strange thing is that the speeds I get from distant places are almost as good as the speeds I get from the local server. I'm sure there are people here who understand the cell system better than I do and can explain why that might happen.
John Jason is offline  
Reply With Quote
Old June 16th, 2011, 11:54 PM   #122 (permalink)
Junior Member
 
RaD2820's Avatar
 
Join Date: Jun 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

Any of you guys do any recent tests? I just got the phone and heard there was an update to the network awhiles back.

I just did a couple runs for the heck of it, phone is on HSPA with both arrows, pretty sure that means HSPA+. Im in South FL, here are the results

Test 1:
3.75 mbps DOWN
1.08 mbps UP

Test 2:
2.75 mbps DOWN
1.09 mbps UP

Test 3:
3.63 DOWN
1.08 UP

These speeds are actually faster than my home network speeds that are capped at 3.0 Down and 0.30 Up

I also did a couple test in the college library wifi on my atrix and got this...

13.97 mbps DOWN
26.28 mbps UP
RaD2820 is offline  
Last edited by RaD2820; June 17th, 2011 at 07:59 PM.
Reply With Quote
Old June 17th, 2011, 03:14 PM   #123 (permalink)
Member
 
kilasix9's Avatar
 
Join Date: Oct 2010
Location: Miami
Gender: Male
Posts: 302
 
Device(s): Captivate --> Atrix 4G --> Atrix 2 --> One X --> GNex
Carrier: Not Provided

Thanks: 14
Thanked 27 Times in 22 Posts
Default

Quote:
Originally Posted by RaD2820 View Post
Any of you guys do any recent tests? I just got the phone and heard there was an update to the network awhiles back.

I just did a couple runs for the heck of it, phone is on HSPA with both arrows, pretty sure that means HSPA+. Im in South FL, here are the results

Test 1:
3.75 mbps DOWN
1.08 mbps UP

Test 2:
2.75 mbps DOWN
1.09 mbps UP

Test 3:
3.63 DOWN
1.08 UP

These speeds are actually faster than my home network speeds that are capped at 3.0 Down and 0.30 Up

I also did a couple test in the college library on my atrix and got this...

13.97 mbps DOWN
26.28 mbps
UP
That had to be on wifi.
kilasix9 is offline  
Reply With Quote
Old June 17th, 2011, 07:59 PM   #124 (permalink)
Junior Member
 
RaD2820's Avatar
 
Join Date: Jun 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by kilasix9 View Post
That had to be on wifi.

YES!, sorry about that, lol
RaD2820 is offline  
Reply With Quote
Old June 18th, 2011, 08:59 AM   #125 (permalink)
Member
 
Join Date: Feb 2011
Location: Austin, TX
Posts: 379
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 40 Times in 29 Posts
Default

Fastest I've gotten was 7356 down, and 1886 up (2 seperate tests, about a minute apart) on 5/4/11

Seems to be averaging about 6k down and 1.2k up
Evil.Bonsai is offline  
Reply With Quote
Old June 18th, 2011, 09:09 AM   #126 (permalink)
Hiding behind a mystery
 
Roze's Avatar
 
Join Date: Jan 2010
Location: Where the Sakura grows
Posts: 9,847
 
Device(s): Moto Atrix [lovin'] Nexus One [Lost] LG Vu [Lost]
Carrier: Not Provided

Thanks: 809
Thanked 2,192 Times in 1,489 Posts
Default

What are you guys using for the speed test. I updated the Speedtest app and it stopped working 2 months ago. I tried the other (popular) one on the market and it was rouge (never slept when screen was off). I have not tried anything since then.
Roze is offline  
Reply With Quote
Old June 18th, 2011, 09:27 AM   #127 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by Roze View Post
What are you guys using for the speed test. I updated the Speedtest app and it stopped working 2 months ago. I tried the other (popular) one on the market and it was rouge (never slept when screen was off). I have not tried anything since then.
Im still using SpeedTest. Never stopped working for me. Maybe you should try reinstalling?

I however find this phone to be abysmal in terms of its speeds and never consistant.

I just did three tests on my phone with 4 bars showing and wifi turned off:

Test 1: Ping 117 Down 1176 Up 1675
Test 2: Ping 134 Down 1692 Up 1618
Test 3: Ping 125 Down 1902 Up 267

Two days ago I did two tests:

Test 1: Ping 141 Down 976 Up 143
Test 2: Ping 148 Down 318 Up 112

For S&G's I just did two with wifi on:

Test 1: Ping 23 Down 6361 Up 4115
Test 2: Ping 27 Down 4577 Up 4133

I like this phone a lot(for now) but between the crap that Motorola pulled, not seeing G-Bread on the horizon, and the capped speeds...Im in the market for something else.
HyperM3 is offline  
Reply With Quote
The Following User Says Thank You to HyperM3 For This Useful Post:
Roze (June 18th, 2011)
Old June 19th, 2011, 12:21 AM   #128 (permalink)
Junior Member
 
RaD2820's Avatar
 
Join Date: Jun 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

Yeah, I used and downloaded the speedtest app, works pretty well imo.
RaD2820 is offline  
Reply With Quote
Old June 19th, 2011, 03:49 PM   #129 (permalink)
Member
 
kilasix9's Avatar
 
Join Date: Oct 2010
Location: Miami
Gender: Male
Posts: 302
 
Device(s): Captivate --> Atrix 4G --> Atrix 2 --> One X --> GNex
Carrier: Not Provided

Thanks: 14
Thanked 27 Times in 22 Posts
Default

Last 30 days:



Avg: download 2.49 Mbps, upload 1.19 Mbps
kilasix9 is offline  
Reply With Quote
Old June 19th, 2011, 07:23 PM   #130 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Alabama
Posts: 42
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Mobile, AL
Download: 1998 kbps
Upload: 1099 kbps
Speedtest.net Mobile App
7:22 PM Sunday night
Full bars
I have the H+ symbol, but its only 3G as ATT does not have 4G here.

EDIT:
At 7:24PM I did another test with Mbps
Download: 3.00Mbps
Upload: 1.06Mbps
mzungu.andrew is offline  
Last edited by mzungu.andrew; June 19th, 2011 at 07:25 PM.
Reply With Quote
sponsored links
Old June 19th, 2011, 08:02 PM   #131 (permalink)
Member
 
Join Date: Feb 2011
Location: Austin, TX
Posts: 379
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 40 Times in 29 Posts
Default

Quote:
Originally Posted by HyperM3 View Post
Im still using SpeedTest. Never stopped working for me. Maybe you should try reinstalling?

I however find this phone to be abysmal in terms of its speeds and never consistant.

I just did three tests on my phone with 4 bars showing and wifi turned off:

Test 1: Ping 117 Down 1176 Up 1675
Test 2: Ping 134 Down 1692 Up 1618
Test 3: Ping 125 Down 1902 Up 267

Two days ago I did two tests:

Test 1: Ping 141 Down 976 Up 143
Test 2: Ping 148 Down 318 Up 112

For S&G's I just did two with wifi on:

Test 1: Ping 23 Down 6361 Up 4115
Test 2: Ping 27 Down 4577 Up 4133

I like this phone a lot(for now) but between the crap that Motorola pulled, not seeing G-Bread on the horizon, and the capped speeds...Im in the market for something else.
I think you'd be better off staying away from AT&T where you live. Those speeds suck.
Evil.Bonsai is offline  
Reply With Quote
Old June 30th, 2011, 07:15 PM   #132 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Alabama
Posts: 42
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by mzungu.andrew View Post
Mobile, AL
Download: 1998 kbps
Upload: 1099 kbps
Speedtest.net Mobile App
7:22 PM Sunday night
Full bars
I have the H+ symbol, but its only 3G as ATT does not have 4G here.

EDIT:
At 7:24PM I did another test with Mbps
Download: 3.00Mbps
Upload: 1.06Mbps
This post was before I knew that H+ is actually considered 4G from ATT. They have this and working on LTE to have two forms of "4G". Just wanted to clarify my post.
mzungu.andrew is offline  
Reply With Quote
Old July 1st, 2011, 07:53 PM   #133 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Benton, AR(outside Little Rock)
I don't think there is 4g here yet.

Speedtest.net to Wichita, KS(WiFi off)
7:45pm 5 bars, H+
Ping 147ms
Download 4.31Mbps
Upload 1.25Mbps
mgclARk is offline  
Reply With Quote
Old July 2nd, 2011, 03:08 PM   #134 (permalink)
Member
 
redrider67's Avatar
 
Join Date: Feb 2011
Posts: 274
 
Device(s):
Carrier: Not Provided

Thanks: 25
Thanked 21 Times in 21 Posts
Default

I'm still getting any where between 2 meg to 5 meg down and normally a meg on upload with the Atrix.

I'll probably be switching to Verizon soon, my brother arrived this morning from the state of Washington where he has LTE with Verizon. So far he has LTE every where he has went in my area in IL. He will be ay my house later on and if he get's LTE out here I'll be switching carriers. He's averaging about 20 meg downloads and 3 to 4 meg uploads consistently.
redrider67 is offline  
Reply With Quote
Old July 2nd, 2011, 05:33 PM   #135 (permalink)
Member
 
kilasix9's Avatar
 
Join Date: Oct 2010
Location: Miami
Gender: Male
Posts: 302
 
Device(s): Captivate --> Atrix 4G --> Atrix 2 --> One X --> GNex
Carrier: Not Provided

Thanks: 14
Thanked 27 Times in 22 Posts
Default

Quote:
Originally Posted by redrider67 View Post
I'm still getting any where between 2 meg to 5 meg down and normally a meg on upload with the Atrix.

I'll probably be switching to Verizon soon, my brother arrived this morning from the state of Washington where he has LTE with Verizon. So far he has LTE every where he has went in my area in IL. He will be ay my house later on and if he get's LTE out here I'll be switching carriers. He's averaging about 20 meg downloads and 3 to 4 meg uploads consistently.
Damn, sick.

I was thinking of Verizon too. I'll probably hold out though. I've got two contracts with ATT and I'm an employee lol. I'm hoping AT&Ts HSPA+ will continue to get better as promised while they work to deploy LTE.
kilasix9 is offline  
Reply With Quote
Old July 2nd, 2011, 11:39 PM   #136 (permalink)
Junior Member
 
Join Date: May 2011
Posts: 75
 
Device(s): Galaxy S3
Carrier: Not Provided

Thanks: 5
Thanked 4 Times in 4 Posts
Default

ping-182, down-5.64, up 1.43, NYC, APN=ATT US,
AT1988 is offline  
Reply With Quote
Old July 3rd, 2011, 08:44 PM   #137 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Alabama
Posts: 42
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

I see people getting 2 to 5 meg down. I WISH I got that. I am in Mobile, AL and only getting between 1 to 2. It's H+. ATT considers this 4G according to their site, but it isn't fast enough in my opinion to be 4G. It's rather disappointing when Verizon is already at LTE and blazing fast speeds in Mobile.

I just re-signed my two year contract to get the Atrix and I've been an ATT customer for several years now. I have had no customer service issues with them unlike some people I know say they have. I would like to keep them, but they are really bugging the crap out of me with these ridiculously slow speeds.

Why is it that they are sooo far behind Verizon? Whoever decided the "route" to go with 4G and such should be fired. Ha.

Opinions?
mzungu.andrew is offline  
Reply With Quote
Old July 7th, 2011, 02:46 PM   #138 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

St. Louis
487kbps down/1155kbps up (wat?)
Speedtest.net
2:36pm
4/5 bars
96ms
H+

St. Louis
.66Mbps down/.93Mbps up
FCC Speedtest
2:47pm
4/5
99ms
H+
Noxx is offline  
Reply With Quote
Old July 7th, 2011, 03:02 PM   #139 (permalink)
Member
 
redrider67's Avatar
 
Join Date: Feb 2011
Posts: 274
 
Device(s):
Carrier: Not Provided

Thanks: 25
Thanked 21 Times in 21 Posts
Default

Unfortunate the Verizon LTE cuts off about 5 miles from my house and goes to 1X, so I'll stick with the Atrix and AT&T forever. AT&T owns the small town market for sure around me, Verizon won't move into my area.

Maybe this phantom Gingerbread update to the Atrix will help.


Quote:
Originally Posted by kilasix9 View Post
Damn, sick.

I was thinking of Verizon too. I'll probably hold out though. I've got two contracts with ATT and I'm an employee lol. I'm hoping AT&Ts HSPA+ will continue to get better as promised while they work to deploy LTE.
redrider67 is offline  
Reply With Quote
Old July 8th, 2011, 11:19 AM   #140 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

jonathanvb123 is offline  
Reply With Quote
sponsored links
Old July 9th, 2011, 04:15 PM   #141 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 27
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

I'm Happy, thanks AT&T
Attached Images
File Type: png 59231750.png (23.3 KB, 18 views)
cajun86 is offline  
Reply With Quote
Old July 12th, 2011, 09:31 AM   #142 (permalink)
Member
 
Join Date: Mar 2011
Location: I am from New Orleans but have had the great opportunity to have lived in Austin, Atlanta, London.
Posts: 192
 
Device(s): Atrix 4G with ATT Previously I've had a Blackberry and Iphone.
Carrier: Not Provided

Thanks: 51
Thanked 33 Times in 33 Posts
Default

Here is my information in New Orleans on the Atrix today:

Speedtest
5017 kbps down
1066 kbps up
3 bars with H+
9:30 am

New Orleans.
HankAtrix is offline  
Reply With Quote
Old July 13th, 2011, 10:38 AM   #143 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is my speed at downtown Toronto with Bell

Speedtest
6700 kbps down
1135 kbps up
4 bars with H+
11:37 am

I feel it's not bad, yesterday I even got 3350 kdps Up.
freesex is offline  
Reply With Quote
Old July 13th, 2011, 10:42 PM   #144 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 4
 
Device(s): Atrix 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This is about average......
Attached Images
File Type: png 0622011.png (22.7 KB, 17 views)
stogies is offline  
Reply With Quote
Old July 14th, 2011, 02:05 PM   #145 (permalink)
New Member
 
Join Date: May 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Im averaging about 1.5mbps down and .5mbps up. Terrible...

From Tampa FL
zmagrini is offline  
Reply With Quote
Old July 17th, 2011, 07:30 PM   #146 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

550-580kb/s down

150-280kb/s up

ping between 130 and 160ms

Bell, Chilliwack, BC, Canada.

Over wifi I see over 2000+kb/sec down and a measely 60-65kb/sec up. The ping however is way better at 18-23ms
Caldazar is offline  
Last edited by Caldazar; July 17th, 2011 at 07:32 PM. Reason: added info about the wifi part
Reply With Quote
Old July 18th, 2011, 05:41 PM   #147 (permalink)
Junior Member
 
Join Date: Jun 2011
Location: Alabama
Posts: 42
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Basically, let's just say that AT&T is terrible. I wish they would pick it up. Verizon is kicking their butt. I signed a new contract with them with the Atrix thinking they would improve their "4G network" and be awesome. Later, I found out that the Atrix isn't even LTE compatible, unlike what the salesman said. I was very disappointed, but the Atrix is still a cool phone.
mzungu.andrew is offline  
Reply With Quote
Old July 22nd, 2011, 05:25 PM   #148 (permalink)
Member
 
k3Ck's Avatar
 
Join Date: Apr 2011
Location: NJ
Gender: Male
Posts: 186
 
Device(s): Samsung Galaxy Note 3, Samsung Galaxy Note II, Motorola ATRIX 4G, iPhone 3G
Carrier: Not Provided

Thanks: 17
Thanked 27 Times in 20 Posts
Default

NJ 3 bars

I usually get about 1 down and 2 up.
k3Ck is offline  
Reply With Quote
Old July 28th, 2011, 10:43 AM   #149 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s): Motorola ATRIX 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

LA with 3 to 4 bars on average
3 mbps down on average
1 mbps up on average
Velimere is offline  
Reply With Quote
Old July 28th, 2011, 02:03 PM   #150 (permalink)
Junior Member
 
RaD2820's Avatar
 
Join Date: Jun 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 2 Times in 2 Posts
Default

So Ive finally figured out how to send the little speed test pics. For those who may not know like I did, when viewing the result, click the mail button in the top right button. In the email there will be link to a png of the pic. Here are my best results for the HSPA and wifi



RaD2820 is offline  
Reply With Quote
The Following User Says Thank You to RaD2820 For This Useful Post:
Roze (July 28th, 2011)
Reply

Motorola Atrix 4G
Current Rating:
Rate this Phone:

The Motorola Atrix 4G brings several firsts to AT&T's lineup, among them a dual-core CPU in the form of NVIDIA's Tegra 2 platform. The CPU is clocked at 1GHz per core, providing enough zip to match the HSPA+ connectivity and 4G download... Read More



Go Back   Android Forums > Android Phones > Motorola Atrix 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:56 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.