Go Back   Android Forums > Android Phones > Motorola Atrix 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 21st, 2011, 06:04 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 79
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 6
Thanked 9 Times in 4 Posts
Default Post your 4G(lol) data speeds (Atrix only)

As title says.

What city & state you are in?
What data speeds did you achieve? In Kbps or Mbps, down & up
Which app did you use? (Speedtest or FCC speedtest)
What time of day was the test taken?
How much service did you have?
What was your latency?
Make sure you are showing the HSPA+ symbol.

Exton, PA
.92 / .09mbps
FCC Speedtest
6:05 PM
3/5 bars
199 ms

Exton, PA
1413 / 134 kbps
7:01 pm
3/5 bars
237ms
625/62
2/5 bars
424ms
Speedtest.net

So far I'm not very happy with these speeds. I know I don't have full service but I am still seeing slow speeds. I will have to borrow my sisters Iphone 4 and run speed tests because I am almost positive she gets better results.

gzrecoil is offline  
Last edited by gzrecoil; February 21st, 2011 at 07:56 PM.
Reply With Quote
sponsored links
Old February 21st, 2011, 06:10 PM   #2 (permalink)
Member
 
Join Date: Dec 2009
Posts: 319
 
Device(s): Motorola ATRIX 4G
Carrier: Not Provided

Thanks: 19
Thanked 34 Times in 27 Posts
Default

still waiting for AT&T to activate my sim.
=KLRS=ZERO is offline  
Reply With Quote
Old February 21st, 2011, 06:11 PM   #3 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 81
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Don't have my Atrix yet, but with my Motorola Backflip I got:
1830 Down 210 Up
1926 Down 151 Up
2720 Down 286 Up
1771 Down 165 Up

I will compare this with Atrix when I get it tomorrow.
Aaronneyer is offline  
Reply With Quote
The Following User Says Thank You to Aaronneyer For This Useful Post:
gzrecoil (February 21st, 2011)
Old February 21st, 2011, 06:17 PM   #4 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: DFW, TX
Posts: 83
 
Device(s): Atrix 3G?
Carrier: Not Provided

Thanks: 13
Thanked 12 Times in 8 Posts
Default

3 bars

5:58pm
Cedar Hill, TX.
Speedtest
Down: 2509 kbps
Up: 310 kbps
Ping: 394ms

New Results

Speed Test
2-22-11
6:14 am, Dallas, TX. server (In Cedar Hill area)
Down: 2984 kbps
Up: 322 kbps
Ping: 384ms

Speed Test
2-22-11
3:36pm, Dallas, TX. server (Just outside of Downtown Dallas)
Down: 2824 kbps
Up: 112 kbps (ew)
Ping: 395ms
MosIncredible is offline  
Last edited by MosIncredible; February 22nd, 2011 at 03:50 PM. Reason: Updated Results
Reply With Quote
The Following User Says Thank You to MosIncredible For This Useful Post:
gzrecoil (February 21st, 2011)
Old February 21st, 2011, 07:04 PM   #5 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 85
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 5 Posts
Default

3 bars...

Raleigh, NC... 8pm
Server Wilson, NC
1089 down 295 up ping 723ms
930 down 295 up ping 697ms

Server Greensboro, NC
1944 down 228 up ping 9ms? ping msut be wrong
985 down 274 up ping 496 ms

Server Charlotte, NC
1677 down 268 up ping 251ms
1309 down 103 up ping 678

For sanity... Server New York, NY
2979 down 340 up ping 246ms
744 down 190 up ping 635


Im jumping all over the place...
tical2k is offline  
Reply With Quote
The Following User Says Thank You to tical2k For This Useful Post:
gzrecoil (February 21st, 2011)
Old February 21st, 2011, 07:36 PM   #6 (permalink)
Member
 
Join Date: Feb 2011
Location: Framingham, MA
Posts: 117
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 11
Thanked 16 Times in 9 Posts
Default

Framingham, MA
3.4 / .35mbps
Speedtest
5:30 PM
4/5 bars
230 ms
arunsharma7 is offline  
Reply With Quote
The Following User Says Thank You to arunsharma7 For This Useful Post:
gzrecoil (February 21st, 2011)
Old February 21st, 2011, 08:09 PM   #7 (permalink)
Member
 
csreborn's Avatar
 
Join Date: Nov 2009
Posts: 162
 
Device(s): Galaxy Nexus i9250
Carrier: Not Provided

Thanks: 2
Thanked 17 Times in 16 Posts
Default

4.91Mbps up and 1.07Mbps down with an iPhone 4.

AT&T's HSPDA+ is a joke, as is their "4G".
csreborn is offline  
Reply With Quote
Old February 21st, 2011, 08:36 PM   #8 (permalink)
New Member
 
Join Date: Feb 2011
Location: Amarillo TX
Gender: Male
Posts: 8
 
Device(s): Atrix, Atrix HD
Carrier: ATT

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I've ran speedtest.net test a couple times getting between 1.6 and 2.2 the fist time I ran it gave me a 4.x I think it screwed up. I have heard backhaul wasn't fully turned up yet and wont be til march... 4bars amarillo texas. O upload between 250 and 300 kbps
stang117 is offline  
Reply With Quote
Old February 21st, 2011, 08:40 PM   #9 (permalink)
Member
 
Join Date: Dec 2009
Posts: 319
 
Device(s): Motorola ATRIX 4G
Carrier: Not Provided

Thanks: 19
Thanked 34 Times in 27 Posts
Default

Oklahoma City:

452 ping 1510, 323
302 ping 973, 368

strange because i was getting this earlier.

284 ping 3648, 311

btw they are laying cable by a local cell site.
=KLRS=ZERO is offline  
Reply With Quote
Old February 21st, 2011, 09:19 PM   #10 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: Freaking Ohio
Posts: 875
 
Device(s): Atrix 3.5G
Carrier: Not Provided

Thanks: 8
Thanked 19 Times in 19 Posts
Default

Good thing this thread is Atrix only....
Dell Streak, Xenia Ohio
158ms ping download 2122kbps, upload 1693kbps, server is Cincinnati.

If I get my Atrix in a couple days I'll update. If not, I'll cry....
__________________
I always wanted to have that ideal father son relationship. You know, where I get to see him for like eight hours every other weekend, and send checks to some woman I hate. -- Tucker, Red vs. Blue
barry99705 is offline  
Reply With Quote
sponsored links
Old February 21st, 2011, 09:56 PM   #11 (permalink)
New Member
 
Join Date: Aug 2010
Location: Orlando
Posts: 3
 
Device(s): Nexus One, Samsung Focus, Motorola Atrix
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Orlando, FL
3.02 Mbps down/ 0.31 Mbps up
Speedtest
10:48 EST
5 bars
454ms
Hill- is offline  
Reply With Quote
Old February 21st, 2011, 10:25 PM   #12 (permalink)
Senior Member
 
MarcMaiden's Avatar
 
Join Date: Jan 2010
Location: Bay Area, ca
Posts: 590
 
Device(s): Galaxy Nexus CDMA, Nexus 7 on the way! Skyrocket, Droid Bionic, HTC Thunderbolt, Galaxy Tab, Kindle
Carrier: Not Provided

Thanks: 46
Thanked 201 Times in 91 Posts
Default

I know this is "atrix" only,

Palo Alto server,
150ms ping
average 3.7mbs down, 400kbs up

AT&T has not turned on enhanced backhaul yet which is why we are not seeing above average speeds. At the same time, When i play HQ youtube, I never need buffering, when I download apps, I noticed it downloading much faster, and I can play pocket legends with no lag what so ever. I never thought those speed tests to be accurate but who knows really.

As long as im getting good speeds in general and am not having to pay more for "4g" then im good. (but i know this might not be the case for everyone here)
__________________
Treo 650 -> Moto Q -> Blackberry storm -> Moto Droid -> Iphone 3gs -> HTC Aria -> Samsung Captivate->HTC Surround->Dell Streak-> HTC Inspire 4g & Atrix 4g->Nexus s->SGSII->Droid Bionic->Galaxy Nexus
MarcMaiden is offline  
Reply With Quote
Old February 21st, 2011, 11:18 PM   #13 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 79
 
Device(s): Motorola Atrix
Carrier: Not Provided

Thanks: 6
Thanked 9 Times in 4 Posts
Default

I'm not getting any better speeds at 12:18 AM with full service then I did at 6pm with 3/5 bars... Still is slower then iphone 4's 3G speeds too...
gzrecoil is offline  
Reply With Quote
Old February 22nd, 2011, 12:20 AM   #14 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: San Antonio, TX
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

San Antonio, TX
4/5 bars
Bulverde, TX server
5577kbps Down
1013 kbps up
ping 33 ms
2005CTS is offline  
Reply With Quote
Old February 22nd, 2011, 12:23 AM   #15 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

Quote:
Originally Posted by 2005CTS View Post
San Antonio, TX
4/5 bars
Bulverde, TX server
5577kbps Down
1013 kbps up
ping 33 ms
With an Atrix ?
zizo79 is offline  
Reply With Quote
Old February 22nd, 2011, 12:31 AM   #16 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: San Antonio, TX
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by zizo79 View Post
With an Atrix ?
Yes. Why?
2005CTS is offline  
Reply With Quote
Old February 22nd, 2011, 12:45 AM   #17 (permalink)
 
Join Date: Aug 2010
Posts: 55
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Send a message via AIM to Rahstyles
Default

Temecula CA

3407 Down
315 up

2/21/11
10:43pm
Rahstyles is offline  
Reply With Quote
Old February 22nd, 2011, 12:48 AM   #18 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

Quote:
Originally Posted by 2005CTS View Post
Yes. Why?
Best speeds I have seen so far on an Atrix !!
zizo79 is offline  
Reply With Quote
Old February 22nd, 2011, 12:59 AM   #19 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: San Antonio, TX
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by zizo79 View Post
Best speeds I have seen so far on an Atrix !!
San Antonio, TX used to be the world headquarters for AT&T (up until a couple of years ago) so they have a pretty solid network here.
2005CTS is offline  
Reply With Quote
Old February 22nd, 2011, 01:04 AM   #20 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

Quote:
Originally Posted by 2005CTS View Post
San Antonio, TX used to be the world headquarters for AT&T (up until a couple of years ago) so they have a pretty solid network here.
discrimination lol
zizo79 is offline  
Reply With Quote
sponsored links
Old February 22nd, 2011, 07:55 AM   #21 (permalink)
Member
 
redrider67's Avatar
 
Join Date: Feb 2011
Posts: 274
 
Device(s):
Carrier: Not Provided

Thanks: 25
Thanked 21 Times in 21 Posts
Default

Speed tests are all over the place depending which one you use. I use the Speedtest and Xtremelabs..

Most of the tests I've done with the Atrix are around the 2 meg down and about 200 to 300 k for up load about the same as my Iphone 3GS in my area zip code 62035 and 62002 posted zip codes because I live in a small area.

I ran a test by a tower last night and saw 4 meg down on a burst then it dropped down to 3.5 which is still the fastest I've seen in my area.

H+ network is not live yet so I'm hoping for better speeds later.
redrider67 is offline  
Reply With Quote
Old February 22nd, 2011, 08:35 AM   #22 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 15
 
Device(s): Nexus One, Samsung Note 2, HTC One
Carrier: AT&T

Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by 2005CTS View Post
San Antonio, TX
4/5 bars
Bulverde, TX server
5577kbps Down
1013 kbps up
ping 33 ms
Im willing to bet that is with wifi on. No way your getting over 1mb up, HSUPA is off. Have you rooted your phone?

Here is mine with my nexus one and my wifes iphone 4 as comparison all in the same spot on the counter in Arlington Tx.

Nexus One on 3g

0.17/1.17
0.18/0.75
0.22/1.17

Atrix on 4G

3.09/0.14
2.81/0.13
2.15/0.17

iPhone 4

0.43/1.00
Lason is offline  
Last edited by Lason; February 22nd, 2011 at 08:38 AM.
Reply With Quote
Old February 22nd, 2011, 08:40 AM   #23 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

As long as I get 2.5 Mbps down, I am fine !
zizo79 is offline  
Reply With Quote
Old February 22nd, 2011, 09:02 AM   #24 (permalink)
DT
Senior Member
 
DT's Avatar
 
Join Date: Jul 2010
Location: Vilano Beach, FL
Posts: 787
 
Device(s): Moto Atrix, iPhone 4, Samsung Galaxy S (aka, AT&T Captivate)
Carrier: Not Provided

Thanks: 28
Thanked 145 Times in 103 Posts
Default

Beautiful Vilano Beach, FL

***1*** bar (our house is in a small, dimensional rift)

Average of ~1300 down, and 140 up, with ~400ms latency
__________________
Hanging tough: Samsung Captivate w/ Custom ROM
Returned: Motorola Atrix
Cautiously Optimistic: Samsung Galaxy S II
DT is offline  
Reply With Quote
Old February 22nd, 2011, 09:04 AM   #25 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My location: Tucson, AZ

Speedtest.net

Server: Tucson, AZ
Ping: 508 (Yuck)
Down: 2407
Up: 249

2nd test:

Server: Tucson, AZ
Ping: 532 (WTH?)
Down: 2538
Up: 319
yval8957 is offline  
Reply With Quote
Old February 22nd, 2011, 09:04 AM   #26 (permalink)
Junior Member
 
Jeremy81's Avatar
 
Join Date: Jun 2010
Location: Oklahoma
Posts: 87
 
Device(s): Samsung Galaxy S2 i9100
Carrier: Not Provided

Thanks: 4
Thanked 15 Times in 14 Posts
Default

I'm getting an average of 2.5mbps down and 385kbps up in middle of nowhere Oklahoma. This download speed is 3 times better than I was getting on my iPhone 4(1mbps average) but I haven't had it for a few weeks so something could have changed.
Jeremy81 is offline  
Reply With Quote
Old February 22nd, 2011, 09:25 AM   #27 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Columbus, OH supposedly fully "4G" ready.

1323 down, 170 up <-Inside ATT Store
1661 down 88 up <-Outside the store
620 down 150 up <-Today inside my work which uses repeaters
nowise is offline  
Reply With Quote
Old February 22nd, 2011, 09:28 AM   #28 (permalink)
Member
 
iPhoneMilk's Avatar
 
Join Date: Oct 2009
Posts: 207
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by nowise View Post
Columbus, OH supposedly fully "4G" ready.

1323 down, 170 up <-Inside ATT Store
1661 down 88 up <-Outside the store
620 down 150 up <-Today inside my work which uses repeaters
jesus christ dude.

Hey have you tried the APN trick? you should try it and let us know, since you're in the 4G area.
iPhoneMilk is offline  
Reply With Quote
Old February 22nd, 2011, 09:33 AM   #29 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by iPhoneMilk View Post
jesus christ dude.

Hey have you tried the APN trick? you should try it and let us know, since you're in the 4G area.
I enabled the APN for tethering. Is there something else I should try?
nowise is offline  
Reply With Quote
Old February 22nd, 2011, 10:17 AM   #30 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Orlando, FL
Posts: 17
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm getting about 1/4th the speeds I got with my N1. In Orlando, FL got around 2-3mbps with N1, getting about .3-.5mbps with Atrix. Weird thing is, things do seem to load faster with the N1, not just rendering either, it almost seems as if the speed tests are just wrong. I dunno. When I go to Network on About Phone it says HSDPA.
bqknight is offline  
Reply With Quote
sponsored links
Old February 22nd, 2011, 11:17 AM   #31 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

Quote:
Originally Posted by bqknight View Post
I'm getting about 1/4th the speeds I got with my N1. In Orlando, FL got around 2-3mbps with N1, getting about .3-.5mbps with Atrix. Weird thing is, things do seem to load faster with the N1, not just rendering either, it almost seems as if the speed tests are just wrong. I dunno. When I go to Network on About Phone it says HSDPA.
I am sorry but your post does not make sense....
zizo79 is offline  
Reply With Quote
Old February 22nd, 2011, 11:24 AM   #32 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 3,088
 
Device(s): - T-Mobile Defy on AT&T 850/3G, or on T-Mo - AT&T Galaxy Note on AT&T - T-Mobile Gal Tab 7.0 Plus on
Carrier: Not Provided

Thanks: 4
Thanked 217 Times in 195 Posts
Default

Quote:
Originally Posted by zizo79 View Post
I am sorry but your post does not make sense....

They way I understand it is that the N1 is testing 4x faster in regards to downloads, and is faster overall in rendering web pages. Also, the Atrix's download tests seem slow, despite connection to an HSDPA network.
colnago is offline  
Reply With Quote
Old February 22nd, 2011, 12:41 PM   #33 (permalink)
Junior Member
 
Join Date: Feb 2011
Location: Orlando, FL
Posts: 17
 
Device(s): Motorola Atrix 4G
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry, I was in a rush so I just spit out a bunch of words. When it comes to speedtests the N1 is much faster, getting speeds from 2-3 mbps. While I am only getting about .3-.5 mbps on the atrix, the atrix loads much faster than my N1. Th only thing im really upset about on the phone are the data speed.
bqknight is offline  
Reply With Quote
Old February 22nd, 2011, 02:33 PM   #34 (permalink)
New Member
 
aggie99's Avatar
 
Join Date: Feb 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Lason View Post
Im willing to bet that is with wifi on. No way your getting over 1mb up, HSUPA is off. Have you rooted your phone?

Here is mine with my nexus one and my wifes iphone 4 as comparison all in the same spot on the counter in Arlington Tx.

Nexus One on 3g

0.17/1.17
0.18/0.75
0.22/1.17

Atrix on 4G

3.09/0.14
2.81/0.13
2.15/0.17

iPhone 4

0.43/1.00
i'm getting about the same speeds over here in rowlett/garland area. averaging around 3.3 down and .25-.3 up.
aggie99 is offline  
Reply With Quote
Old February 22nd, 2011, 03:07 PM   #35 (permalink)
Hiding behind a mystery
 
Roze's Avatar
 
Join Date: Jan 2010
Location: Where the Sakura grows
Posts: 9,847
 
Device(s): Moto Atrix [lovin'] Nexus One [Lost] LG Vu [Lost]
Carrier: Not Provided

Thanks: 809
Thanked 2,192 Times in 1,489 Posts
Default

Quote:
Originally Posted by Lason View Post
Im willing to bet that is with wifi on. No way your getting over 1mb up, HSUPA is off. Have you rooted your phone?

Here is mine with my nexus one and my wifes iphone 4 as comparison all in the same spot on the counter in Arlington Tx.

Nexus One on 3g

0.17/1.17
0.18/0.75
0.22/1.17

Atrix on 4G

3.09/0.14
2.81/0.13
2.15/0.17

iPhone 4

0.43/1.00
Wowza...that's some sad 3G speed you got for the N1 there :/ is that NORMAL for you? Well the Atrix is def an improvement over the N1 if you're noticing like a 15000x speed lol
__________________
Sign up with Dropbox using my referral and get an additional 1/2GB on top of the 2GB you get for signing up http://db.tt/YbULMZX

Many thanks,
Roze
Roze is offline  
Reply With Quote
Old February 22nd, 2011, 03:33 PM   #36 (permalink)
New Member
 
aggie99's Avatar
 
Join Date: Feb 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Roze View Post
Wowza...that's some sad 3G speed you got for the N1 there :/ is that NORMAL for you? Well the Atrix is def an improvement over the N1 if you're noticing like a 15000x speed lol
my first thought was that he was running a Nexus One made for TMobile AWS 3g and not the 850/1900 AT&T version.

I've used an AT&T 3g compatible Nexus One in the same area as him and was getting around 2 mbps down
aggie99 is offline  
Reply With Quote
Old February 22nd, 2011, 03:38 PM   #37 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

I haven't speed tested mine but I tested the one at my AT&T store and it averaged 2.5-3.5 Mbps down and .3 up. Mine is charging and I will post some screenshots later
zizo79 is offline  
Reply With Quote
Old February 22nd, 2011, 03:38 PM   #38 (permalink)
Member
 
iPhoneMilk's Avatar
 
Join Date: Oct 2009
Posts: 207
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 4 Posts
Default

Coming from an iPhone 4, right here in the same room. Activated the new Atrix and my Speeds are Twice as slow, almost 3 times slower.. it's amazingly slow data speeds. Tried the APN trick and that didn't do a thing.. =/
iPhoneMilk is offline  
Reply With Quote
Old February 22nd, 2011, 03:39 PM   #39 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: San Antonio, TX
Posts: 92
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by Lason View Post
Im willing to bet that is with wifi on. No way your getting over 1mb up, HSUPA is off. Have you rooted your phone?

Here is mine with my nexus one and my wifes iphone 4 as comparison all in the same spot on the counter in Arlington Tx.

Nexus One on 3g

0.17/1.17
0.18/0.75
0.22/1.17

Atrix on 4G

3.09/0.14
2.81/0.13
2.15/0.17

iPhone 4

0.43/1.00
Not Rooted...no Wi-Fi. The only thing I can think was that it was the time of night with very little use on the network. I just ran the test again again sitting at my desk and I am gettting the following:

1.41 MBPS Down
.46 MBPS Up
Ping 147 ms

The phone definitely feels slower today. But even today - it is worlds faster than my old Blackberry Storm!
2005CTS is offline  
Reply With Quote
Old February 22nd, 2011, 03:41 PM   #40 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

Quote:
Originally Posted by iPhoneMilk View Post
Coming from an iPhone 4, right here in the same room. Activated the new Atrix and my Speeds are Twice as slow, almost 3 times slower.. it's amazingly slow data speeds. Tried the APN trick and that didn't do a thing.. =/
I tested a store model and my iPhone 4 side to side and they both had similar speeds overall...
zizo79 is offline  
Reply With Quote
sponsored links
Old February 22nd, 2011, 03:43 PM   #41 (permalink)
Member
 
iPhoneMilk's Avatar
 
Join Date: Oct 2009
Posts: 207
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 4 Posts
Default

Quote:
Originally Posted by zizo79 View Post
I tested a store model and my iPhone 4 side to side and they both had similar speeds overall...
I wonder if they did something to the store model?

I'm getting around 130-150 Kbps UPLOAD speeds, and around 800 Kbps download, and i've never once EVER seen these kinds of speeds before, the last time i saw speeds like this i was on T-Mobile.
iPhoneMilk is offline  
Reply With Quote
Old February 22nd, 2011, 03:44 PM   #42 (permalink)
Member
 
iPhoneMilk's Avatar
 
Join Date: Oct 2009
Posts: 207
 
Device(s):
Carrier: Not Provided

Thanks: 6
Thanked 5 Times in 4 Posts
Default

Also i had 4 DIFFERENT Apn Settings already put in my phone right when i booted it up, did you guys see the same thing?
iPhoneMilk is offline  
Reply With Quote
Old February 22nd, 2011, 09:05 PM   #43 (permalink)
Member
 
zizo79's Avatar
 
Join Date: Feb 2011
Location: PA
Posts: 251
 
Device(s): ATrix 4G iPhone 4 32GB
Carrier: Not Provided

Thanks: 22
Thanked 29 Times in 16 Posts
Default

I just ran s couple of speedtests using XtremLabs:
2.5 Mbps down
.3 Mbps up
zizo79 is offline  
Reply With Quote
Old February 22nd, 2011, 09:35 PM   #44 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: Freaking Ohio
Posts: 875
 
Device(s): Atrix 3.5G
Carrier: Not Provided

Thanks: 8
Thanked 19 Times in 19 Posts
Default

Okay, got the Atrix, Best Buy guy rocks!

2.46Mb down
.23Mb up
ping is 505ms.
barry99705 is offline  
Reply With Quote
Old February 22nd, 2011, 09:54 PM   #45 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 85
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 8 Times in 5 Posts
Default

Quote:
Originally Posted by iPhoneMilk View Post
Coming from an iPhone 4, right here in the same room. Activated the new Atrix and my Speeds are Twice as slow, almost 3 times slower.. it's amazingly slow data speeds. Tried the APN trick and that didn't do a thing.. =/
interesting, i set my atrix and my coworkers iphone 4 side by side, set the server to the same on both and consistently got about 1200 kbps down 300 kbps up on the atrix and about the opposite 300kbps down 1200kbps up on coworkers phone. Both inside our office in his window cube with 2 bars signal. Raleigh, NC btw.
tical2k is offline  
Last edited by tical2k; February 22nd, 2011 at 09:57 PM. Reason: left out my co-workers phone was an iphone 4
Reply With Quote
Old February 22nd, 2011, 10:15 PM   #46 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default San Antonio, TX - Far NW

Speed tests w/ 4G, less than impressive IMHO

Atrix 4G - wifi off
2782 down 342 up ping 481
1531 down 272 up ping 310
3244 down 327 up ping 315
3017 down 340 up ping 492

Nexus One - Wifi off
2995 down 1293 up ping 147
3258 down 1310 down ping 139
236 down 957 up ping 171 (poor location and time I think)
385 down 712 up ping 172
309 down 1272 up ping 170

Interesting, at least the phone itself is super speedy.

Sean
TimeOut is offline  
Last edited by TimeOut; February 22nd, 2011 at 10:18 PM.
Reply With Quote
Old February 22nd, 2011, 10:22 PM   #47 (permalink)
Member
 
Droid_Genius's Avatar
 
Join Date: May 2010
Location: Houston, TX
Gender: Male
Posts: 375
 
Device(s): Nexus 5
Carrier: ATT

Thanks: 34
Thanked 15 Times in 15 Posts
Default

Just curious are these test done outside or indoors cause my iPhone gets 4.4down outside and I am looking into an Atrix but if that's the 4G....sheesh..
__________________
Nexus 5 16GB
Droid_Genius is offline  
Reply With Quote
Old February 22nd, 2011, 10:29 PM   #48 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Chicago, IL (server in Milwaukee, WI)
4.67mbps down
0.34 mbps up

ping 679ms


4.97 mbps down
0.34 mbps up

ping 316ms


no idea why my up is so low...

i'm using speedtest.net
rckaflla88 is offline  
Reply With Quote
Old February 23rd, 2011, 11:02 AM   #49 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

dallas,tx (corporate headquarters)
3.11 down
.28 up
ping 335
Juijin is offline  
Reply With Quote
Old February 23rd, 2011, 01:37 PM   #50 (permalink)
Member
 
Join Date: Apr 2010
Location: Rowlett, TX
Posts: 200
 
Device(s): Nexus 4, Nexus 10, Galaxy Nexus, Motorola Xoom
Carrier: T-Mobile

Thanks: 15
Thanked 33 Times in 20 Posts
Default

Interesting explanation:

AT&T's brewing HSUPA-gate: the inside story -- Engadget
kgeissler is offline  
Reply With Quote
The Following User Says Thank You to kgeissler For This Useful Post:
redrider67 (February 23rd, 2011)
Reply

Motorola Atrix 4G
Current Rating:
Rate this Phone:

The Motorola Atrix 4G brings several firsts to AT&T's lineup, among them a dual-core CPU in the form of NVIDIA's Tegra 2 platform. The CPU is clocked at 1GHz per core, providing enough zip to match the HSPA+ connectivity and 4G download... Read More



Go Back   Android Forums > Android Phones > Motorola Atrix 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.