Go Back   Android Forums > Android Phones > Motorola Droid 2

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old November 30th, 2011, 03:38 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure Problems with Market and Youtube

Hi everybody, recently I just got a Motorola Droid 2 Global from Verizon, with Gingerbread 2.3.3 installed on it (a Gift), and the first two days everything was working fine, I used Android Market to download and install Skype, to update other apps, like Youtube.
But suddenly, Market doesn't download anything anymore. If I choose to install an app, Market will get stuck in "downloading", with a cycling bar, and will continue like that like for 45 minutes, when it will show a message saying that the app could not be downloaded. If that isn't enough, I can't no longer watch videos on Youtube, as they never load no matter what I do.

Tried many many solutions that I found on the forum, like clearing cache and data, removing updates from market, trying with Micro SD Memory mounted and unmounted, the solution of Gtalk, rebooting phone, changing the memory, and so far, nothing has worked...

I'm desperate, since I already spent hours searching for a solution in the forum and in youtube and nothing seems to work.
Only thing I haven't tried is to hard reset the phone, I prefer to leave that as the last option.

I hope anybody can help me.

Thanks in advance!

Advertisements
llort14 is offline  
Reply With Quote
sponsored links
Old November 30th, 2011, 03:54 PM   #2 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,680
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,938
Thanked 3,173 Times in 2,388 Posts
Default

Hello,

Welcome to the forum. I'm sorry to hear about all those problems you're having. Anyway, what i would have suggest for you to try - it seem like you have already tried.


Have you tried Uninstall/ reinstall Adobe Flash update. Usually, clearing data from the market and YouTube applications normally would have fixed the problem. If none of these troubleshooting tips don't work, then you have no other choice than to reset the device.

But before doing so, I have two more questions What kind of data connection are you using - WiFi or 3G/4G? Also, have you tried update "data profile" on the device?
__________________
"Accept the things you cannot change, have the courage to change the things you can ...And have the Wisdom to know the difference".


Rush is offline  
Reply With Quote
Old November 30th, 2011, 04:52 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rush Lindsay View Post
Hello,

Welcome to the forum. I'm sorry to hear about all those problems you're having. Anyway, what i would have suggest for you to try - it seem like you have already tried.


Have you tried Uninstall/ reinstall Adobe Flash update. Usually, clearing data from the market and YouTube applications normally would have fixed the problem. If none of these troubleshooting tips don't work, then you have no other choice than to reset the device.

But before doing so, I have two more questions What kind of data connection are you using - WiFi or 3G/4G? Also, have you tried update "data profile" on the device?

Thanks for answering.
Well, I tried again to clear the data from both, Youtube and Market, and didn't work. I haven't tried unistalling Adobe Flash Player, right now it has 10.2 since I haven't been able to update it.
And I use a Wi-Fi connection, since I don't have a data plan.
Now that you mention it, I read that updating the data profile and PRL may work, but how can I do that? I can't find the options to do it.

Forgot to mention that the option seems to be on menu/settings/ about phone/
but I only find options to search an OTA update and other information.
llort14 is offline  
Last edited by llort14; November 30th, 2011 at 05:02 PM.
Reply With Quote
Old November 30th, 2011, 05:02 PM   #4 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,680
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,938
Thanked 3,173 Times in 2,388 Posts
Default

It's located in the system updates...menu-settings-system updates. I've noticed that sometimes when I'm on WiFi I seem to have occasional problems connecting to some application. I'm not sure if that's the problem you're having. If you had access to 3G or 4G - it would be a lot easier to find out the cause of the problem.

Ps. Try to keep all applications up to date with the latest/recent version.
Rush is offline  
Last edited by Rush; November 30th, 2011 at 05:05 PM.
Reply With Quote
Old November 30th, 2011, 05:13 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Rush Lindsay View Post
It's located in the system updates...menu-settings-system updates. I've noticed that sometimes when I'm on WiFi I seem to have occasional problems connecting to some application. I'm not sure if that's the problem you're having. If you had access to 3G or 4G - it would be a lot easier to find out the cause of the problem.

Ps. Try to keep all applications up to date with the latest/recent version.
Well, I found system updates on about phone, and when I click on it it just says that my device is up to date.
That's the procedure that I needed to do?

And I think that I need to do that, because I can make calls and everything, but the info shows the number that the cellphone had with another SIM card, and it doesn't changes.
Also, it doesn't shows to be in the range of the 3G network (only shows the normal signal bars).
In the place where I live, if I send an sms to a number of the company, I can get temporal access to 3G to test if it works with another connection.
llort14 is offline  
Last edited by llort14; November 30th, 2011 at 05:21 PM.
Reply With Quote
Old November 30th, 2011, 05:54 PM   #6 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,680
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,938
Thanked 3,173 Times in 2,388 Posts
Default

Can you take the device in to be checked out by a technician...or try resetting it to see if that could possibly help.

Best of luck.
Rush is offline  
Reply With Quote
Old November 30th, 2011, 06:02 PM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks, I'll try first to reset it. Should I reset it in the option that is on settings, or do a hard reset?
llort14 is offline  
Reply With Quote
Old November 30th, 2011, 06:26 PM   #8 (permalink)
{<>}~{<>}
 
Rush's Avatar
 
Join Date: Jan 2011
Location: Loganville, GA
Gender: Male
Posts: 18,680
 
Device(s): HTC One M7 / HTC One M8
Carrier: Sprint One

Thanks: 2,938
Thanked 3,173 Times in 2,388 Posts
Default

Either way the phone will reset to factory default settings.

Good luck.
Rush is offline  
Reply With Quote
Old November 30th, 2011, 07:04 PM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried that and didn't work, but I found something that may actually be the problem.
I used a Nokia E63 with my Wi-Fi and youtube can't be watched on it like on the Droid 2 Global, so it seems that for some reason, the router may be blocking the phones to use some port I guess.
Any idea?
llort14 is offline  
Last edited by llort14; November 30th, 2011 at 07:22 PM.
Reply With Quote
Old November 30th, 2011, 09:16 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Now, I think I found the source of the problem.
For some strange reason, youtube is not working on my cellphones, like I said.
I tried on my PC, and I can watch videos, but they took a long time to load, which didn't happen before.
Rebooted router, reconnected modem, and nothing has solved the problem. :S
It is Google the one of the problem, my ISP or my router?

And things get just more odd. Tried to stream a Youtube video via my Nokia E63 (I'll try with Droid 2) and video showed up perfectly. :S
llort14 is offline  
Last edited by llort14; November 30th, 2011 at 09:20 PM.
Reply With Quote
sponsored links
Reply

Motorola DROID 2
Current Rating:
Rate this Phone:

The Motorola Droid 2 is the followup to the Verizon handset that put Android on the map in a big way, and keeping with tradition key upgrades and an improved keyboard creates a device worthy of the name. Featuring a 1GHz processor, 3.7-inch display... Read More

Tags
droid 2 global, market, problem, youtube


Go Back   Android Forums > Android Phones > Motorola Droid 2
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:46 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.