Go Back   Android Forums > Android Phones > Motorola Droid Bionic

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 19th, 2013, 01:09 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Corporate Email Keeps Crashing

I've had my corporate email account on my Bionic for about 8 months. Until last week it was working fine, then it started freezing and/or crashing whenever I try to use it. When I want to just read email, it opens but it is really slow. When I try to do anything else like mark as read or move the email it crashes.

I thought I could just remove the account and start fresh but when I go to "Remove Account," nothing happens. It just takes me back to the settings. Under Verizon's instruction, I also did a factory reset of the phone to wipe it all out and I'm still having the same problem.

Has anyone had this problem and how do I fix it?

Thanks!

Advertisements
atelian is offline  
Reply With Quote
sponsored links
Old February 21st, 2013, 08:07 AM   #2 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,490
 
Device(s): Samsung Galaxy S5, Galaxy Tab 7" 2
Carrier: Verizon

Thanks: 7,156
Thanked 9,265 Times in 5,119 Posts
Default

Quote:
Originally Posted by atelian View Post
I've had my corporate email account on my Bionic for about 8 months. Until last week it was working fine, then it started freezing and/or crashing whenever I try to use it. When I want to just read email, it opens but it is really slow. When I try to do anything else like mark as read or move the email it crashes.

I thought I could just remove the account and start fresh but when I go to "Remove Account," nothing happens. It just takes me back to the settings. Under Verizon's instruction, I also did a factory reset of the phone to wipe it all out and I'm still having the same problem.

Has anyone had this problem and how do I fix it?

Thanks!
Hello and welcome to the forums, atelian. There are a few suspicions in my mind, not the least of which is your sd card contents importing corrupted or bloated files back into the newly reset device.

I take four main steps when an app acts as you describe, whether it's email or not: 1. clear cache, 2. wipe cache partition in recovery menu, 3. remove and examine sd card on pc with en eye toward possible replacement and "starting over" with a clean, new one, 4. remove and reinsert sim card.

The factory data reset pretty much brings the device back to "out of the box" condition, with the exception of what's missing that you may have removed, and also with the exception of what's on the sd card, which could be corrupted.

Here's how to get to the Bionic's recovery menu:

http://www.youtube.com/watch?v=QVfeXppqH6Y
__________________



Frisco is offline  
Reply With Quote
Old February 21st, 2013, 09:46 AM   #3 (permalink)
Premium Guide Member
 
Thom's Avatar
 
Join Date: Feb 2011
Location: Keene, NH USA
Posts: 7,353
 
Device(s): Droid Maxx (2013), Droid Bionic (2011), Droid X (2010)
Carrier: vzw

Thanks: 2,062
Thanked 2,547 Times in 1,687 Posts
Default

Prior to anything else I have a question ... what system are you running? I assume it is ICS and you got their by upgrading from Gingerbread.

If my assumption is correct ... did you do a Factory Data Reset after the upgrade? (It is more than highly recommended that EVERYONE do an FDR after updating to ICS or JB.)

... Thom
__________________



Thom is online now  
Last edited by Thom; February 21st, 2013 at 09:49 AM.
Reply With Quote
Reply

Motorola DROID BIONIC
Current Rating:
Rate this Phone:

When the Motorola Droid Bionic was first announced at CES 2011, it featured a 4.3-inch qHD display, NVIDIA Tegra 2 dual-core processor clocked at 1GHz, and support for Verizon's 4G LTE high-speed network. After the handset was delayed, Motorola... Read More

Tags
bionic, corporate, crash, email, freeze


Go Back   Android Forums > Android Phones > Motorola Droid Bionic
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:25 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.