Go Back   Android Forums > Android Phones > Motorola Droid RAZR M

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old September 22nd, 2012, 09:47 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default New RAZR M not connecting to 3g???

I just got the Droid RAZR M and am having problems with it connecting to the 3g network. The 4LTE is working pretty well, however, when I'm not in 4LTE coverage, the phone is supposed to revert to the 3g network. The problem is that the phone is not connecting to the 3g network. I see the '3g' symbol in the notifications bar, but it's greyed out. And when launching Chrome I get the 'not connected to the internet' page. I've also experienced quite a few times the notification bar not saying anything, no 4LTE, 3G, 1X, nothing, and of course there's no internet connection.

Now, I know there should be coverage because I'm still visiting the same places that I did with my original droid and I was never without 3g or at least 1x coverage. It's just that the new phone for some reason isn't connecting to those networks or not seeing them. I'm in the Denver metro area.

Does anyone know what might be going on with my phone? I'm hoping I don't have to tell my buddy he's right when he told me to hold off from buying the latest and greatest until all the kinks are worked out!

Thanks.

Advertisements
jagermeister5 is offline  
Reply With Quote
sponsored links
Old September 23rd, 2012, 03:09 PM   #2 (permalink)
Member
 
Join Date: Mar 2010
Posts: 200
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 43 Times in 21 Posts
Default

Quote:
Originally Posted by jagermeister5 View Post
I just got the Droid RAZR M and am having problems with it connecting to the 3g network. The 4LTE is working pretty well, however, when I'm not in 4LTE coverage, the phone is supposed to revert to the 3g network. The problem is that the phone is not connecting to the 3g network. I see the '3g' symbol in the notifications bar, but it's greyed out. And when launching Chrome I get the 'not connected to the internet' page. I've also experienced quite a few times the notification bar not saying anything, no 4LTE, 3G, 1X, nothing, and of course there's no internet connection.

Now, I know there should be coverage because I'm still visiting the same places that I did with my original droid and I was never without 3g or at least 1x coverage. It's just that the new phone for some reason isn't connecting to those networks or not seeing them. I'm in the Denver metro area.

Does anyone know what might be going on with my phone? I'm hoping I don't have to tell my buddy he's right when he told me to hold off from buying the latest and greatest until all the kinks are worked out!

Thanks.
Did you ever resolve this? My first suggestion would be to reboot.
phositadc is offline  
Reply With Quote
Old September 23rd, 2012, 06:57 PM   #3 (permalink)
Junior Member
 
06jeepguy's Avatar
 
Join Date: Apr 2010
Posts: 17
 
Device(s): Razr M
Carrier: Verizon

Thanks: 0
Thanked 1 Time in 1 Post
Default

Had the same thing happen to mine took it back to the store and they replaced the SIM card and have had no problems since. Hope it helps
06jeepguy is offline  
Reply With Quote
Old September 24th, 2012, 11:19 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So, after hours of researching on the web and silently cursing myself for buying such a new "untested" device, I completely shut down the phone, waited a while, and then turned it back on. Why I didn't think about doing that first is beyond me as it would have saved hours of my time and lots of worry. I guess I need to take a crash course in common sense.

Anyways, phone is working great now. I drove all over Denver again to test the 3g aspect of the phone, however, I was never without 4glte this time. I really like this phone!
jagermeister5 is offline  
Reply With Quote
Old September 24th, 2012, 01:40 PM   #5 (permalink)
Senior Member
 
Join Date: Jul 2011
Location: Central TX
Gender: Male
Posts: 2,144
 
Device(s): Galaxy S5, LG G2
Carrier: at&t

Thanks: 1,191
Thanked 835 Times in 640 Posts
Default

Quote:
Originally Posted by jagermeister5 View Post
So, after hours of researching on the web and silently cursing myself for buying such a new "untested" device, I completely shut down the phone, waited a while, and then turned it back on. Why I didn't think about doing that first is beyond me as it would have saved hours of my time and lots of worry. I guess I need to take a crash course in common sense.

Anyways, phone is working great now. I drove all over Denver again to test the 3g aspect of the phone, however, I was never without 4glte this time. I really like this phone!
That or power recycling with SIM card (turn off phone, take out SIM, reboot/turn off, re-insert SIM, turn it back on) were actually the most common solutions for 4G/LTE phone reception issues. But a lot of folks just complained without even trying tips like that simple.
Sandroidfan is offline  
Reply With Quote
Old September 25th, 2012, 06:19 AM   #6 (permalink)
AF Addict
 
AntimonyER's Avatar
 
Join Date: Jun 2010
Location: Statesboro, GA
Posts: 13,642
 
Device(s): Droid DNA, Nexus 7 16GB
Carrier: Verizon

Thanks: 5,041
Thanked 9,353 Times in 5,034 Posts
Default

Glad to hear you got your issue resolved!
__________________
Site Rules & Guidelines
Got some help? Hit Thanks!
See something you like? Hit Like!
See something you hate? Hit Report!
AntimonyER is offline  
Reply With Quote
Old September 27th, 2012, 08:07 AM   #7 (permalink)
Member
 
Steel36's Avatar
 
Join Date: Mar 2010
Location: Northeast Georgia
Gender: Male
Posts: 217
 
Device(s): Razr M before that Incredible 2. before that HTC Incredible.
Carrier: Not Provided

Thanks: 161
Thanked 34 Times in 15 Posts
Default

Had the same issue when I activated last night. i was on wifi so i didn't notice until i left for work this morning. calls were fine but no data icon in the bar, and no data when i tried to use search or play store this morning.

just had to shutdown and bring it back up to get everything going.
Steel36 is offline  
Reply With Quote
Old October 2nd, 2012, 09:33 PM   #8 (permalink)
New Member
 
Join Date: Oct 2012
Location: Chelsea, VT
Gender: Male
Posts: 12
 
Device(s): Samsung Galaxy Stellar
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue, I can connect to 4G without any issues but where I live i will switch between different towers and back to 3G, got the phone today and when i Activated it was in 4G but on my way home where I normally switch to 3G, it wouldn't switch. Tried powering off and on but that didn't help will try the SIM Card reset and see where that take me.

Edit: did another reboot on my phone and it connected to the 3G, now the test is again on my ride home will it switch between 4G back to 3G with no issues.
strangephish is offline  
Last edited by strangephish; October 3rd, 2012 at 11:33 AM.
Reply With Quote
Reply

Motorola DROID RAZR M
Current Rating:
Rate this Phone:

The Motorola DROID RAZR M comes as the mid-end smartphone among the new RAZR family. A lower price usually means sacrificing a great deal of features, but Motorola managed to make a very capable device with a $99 price-tag. The device features the ... Read More



Go Back   Android Forums > Android Phones > Motorola Droid RAZR M
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:34 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.