Go Back   Android Forums > Android Phones > Motorola Droid RAZR / RAZR MAXX

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

Like Tree1Likes

test: Reply
 
LinkBack Thread Tools
Old June 19th, 2012, 05:04 PM   #151 (permalink)
Member
 
Join Date: Jun 2012
Posts: 107
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 7 Times in 6 Posts
Default

Im on build .210 of ICS 4.04 in southern California. Just ran a speedtest here and got 9.41Mbps down 4.33 up. My connection and speeds have been pretty much flawless since installing the leak. Whatever Verizon have been doing the last few weeks really screwed GB.

mrbutters is offline  
Reply With Quote
sponsored links
Old June 19th, 2012, 07:04 PM   #152 (permalink)
Junior Member
 
Join Date: Apr 2012
Location: Seattle, WA
Posts: 47
 
Device(s): HTC Droid DNA, Motorola Droid Razr Maxx (R.I.P.), Motorola OG Droid 2 (R.I.P.)
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by tkolgen View Post
I'm new to this website and I've been ready some of the threads on here and this issue has been brought up a couple times but it's not as big of an issue I thought it would be. I've had my Maxx since Nov and I went thru 7 phones so far all with the same issue. The phone switches from 4G to 3G loses data back and forth constantly. I have had this issue with all 7 phones so when I read that some people don't have this issue I wonder If they just don't realize they do or is it they really don't.

I love this phone but the connection on it is terrible and is a major issue for me. Anyone have any idea's how to help out?
You can't have possibly gone through 7 Razr Maxx phones all with the same Radio/4G issues. The problem is not with the phone. The location of your service is the issue here. If you notice your phone constantly switching, then turn off your 4G and stick to 3G to save battery and frustration. Hopefully in the future the coverage will improve in your area.

I live in Seattle, and while in the city I have flawless 4G with about 15 Megs down and 7~8 Megs up. As soon as I enter the outlying towns north of Seattle, (where my parents live), I either lose 4G completely, or I get the switching affect. So I just figure out where the 4G falls off and switch to 3G.

Sorry your service is giving you trouble, but as far as the Razr Maxx is concerned, the 4G radio is one of the best out there. Blows the Galaxy Nexus out of the water (in Seattle the Nexus drops 4G constantly, while the Maxx holds full bars pretty much everywhere).
AlbinLee is offline  
Reply With Quote
Old June 19th, 2012, 08:22 PM   #153 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by AlbinLee View Post
You can't have possibly gone through 7 Razr Maxx phones all with the same Radio/4G issues. The problem is not with the phone. The location of your service is the issue here. If you notice your phone constantly switching, then turn off your 4G and stick to 3G to save battery and frustration. Hopefully in the future the coverage will improve in your area.

I live in Seattle, and while in the city I have flawless 4G with about 15 Megs down and 7~8 Megs up. As soon as I enter the outlying towns north of Seattle, (where my parents live), I either lose 4G completely, or I get the switching affect. So I just figure out where the 4G falls off and switch to 3G.

Sorry your service is giving you trouble, but as far as the Razr Maxx is concerned, the 4G radio is one of the best out there. Blows the Galaxy Nexus out of the water (in Seattle the Nexus drops 4G constantly, while the Maxx holds full bars pretty much everywhere).
agreed that all 7 of his phones having the exact same problem is not likely....but again, the problem(s) here are....why did this connectivity issue just surface within the last two weeks on phones that had flawless connectivity in those same areas prior to that?

and, i traveled up the california coast (from So Cal) to oakland and the service was fine all the way up....and the entire next day. but....the very next day it fell apart, and continued to be a problem in sacramento, lake tahoe/reno, and all the way back down the central valley (sac/stockton/modesto/fresno/bakersfield), and has continued back here in south los angeles county since my return home (8 days ago).

and again, all of So Cal here is a full 4g area....and, i had PERFECT connectivity here PRIOR to two weeks ago....so, why did my 4g connectivity function perfectly for the first day and a half in the S.F bay area, and then start to screw up while still there, and continue to fail since returning to So Cal? it worked fine here when i left, started to fail while gone, and has continued to fail since returning here.

if "the location of my services" is the problem (and it may very well be), then based on my experience the last two weeks, virtually all of california should be experiencing the same problems i am....right?
bixler777 is offline  
Reply With Quote
Old June 19th, 2012, 08:32 PM   #154 (permalink)
Senior Member
 
Join Date: Feb 2010
Location: Milwaukee, WI
Posts: 2,635
 
Device(s): Droid Razr, BN Nook Color (running CM 7). Formerly Droid Incredible I and Samsung Behold II (POS).
Carrier: Not Provided

Thanks: 290
Thanked 595 Times in 411 Posts
Default

Quote:
Originally Posted by bixler777 View Post
agreed that all 7 of his phones having the exact same problem is not likely....but again, the problem(s) here are....why did this connectivity issue just surface within the last two weeks on phones that had flawless connectivity in those same areas prior to that?

and, i traveled up the california coast (from So Cal) to oakland and the service was fine all the way up....and the entire next day. but....the very next day it fell apart, and continued to be a problem in sacramento, lake tahoe/reno, and all the way back down the central valley (sac/stockton/modesto/fresno/bakersfield), and has continued back here in south los angeles county since my return home (8 days ago).

and again, all of So Cal here is a full 4g area....and, i had PERFECT connectivity here PRIOR to two weeks ago....so, why did my 4g connectivity function perfectly for the first day and a half in the S.F bay area, and then start to screw up while still there, and continue to fail since returning to So Cal? it worked fine here when i left, started to fail while gone, and has continued to fail since returning here.

if "the location of my services" is the problem (and it may very well be), then based on my experience the last two weeks, virtually all of california should be experiencing the same problems i am....right?
It might not be the cause of your problems, but it might be the cause of his. Similar problems on different phones can have different causes.
euph_22 is offline  
Reply With Quote
Old June 19th, 2012, 08:36 PM   #155 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by euph_22 View Post
It might not be the cause of your problems, but it might be the cause of his. Similar problems on different phones can have different causes.
true dat.
bixler777 is offline  
Reply With Quote
Old June 19th, 2012, 10:01 PM   #156 (permalink)
Member
 
Join Date: Apr 2010
Posts: 408
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 44 Times in 37 Posts
Default

I have been in a totally market the past 2 days. 4G speeds have been outstanding. Consistent dowload speads of +20 Mbs.
__________________
Come to the dark side. The world is so much better in apple world, where mobile phones work as designed. The iPhone 5s, the real king of the hill.
wxman2003 is offline  
Reply With Quote
Old June 20th, 2012, 12:00 AM   #157 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

All i know is that my bionic had good signal in my area in LA up until friday last. Updated OS and now crap signal. Calling Verizon and they have no clue. I am still not sure if its a Bionic issue or a Verizon issue but it seems the problem is somewhat spread out.
talos72 is offline  
Reply With Quote
Old June 20th, 2012, 12:45 AM   #158 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by talos72 View Post
All i know is that my bionic had good signal in my area in LA up until friday last. Updated OS and now crap signal. Calling Verizon and they have no clue. I am still not sure if its a Bionic issue or a Verizon issue but it seems the problem is somewhat spread out.
Exactly what happened with my son's Bionic; super coverage until last friday. we were at dinner when he got an update notification. after accepting/downloading the update he suddenly could not get online (to get the all important Angels baseball score! lol). btw....this was in Long Beach, Ca, where he had (previous to Friday's update) experienced blazing, locked-in connectivity.
bixler777 is offline  
Reply With Quote
Old June 20th, 2012, 12:51 PM   #159 (permalink)
Member
 
Join Date: Oct 2009
Location: Aurora, IL
Posts: 365
 
Device(s): Droid Razr Maxx
Carrier: Not Provided

Thanks: 67
Thanked 37 Times in 19 Posts
Default

I'm wondering if this has anything to do with this issue:

The big list of Verizon's June 21 LTE expansion | Android Central
ToxicToastKatz is offline  
Reply With Quote
Old June 20th, 2012, 02:25 PM   #160 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by ToxicToastKatz View Post
I'm wondering if this has anything to do with this issue:

The big list of Verizon's June 21 LTE expansion | Android Central


Well I guess we'll find out soon. Hopefully it fixes the prob.
bixler777 is offline  
Reply With Quote
sponsored links
Old June 20th, 2012, 02:35 PM   #161 (permalink)
Member
 
Join Date: Oct 2009
Location: Aurora, IL
Posts: 365
 
Device(s): Droid Razr Maxx
Carrier: Not Provided

Thanks: 67
Thanked 37 Times in 19 Posts
Default

Quote:
Originally Posted by bixler777 View Post
Well I guess we'll find out soon. Hopefully it fixes the prob.
You would be correct. My guess is we'll know by tomorrow.

Common sense would lead one to believe that this would have likely have been the culprit, as the issue for most had started only a few weeks ago.

Personally, I came over to Verizon from Sprint at the end of April (so have "intermittent" data outages are a God-send from what I had before) and I just noticed the issue on my Maxx about 2 weeks ago. Prior to that, I could fire up a Speed Test any time I wanted and watch the network fly. I also live in the far Western Suburbs of Chicago (one of the areas listed as being expanded tomorrow) which is currently blanketed fully in 4G LTE. It would be interested to take an inventory on where all of these people who have noticed the data drops live in relation to the list of cities that are being added/expanded tomorrow.

Again, I suppose we'll find out tomorrow for sure.
ToxicToastKatz is offline  
Reply With Quote
Old June 20th, 2012, 03:02 PM   #162 (permalink)
Senior Member
 
mahers's Avatar
 
Join Date: Apr 2010
Location: Concord, CA
Gender: Male
Posts: 1,310
 
Device(s): Droid Maxx, Razr Maxx, Droid X
Carrier: Verizon

Thanks: 114
Thanked 164 Times in 104 Posts
Default

None of those areas listed is anywhere near me. For the last 2 weeks or so, I have been getting the white bars sporadically. This week, it's been horrible and it's driving me nuts. DAMN YOU PEOPLE, CAN'T YOU GET YOUR S$[+ STRAIGHT!!!
mahers is offline  
Reply With Quote
Old June 20th, 2012, 07:12 PM   #163 (permalink)
Junior Member
 
Join Date: Mar 2011
Posts: 27
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 4 Times in 2 Posts
Default

I feel your pain. I'm not being facetious when I say I'm up to about 7 or 8 restarts a day simply to get my coverage back
jamielov is offline  
Reply With Quote
Old June 20th, 2012, 09:04 PM   #164 (permalink)
Member
 
Join Date: Apr 2010
Posts: 408
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 44 Times in 37 Posts
Default

I live in an area where the network is expanding (Sioux Falls), and also currently traveling in an area (Appleton, Wi) that verizon is expanding June 21st, and in both areas no problems on 4G with my Maxx.
wxman2003 is offline  
Last edited by wxman2003; June 20th, 2012 at 09:10 PM.
Reply With Quote
Old June 20th, 2012, 09:06 PM   #165 (permalink)
Member
 
Optid's Avatar
 
Join Date: Jun 2012
Location: Wrightsville Beach, NC
Posts: 152
 
Device(s): Droid Razr Maxx - Retired iPhone 5 - :O
Carrier: Not Provided

Thanks: 12
Thanked 12 Times in 12 Posts
Default

I ran Motorola Restore Connectivity app and everything is fine on my Maxx.
__________________
Join the Verizon 4G LTE SpeedWave @ SpeedTest.net and compare your results! - (http://www.speedtest.net/wave/fb2f5d2379263d67)
Optid is offline  
Reply With Quote
Old June 21st, 2012, 07:50 AM   #166 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 26
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by jamielov View Post
I feel your pain. I'm not being facetious when I say I'm up to about 7 or 8 restarts a day simply to get my coverage back
I have just been turning on airplane mode to kill all the radios and then turn it back off and my 4G works again. It seems easier than have to reboot every time.
Death_Delirium is offline  
Reply With Quote
The Following 2 Users Say Thank You to Death_Delirium For This Useful Post:
jroc (June 21st, 2012), Sharondippity (June 21st, 2012)
Old June 21st, 2012, 12:25 PM   #167 (permalink)
Senior Member
 
Join Date: Apr 2010
Posts: 2,615
 
Device(s): Droid X1, Droid 1, RAZR, Rezound, Maxx HD
Carrier: Not Provided

Thanks: 4,171
Thanked 361 Times in 280 Posts
Default

Quote:
Originally Posted by Death_Delirium View Post
I have just been turning on airplane mode to kill all the radios and then turn it back off and my 4G works again. It seems easier than have to reboot every time.

Now the funny part is....

On my Rezound, I had to reboot to fix it. 2 Rezounds, 2 Sim cards, same issues. Airplane or data toggle never worked.

And the Rezound was supposed to have the best radios of recent phones. All it takes is airplane or data toggle to fix my RAZR.
__________________
The ultimate measure of a man is not where he stands in moments of comfort and convenience, but where he stands at times of challenge and controversy.

MLK, Jr.
jroc is offline  
Reply With Quote
Old June 21st, 2012, 08:58 PM   #168 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

unfortunately not working for me here. i tried toggling airplane on/off several times last night, and again today, and to no avail. connectivity still intermittent.
bixler777 is offline  
Reply With Quote
Old June 21st, 2012, 11:24 PM   #169 (permalink)
Member
 
Join Date: Sep 2010
Location: Twin Cities, MN
Posts: 189
 
Device(s): MAXX
Carrier: Not Provided

Thanks: 1
Thanked 18 Times in 14 Posts
Default

Quote:
Originally Posted by bixler777 View Post
unfortunately not working for me here. i tried toggling airplane on/off several times last night, and again today, and to no avail. connectivity still intermittent.
It normally makes no difference on me or my wife's phones either.
shelland is offline  
Reply With Quote
Old June 21st, 2012, 11:33 PM   #170 (permalink)
Member
 
Optid's Avatar
 
Join Date: Jun 2012
Location: Wrightsville Beach, NC
Posts: 152
 
Device(s): Droid Razr Maxx - Retired iPhone 5 - :O
Carrier: Not Provided

Thanks: 12
Thanked 12 Times in 12 Posts
Default

Quote:
Originally Posted by shelland View Post
It normally makes no difference on me or my wife's phones either.
Hopefully ICS will address this issue.
Optid is offline  
Reply With Quote
sponsored links
Old June 22nd, 2012, 01:07 AM   #171 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 1 Time in 1 Post
Default

I had same issue, Verizon sent a new Sim card and I did a factory reset. So far so good, fingers remain crossed.
mikeso3691 is offline  
Reply With Quote
Old June 26th, 2012, 07:25 PM   #172 (permalink)
Senior Member
 
bcltoys's Avatar
 
Join Date: Nov 2009
Location: Maryland
Gender: Male
Posts: 656
 
Device(s): Moto X
Carrier: Verizon Wireless

Thanks: 130
Thanked 135 Times in 112 Posts
Default

I at on time could carry a 4g signal about 4 mile's from a known 4g tower's now it is down to about a mile is it time for a new sim.
bcltoys is offline  
Reply With Quote
Old June 27th, 2012, 02:12 AM   #173 (permalink)
Member
 
Join Date: Jan 2012
Location: Western Washington
Posts: 166
 
Device(s): Motorola Droid RAZR Maxx, Motorola XYBoard 10.1, Samsung Droid Charge
Carrier: Not Provided

Thanks: 5
Thanked 18 Times in 17 Posts
Default

I was having connectivity and speed issues on both 3G and 4G. Pulled the SIM card, did SIM card reset, hard reset, Motorola Restore Connectivity was ran, and nothing solved the problem. Verizon installed a new SIM card and since then I've lost connectivity three times for about one minute each and my speeds have been blazing. So no complaints right now.
james98520 is offline  
Reply With Quote
Old July 4th, 2012, 10:49 PM   #174 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by herfjonez View Post
But it's only DROID MAXX. Not even the same phone with a smaller battery has this problem (the good old DROID RAZR.) I guess the only thing we can do is to keep calling Verizon and Motorola.

Unfortunately, it isn't just the MAXX. I have a RAZR, and have been having issues since mid June(ish).

Since the ICS update (the one from system updates), it hasn't fixed any of the problems. I've even tried the CDMA thingy (it originally set it to Global after update)...nothing. The only major change other than ICS slaughtering my battery is a nifty lock screen of three icons I don't actually want there, nor can I customize it.

It's just annoying to have to go to Verizon to have them do all this stuff to fix it, even just a sim card change, because I have an otterbox case which is a pain to get off.

And I only have minimal apps. Dream Zoo, and I just installed two of the other games I have. No outside battery saving apps either.
audioincubus is offline  
Reply With Quote
Old July 4th, 2012, 11:13 PM   #175 (permalink)
Senior Member
 
Join Date: Apr 2010
Posts: 2,615
 
Device(s): Droid X1, Droid 1, RAZR, Rezound, Maxx HD
Carrier: Not Provided

Thanks: 4,171
Thanked 361 Times in 280 Posts
Default

I just posted this in another thread that linked to this one:

ICS earlybirds: Connectivity issues improved?

Its not just the RAZR and Maxx. This is more likely a network issue.
jroc is offline  
Reply With Quote
Old July 5th, 2012, 07:38 AM   #176 (permalink)
Senior Member
 
rushmore's Avatar
 
Join Date: Nov 2008
Location: Kentucky
Posts: 7,212
 
Device(s): GS4, Excite 7.7, iPad Air, Note 2014 10.1
Carrier: VZW

Thanks: 363
Thanked 1,269 Times in 883 Posts
Default

Weird. My thin went (so far) from several times a day (really) losing data to zero times in over a week with ICS.
rushmore is offline  
Reply With Quote
Old July 5th, 2012, 08:37 AM   #177 (permalink)
Member
 
Join Date: Sep 2010
Location: Twin Cities, MN
Posts: 189
 
Device(s): MAXX
Carrier: Not Provided

Thanks: 1
Thanked 18 Times in 14 Posts
Default

I was losing data multiple times per day. In the almost 2 weeks I've had ICS I've only lost data once.
shelland is offline  
Reply With Quote
Old July 5th, 2012, 10:29 AM   #178 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by shelland View Post
I was losing data multiple times per day. In the almost 2 weeks I've had ICS I've only lost data once.
prior to ICS, i was barking about as loudly as anyone about connectivity issues....but now i'm happy to report that i'm having SUPER luck...and my issues seem to have vanished since the ICS download.

as i had mentioned a zillion times in previous posts, my connectivity was HORRIBLE. so much so that i was ready to burn my phone!

but now, i have not had a single hiccup in achieving/maintaining 4g connectivity. in fact, it could hardly be working any better! and yeah....i'm thrilled....and (apparently) fortunate!
bixler777 is offline  
Reply With Quote
Old July 5th, 2012, 02:46 PM   #179 (permalink)
vr4
Member
 
Join Date: Aug 2010
Posts: 183
 
Device(s): razr
Carrier: Not Provided

Thanks: 11
Thanked 14 Times in 9 Posts
Default

significantly improved since ICS. it happens but not near as much as it used to.
vr4 is offline  
Reply With Quote
Old July 5th, 2012, 02:56 PM   #180 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 47
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

Yes. BIG improvement for me since ICS!
CincyGT2009 is offline  
Reply With Quote
sponsored links
Old July 8th, 2012, 02:42 AM   #181 (permalink)
Junior Member
 
Join Date: Feb 2012
Posts: 33
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 1 Time in 1 Post
Default

Now on to jelly bean, lmao
mikeso3691 is offline  
Reply With Quote
Old July 8th, 2012, 02:29 PM   #182 (permalink)
Member
 
monicakm's Avatar
 
Join Date: Jun 2012
Posts: 213
 
Device(s): Droid Razr Samsung GN 10.1 2014 Edition
Carrier: Verizon

Thanks: 7
Thanked 6 Times in 6 Posts
Default

When you guys say data, do you mean the signal is dropped? Since upgrading to ICS, the phone is dropping signals a LOT...3G and Wifi ("searching for service").
monicakm is offline  
Reply With Quote
Old July 8th, 2012, 02:34 PM   #183 (permalink)
Senior Member
 
Join Date: Feb 2011
Location: Wolverine Lake, MI
Posts: 1,154
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 173
Thanked 178 Times in 147 Posts
Default

No problems here. And no data drops mean when you have signal but no data connection. The bars are usually white and there isn't a 3g/4g symbol where it should be
carracerz14 is offline  
Reply With Quote
Old July 8th, 2012, 04:13 PM   #184 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by monicakm View Post
When you guys say data, do you mean the signal is dropped? Since upgrading to ICS, the phone is dropping signals a LOT...3G and Wifi ("searching for service").
yes, we're referring to the 'mobile' and 'wi-fi' either dropping, or not connecting at all.

and again, i'm lucky (now) in that i had HORRIBLE connectivity prior to ICS, but it's all a distant memory, as i've had SUPER luck since the recent ICS install.
bixler777 is offline  
Reply With Quote
Old July 17th, 2012, 11:32 AM   #185 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

For those with Bionic... do you have ICS?

I am having the same data drop issues
mrpbjnance is offline  
Reply With Quote
Old July 17th, 2012, 11:45 AM   #186 (permalink)
Member
 
Join Date: Feb 2010
Location: So Cal
Posts: 227
 
Device(s): Moto X Razr Maxx Incredible 2 Iphone 4S Iphone 4 Rooted Eris (died a slow death)
Carrier: Not Provided

Thanks: 29
Thanked 8 Times in 8 Posts
Default

Quote:
Originally Posted by mrpbjnance View Post
For those with Bionic... do you have ICS?

I am having the same data drop issues

my HORRIBLE connectivity issues (prior to ICS) are well documented here, and alas were fixed with the ICS install.

but three friends here (So Cal) have Bionics, and all three are now experiencing the same connectivity problems i was having. they are all awaiting ICS. hopefully it'll fix them up the way it did my Maxx.
bixler777 is offline  
Reply With Quote
Old August 22nd, 2012, 09:23 AM   #187 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 2
 
Device(s): Motorola Droid Razr
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have been through 3 Razrs and 4 sim cards and still am experiencing the dropped data connectivity. Verizon always has a different answer...."go to the store and have them run a test on your phone", "put in a different sim card", "do a factory reset". Until it is fixed I will call Verizon each time it is fixed. I have read the above posts and all the solutions you have tried I have also, but no resolution. No Verizon is saying that Motorola is admitting that the update to 4.0 does have a connectivity issue and I can either wait for the patch or move to an HTC phone. HTC wont allow Netflix via a mini HDMI cable to my TV. FRUSTRATED!
anthonyjnagy is offline  
Reply With Quote
Old August 22nd, 2012, 11:19 AM   #188 (permalink)
Senior Member
 
Join Date: Feb 2011
Location: Wolverine Lake, MI
Posts: 1,154
 
Device(s): Galaxy Nexus
Carrier: Not Provided

Thanks: 173
Thanked 178 Times in 147 Posts
Default

If you've had that many phones will the same problem then chances are its not the phone. Probably your area. I have never had a data drop.
carracerz14 is offline  
Reply With Quote
Old November 22nd, 2012, 06:39 PM   #189 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Razr Maxx just started doing the lost connection thing today, I lose the data connection and the ability to make or receive calls too. I've pulled the sim card several times and rebooted and did the hard boot by holding down volume up, down & power all at the same time when turning the phone back on and still have the same issue. I pulled the sim card and stuck it in my old Samsung Stratosphere and it's holding the connection just fine. I think the problem is with the Maxx not the sim card.
Going to the Verizon store tomorrow..
jbm2451 is offline  
Reply With Quote
Reply

Motorola DROID RAZR
Current Rating:
Rate this Phone:

The Motorola RAZR was originally rumored as the "Sypder" or "Droid HD" and is now known as the DROID RAZR for Verizon Wireless. The device eatures a 4.3-inch Super AMOLED qHD display, 1.2GHZ dual-core processor, 8MP rear camera,... Read More



Go Back   Android Forums > Android Phones > Motorola Droid RAZR / RAZR MAXX
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.