Go Back   Android Forums > Android Phones > Motorola Droid RAZR / RAZR MAXX

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 15th, 2013, 04:49 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default Jelly bean / Google music / bluetooth frustrations!!!

Before jelly bean (or possibly the last google music update?), Google Music would always start up and I could never ever ever prevent it from happening, even if I didn't want it to. That was irritating enough...

Now... with jelly bean, Google Music will do the same thing, but as an added annoyance, I can no longer stream Pandora or Slacker radio.

Before, I could just pause Google Music (because god forbid we be allowed to actually have a "stop" or "quit" button to turn the damned app all the way off) and start Pandora and it would work fine.

Now... I start Pandora and the phone gives every indication that it is playing through the bluetooth, but I have no sound. Same with Slacker.

The funny thing is... If I go back to Google Music (which works just fine over bluetooth), and start Pandora at the same time, it will play Pandora for a second or two and then pause everything. Still never allowing me to stream Pandora. Also of note... My bluetooth screen on my radio indicates that the song (that was playing from google music) is on but paused. That didn't happen before.

I hope at least some of this made sense.

I hope even more that someone out there can help...

EvilBunny is offline  
Reply With Quote
sponsored links
Old March 16th, 2013, 07:12 AM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

bump... Anyone else having this problem?
EvilBunny is offline  
Reply With Quote
Old March 16th, 2013, 07:37 AM   #3 (permalink)
Member
 
Join Date: Aug 2010
Location: SE PA
Posts: 230
 
Device(s): Droid Razr
Carrier: Not Provided

Thanks: 38
Thanked 24 Times in 20 Posts
Default

did you fdr after the jellybean update?
socobandit is offline  
Reply With Quote
Old March 16th, 2013, 06:55 PM   #4 (permalink)
From My Cold Dead Hands
 
330D's Avatar
 
Join Date: Mar 2010
Location: upstate NY
Posts: 2,863
 
Device(s): Googlerola Droid Maxx, Moto Spyder, HTC Knight retired, HTC Hero retired,
Carrier: Not Provided

Thanks: 507
Thanked 780 Times in 517 Posts
Default Re: Jelly bean / Google music / bluetooth frustrations!!!

Do you have a setting in smart actions to start music when headphones are plugged in?
330D is offline  
Reply With Quote
Old March 17th, 2013, 11:05 AM   #5 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EvilBunny View Post
Before jelly bean (or possibly the last google music update?), Google Music would always start up and I could never ever ever prevent it from happening, even if I didn't want it to. That was irritating enough...

Now... with jelly bean, Google Music will do the same thing, but as an added annoyance, I can no longer stream Pandora or Slacker radio.

Before, I could just pause Google Music (because god forbid we be allowed to actually have a "stop" or "quit" button to turn the damned app all the way off) and start Pandora and it would work fine.

Now... I start Pandora and the phone gives every indication that it is playing through the bluetooth, but I have no sound. Same with Slacker.

The funny thing is... If I go back to Google Music (which works just fine over bluetooth), and start Pandora at the same time, it will play Pandora for a second or two and then pause everything. Still never allowing me to stream Pandora. Also of note... My bluetooth screen on my radio indicates that the song (that was playing from google music) is on but paused. That didn't happen before.

I hope at least some of this made sense.

I hope even more that someone out there can help...
After updating my Motorola Razr to Jelly Bean 4.1.2 both Pandora and Amazon play for 2 to 3 seconds and then no sound. But the Google music player works fine. This is the exact same issue that EvilBunny described.
MxLockwood is offline  
Reply With Quote
Old March 18th, 2013, 05:32 AM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

I finally got around to doing the FDR... and it DOES NOT fix the problem.

Pandora acts like it's streaming but no audio. Google Music works fine.

Again... one strange behavior to note is that if Google Music is playing and I start Pandora at the same time, Pandora will play for about 2 seconds then stop. If Google Music wasn't playing to begin with, I don't even get the 2 seconds... the audio just doesn't come through bluetooth.

This was not a problem before the jelly bean update.
EvilBunny is offline  
Reply With Quote
Old March 18th, 2013, 08:34 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

No, it's not smart actions...

Unless there is a setting out there someone knows about, jellybean has essentially disabled the ability to stream Pandora via bluetooth in the car.
EvilBunny is offline  
Reply With Quote
Old March 18th, 2013, 04:45 PM   #8 (permalink)
From My Cold Dead Hands
 
330D's Avatar
 
Join Date: Mar 2010
Location: upstate NY
Posts: 2,863
 
Device(s): Googlerola Droid Maxx, Moto Spyder, HTC Knight retired, HTC Hero retired,
Carrier: Not Provided

Thanks: 507
Thanked 780 Times in 517 Posts
Default Re: Jelly bean / Google music / bluetooth frustrations!!!

Quote:
Originally Posted by EvilBunny View Post
No, it's not smart actions...

Unless there is a setting out there someone knows about, jellybean has essentially disabled the ability to stream Pandora via bluetooth in the car.
I use spotify. I haven't had any issues streaming via Bluetooth... weird
330D is offline  
Reply With Quote
Old March 20th, 2013, 10:53 AM   #9 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I am having the same problem. Cant stream Pandora via Bluetooth but Google Music works great. actually better. I even now have Tack and Title information on my car radio.
NICDON is offline  
Last edited by NICDON; March 20th, 2013 at 10:56 AM.
Reply With Quote
Old March 21st, 2013, 09:55 AM   #10 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Cool BT Streaming and JB

Quote:
Originally Posted by NICDON View Post
I am having the same problem. Cant stream Pandora via Bluetooth but Google Music works great. actually better. I even now have Tack and Title information on my car radio.


Interesting, I noticed the same thing except I use Mixzing. I have a IS350 (2010) and it always bothered me that I could not see the MP3 tag info on my screen when BT streaming. Now that I have the JB update I can see the album, title and song name. However, Pandora does not show any track info.. Every works the same though.

I guess it is the JB upgrade and not the MP3 software, but am not 100% sure.

David
dkaakd is offline  
Reply With Quote
sponsored links
Old April 30th, 2013, 03:06 PM   #11 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I am having the same issue.

Anyone have any ideas? Pandora worked great with ICS.
TheBigTim is offline  
Reply With Quote
Old May 1st, 2013, 12:04 AM   #12 (permalink)
Member
 
Join Date: May 2011
Posts: 264
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 76 Times in 59 Posts
Default

i listen to pandora via bluetooth headphones all the time.

try resetting data on the pandora and bluetooth applications, it could flush out the problem.
Ssith is offline  
Reply With Quote
The Following User Says Thank You to Ssith For This Useful Post:
TheBigTim (May 14th, 2013)
Old May 1st, 2013, 07:48 AM   #13 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Ssith,
Thanks for the idea. I tired that this morning. Still no sound. I have deleted the BT connection from the radio and repaired, cleared all the cache, renamed my phone under BT settings and still nothing. It worked great before the upgrade to 4.1.2. I can still make and receive calls and the internal music player works. It’s just navigation and Pandora that have no volume. Any other ideas?
TheBigTim is offline  
Reply With Quote
Old May 1st, 2013, 08:27 AM   #14 (permalink)
Member
 
Join Date: May 2011
Posts: 264
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 76 Times in 59 Posts
Default

did you FDR it after the upgrade? that will likely solve it. it's kind of an extreme measure, though it has other benefits as well. just back up your sms first, there are lots of apps on the store that will do it.

and by reset the data, i meant going into the "application" section of system settings and click the "wipe data" button. it could be a setting you forgot, don't know about, or some switch that got flipped by accident. do that for both pandora and bluetooth.

since nav is included, i'm thinking it's more a bluetooth problem than a pandora problem, but it doesn't hurt, other than having to re-enter your password.
Ssith is offline  
Reply With Quote
Old May 1st, 2013, 08:34 AM   #15 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I will give that a shot. I just did a FDR about a week before the upgrade. It was a pain but I will try anything at this point.

Before I do another FDR I will try to wipe the BT data too. I only wiped the data for pandora and that didn't fix it.

Thanks!
TheBigTim is offline  
Reply With Quote
Old May 1st, 2013, 09:38 AM   #16 (permalink)
Member
 
Join Date: Jun 2012
Location: Michigan City, Indiana
Gender: Male
Posts: 218
 
Device(s): RAZR Maxx
Carrier: Verizon

Thanks: 15
Thanked 36 Times in 29 Posts
Default

Quote:
Originally Posted by TheBigTim View Post
I will give that a shot. I just did a FDR about a week before the upgrade. It was a pain but I will try anything at this point.

Before I do another FDR I will try to wipe the BT data too. I only wiped the data for pandora and that didn't fix it.

Thanks!
Yeah I agree, I wld try wiping data maybe, also maybe delete Pandora and re download! I listen to both my Google play music and Pandora all the time since JB update threw blue tooth and haven't had any issues
djclemon is offline  
Reply With Quote
Old May 1st, 2013, 12:28 PM   #17 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I wiped all the data (both BT and Pandora and google maps). No change.
I did the FDR. No change.
After playing with it for a bit I am not convinced that the play music app is the problem. I was able to uninstall the update for play music (I can’t uninstall the play music app because I am not rooted) and that allowed my Pandora to play through the car speakers, for a short time. After I re-installed the play music app update, now when I select BT audio on my cars radio is launches play music and starts playing it. Are there any controls to change that setting?
Still have no way to play Pandora through my cars BT. The app runs but no sound.
TheBigTim is offline  
Reply With Quote
Old May 2nd, 2013, 08:06 AM   #18 (permalink)
Member
 
Join Date: May 2011
Posts: 264
 
Device(s):
Carrier: Not Provided

Thanks: 8
Thanked 76 Times in 59 Posts
Default

i don't know what to tell you. as far as i know, nothing in JB should have caused this.

were you EVER able to get a BT connection going in the car? like pre-JB, or with another phone?

i know my car allows BT connections, but only for the phone app for some stupid reason. i can't connect pandora, but i can call people.
Ssith is offline  
Reply With Quote
Old May 2nd, 2013, 08:41 AM   #19 (permalink)
New Member
 
Join Date: May 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a Razr and a Razr Maxx HD. Both worked perfectly with Pandora and Slacker in my 4Runner and Sienna before the JB upgrade. Interestingly enough, all that works now are phone calls and streaming media (mp3's) from the device with Play Music. I do have a Bose Soundlink and Jaybird headset, both of which continue to work perfectly.
SlowRideT140 is offline  
Reply With Quote
Old May 2nd, 2013, 09:40 AM   #20 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I am the seeing the same as SlowRide. It worked for phone, MP3, and Pandora before the update to JB, but now only phone and MP3.

Ssith, it sounds like you may be having the same problem.
TheBigTim is offline  
Reply With Quote
sponsored links
Old May 7th, 2013, 06:38 PM   #21 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Is there any solution to this problem in sight. I would really like to be able to play Pandora again. Especially since my XM radio expired.
NICDON is offline  
Reply With Quote
Old May 8th, 2013, 06:47 AM   #22 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Okay... let's recap...

Streaming Pandora (via bluetooth in the car) worked PERFECTLY before the JB update. After JB upgrade, it no longer works.

Google Music works perfectly (actually better now that you can see song names displayed on screen in your vehicle's dash).

FDR does not fix the problem.

Google Music cannot be deleted (unrooted, can rooted users add to this discussion?). But I have uninstalled the upgrades, force stopped, and disabled this app... still does not fix the Pandora issue.

One strange thing to note... If you are playing Google Music in your car and then you start Pandora (while GM is still running), Pandora will play for a few seconds and then everything stops. When this happens, your car display screen shows that the song you were playing on GM is now paused. No sound... Pandora still acts like it's playing.

This is very frustrating for those of us who like to stream Pandora in our vehicles.

JB has, essentially, disabled Pandora for us.
EvilBunny is offline  
Reply With Quote
Old May 8th, 2013, 07:01 AM   #23 (permalink)
New Member
 
Join Date: Jan 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by EvilBunny View Post
Google Music cannot be deleted (unrooted, can rooted users add to this discussion?). But I have uninstalled the upgrades, force stopped, and disabled this app... still does not fix the Pandora issue.

One strange thing to note... If you are playing Google Music in your car and then you start Pandora (while GM is still running), Pandora will play for a few seconds and then everything stops. When this happens, your car display screen shows that the song you were playing on GM is now paused. No sound... Pandora still acts like it's playing.

This is very frustrating for those of us who like to stream Pandora in our vehicles.

JB has, essentially, disabled Pandora for us.
I am rooted and i froze google music (did not want to acutally uninstall, just did not need it). I use Poweramp and it works great with bluetooth streaming minus the fact that you cant pick or search songs from the unit.

But i just found this problem out as well, i went to turn on pandora and it plays for a couple seconds through bluetooth and then stops. i have to reconnect my bluetooth to get anything back. But this could be user error. I probably should have stopped the music streaming source and then started pandora. I have a Pioneer x8500 that i am streaming to.

Never gave google music a shot so cant say anything about it and bluetooth.
Clambake12 is offline  
Reply With Quote
Old May 13th, 2013, 11:48 AM   #24 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm not sure if this is a solution for all...but I have found a little work around to this problem. I have started Pandora. (which will not play through radio Via Bluetooth) then hit home and select Google music from apps.(of course plays perfect and works great) Now I hit home again. Then I hit setting and manage apps. Scroll to running and first select google music and stop it. Sometimes Pandora will start sometimes not. Then I select Pandora from the running list and stop everything under it. I then restart Pandora and it plays fine. ( except screen on car radio is frozen on the last goolge music song title).
NICDON is offline  
Reply With Quote
The Following User Says Thank You to NICDON For This Useful Post:
TheBigTim (May 14th, 2013)
Old May 13th, 2013, 12:59 PM   #25 (permalink)
Resident Ninja
 
VoidedSaint's Avatar
 
Join Date: Feb 2010
Posts: 8,153
 
Device(s): Moto X
Carrier: Verizon

Thanks: 1,280
Thanked 2,146 Times in 1,369 Posts
nick.keatts@gmail.com
Default

Quote:
Originally Posted by EvilBunny View Post
Okay... let's recap...

Streaming Pandora (via bluetooth in the car) worked PERFECTLY before the JB update. After JB upgrade, it no longer works.

Google Music works perfectly (actually better now that you can see song names displayed on screen in your vehicle's dash).

FDR does not fix the problem.

Google Music cannot be deleted (unrooted, can rooted users add to this discussion?). But I have uninstalled the upgrades, force stopped, and disabled this app... still does not fix the Pandora issue.

One strange thing to note... If you are playing Google Music in your car and then you start Pandora (while GM is still running), Pandora will play for a few seconds and then everything stops. When this happens, your car display screen shows that the song you were playing on GM is now paused. No sound... Pandora still acts like it's playing.

This is very frustrating for those of us who like to stream Pandora in our vehicles.

JB has, essentially, disabled Pandora for us.
what kind of car do you have?
VoidedSaint is offline  
Reply With Quote
Old May 14th, 2013, 07:27 AM   #26 (permalink)
New Member
 
Join Date: Apr 2013
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NICDON View Post
I'm not sure if this is a solution for all...but I have found a little work around to this problem. I have started Pandora. (which will not play through radio Via Bluetooth) then hit home and select Google music from apps.(of course plays perfect and works great) Now I hit home again. Then I hit setting and manage apps. Scroll to running and first select google music and stop it. Sometimes Pandora will start sometimes not. Then I select Pandora from the running list and stop everything under it. I then restart Pandora and it plays fine. ( except screen on car radio is frozen on the last goolge music song title).

NICDON, That worked!! Its kind of a pain to have to go and force stop Google Music, but it works! Its a good work around until...

Thanks!!
TheBigTim is offline  
Reply With Quote
Old May 27th, 2013, 09:48 AM   #27 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by VoidedSaint View Post
what kind of car do you have?
I have a 2012 Toyota Tundra, but it seems others are having the same problem with other vehicles.

Again.. FDR doesn't work, wiping data doesn't work. Nothing works!

I haven't tried the whole force stopping google music after starting pandora, then stopping pandora again and then restarting pandora.

haha... even if that works, it's kinda ridiculous to have to do all that
EvilBunny is offline  
Reply With Quote
Old June 4th, 2013, 01:15 PM   #28 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NICDON View Post
I'm not sure if this is a solution for all...but I have found a little work around to this problem. I have started Pandora. (which will not play through radio Via Bluetooth) then hit home and select Google music from apps.(of course plays perfect and works great) Now I hit home again. Then I hit setting and manage apps. Scroll to running and first select google music and stop it. Sometimes Pandora will start sometimes not. Then I select Pandora from the running list and stop everything under it. I then restart Pandora and it plays fine. ( except screen on car radio is frozen on the last goolge music song title).
I hope this workaround works because I know there's some way I've gotten Pandora to stream to my 2011 Sienna's headunit...I've gotten it to work exactly twice in the 3 weeks I've had my HTC One. I love the phone otherwise but like others here I really enjoy streaming Pandora while driving. I'll give this a shot in the next couple hours.
59er9er is offline  
Reply With Quote
Old June 4th, 2013, 02:56 PM   #29 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Thanks, I can confirm that this workaround works with the HTC One. I'm so happy. Pandora immediately started playing as soon a I stopped google music, I didn't even have to proceed but it's good to know the rest of the work around procedure.
59er9er is offline  
Reply With Quote
Old June 9th, 2013, 07:26 AM   #30 (permalink)
Senior Member
 
Podivin's Avatar
 
Join Date: Nov 2009
Location: Jacksonville, Fl
Posts: 3,544
 
Device(s): Rooted Galaxy S4, Rooted Asus TF700, Stock HTC Droid Incredible
Carrier: Not Provided

Thanks: 529
Thanked 824 Times in 546 Posts
Default

Something like this sometimes happens on my car. I have to pause Google Music and make sure the app I want to listen to is running (I listen to Old Time Radio player). But when I pause GM, the screen on my car pauses also (there is a touchscreen with a play/pause button). I have to push the play button on the touch screen of the car to get the sound to come out again, from the proper app on the phone.
Podivin is offline  
Reply With Quote
sponsored links
Old June 14th, 2013, 06:04 PM   #31 (permalink)
New Member
 
Join Date: Oct 2009
Location: Buffalo NY
Gender: Male
Posts: 7
 
Device(s): Razr HD
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have same issue with playing bluetooth music on my 2011 Tundra ever since JB update, connected and played fine on ICS. I screwed around forever and dealt with tech from vz and motorola to no avail so started pairing/unpair etc etc etc, finally found a work around for me.

Start Pandora or whatever other music service you want, ( I use Tunein alot ) let it play, go to your phones settings, sound, and then I go to Ringtone, pick any NON system sound ( something you downloaded ) and play it, Pandora or whatever instantly comes back on my radio, sometimes I will need to do this again next time I get back in truck, sometimes not, but it always works.
Key is, non system sound for me, stock stuff doesnt do anything.
Zippster is offline  
Reply With Quote
Old July 6th, 2013, 01:29 PM   #32 (permalink)
New Member
 
Join Date: Jul 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have a 2011 Toyota Tundra and have this same issue. This issue started with my Droid bionic after the upgrade to JB. I lived with this problem using a work around by going to settings, sound, volume then moving the media volume down then up again. This restored bt volume to Pandora and other apps that experience this problem. The google music player is the only app that not have this problem. Since then I upgraded my phone to a RAZR maxx HD. I continue to have the same problem and have to use the same work around. I do believe there are some changes in the way apps work with JB bt that need to be considered and Pandora and other apps have not implemented this yet. Not sure.
TTGG is offline  
Reply With Quote
The Following User Says Thank You to TTGG For This Useful Post:
EvilBunny (July 19th, 2013)
Old July 19th, 2013, 11:40 AM   #33 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Feb 2011
Posts: 16
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TTGG View Post
I lived with this problem using a work around by going to settings, sound, volume then moving the media volume down then up again.



Yes!!! Thank you.

That worked for me in my Tundra as well... The other work arounds in this thread have not worked, but this one does.

What's funny is that I thought an update had fixed it, because Pandora started working fine for me a week ago... worked great for 3 or 4 days and then the problem came right back again. I have no idea what is going on, but it's weird.

Also, the media volume (settings --> sound --> volumes) seems to be the same command as the rocker switch on the side of the phone, but turning the volume down and then back up with that rocker switch does not accomplish the same thing (debugging the pandora issue) as going into your settings to do it.

Very strange work around, and kinda sad that we have to resort to this... but hey, it works. Hopefully the Moto X won't have this problem when it comes out.
EvilBunny is offline  
Reply With Quote
Old December 29th, 2013, 01:53 PM   #34 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Thank God for this solution. I'm really beginning to hate android and Google especially. It was time to get a new personal phone and I just dropped almost a cool grand on an iPhone 5s and I'm finding it less horrible than modern android which I never could have imagined two years ago. Every new version of android has been worse for me since 2.3 and I own two kit kat devices along with about 8 total android devices.
aston4 is offline  
Reply With Quote
Reply

Motorola DROID RAZR
Current Rating:
Rate this Phone:

The Motorola RAZR was originally rumored as the "Sypder" or "Droid HD" and is now known as the DROID RAZR for Verizon Wireless. The device eatures a 4.3-inch Super AMOLED qHD display, 1.2GHZ dual-core processor, 8MP rear camera,... Read More



Go Back   Android Forums > Android Phones > Motorola Droid RAZR / RAZR MAXX
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:36 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.