Go Back   Android Forums > Android Phones > Motorola Droid

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old August 4th, 2010, 12:01 AM   #101 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 60
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

3 things I have noticed, not sure if they can be fixed or are just bugs.

1. Motion sensor seems to be very slow. When I hold the phone sideways it is ok, but when i move it back upright i have a hard time getting the screen to rotate back to being upright too. Have to sorta shake it around.

2. I use the charging dock. The phone just displays the time now when on the dock, and it is some green color and kinda hard to see. Is there a way to get back to the old dock screen? This one seems like a screen saver almost.

3. Where did the 4 quick launch icons go at the bottom of the screen that stayed there no matter which homepage you were on?? They get rid of those??

Advertisements
rag133 is offline  
Reply With Quote
sponsored links
Old August 4th, 2010, 12:03 AM   #102 (permalink)
Antidisestablishmentarian
 
johnlgalt's Avatar
 
Join Date: Oct 2009
Location: 3rd Rock
Gender: Male
Posts: 9,395
 
Device(s): Motorola® DROID® BIONIC®
Carrier: VZW

Thanks: 2,168
Thanked 1,919 Times in 1,362 Posts
Send a message via ICQ to johnlgalt Send a message via MSN to johnlgalt Send a message via Yahoo to johnlgalt Send a message via Skype™ to johnlgalt johnlgalt@gmail.com
Default

Quote:
Originally Posted by dxc View Post
i had to reinstall everything. i did a master reset and a factory reset
im slowly having less issues but my phone still freezes
especially the launcher. the error reads: Activity launcher (in application launcher) is not responding. my phone also just shuts off for no reaso
Possibly some other app interfering with it.....

Quote:
Originally Posted by rag133 View Post
3 things I have noticed, not sure if they can be fixed or are just bugs.

1. Motion sensor seems to be very slow. When I hold the phone sideways it is ok, but when i move it back upright i have a hard time getting the screen to rotate back to being upright too. Have to sorta shake it around.

2. I use the charging dock. The phone just displays the time now when on the dock, and it is some green color and kinda hard to see. Is there a way to get back to the old dock screen? This one seems like a screen saver almost.

3. Where did the 4 quick launch icons go at the bottom of the screen that stayed there no matter which homepage you were on?? They get rid of those??
1: Seeing the same on BB

2: That is a screen saver - hit hte home key.

3: Yeah, but KauncherPro (which works well with 2.2) has 3 screens at the bottom, each with 5, that scroll sideways....
__________________

Files for the Motorola® DROID® BIONIC®:
Motorola USB drivers v5.9.0 | Motorola RSD Lite v5.7
My DropBox Referral link
johnlgalt is offline  
Last edited by johnlgalt; August 4th, 2010 at 12:06 AM.
Reply With Quote
Old August 4th, 2010, 12:10 AM   #103 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Romeoville, IL
Posts: 68
 
Device(s): Motorola Droid Bionic, Samsung Galaxy Tab 10.1, Nexus 7
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by johnlgalt View Post
Try deleting the music from your SDCard and then re-copying it there.
That seems to have done the trick, thanks!
Bogie is offline  
Reply With Quote
Old August 4th, 2010, 12:11 AM   #104 (permalink)
dxc
Junior Member
 
Join Date: Aug 2010
Location: utah
Posts: 23
 
Device(s): Motorola® DROID®2.2
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
dxcalloway@gmail.com
Default

what kind of app would i be looking for?
dxc is offline  
Reply With Quote
Old August 4th, 2010, 12:17 AM   #105 (permalink)
dxc
Junior Member
 
Join Date: Aug 2010
Location: utah
Posts: 23
 
Device(s): Motorola® DROID®2.2
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
dxcalloway@gmail.com
Default

also i pulled the battery and now its frozen to where i cant even get to the main page. i really dont know what to do. i have done more battery pulls and master resets and factory resets since i got the update a couple of hours ago then i have ever had to do since i got the phone. i almost want to go back to 2.1 if this isnt resolved soon
dxc is offline  
Last edited by dxc; August 4th, 2010 at 12:22 AM.
Reply With Quote
Old August 4th, 2010, 12:24 AM   #106 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 11 Times in 9 Posts
Default

Froyo won't even let me do a foctory reset to get rid of my apps!!! I swear every time I go to do anything on my phone now, it's like the phone just does whatever in the hell it wants.

I have been trying to do a factory reset, and before I do I make sure to uncheck the two boxes that ask if you want your files and apps backed up. I uncheck them. But everytime I restore the phone it puts every app that I had on the phone right back on!!

And FYI the reason I am trying to do this is because before when I was running 2.1 the most apps I ever had to "kill" was around 8. Well with Froyo, I have 12-15 apps that regularly open up spontaneously. I am not prompting any of these apps to open up at all, they just are.

So I was just trying to wipe out the apps and start over, but the phone wont let me!!!

Anyone have any ideas??


Brandon
bmkindoll is offline  
Reply With Quote
Old August 4th, 2010, 12:28 AM   #107 (permalink)
dxc
Junior Member
 
Join Date: Aug 2010
Location: utah
Posts: 23
 
Device(s): Motorola® DROID®2.2
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
dxcalloway@gmail.com
Default

Quote:
Originally Posted by bmkindoll View Post
Froyo won't even let me do a foctory reset to get rid of my apps!!! I swear every time I go to do anything on my phone now, it's like the phone just does whatever in the hell it wants.

I have been trying to do a factory reset, and before I do I make sure to uncheck the two boxes that ask if you want your files and apps backed up. I uncheck them. But everytime I restore the phone it puts every app that I had on the phone right back on!!

And FYI the reason I am trying to do this is because before when I was running 2.1 the most apps I ever had to "kill" was around 8. Well with Froyo, I have 12-15 apps that regularly open up spontaneously. I am not prompting any of these apps to open up at all, they just are.

So I was just trying to wipe out the apps and start over, but the phone wont let me!!!

Anyone have any ideas??


Brandon

i would do a master reset. 2.2 isnt working out for me at all
dxc is offline  
Reply With Quote
Old August 4th, 2010, 12:30 AM   #108 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 11 Times in 9 Posts
Default

How do I do that?
bmkindoll is offline  
Reply With Quote
Old August 4th, 2010, 12:34 AM   #109 (permalink)
dxc
Junior Member
 
Join Date: Aug 2010
Location: utah
Posts: 23
 
Device(s): Motorola® DROID®2.2
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
dxcalloway@gmail.com
Default

the same way you forced the update. hold the x and power key in when the triangle appears hold the volume up and camera button. use your d pad to select factory reset click on it then go past all the nos till you see a yes and click on it. after it does that reboot it. it will be like you just got the phone out of the box
dxc is offline  
Reply With Quote
The Following User Says Thank You to dxc For This Useful Post:
Zeimos (August 24th, 2010)
Old August 4th, 2010, 12:43 AM   #110 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 76
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 11 Times in 9 Posts
Default

Did a master reset, and the apps just keeping coming back!!!
bmkindoll is offline  
Reply With Quote
sponsored links
Old August 4th, 2010, 12:44 AM   #111 (permalink)
dxc
Junior Member
 
Join Date: Aug 2010
Location: utah
Posts: 23
 
Device(s): Motorola® DROID®2.2
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
dxcalloway@gmail.com
Default

i feel your pain bro!!!! mine has gone totally ******ed too!!!! im almost ready to switch back to 2.1
dxc is offline  
Reply With Quote
Old August 4th, 2010, 12:49 AM   #112 (permalink)
dxc
Junior Member
 
Join Date: Aug 2010
Location: utah
Posts: 23
 
Device(s): Motorola® DROID®2.2
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
dxcalloway@gmail.com
Default

that would make a funny movie: return of the zombie apps lol!!!!!!
dxc is offline  
Reply With Quote
Old August 4th, 2010, 12:50 AM   #113 (permalink)
Member
 
Join Date: Nov 2009
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 2 Posts
Default

Did the deed at 1 AM so I could test before a road trip tomorrow. So been waiting for tethering. Turned off the radio on my laptop, disabled WiFi on the Droid and connected - all fine - until I loaded a web page and got a VZW memorandum telling me how expensive this would be to use.

So is this the deal - $20/2 GB/mo? No other solutions? Argh...

PittCaleb
PittCaleb is offline  
Reply With Quote
Old August 4th, 2010, 12:53 AM   #114 (permalink)
New Member
 
Join Date: Aug 2010
Location: Pennsylvania
Posts: 5
 
Device(s): Moto Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default I downloaded com.adobe.flashplayer-1.apk . How do I install it?

I downloaded com.adobe.flashplayer-1.apk . How do I install it?
chainsawmike is offline  
Reply With Quote
Old August 4th, 2010, 01:11 AM   #115 (permalink)
Member
 
Join Date: Nov 2009
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 2 Posts
Default

What is the downside to moving apps to the SD card? A little bit of speed? Should I just move everything not speed/time sensitive to the SD card?

PittCaleb
PittCaleb is offline  
Reply With Quote
Old August 4th, 2010, 01:22 AM   #116 (permalink)
Member
 
Join Date: Nov 2009
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 6 Times in 6 Posts
Default

does the usb teathering work? its an option but when i use it on my laptop it does not connect to the internet.

and how do you turn the phone on vibrate now? when you go down on the volume, its not even there anymore.
OutlawFirebird is offline  
Reply With Quote
Old August 4th, 2010, 01:26 AM   #117 (permalink)
Member
 
Join Date: Nov 2009
Posts: 129
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 3 Times in 2 Posts
Default

Tethering works - I tested by: turning off the radio on my laptop, no wired connection either. Connect the phone to the laptop via USB. Go into settings, wireless/networks. In there is a tethering checkbox. Check it and you're golden.

My laptop installed a device driver and a minute later, it was working. I had a new IP address and was on the net. Unfortuately, I got a splash screen from VZQ telling me that it was going to cost me to use tethering however. Disabled tethering and reenabled my radio on the laptop. Bummer. Obviously not to use from home, but in future, will cost me if I want to use it. I suppose $20/mo, if cancelable, is better than paying hotel bills daily, but still, a bit steep, esp for metered bandwidth.

PittCaleb
PittCaleb is offline  
Reply With Quote
Old August 4th, 2010, 01:31 AM   #118 (permalink)
Member
 
Join Date: Nov 2009
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 6 Times in 6 Posts
Default

well it wont work for me, laptop cant connect to the internet while tethering.
OutlawFirebird is offline  
Reply With Quote
Old August 4th, 2010, 01:43 AM   #119 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

First things first, after running the update my phone was very unresponsive and took forever to complete any task. It also would hang up and reboot itself when opening the gallery or going to my contacts. After much trial and error I performed a factory wipe and so far the situation has improved.

Also I'm not sure if anyone else had this problem, but LauncherPro Plus was very laggy and not functioning properly but I went to settings and turned off the 2.1 hack for moto droid and then it began to run flawlessly.


edit* - I forgot to mention that tethering brings up a verizon page where it explains their fee's for using tethering but I was able to tether with no problem just using PdaNet from the marketplace.
guitarshredder is offline  
Last edited by guitarshredder; August 4th, 2010 at 01:45 AM. Reason: added info for tethering
Reply With Quote
Old August 4th, 2010, 01:47 AM   #120 (permalink)
Member
 
Join Date: Nov 2009
Posts: 124
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 6 Times in 6 Posts
Default

yeah tethering wont work for me, dont think im missing something but i dont know, when i go to network connections on my laptop while using the phone, it says intnet access, but when i try to actually get on the internet it says connection error.
OutlawFirebird is offline  
Reply With Quote
sponsored links
Old August 4th, 2010, 02:26 AM   #121 (permalink)
Junior Member
 
Join Date: Mar 2010
Location: Honolulu
Posts: 52
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are some major issues with this release. These are a few I've experienced within the first hour of use:

1. Streaming audio is outright broken. Slacker and Pandora sound like @#$% since the update. It appears that Android 2.2 no longer supports the AAC+ codec.

2. The new text messaging app is very cluttered compared to the old one. It's not necessary to have a picture next to every single message. The old format was much cleaner, and the Facebook status at the top was much more useful information than the recipient's phone number. The white backgrounds are rather annoying too, as they do not match the theme used throughout the rest of the OS.

3. There is no longer an easy way to select "silent mode" with the volume rocker. The Droid certainly is not "silent" when it vibrates. Who thought it would be a good idea to merge the vibrate and silent mode settings?

4. When you receive a text message from an unknown number and select "add to contact" from the menu, it does not actually transfer the phone number to the selected contact. VERY annoying.
bjamerican is offline  
Reply With Quote
Old August 4th, 2010, 03:12 AM   #122 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s): Motorola Droid running 2.2 with no 3G service
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I'm just wondering... has anyone else completely lost their 3G service after the 2.2 update? I'm growing concerned that I'm the only one with a problem this severe as everyone else is posting questions about flash and tethering.

One kinda cool thing that could come out of this is that I may very well be the only person who's Droid thinks it's January 1st, 1970. However, I would like to be able to make/receive calls.
Atticore is offline  
Reply With Quote
Old August 4th, 2010, 04:26 AM   #123 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

You can turn vibrate offin silent mode. Go to the sounds settings, there is an option to turn vibrate on everything but silent.
somdfisher is offline  
Reply With Quote
Old August 4th, 2010, 04:52 AM   #124 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 72
 
Device(s): Motorola Droid, Motorola Droid 3
Carrier: Not Provided

Thanks: 5
Thanked 6 Times in 4 Posts
Default

Are all of you conveying these problems to Verizon?

They need to know these bugs and problems are happening so they can correct them before any more OTAs go out... if they don't get notification of problems from early recipients, they will assume it's fine to continue when it's not...
LZeitgeist is offline  
Reply With Quote
Old August 4th, 2010, 04:52 AM   #125 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi having a bit of a problem here, since I updated my phone its been freezing and forcing close. Was just wondering if there was just a way of going right back to 2.1? cause kinda regretting the whole update now
zerox201 is offline  
Reply With Quote
Old August 4th, 2010, 05:02 AM   #126 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi. I am getting an error when launch the Internet application. I get the error "The application Internet (process com.android.browser) has stopped unexpectedly. Please try again.
I just upgraded to Froyo and I have an HTC EVO running on Sprint's network. I have tried rebooting the phone and bouncing all network settings. What else can I try? HELP!!!!!
osh272 is offline  
Reply With Quote
Old August 4th, 2010, 05:34 AM   #127 (permalink)
Member
 
SSinisterSS's Avatar
 
Join Date: Oct 2009
Posts: 319
 
Device(s): Droid3 Unglobal
Carrier: Not Provided

Thanks: 3
Thanked 3 Times in 3 Posts
Default

i still have the 2.1 update.zip in case i want to go back and see what fixes motorola and vzw does.
SSinisterSS is offline  
Reply With Quote
Old August 4th, 2010, 06:16 AM   #128 (permalink)
Member
 
porky101's Avatar
 
Join Date: Dec 2009
Location: New Jersey, US
Gender: Male
Posts: 171
 
Device(s): Motorola Droid 3 Rooted - CM 10, Nexus 7 Paranoid Android
Carrier: Verizon Wireless

Thanks: 8
Thanked 8 Times in 7 Posts
Send a message via AIM to porky101 Send a message via Skype™ to porky101
Default

Quote:
Originally Posted by Atticore View Post
One kinda cool thing that could come out of this is that I may very well be the only person who's Droid thinks it's January 1st, 1970.
Groooooooooooovy!




Quote:
Originally Posted by bmkindoll View Post
Froyo won't even let me do a foctory reset to get rid of my apps!!! I swear every time I go to do anything on my phone now, it's like the phone just does whatever in the hell it wants.

I have been trying to do a factory reset, and before I do I make sure to uncheck the two boxes that ask if you want your files and apps backed up. I uncheck them. But everytime I restore the phone it puts every app that I had on the phone right back on!!

And FYI the reason I am trying to do this is because before when I was running 2.1 the most apps I ever had to "kill" was around 8. Well with Froyo, I have 12-15 apps that regularly open up spontaneously. I am not prompting any of these apps to open up at all, they just are.

So I was just trying to wipe out the apps and start over, but the phone wont let me!!!

Anyone have any ideas??


Brandon

I believe that it still does this on 2.1. It opens mainly every app at start up, for example Amazon MP3, which I have never touched in my life. Did this too on my Droid Eris, I think thats just how Android works. Eventually, the system should auto kill the apps without the need of a task killer because it will see how you are not using the apps it opened. I have been wondering why it does this though, if anyone can tell me, I just do not see why it needs to open any apps during a boot up.
__________________
My Tumblr
Quote:
Originally Posted by MOS95B View Post
I had a camera phone with a flash at one time. Worked as well as tits on a bull....
Quote:
Originally Posted by eriscentro View Post
Eriscentro: Hello. My eris's trackball is now the same color as the body of the phone. I'd really like to clean the dirt off of it. What could I use to clean the trackball?
Me: Maybe you should wash your hands more often.
porky101 is offline  
Last edited by porky101; August 4th, 2010 at 06:19 AM.
Reply With Quote
Old August 4th, 2010, 06:43 AM   #129 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 93
 
Device(s): Motorola Droid, HTC Thunderbolt
Carrier: Not Provided

Thanks: 16
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by Atticore View Post
I'm just wondering... has anyone else completely lost their 3G service after the 2.2 update? I'm growing concerned that I'm the only one with a problem this severe as everyone else is posting questions about flash and tethering.

One kinda cool thing that could come out of this is that I may very well be the only person who's Droid thinks it's January 1st, 1970. However, I would like to be able to make/receive calls.
I'm having intermittent 3G issues. Nothing I can figure out so far.
swr2000 is offline  
Reply With Quote
Old August 4th, 2010, 07:02 AM   #130 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 21
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Installed last night and seeing two minor issues

- I have music that uses Greek characters as the file / song name. In 2.1 it would display these correctly, in 2.2 it shows every character as a question mark.

- The browser, while faster, seems to be less sensitive to touch scrolling. It appears to filter our 'small' movements. What i mean by this is if you touch the screen lightly and move your finger slowly and not to far nothing happens. If you move your finger quickly it moves. Seems there is some threshold that was changed. Annoying for now but i'm sure i'll relearn.

Otherwise everything is good.

TIP: After you install 2.2 it will be SLOW for awhile (its synchronizing stuff). Leave it alone for a good 10 mins while it does its thing.
Zoompy is offline  
Reply With Quote
sponsored links
Old August 4th, 2010, 07:34 AM   #131 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

I just noticed that about:debug no longer works on my browser. Can't change the UA!
Dr. Elwin Ransom is offline  
Reply With Quote
Old August 4th, 2010, 07:38 AM   #132 (permalink)
New Member
 
Join Date: May 2010
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by johnlgalt View Post

It is a private beta - if the beta is closed you'll have to wait until they open it again.
This forums are full of leaked roms, rooted and cracked versions and your answer is that the Swype Beta testing is private? Come on!

For those who want a working Swype on Droid, you can download the "private" beta testing from here MEGAUPLOAD - The leading online storage and file delivery service
It works flawlessly on my Droid
Related article (and swype for the HTC Incredible) can be found here:
Download: New Swype Beta | Droid Life: A Droid Community Blog
mannydroid is offline  
Reply With Quote
Old August 4th, 2010, 07:41 AM   #133 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 60
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having a major issue with the auto rotation of the screen now on 2.2. For some reason, it does not want to rotate when I move the phone a different direction. I have to shake it around to get it to move. I open a program with the phone upright, and it opens sideways. I turn it that direction, then back upright again, nothing. After a few shakes it finally moves right. It seems VERY slow to rotate now on 2.2 or sometimes not at all. Is anyone else seeing this?
rag133 is offline  
Reply With Quote
Old August 4th, 2010, 07:50 AM   #134 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I can't find this problem / issue posted anywhere yet. When I am plugging my phone into a wall jack for charging it thinks I am in USB mode and I can't utilize anything that would use my SD card, like the photo gallery, music or movies that may have been saved there. Hmm not sure how to fix this one. Any thoughts or help would be appreciated.
riotrob@insightbb.com is offline  
Reply With Quote
Old August 4th, 2010, 07:56 AM   #135 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: indy
Posts: 27
 
Device(s): moto droid
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

Since using Trident's awesome Froyo upgrade instructions last night the only issues I've seen are one spontaneous reboot while in the kindle app and it seems like the home screen is laggy after coming out of an app. It's slow or doesn't move when I swipe left or right to go to another home screen. Otherwise all is well.
navin is offline  
Reply With Quote
Old August 4th, 2010, 08:00 AM   #136 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: indy
Posts: 27
 
Device(s): moto droid
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I did this too. You need a file manager - Astro. Search for it, click on it, then click the install button. Works great.
navin is offline  
Reply With Quote
Old August 4th, 2010, 08:05 AM   #137 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: indy
Posts: 27
 
Device(s): moto droid
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default flash

Quote:
Originally Posted by chainsawmike View Post
I downloaded com.adobe.flashplayer-1.apk . How do I install it?

I did this too. You need a file manager - Astro. Search for it, click on it, then click the install button. Works great.
navin is offline  
Reply With Quote
Old August 4th, 2010, 08:12 AM   #138 (permalink)
Member
 
Join Date: Aug 2010
Location: Abbotsford, WI
Posts: 313
 
Device(s): Samsung Galaxy Nexus XOOM Nook GoogleTV Nexus S 4G Acer Iconia Tab 100
Carrier: Not Provided

Thanks: 4
Thanked 35 Times in 32 Posts
Send a message via AIM to StrifeJester Send a message via Skype™ to StrifeJester StrifeJester
Default

Not sure if anyone else had this but I use 3 or 4 different custom ringtones and notifications from the media folder. After the update they didn't work at all and a lot of apps actually used random music, it was crazy. I verified the files were there and after I played them once I was able to select them from the settings of the apps. Also I lost a few other app settings for things like facebook. Other than that some of the color changes kinda suck but it is faster.
StrifeJester is offline  
Reply With Quote
Old August 4th, 2010, 08:19 AM   #139 (permalink)
Member
 
Join Date: Aug 2010
Location: Abbotsford, WI
Posts: 313
 
Device(s): Samsung Galaxy Nexus XOOM Nook GoogleTV Nexus S 4G Acer Iconia Tab 100
Carrier: Not Provided

Thanks: 4
Thanked 35 Times in 32 Posts
Send a message via AIM to StrifeJester Send a message via Skype™ to StrifeJester StrifeJester
Default

I am sure this is not a bug but if you use a widget from an app do not move the app to SD Card. I had the Pandora Radio widget and after I moved Pandora to the SD card the widget is gone. Moved it back ran it and waited about 5 minutes then I could put my widget back.
StrifeJester is offline  
Reply With Quote
Old August 4th, 2010, 08:22 AM   #140 (permalink)
New Member
 
Join Date: Dec 2009
Location: Flushing, MI
Posts: 3
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

So far the only thing I'm seeing that is funky

Advanced Task Killer WILL NOT kill The Weather Channel, nor TweetCaster

The apps no longer show in the listing, but I continue to get Tweet Notifications and the Weather Channel notification icon is always in the Tray
shane35007 is offline  
Reply With Quote
sponsored links
Old August 4th, 2010, 08:24 AM   #141 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by StrifeJester View Post
I had the Pandora Radio widget and after I moved Pandora to the SD card the widget is gone. Moved it back ran it and waited about 5 minutes then I could put my widget back.
I did this yesterday afternoon. Moved it back to the phone and just now this morning, after restarting, was I able to get the widget back.
Dr. Elwin Ransom is offline  
Reply With Quote
Old August 4th, 2010, 08:35 AM   #142 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Seen a pretty significant reduction in battery life since updating. Also, charging is taking much longer than usual. And the back of the phone is running hot, around where the camera lens is, just above the battery bay. Other's have posted about the same thing here.

Here is my post from there:

Quote:
I updated yesterday and then noticed my battery die quick. Now, that happens sometimes, so I didn't worry about it... but I noticed at night it took for ever to charge, like several hours to go from 30% to 70%, and then another hour or two to get to 90%. When I fell asleep, it was at 90%. I woke up to it at 100% this morning, but here, about 1.5 hours later, I've noticed it's dipped down below where it normally is.

So, the back of the phone is running HOT. I'm scanning through to see what's using a lot of battery --

Android OS is using 41%
Display: 19%
Android System: 12%
Email: 10%
Cell Standby: 7%
Phone Idle: 4%
com.android.launcher: 3%
Bluetooth: 2%

That's it.
Can anybody compare? Is Android OS or Email using a significant more power?

The most striking thing is that the phone is running hot on the back, just to the right of the camera lens, slightly higher than battery bay. I've had the phone for a year and can say that it's hotter than usual... enough so that I can feel it in my pocket.
That is my post from that other site.

Not quite sure what the issue might be. I've reset a few times, even taken out the battery to let it cool down, but the most significant change is the phone running significantly more hot than usual.

I also noticed: if I have a notification, and the phone screen is shut off/asleep, the notification light is not pulsing/flashing, but it is just a stable green light.

Update @ 9:48AM, 8/4/10:

Android OS seemed way too high at 41%. I reset the droid and it's running at a seemingly more normal 9%.

Now, however, the list is like so:
Display 42%
Android system: 14%
Android OS 9%
com.android.launcher: 7%
News & Weather: 6%
Email: 5%
... and a bunch of less.

When checking Running Applications:
DIaler Storage is using ... 23.60MB. Seems high... it's 3x higher than the next app.
michaelbrazell is offline  
Last edited by michaelbrazell; August 4th, 2010 at 09:13 AM.
Reply With Quote
Old August 4th, 2010, 08:40 AM   #143 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by mobile1 View Post
Battery seems to be draining faster...
Battery is draining noticeably faster on mine. This morning, about ~1hr 45mins since unplugging, I'm down much more than I normally am, and charging -- at least yesterday -- took forever.

Any similar reports here?
michaelbrazell is offline  
Reply With Quote
Old August 4th, 2010, 08:47 AM   #144 (permalink)
Member
 
Richman21's Avatar
 
Join Date: Nov 2009
Location: Albuquerque
Gender: Male
Posts: 452
 
Device(s): VZW Motorola RAZR HD Maxx, Nexus 7
Carrier: VZW

Thanks: 495
Thanked 440 Times in 204 Posts
Default

I saw a post either here or another Droid site that said the Froyo update overclocked the processor to 800mhz, is that true? If true, maybe that's the reason for the increased battery drain????
Richman21 is offline  
Reply With Quote
Old August 4th, 2010, 08:54 AM   #145 (permalink)
Junior Member
 
Lemurion's Avatar
 
Join Date: Mar 2010
Posts: 63
 
Device(s): Droid, Nook Color(rooted)
Carrier: Not Provided

Thanks: 37
Thanked 7 Times in 5 Posts
Default

Pandora Widget disappeared. Can't get it back.

Edit - someone else seems to have figured out the fix for this - sorry.
Lemurion is offline  
Last edited by Lemurion; August 4th, 2010 at 09:07 AM.
Reply With Quote
Old August 4th, 2010, 09:08 AM   #146 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 18
Thanked 6 Times in 4 Posts
Default Major Battery Drain

I am having major battery drain... and when I check loads of my apps are lite up like christmas lights.. I had to go in and turn off loads of auto start ups.. but will keep an eye on the battery.. I never had this kind of drain ever....
crenita is offline  
Reply With Quote
Old August 4th, 2010, 09:09 AM   #147 (permalink)
Junior Member
 
Join Date: Dec 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by crenita View Post
I am having major battery drain... and when I check loads of my apps are lite up like christmas lights.. I had to go in and turn off loads of auto start ups.. but will keep an eye on the battery.. I never had this kind of drain ever....
You're not alone. Significant battery drain with the upgrade for a handful of folks.
michaelbrazell is offline  
Last edited by michaelbrazell; August 4th, 2010 at 09:27 AM.
Reply With Quote
Old August 4th, 2010, 09:25 AM   #148 (permalink)
Junior Member
 
Join Date: Aug 2010
Posts: 36
 
Device(s): Droid
Carrier: Not Provided

Thanks: 4
Thanked 4 Times in 4 Posts
Default

I'm not a heavy user of my calendar, but since I use a hosted Exchange account, I was curious to see how the new calendar app would work.

Well, I noticed something odd. In both daily and weekly views, I am having some 'appointments' show up with no text. This is happening with both Exchange and Gmail calendar appointments. Further, I have a couple of multi-week and multi-day appointments. When in week view, the text will show up when displaying last week and next week, but not this week. Similarly, when in day view, one day will show the text, the next day won't, then the day after that will.

Does that make sense? Any one else seeing this?
phantom6294 is offline  
Reply With Quote
Old August 4th, 2010, 09:27 AM   #149 (permalink)
Member
 
porky101's Avatar
 
Join Date: Dec 2009
Location: New Jersey, US
Gender: Male
Posts: 171
 
Device(s): Motorola Droid 3 Rooted - CM 10, Nexus 7 Paranoid Android
Carrier: Verizon Wireless

Thanks: 8
Thanked 8 Times in 7 Posts
Send a message via AIM to porky101 Send a message via Skype™ to porky101
Default

If I do not get the OTA tomorrow morning I am probably going to manually update to 2.2. I also plan to get a video up tomorrow comparing the performances of both 2.1 and 2.2, so look forward to that
porky101 is offline  
Reply With Quote
The Following User Says Thank You to porky101 For This Useful Post:
Trident (August 4th, 2010)
Old August 4th, 2010, 09:44 AM   #150 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 13
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Can I get an "amen" from anyone regarding about:debug no longer working? Is it something I'm doing wrong?
Dr. Elwin Ransom is offline  
Reply With Quote
Reply

Motorola Droid
Current Rating:
Rate this Phone:

The Motorola Droid - the first ever Verizon Android Phone - exploded onto the mobile market with an incredibly successful ad campaign that brough Android to the masses. With a huge and vibrant touchscreen, solid metal body, full QWERTY keyboard, 5M... Read More



Go Back   Android Forums > Android Phones > Motorola Droid
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.