Go Back   Android Forums > Android Phones > Motorola Droid

test: Reply
 
LinkBack Thread Tools
Old August 9th, 2010, 11:23 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Exchange was working, and now it's not.. unable to open connection to server?

Hey all.. I have exchange set up on my Droid through the email program that comes with the phone.. Its been working fine until this weekend, really. 3 separate times, it's failed to load my inbox or sync new messages, and it pops up with the unable to open connection to server message..

Ive quadruple checked all of my settings, removed my account, re-added my account, refreshed it, and still, it wont sync my inbox and it still shows that message. I even tried installing touchdown, and touchdown wouldnt sync my email either.. wtf? I didnt like how it kept my contacts all separate from my gmail contacts, so I went ahead and uninstalled it. I REALLY just want to use the regular exchange email program..

But get this, I am able to sync my sent mail though, and Im able to SEND email messages, just not receive them.

We have our own exchange server for our company, and we have 4 other people in our office running exchange on their phones, (2 Motorola Droids, 1 Droid X, and an HTC 6800...) Nobody else is having issues with their phones syncing their email so I know this isnt an exchange issue, but a phone issue instead.

Ive run an update (just the *228) on my phone, reset it like 3 times, killed all the apps, and it still wont sync my inbox (just my sent mail..) And again, it'll send email but wont receive it.

Help?? I know calling or going into a verizon store will be a waste of time... as they dont know wtf theyre talking about.. thanks.

Advertisements
AliciaMaria is offline  
Reply With Quote
sponsored links
Old August 9th, 2010, 11:32 AM   #2 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

aaannd it just started working.. sigh. I spent all morning trying to get this figured out, and finally posted here, and I checked it again, and my inbox was synced..

thanks?
AliciaMaria is offline  
Reply With Quote
Old August 9th, 2010, 02:25 PM   #3 (permalink)
Junior Member
 
cwcheese's Avatar
 
Join Date: Feb 2010
Location: Sol-3, Northern Hemisphere, left coast
Posts: 74
 
Device(s): Nexus 7, Galaxy Nexus NOOKColor, Kindle Fire
Carrier: Not Provided

Thanks: 12
Thanked 7 Times in 7 Posts
Default

You don't say what you are syncing to... is it a corporate Exchange server? I have seen the same kind of thing with the server at my company, sometimes it won't sync even though I have the email client configured for ActiveSync push. Often it is due to some network blockage at the corporate end and I have to call the IT helpdesk about it instead of Verizon.
cwcheese is online now  
Reply With Quote
Old August 10th, 2010, 10:12 AM   #4 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same problem. I have a motorola droid. The email was working and then it just stopped working. And it is only incoming email. I can send emails, my sent box is synching, and my corporate calendar is synching. I just cannot receive new emails. The last time it worked was 8/4. We use Kerio Connect as our email server. Anyone have any ideas?
justkatie83 is offline  
Reply With Quote
Old August 10th, 2010, 12:40 PM   #5 (permalink)
Junior Member
 
cwcheese's Avatar
 
Join Date: Feb 2010
Location: Sol-3, Northern Hemisphere, left coast
Posts: 74
 
Device(s): Nexus 7, Galaxy Nexus NOOKColor, Kindle Fire
Carrier: Not Provided

Thanks: 12
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by justkatie83 View Post
I am having the same problem. I have a motorola droid. The email was working and then it just stopped working. And it is only incoming email. I can send emails, my sent box is synching, and my corporate calendar is synching. I just cannot receive new emails. The last time it worked was 8/4. We use Kerio Connect as our email server. Anyone have any ideas?
Have you tried using ping to check whether or not the IMAP or POP3 address is responding? Don't know how Kerio works but often sending email will go through an SMTP server whilst incoming are sync'ed via IMAP/POP3 so there may be an issue with one and not the other.
cwcheese is online now  
Reply With Quote
Old August 10th, 2010, 12:54 PM   #6 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it is an issue with Kerio. Apparently my company installed an update to Kerio the evening of 8/4, which is when it stopped working.
justkatie83 is offline  
Reply With Quote
Old August 10th, 2010, 12:54 PM   #7 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also, when using Kerio, you set it up on the phone like an exchange server.
justkatie83 is offline  
Reply With Quote
Old August 10th, 2010, 01:02 PM   #8 (permalink)
Junior Member
 
cwcheese's Avatar
 
Join Date: Feb 2010
Location: Sol-3, Northern Hemisphere, left coast
Posts: 74
 
Device(s): Nexus 7, Galaxy Nexus NOOKColor, Kindle Fire
Carrier: Not Provided

Thanks: 12
Thanked 7 Times in 7 Posts
Default

uh huh, that is often the case when a patch or update is applied, happens on Exchange too. Good luck.
cwcheese is online now  
Reply With Quote
Old August 21st, 2010, 12:46 PM   #9 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yesterday I got the 2.2 upgrade and as soon as it was done my email displayed that it cannot open the connection to the server. It affects my exchange email and my comcast account. I've removed and restored the accounts multiple times to no avail. Any ideas on a fix?
jcchilds1 is offline  
Reply With Quote
Old August 21st, 2010, 12:50 PM   #10 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you had any luck getting it fixed?
jcchilds1 is offline  
Reply With Quote
sponsored links
Old August 22nd, 2010, 02:07 PM   #11 (permalink)
New Member
 
Join Date: Aug 2010
Location: Cardiff UK
Posts: 1
 
Device(s): HTC Desire
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Active Syncnot connecting

Hi
I was getting unreliable connections to myExchnage provider. They informed that iPhone OS4 is not freeing up the connection to the connection pool whenit has finished. They are re-booting their servers to release connections.
mglaiste is offline  
Reply With Quote
Old August 25th, 2010, 10:54 AM   #12 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 1
 
Device(s): Motorola Droid, Blackberry Tour
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Corporate Calendar dissappeared and Unable to open conncection to Exchange Server

I have this problem as well. Exchange was syncing with Outlook fine and suddenly stopped working on 8/19. Still can't get it to work. Other people with the same phone on our network are having no problems. Just me. There have been no updates to our server over the past week either. AND, the corporate calendar just dissappeared and I can't get it back.

Very frustrated. Finally tried deleting the account and readding, and still getting the same message, but now ALL contacts and old emails are gone, of course!! Help!
JBear is offline  
Reply With Quote
Old September 7th, 2010, 01:54 PM   #13 (permalink)
New Member
 
Join Date: Dec 2009
Location: Raleigh, NC
Posts: 8
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

After battling this for the better part of the day, here's what finally worked for me:
https://supportforums.motorola.com/message/230513?tstart=5

Apparently there is some new security 'features' that appears to have broken this for some people:
Droid OTA makes Exchange more secure but more annoying for some users | andrew | Androinica

Once I installed the 3rd party "Improved Email" app, I was asked to setup a PIN (one of the new FroYo / Exchange 'features') so that I could connect to my company's Exchange system.

Once I chose a pin, everything worked perfectly as it did before.

Incidentally, I checked with my IT department and they had not made any modifications on their end, so this was something that hit me after I did a factory reset following the Android 2.2 Flash update.
droidAyers is offline  
Reply With Quote
Old September 14th, 2010, 01:26 PM   #14 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 9 Times in 7 Posts
Default

Two questions: 1. Where do I find "improved email?" I do not see it on the market, and I do not see it in any of the threads that you linked to. 2. "Improved Email" replaces Android email completely, correct? Well, I completely rely on my Outlook (Exchange) contacts for my phone. If I install "improved email", does it also handle syncing my Exchange contacts with my Android contact list? Or does it only handle the email portion? Any other work-arounds?
zandroidx is offline  
Reply With Quote
Old September 14th, 2010, 01:32 PM   #15 (permalink)
New Member
 
Join Date: Dec 2009
Location: Raleigh, NC
Posts: 8
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

The app is by mtwebster and called "Improved Email":
Improved Email - Android app on AppBrain

The best I can tell, it's more of a workaround for the issue than it is a replacement. Everything else looks stock once you setup the PIN but I'm not 100%. It appears to sync my calendar and contacts just like the Exchange version does.

Improved Email
by mtwebster
1,000 downloads, 67 ratings (4.2 avg)
Free
droidAyers is offline  
Reply With Quote
Old September 14th, 2010, 02:21 PM   #16 (permalink)
Junior Member
 
Join Date: Jul 2010
Posts: 93
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 9 Times in 7 Posts
Default

Thank you.
zandroidx is offline  
Reply With Quote
Reply

Motorola Droid
Current Rating:
Rate this Phone:

The Motorola Droid - the first ever Verizon Android Phone - exploded onto the mobile market with an incredibly successful ad campaign that brough Android to the masses. With a huge and vibrant touchscreen, solid metal body, full QWERTY keyboard, 5M... Read More



Go Back   Android Forums > Android Phones > Motorola Droid
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:56 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.