Go Back   Android Forums > Android Phones > Motorola Droid

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 9th, 2009, 02:33 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default Text messages "Pending" and not being sent

Hello all,

I have recently been having issues with text messaging. About half of the texts that I try to send end up in a "pending" state. If you go to the factory messaging, and long press on a message, there is an option to "View Report" and that is where it has the pending status. I can't seem to figure out a rhyme or reason to this, but they don't actually get sent to the people I'm trying to send them to. Does anyone have any ideas? I've been fine with the stock messaging program, but would Handcent fix this? I'm up for trying anything at this point, as long as I can text and be sure the people are going to get them.

Thanks for any help. BTW I was hoping the 2.0.1 update would fix this, but I force loaded the update and it's still doing it.

Advertisements
NickRo is offline  
Reply With Quote
sponsored links
Old December 9th, 2009, 02:38 PM   #2 (permalink)
Member
 
BucYouUp68's Avatar
 
Join Date: Nov 2009
Location: Florida
Posts: 373
 
Device(s): Stock Bionic
Carrier: Not Provided

Thanks: 14
Thanked 27 Times in 19 Posts
Default

It seems the people that forced the update are having a variety of issues with the update. i cant confirm as i have not done it, and have not had any issues thus far. I am still waiting for the OTA to hit my phone.
BucYouUp68 is offline  
Reply With Quote
Old December 9th, 2009, 02:43 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

It's not a problem with the forced update. Maybe I was unclear with that part, if so, my bad. I've been having this problem for a little while now. It didn't happen that I can remember when I first got the phone about a week after it was out, but recently this whole pending thing started (before I force updated). I was hoping that the update would fix it, so I was waiting until then to complain. With the force update being available now, I did that, but it's still happening. BTW, I'm not having any problems with the force update, this pending issue, as I said, is an ongoing thing from before the update.
NickRo is offline  
Reply With Quote
Old December 9th, 2009, 03:05 PM   #4 (permalink)
Junior Member
 
Join Date: Nov 2009
Location: Iowa
Posts: 84
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 2
Thanked 6 Times in 5 Posts
Default

Before the update I needed to have the country code for MMS messages 1-XXX-XXX-XXX to go through but after the update I had to take the 1 off to get them to go through. Doesn't seem to matter for regular texts.
MajesticFlame is offline  
Reply With Quote
Old December 9th, 2009, 03:07 PM   #5 (permalink)
Senior Member
 
Gunner's Avatar
 
Join Date: Nov 2009
Posts: 660
 
Device(s): LTE Galaxy Nexus & Asus Transformer; Droid Classic(tm), Ret.
Carrier: Not Provided

Thanks: 43
Thanked 89 Times in 41 Posts
Default

I have occasionally had this happen to me also. No rhyme or reason to it. I'm still on 2.0 and using the stock SMS app. I hit the little letter icon and it usually resends ok.
Gunner is offline  
Reply With Quote
Old December 9th, 2009, 03:09 PM   #6 (permalink)
Member
 
Join Date: Nov 2009
Posts: 492
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 41 Times in 32 Posts
Default

My wife had this same problem on her Eris in addition to a number of other wonky things going on like, a seriously bad echo, sending blank texts to random people everytime she successfully sent a text etc... I finally called tech support and I'm not sure which one of these was the cure but hers is now fixed. I did a hard reset and the tech removed her phone from the system entirely and then re-added it.
krichek is offline  
Reply With Quote
Old December 9th, 2009, 03:26 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

If you've had this happen before, what messaging program are you using? The stock app? Handcent? Just curious because I just installed handcent, and for the first few messages, it appears to be working better. I will update as I continue to use it though. Might just be a bug in the stock messaging program?

Thanks for the input guys.
NickRo is offline  
Reply With Quote
Old December 9th, 2009, 03:56 PM   #8 (permalink)
Member
 
Join Date: Jun 2009
Posts: 314
 
Device(s):
Carrier: Verizon

Thanks: 6
Thanked 8 Times in 4 Posts
Default

I've had this problem a couple of times on the Droid. I haven't figured out how to re-send a txt that is stuck. On my old iPhone there was an option to re-send a txt, but this phone doesn't seem to have that option. I'm using Handcent, btw.
johninbigd is offline  
Reply With Quote
Old December 9th, 2009, 04:05 PM   #9 (permalink)
Member
 
Join Date: Nov 2009
Location: SE Dallas
Posts: 393
 
Device(s): Droid Bionic
Carrier: Not Provided

Thanks: 24
Thanked 37 Times in 27 Posts
jesseb.mail
Default

I had this happen on my Droid (stock and Handcent) my wifes dumb phone and buddy's BB.

I called Tech support and they took down all 3 phone numbers and the next day everything started to work. This was only with MMS not regular txt.

I know this is not much help but after the phone call (next day) everything is great.
__________________
Jestexman
Disclaimer: Because of flaming and so on.
If this has already been posted i guess either i have not used the search button or i just did not see it. Either way move on the the next post.
jestexman is offline  
Reply With Quote
Old December 9th, 2009, 04:06 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by johninbigd View Post
I've had this problem a couple of times on the Droid. I haven't figured out how to re-send a txt that is stuck. On my old iPhone there was an option to re-send a txt, but this phone doesn't seem to have that option. I'm using Handcent, btw.
Yeah, I haven't been able to figure out how to resend a text either. It may have been said already too, but it doesn't tell you when it doesn't go through either. Frustrating for sure! Hopefully someone somewhere has an idea or a fix in the works!
NickRo is offline  
Reply With Quote
sponsored links
Old December 9th, 2009, 04:16 PM   #11 (permalink)
Member
 
Join Date: Nov 2009
Posts: 492
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 41 Times in 32 Posts
Default

Quote:
Originally Posted by johninbigd View Post
I've had this problem a couple of times on the Droid. I haven't figured out how to re-send a txt that is stuck. On my old iPhone there was an option to re-send a txt, but this phone doesn't seem to have that option. I'm using Handcent, btw.

Long press the message that is pending or shows that it failed to send and you'll have the option in the pop-up menu to resend.

This option is not present once the message has been confirmed sent.
krichek is offline  
Last edited by krichek; December 9th, 2009 at 04:17 PM.
Reply With Quote
Old December 9th, 2009, 04:20 PM   #12 (permalink)
Member
 
Join Date: Nov 2009
Posts: 492
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 41 Times in 32 Posts
Default

Quote:
Originally Posted by NickRo View Post
Yeah, I haven't been able to figure out how to resend a text either. It may have been said already too, but it doesn't tell you when it doesn't go through either. Frustrating for sure! Hopefully someone somewhere has an idea or a fix in the works!

Do you not have the little envelopes beside your texts that indicate when a message has been received?
krichek is offline  
Reply With Quote
Old December 9th, 2009, 04:20 PM   #13 (permalink)
Member
 
Join Date: Jun 2009
Posts: 314
 
Device(s):
Carrier: Verizon

Thanks: 6
Thanked 8 Times in 4 Posts
Default

Quote:
Originally Posted by krichek View Post
Long press the message that is pending or shows that it failed to send and you'll have the option in the pop-up menu to resend.

This option is not present once the message has been confirmed sent.
Interesting. I haven't seen that option when I've had failed messages before. I wonder if the Droid is automatically trying again and succeeding, but just not clearing the "failed" message.
johninbigd is offline  
Reply With Quote
Old December 9th, 2009, 04:23 PM   #14 (permalink)
Member
 
Join Date: Jun 2009
Posts: 314
 
Device(s):
Carrier: Verizon

Thanks: 6
Thanked 8 Times in 4 Posts
Default

Quote:
Originally Posted by krichek View Post
Do you not have the little envelopes beside your texts that indicate when a message has been received?
I don't. I use Handcent and I don't think it has those.
johninbigd is offline  
Reply With Quote
Old December 9th, 2009, 04:26 PM   #15 (permalink)
Member
 
Join Date: Nov 2009
Posts: 492
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 41 Times in 32 Posts
Default

Quote:
Originally Posted by johninbigd View Post
I don't. I use Handcent and I don't think it has those.
Oh, sorry. I use the stock messaging app, I'm not sure if either of my previous statements would be the same when using Handcent.
krichek is offline  
Reply With Quote
Old December 10th, 2009, 07:47 AM   #16 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by krichek View Post
Do you not have the little envelopes beside your texts that indicate when a message has been received?
I did when I was using the stock messaging app. It was always the same though, no matter if it went through or not. It had the envelope with a little i in a bubble. That's what it looked like if I remember correctly anyways. The problem was that it never told me if it didn't/couldn't send the message. I only found out when I talked to the person later and they said, "Oh, no, I never received that text!" Then I would look and it always said "pending" in that status report.

I'm using Handcent now, (just started yesterday) and the little bit that I did yesterday, it worked beautifully. I'll keep trying this and hopefully it stays working well.

The other thing is, that this is obviously not solely a Droid problem. If blackberry's, iphones, etc are all having this problem too, then what could be causing it? I'm so confused. I just want it to work properly when that's what I'm paying for!

EDIT: Oh and I never had a message actually "fail" to send. It would just not go through and my phone would never tell me. It was just pending instead of failing.
NickRo is offline  
Last edited by NickRo; December 10th, 2009 at 07:48 AM.
Reply With Quote
Old December 10th, 2009, 10:24 AM   #17 (permalink)
Member
 
Join Date: Nov 2009
Posts: 492
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 41 Times in 32 Posts
Default

Quote:
Originally Posted by NickRo View Post
I did when I was using the stock messaging app. It was always the same though, no matter if it went through or not. It had the envelope with a little i in a bubble. That's what it looked like if I remember correctly anyways. The problem was that it never told me if it didn't/couldn't send the message. I only found out when I talked to the person later and they said, "Oh, no, I never received that text!" Then I would look and it always said "pending" in that status report.
The little envelope changes size to indicate when it has been received, it starts out large and then shrinks to indicate that it has been received. If you press it while it is still large it will show pending. Failed messages are indicated by an envelope with a red ! instead of the i in the bubble.
krichek is offline  
Reply With Quote
Old December 10th, 2009, 10:42 AM   #18 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by krichek View Post
The little envelope changes size to indicate when it has been received, it starts out large and then shrinks to indicate that it has been received. If you press it while it is still large it will show pending. Failed messages are indicated by an envelope with a red ! instead of the i in the bubble.

Yeah, they never did that for me. IIRC, they were small right after hitting send, and then got a little bigger and with the i in the bubble shortly after that. Kind of like it was sent. They never ever changed from the i in the bubble though. All of the texts that I sent (or tried to send for that matter) via the stock messaging app all had the same envelope whether they went through or not. After starting this thread yesterday, I tried long pressing the envelope with the i bubble and it didn't do anything. I quickly got frustrated when it didn't send one through again and downloaded Handcent and all texts after that yesterday worked. I always got quick responses from who I sent them too. So I don't know what happened or if it will stay that way but I sure hope it does.
NickRo is offline  
Reply With Quote
Old December 10th, 2009, 04:29 PM   #19 (permalink)
dmm
Junior Member
 
Join Date: Oct 2009
Posts: 24
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

If you don't want the icon with the envelope with the "i" over it, uncheck Delivery reports under settings for the message app. I couldn't figure out why I was suddenly getting that icon, and it turns out I accidently checked that box. All the reports for messages I sent to verizon customers say "sent," whereas all the reports for the messages I sent to non-verizon customers say "pending," even though I believe they were all sent correctly.
dmm is offline  
Reply With Quote
Old February 7th, 2010, 10:40 PM   #20 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same problem. My text inbox reset by itself this morning then later in the day my texts all have the pending symbol. People are still getting my texts because they reply, but the symbol stays for all of them. Anyone know how to fix this?
dramad33r is offline  
Reply With Quote
sponsored links
Old February 7th, 2010, 10:56 PM   #21 (permalink)
Over Macho Grande?
 
alostpacket's Avatar
 
Join Date: Nov 2009
Location: NY
Posts: 7,931
 
Device(s): Moto360, GlassXE, MotoX, MotoX'14, N5, N4, N7'12, GNex, N1, SGT10.1, Revue, Xoom, Eris, OG Droid
Carrier: TMO

Thanks: 4,611
Thanked 3,585 Times in 1,530 Posts
Default

alostpacket's reply to this thread is pending....
alostpacket is offline  
Reply With Quote
Old June 17th, 2010, 08:53 AM   #22 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Just to bump this but I seem to be getting this text pending message everytime I use the group text. If I try to forward the message to an individual it is still pending yet if I write the message directly to the other person it sends no problem.

Basically means the Group bit is useless which is a shame.

I'm using a Desire btw.

Cheers.
croyde is offline  
Reply With Quote
Old June 17th, 2010, 10:07 AM   #23 (permalink)
Back on my throne!!!
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,605
 
Device(s): HTC One (M8), Samsung Galaxy Tab 2 10.1
Carrier: Not Provided

Thanks: 234
Thanked 414 Times in 252 Posts
Default

Quote:
Originally Posted by croyde View Post
Just to bump this but I seem to be getting this text pending message everytime I use the group text. If I try to forward the message to an individual it is still pending yet if I write the message directly to the other person it sends no problem.

Basically means the Group bit is useless which is a shame.

I'm using a Desire btw.

Cheers.
This may not be much help, but I have never had this happen. I use Handcent SMS and haven't touched the stock messaging app for a few months now. Maybe try using Handcent and see if it still happens.

Kratos
kratos is offline  
Reply With Quote
Old June 17th, 2010, 04:56 PM   #24 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Wife just had this issue today as well and found the "delivery reports" checked. She swears she never checked anything and that it just started happening on it's own. Unchecking the box clears it right up so at least it's an easy fix.

It started when I was using my phone as a tethered modem and responded to her text in the popup that appeared on my laptop.
IN2-H2O is offline  
Reply With Quote
Old June 17th, 2010, 07:36 PM   #25 (permalink)
Member
 
megaera's Avatar
 
Join Date: Dec 2009
Location: Houston, TX
Posts: 151
 
Device(s): Moto Droid, ONCE AGAIN!!!
Carrier: Not Provided

Thanks: 22
Thanked 21 Times in 17 Posts
Default

Try erasing the data and cache for handcent. Or uninstalling and reinstalling. On handcent, a long press will bring up the message options, scroll down the menu to the resend option.
__________________
Boot Loops: the official cereal of rooters everywhere.
megaera is offline  
Reply With Quote
Old June 18th, 2010, 01:38 AM   #26 (permalink)
Junior Member
 
Join Date: May 2010
Posts: 80
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by kratos View Post
This may not be much help, but I have never had this happen. I use Handcent SMS and haven't touched the stock messaging app for a few months now. Maybe try using Handcent and see if it still happens.

Kratos
Cheers

I did try HandCent but it weirdly recreated the problem that I had had with my Nokia N82 where it replaced a mate's details with my satellite installer's.

Very strange.
croyde is offline  
Reply With Quote
Old June 18th, 2010, 07:06 AM   #27 (permalink)
Back on my throne!!!
 
kratos's Avatar
 
Join Date: Mar 2010
Location: Olympus, Back on the throne!!!
Posts: 1,605
 
Device(s): HTC One (M8), Samsung Galaxy Tab 2 10.1
Carrier: Not Provided

Thanks: 234
Thanked 414 Times in 252 Posts
Default

Quote:
Originally Posted by croyde View Post
Cheers

I did try HandCent but it weirdly recreated the problem that I had had with my Nokia N82 where it replaced a mate's details with my satellite installer's.

Very strange.
That is weird. The only other thing I can suggest (aside from what's been suggested in this tread already) is to take it to a Verizon store or call the 8020 number. Also, you may try updating your PRL by calling *228 from your phone and choosing option 2.

Kratos
kratos is offline  
Reply With Quote
Old June 18th, 2010, 08:56 AM   #28 (permalink)
Member
 
Join Date: Nov 2009
Location: Wilmington, DE
Posts: 187
 
Device(s):
Carrier: Not Provided

Thanks: 38
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by kratos View Post
That is weird. The only other thing I can suggest (aside from what's been suggested in this tread already) is to take it to a Verizon store or call the 8020 number. Also, you may try updating your PRL by calling *228 from your phone and choosing option 2.

Kratos
The poster is using a HTC Desire... Not sold in the US, so they aren't on Verizon. But they sgould contact their carrier
__________________
Quote:
Originally Posted by scarshapedstar View Post
Rooting = you can do whatever you want with a (more or less) open system. It's like turning on developer mode to give yourself unlimited lives in a game.
Jailbreaking = you can do whatever you want with a 100% closed system. It's like plugging in a Game Genie.
clos1084 is offline  
Reply With Quote
Reply

Motorola Droid
Current Rating:
Rate this Phone:

The Motorola Droid - the first ever Verizon Android Phone - exploded onto the mobile market with an incredibly successful ad campaign that brough Android to the masses. With a huge and vibrant touchscreen, solid metal body, full QWERTY keyboard, 5M... Read More



Go Back   Android Forums > Android Phones > Motorola Droid
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.