Go Back   Android Forums > Android Phones > Motorola Droid

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old April 19th, 2010, 08:42 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default swype makes phone SSLLLOOOWWWW!!!

Has anyone downloaded the swype and seem like your phone runs extremely slow when it is running. When i have the swype app running then my phone is very slow, meaning when i just hit the home bottom takes five seconds to get there with all icons showing. I return to using the stock keyboard and the lag is gone. Anyone else getting this?

DTIGER15 is offline  
Reply With Quote
sponsored links
Old April 19th, 2010, 09:23 PM   #2 (permalink)
Senior Member
 
djkeller3's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 650
 
Device(s): HTC Thunderbolt!
Carrier: Not Provided

Thanks: 92
Thanked 44 Times in 35 Posts
Default

Yes. In fact, it got so bad that it actually stopped working at all. And then when switching back to my Android keyboard it wouldn't work either without waiting for a very long time. I finally had to disable Swype altogether. I hate that because I love using Swype. The trial version of Swype worked much better. The beta version of Swype sucks big time.
djkeller3 is offline  
Reply With Quote
Old April 19th, 2010, 11:41 PM   #3 (permalink)
(G)
Senior Member
 
(G)'s Avatar
 
Join Date: Dec 2009
Location: Minnetonka, MN
Posts: 734
 
Device(s): Samsung Galaxy S4, Galaxy S II, Rooted OG Droid
Carrier: Verizon

Thanks: 54
Thanked 45 Times in 37 Posts
Default

Quote:
Originally Posted by djkeller3 View Post
The beta version of Swype sucks big time.
Not on everyone's phone. The beta version seems even faster for me than the leaked version.

It must be interacting with something else you've got running on your phone at the same time.
__________________
If I agreed with you, we'd both be wrong.
(G) is offline  
Reply With Quote
Old April 20th, 2010, 12:21 AM   #4 (permalink)
Member
 
Join Date: Dec 2009
Posts: 440
 
Device(s): Galaxy Nexus, Motorola Droid
Carrier: Not Provided

Thanks: 36
Thanked 67 Times in 42 Posts
Default

Works fine for me...

Had the leaked version until it ran out, and now have the beta version. They both run fine.
snapcase is offline  
Reply With Quote
Old April 20th, 2010, 04:56 AM   #5 (permalink)
Senior Member
 
Psychokitty's Avatar
 
Join Date: Dec 2009
Location: In the forum dog house.
Posts: 613
 
Device(s): 4 K1ms, 3 V3ms, 4 Droids, 1 Xoom,1 iPhone 4S... (maybe set for dual boot to Android?)
Carrier: Not Provided

Thanks: 80
Thanked 65 Times in 38 Posts
Default

Nope. I think it may be misplaced blame.
If you think it might be an app, get a task killer and selectively kill each one until you find the culprit.
People are complaining that Verizons 3G network has become slow since the 2.1 update. Some say it's the update itself while others say that the network has an ebb & flow that makes it inconsistent. There's an article linked around here somewhere.
__________________
Droid: UD Extreme 7.0 driving a Chevy ULV 125-1000
Xoom: Rooted, Overclocked, SD enabled, Themed,ready for da biznich...
Psychokitty is offline  
Reply With Quote
Old April 20th, 2010, 08:53 AM   #6 (permalink)
Senior Member
 
Join Date: Jan 2010
Location: Wilmington, DE
Posts: 1,307
 
Device(s): Moto Droid Nook Color
Carrier: Not Provided

Thanks: 114
Thanked 517 Times in 295 Posts
Default

This is a known issue with the official beta version of Swype and Droids -- there are threads out there all over the place about the incompatibility issues and, for some like the OP and djkeller and myself, the issues get so bad that Swype freezes the phone completely or stops working altogether. From what I've been able to glean from all I've read, the Swype beta installer for Droid was downloading a version that wasn't wholly compatible with Droids (even after the Swype beta team thought they'd resolved that issue). While some Droids were still able to function on that version, mine was certainly among those that couldn't.

The version that is wholly compatible for Droid devices is 1.25.16.5612.

The apk for this version is available out there, and since I downloaded it more than a month ago, I've not had a single issue using Swype. Do an internet search for "Swype .5612" and you will find it available for download.
__________________
Droid
Project Elite 6.5 test/CorCor67 PE 1150Mhz SV
Nook Color
Dual boot from eMMC: CM7/Dalingrin OC kernel at 1350Mhz + Nook Color Stock 1.2 rooted
GirLuvsDroid is offline  
Last edited by GirLuvsDroid; April 20th, 2010 at 09:18 AM.
Reply With Quote
The Following User Says Thank You to GirLuvsDroid For This Useful Post:
djkeller3 (April 20th, 2010)
Old April 20th, 2010, 09:18 AM   #7 (permalink)
Member
 
Join Date: Nov 2009
Posts: 203
 
Device(s): Droid X
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I have the latest beta and have not experienced the aforementioned slow-downs above.

This could be attributed to other apps conflicting with Swype causing the slow-down as the only apps I am using are Slide Screen Pro, Handcent and Google maps with no slow-downs.
kkwan77 is offline  
Reply With Quote
Old April 20th, 2010, 09:22 AM   #8 (permalink)
Senior Member
 
Join Date: Jan 2010
Location: Wilmington, DE
Posts: 1,307
 
Device(s): Moto Droid Nook Color
Carrier: Not Provided

Thanks: 114
Thanked 517 Times in 295 Posts
Default

Quote:
Originally Posted by kkwan77 View Post
I have the latest beta and have not experienced the aforementioned slow-downs above.

This could be attributed to other apps conflicting with Swype causing the slow-down as the only apps I am using are Slide Screen Pro, Handcent and Google maps with no slow-downs.
As I said, there are some Droids that function just fine on the official beta version. For me, however, the official beta completely ceased to function after a while (and before that, I had to constantly use the "input method" switch). Once I downloaded the .5612 version, I never had ANY issues of any kind. I have 101 market apps and there's not a single problem with .5612. It was not an app conflict issue for me.
GirLuvsDroid is offline  
Last edited by GirLuvsDroid; April 20th, 2010 at 09:34 AM.
Reply With Quote
Old April 20th, 2010, 01:02 PM   #9 (permalink)
Junior Member
 
Join Date: Nov 2009
Posts: 31
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 9 Times in 6 Posts
Default

still waiting for an invite to even try it :/
the block is offline  
Reply With Quote
Old April 20th, 2010, 01:06 PM   #10 (permalink)
Senior Member
 
djkeller3's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 650
 
Device(s): HTC Thunderbolt!
Carrier: Not Provided

Thanks: 92
Thanked 44 Times in 35 Posts
Default

Everybody, GirLuvsDroid is absolutely CORRECT. I just downloaded .5612 and so far all problems are gone. Anyone who is having problems with the beta on their Droid needs to install this!!

Thank you GirLuvsDroid!!
djkeller3 is offline  
Reply With Quote
sponsored links
Old April 20th, 2010, 01:09 PM   #11 (permalink)
Senior Member
 
Join Date: Jan 2010
Location: Wilmington, DE
Posts: 1,307
 
Device(s): Moto Droid Nook Color
Carrier: Not Provided

Thanks: 114
Thanked 517 Times in 295 Posts
Default

Quote:
Originally Posted by djkeller3 View Post
Everybody, GirLuvsDroid is absolutely CORRECT. I just downloaded .5612 and so far all problems are gone. Anyone who is having problems with the beta on their Droid needs to install this!!

Thank you GirLuvsDroid!!
You're welcome! Happy to help.

By the way, I was lost without it before I found the .5612 version -- isn't it awesome to have it back?
GirLuvsDroid is offline  
Reply With Quote
Old April 20th, 2010, 05:36 PM   #12 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by djkeller3 View Post
Everybody, GirLuvsDroid is absolutely CORRECT. I just downloaded .5612 and so far all problems are gone. Anyone who is having problems with the beta on their Droid needs to install this!!

Thank you GirLuvsDroid!!
Where did you get it.....
DTIGER15 is offline  
Reply With Quote
Old April 20th, 2010, 07:04 PM   #13 (permalink)
Senior Member
 
djkeller3's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 650
 
Device(s): HTC Thunderbolt!
Carrier: Not Provided

Thanks: 92
Thanked 44 Times in 35 Posts
Default

Quote:
Originally Posted by GirLuvsDroid View Post
You're welcome! Happy to help.

By the way, I was lost without it before I found the .5612 version -- isn't it awesome to have it back?
Yes! I can barely use the Android keyboard at all anymore without using the voice text feature, but that's another set of issues (like the time it takes to compute the transcription and having to speak in short sentence fragments).

I've noticed that my Droid seems to *work* smoother overall... not sure if it's related to the Swype fix, but I'm very happy about it.
djkeller3 is offline  
Reply With Quote
Old April 20th, 2010, 07:08 PM   #14 (permalink)
Senior Member
 
djkeller3's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 650
 
Device(s): HTC Thunderbolt!
Carrier: Not Provided

Thanks: 92
Thanked 44 Times in 35 Posts
Default

Quote:
Originally Posted by DTIGER15 View Post
Where did you get it.....
Here's the link:

Droid.Swype.Beta.5612.apk
djkeller3 is offline  
Reply With Quote
Old April 20th, 2010, 07:38 PM   #15 (permalink)
Member
 
brocja01's Avatar
 
Join Date: Nov 2009
Posts: 225
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 7 Times in 7 Posts
Default

Did you guys install this inside of system/app or just the data/app location?
brocja01 is offline  
Reply With Quote
Old April 20th, 2010, 07:40 PM   #16 (permalink)
Senior Member
 
Join Date: Jan 2010
Location: Wilmington, DE
Posts: 1,307
 
Device(s): Moto Droid Nook Color
Carrier: Not Provided

Thanks: 114
Thanked 517 Times in 295 Posts
Default

Just /data/app (install using Astro or similar file explorer).
GirLuvsDroid is offline  
Reply With Quote
Old April 20th, 2010, 09:51 PM   #17 (permalink)
Member
 
Join Date: Nov 2009
Posts: 203
 
Device(s): Droid X
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I'm running version - 1.25.16.5652.t100 no problems.
kkwan77 is offline  
Reply With Quote
Old April 20th, 2010, 10:49 PM   #18 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 31
 
Device(s): Droid
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by kkwan77 View Post
I'm running version - 1.25.16.5652.t100 no problems.
Where did you get 5652? I have only been able to find 5612.
Mikooster is offline  
Reply With Quote
Old April 20th, 2010, 11:41 PM   #19 (permalink)
Member
 
Join Date: Nov 2009
Posts: 203
 
Device(s): Droid X
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Mikooster View Post
Where did you get 5652? I have only been able to find 5612.

The beta invite email from their website. (beta maybe closed now)

http://swype.uservoice.com/forums/17482-swype/suggestions/620271-what-s-the-latest-version-?ref=comments

I've had this for like 2.5 weeks now.
kkwan77 is offline  
Last edited by kkwan77; April 20th, 2010 at 11:47 PM.
Reply With Quote
Old April 21st, 2010, 08:44 AM   #20 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by djkeller3 View Post
Here's the link:

Droid.Swype.Beta.5612.apk
Thank you. This seems to work great now and the lag has went away
DTIGER15 is offline  
Reply With Quote
sponsored links
Old April 21st, 2010, 08:25 PM   #21 (permalink)
Senior Member
 
djkeller3's Avatar
 
Join Date: Jan 2010
Location: Lexington, KY
Posts: 650
 
Device(s): HTC Thunderbolt!
Carrier: Not Provided

Thanks: 92
Thanked 44 Times in 35 Posts
Default

Unfortunately, I spoke too soon. The problems I had with the previous version ensued immediately upon rebooting my phone (like when I switched batteries), and the problems came back with a vengeance. The last time, I had to reboot my Droid TWICE to get a clean boot-up. I guess whatever they come out with just isn't going to be compatible with MY Droid.

I just downloaded Slide-It, a Swype knock-off, to see how that works. No *problems* so far, but it isn't nearly as pretty as Swype and not as refined, but at least it works - for now.
djkeller3 is offline  
Reply With Quote
Old April 21st, 2010, 09:45 PM   #22 (permalink)
Junior Member
 
Join Date: Jan 2010
Posts: 31
 
Device(s): Droid
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by djkeller3 View Post
Unfortunately, I spoke too soon. The problems I had with the previous version ensued immediately upon rebooting my phone (like when I switched batteries), and the problems came back with a vengeance. The last time, I had to reboot my Droid TWICE to get a clean boot-up. I guess whatever they come out with just isn't going to be compatible with MY Droid.

I just downloaded Slide-It, a Swype knock-off, to see how that works. No *problems* so far, but it isn't nearly as pretty as Swype and not as refined, but at least it works - for now.
I have some lag with Swype 5612 too. I find SlideIt to be too hideously ugly to use as I care too much about aesthetics. Same for shapewriter.
Mikooster is offline  
Reply With Quote
Old April 22nd, 2010, 05:08 AM   #23 (permalink)
Senior Member
 
Psychokitty's Avatar
 
Join Date: Dec 2009
Location: In the forum dog house.
Posts: 613
 
Device(s): 4 K1ms, 3 V3ms, 4 Droids, 1 Xoom,1 iPhone 4S... (maybe set for dual boot to Android?)
Carrier: Not Provided

Thanks: 80
Thanked 65 Times in 38 Posts
Default

Sorry, but it's absurd to suggest that a software made to be compatible with the Droid's OS just isn't compatible with your Droid, at least without first exhausting all possibilities that either there's something else you are not doing correctly or there's a conflict with settings or apps on the phone.
The creators of Swype recognized the problem nearly instantly, and released build 5612 only days later, which has been out for well over a month now. There are specific instructions that explain that any previous build needs to be uninstalled, else it will cause complications.
Then there are simple settings that could be accounting for lag, such as having both the Swype and the Android keyboards checked in system settings. Swype may be set as the default KB, but the Android KB may also be brought up in memory every time you go to type something.
I'm just saying that it's a fantastic application and as long as you have the correct build, properly installed, there's most likely something else going on than the app simply not working for you.
Psychokitty is offline  
Reply With Quote
Old December 22nd, 2010, 08:21 AM   #24 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default May be affecting performance on my 2.2 legend...

I just installed the swype full beta today on my htc legend running 2.2. I really like how it works. My phone does appear to be running quiet slow. Has anyone else seen this for a similar spec?
boardtc is offline  
Last edited by boardtc; December 22nd, 2010 at 08:22 AM. Reason: May be affecting performance on my 2.2 legend...
Reply With Quote
Old December 22nd, 2010, 08:44 AM   #25 (permalink)
Senior Member
 
Join Date: Dec 2009
Posts: 3,354
 
Device(s): Motorola Droid
Carrier: Not Provided

Thanks: 0
Thanked 286 Times in 242 Posts
Default

You might have better luck in Swype's beta forums, a general forum or a forum for your device rather than a subforum for the Motorola Droid.
takeshi is offline  
Reply With Quote
Old December 22nd, 2010, 10:36 AM   #26 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default

Good advice, cheers. Posted on the swype beta forum here if anyone interested in followup.
boardtc is offline  
Reply With Quote
Old December 22nd, 2010, 10:53 AM   #27 (permalink)
Senior Member
 
sooper_droid12's Avatar
 
Join Date: Nov 2009
Posts: 1,228
 
Device(s): MotoDROID
Carrier: Not Provided

Thanks: 21
Thanked 74 Times in 28 Posts
Default

Bone stock OGD1 running Swype (been a part of the beta program since day 1) and haven't have a single issue or lag. Phone runs super tight and svelte. It is a memory hog, but not a CPU hog. Running Watchdog and typically, I don't have any other memory or CPU hogs so might explain why I'm running speedy.
sooper_droid12 is offline  
Reply With Quote
Old December 26th, 2010, 03:02 AM   #28 (permalink)
Junior Member
 
Join Date: Apr 2010
Posts: 25
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Default Great info

@sooper_droid12, Thanks for the watchdog tip! I just got 2.2 on my legend last week, Watchdog showed the live wallpaper and tweetdeck to be memories hogs. They were the culprits!
boardtc is offline  
Reply With Quote
Reply

Motorola Droid
Current Rating:
Rate this Phone:

The Motorola Droid - the first ever Verizon Android Phone - exploded onto the mobile market with an incredibly successful ad campaign that brough Android to the masses. With a huge and vibrant touchscreen, solid metal body, full QWERTY keyboard, 5M... Read More



Go Back   Android Forums > Android Phones > Motorola Droid
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.