Go Back   Android Forums > Android Phones > Motorola Electrify

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old June 7th, 2012, 08:45 AM   #1 (permalink)
Member
Thread Author (OP)
 
matt88si's Avatar
 
Join Date: Aug 2011
Location: Downers Grove, IL
Gender: Male
Posts: 259
 
Device(s): Samsung Galaxy S3 (L710)
Carrier: Sprint

Thanks: 27
Thanked 31 Times in 26 Posts
mattper@gmail.com
Default Sound Performance

Good morning all!

So I know I haven't posted in quite a long time, but that's besides the point when I came across an issue with my Electrify and decided the best place to turn to was good ol' Phandroid.

Today's topic will revolve around a sound performance issue I discovered while owning my Electrify.

The issue:
Constantly (more than one occassion) the music or sound will stop playing and I won't be able to hear my notifications or ringtones (and sometimes even media sounds) until I fully restart my phone. I typically leave the phone on for 4-5 days without a restart until the aformentioned issue occurs. I've tried everything from uninstalling/reinstalling certain apps to messing with the sound options in the software. Nothing seems to fix the problem except a reboot which gets to be quite annoying.

Here are the apps I have installed on my phone (that are not stock):
Angry Birds (Vanilla, Seasons, Rio, and Space)
Amazon App Store
B.Net Authenticator
Beautiful Widgets
Bejeweled - Uninstalled
Dead Space - Uninstalled
Defender II
Diablo III Game Guide
Dominick's
Gmote
Jenga
Kobo (eReader)
Lookout
Messenger (Facebook)
Pandora
Phandroid App
Plants Vs Zombies - Uninstalled
PNC Mobile
State Farm Pocket Agent
QR Droid
Rage of Bahamut
Redbox
Scramble
SketchBook
Steampunk Skull Live Wallpaper (Not active) - Uninstalled
Superuser
TegraZone Games
SWtOR Authenticator - Uninstalled
WoW Armory
Zedge

Yeah, I've got quite a few. At first, I thought the issue spawned from Zedge as I used their ringtones/notifications, but during the phone silence even USCC/Moto stock ringtones and notifications wouldn't play while in the Sounds section of the phones' options. Then, I thought that Words With Friends (not Scramble) had caused the issue as it really started around the time I installed it to my phone. I've had it uninstalled since, but the problem hasn't gone.

I know a system restore may be in order, but I'm trying to avoid that as with the hassel of some authenticators and games that require device registration. If anyone has any suggestions, please let me know!

Edit: Uninstalled a few applications. Have yet to experience the issue since my last restart on 6/7/12 @ 9:55a.

matt88si is offline  
Last edited by matt88si; June 7th, 2012 at 11:08 AM. Reason: Uninstalled some applications...
Reply With Quote
sponsored links
Old August 19th, 2012, 01:03 AM   #2 (permalink)
New Member
 
Join Date: Aug 2010
Location: Swansboro, NC
Posts: 11
 
Device(s): Motorola Electrify on USCC
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I an having the same problem....
I have to reboot my phone 2 times a day that is after i notice that my sound has cut out. even if I use a task killer it works the first time then it does not work after. It is driving me nuts. i see that you are rooted to and I wonder if that has something to do with the phone?
tecsironman is offline  
Reply With Quote
Reply

Motorola Electrify
Current Rating:
Rate this Phone:

US Cellular, the regional carrier that has a stellar Android lineup, will soon be adding to their arsenal the Motorola Electrify. It can be classified as their version of the Photon 4G or DROID Bionic as it carries a lot of the same features, sans ... Read More



Go Back   Android Forums > Android Phones > Motorola Electrify
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:44 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.