Go Back   Android Forums > Android Phones > Motorola Milestone

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old September 4th, 2010, 01:58 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Telus Milestone Update

Hello,
I apologize if this is a dumb question, and I can't find the answer anywhere. I received a notification last night on my Motorola Milestone on the Telus network (Canada) that I was getting an update. I accepted it, and now about 15 hours later, it is still updating. Does it always take this long or is something wrong? I turned the phone off and back on after about 12 hours, and it still says its updating.
Thanks guys!

itsybitsyknitsy is offline  
Reply With Quote
sponsored links
Old September 11th, 2010, 06:45 PM   #2 (permalink)
New Member
 
Join Date: Sep 2010
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I recieved the update several weeks ago now and it went fine without a hitch. Are you applying the update over the air wirelessly? If so, try connecting your phone to your computer and manually updating with the Motorola Software update utility. There's no reason for it to take this long unless there's something wrong with your phone. You might want to take it into a Telus store if you can't get it to update properly.
whyte69 is offline  
Reply With Quote
Old September 12th, 2010, 04:41 PM   #3 (permalink)
4 8 15 16 23 42
 
Xyro's Avatar
 
Join Date: Dec 2009
Location: UK
Posts: 11,991
 
Device(s): SGS3, Nexus 7, HTC Desire HD, HTC Hero (GSM)
Carrier: Orange

Thanks: 3,186
Thanked 7,189 Times in 3,840 Posts
xyro.af@gmail.com
Default

Thread moved to the Milestone section
__________________
Site Rules/Guidelines

If you see a post that needs a mod's attention, hit the button.
Xyro is online now  
Reply With Quote
Old September 13th, 2010, 12:33 PM   #4 (permalink)
Junior Member
 
Dwnshft's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by whyte69 View Post
I recieved the update several weeks ago now and it went fine without a hitch. Are you applying the update over the air wirelessly? If so, try connecting your phone to your computer and manually updating with the Motorola Software update utility. There's no reason for it to take this long unless there's something wrong with your phone. You might want to take it into a Telus store if you can't get it to update properly.
What update was it that you got? 2.2?? Is there a way to check for an update OTA? Or only through the Motorola update app on the PC?
Dwnshft is offline  
Reply With Quote
Old September 13th, 2010, 01:52 PM   #5 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 208
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Dwnshft View Post
What update was it that you got? 2.2?? Is there a way to check for an update OTA? Or only through the Motorola update app on the PC?
No 2.2 for Milestone yet. This is a small update fixing a few issues.

Settings>About phone> System updates.
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old September 13th, 2010, 02:08 PM   #6 (permalink)
Junior Member
 
Dwnshft's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

I don't seem to have a "systems update" option? Is there another way?
Dwnshft is offline  
Reply With Quote
Old September 13th, 2010, 02:14 PM   #7 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 208
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Dwnshft View Post
I don't seem to have a "systems update" option? Is there another way?
Maybe it was for some reason removed from the firmware you are running. On mine it is on the very top of About phone menu.
Szadzik is offline  
Reply With Quote
Old September 13th, 2010, 02:16 PM   #8 (permalink)
Junior Member
 
Dwnshft's Avatar
 
Join Date: Aug 2010
Location: Toronto
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Szadzik View Post
Maybe it was for some reason removed from the firmware you are running. On mine it is on the very top of About phone menu.
Yeah, I dunno. I'm rooted and running Telus Light and fast...so could be.

Do you know what updates/fixes were performed?
Dwnshft is offline  
Reply With Quote
Old September 13th, 2010, 02:33 PM   #9 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 208
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by Dwnshft View Post
Yeah, I dunno. I'm rooted and running Telus Light and fast...so could be.

Do you know what updates/fixes were performed?
I have a European one so I would not know.
Szadzik is offline  
Reply With Quote
Old September 13th, 2010, 04:02 PM   #10 (permalink)
Senior Member
 
TelusMilestone's Avatar
 
Join Date: Jun 2010
Location: Earth
Posts: 663
 
Device(s): SGS2X Motorola Milestone, HTC HD
Carrier: Not Provided

Thanks: 32
Thanked 34 Times in 34 Posts
Thumbs up 3.11

Quote:
Originally Posted by Szadzik View Post
I have a European one so I would not know.
The latest update was 3.11 for Telus.
TelusMilestone is offline  
Reply With Quote
The Following User Says Thank You to TelusMilestone For This Useful Post:
Szadzik (September 13th, 2010)
sponsored links
Old September 14th, 2010, 10:07 PM   #11 (permalink)
Member
 
GlitchZero's Avatar
 
Join Date: Jul 2010
Posts: 142
 
Device(s): Telus Milestone
Carrier: Not Provided

Thanks: 3
Thanked 12 Times in 11 Posts
cb.glitch.zero@gmail.com
Default

Too bad the music player is still messed up. It worked fine when I had bTunes installed, then I uninstalled bTunes because I was using stock and now it auto starts when I plug stuff in! It's like if it's not one problem, it's the other when it comes to that damn headphone jack.
GlitchZero is offline  
Reply With Quote
Reply

Motorola Milestone
Current Rating:
Rate this Phone:

The Motorola Milestone is the equivilent to the US's Motorola Droid with some minor software changes. As the Droid has, the Motorola features some great specs including a solid feel chassy, 5 MP camera with auto-focus and geo-tagging, a respons... Read More

Tags
milestone, telus, update


Go Back   Android Forums > Android Phones > Motorola Milestone
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:28 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.