Go Back   Android Forums > Android Phones > Motorola Milestone

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 14th, 2010, 03:00 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Question New Battery Issue (wrong battery Remaining % shown)

Hi,

Today i found a new battery issue with the phone. I tried searching the forum but as you can probably see from the title could not find the right words to define it.

At night i left the battery at around 70% and when i woke up it was shown as 5% (no i did not sleep for 24hrs straight.). with the sync, bluetooth, GPS, wireless and Data (through Quick Settings) off.

but thats not the fun part yet. it comes when i plugged in my car charger the battery level jumped from 5% to 60% within a millisecond. I know the the charger box said "Fast Rate Charger" but this is ridiculous. unless i got one of those freak hyper super fast charger (which i doubt, hardly that lucky), there is a software bug.

Does anyone know how to remedy this cuz now i dont think i can trust the battery level thingy. It fun when it happens this way but i dont think i would be laughing if the battery dropped by 50%.
(using Milestone 2.1-update1)

HELP!!!!

FahdR is offline  
Reply With Quote
sponsored links
Old October 14th, 2010, 03:48 AM   #2 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: Waterfoot, Lancashire
Gender: Male
Posts: 811
 
Device(s): Nexus 4, Nexus 7, Motorola Milestone
Carrier: 3

Thanks: 40
Thanked 260 Times in 194 Posts
Default

The battery monitor "guesses" the percentages based on the spec of the original Motorola battery. Is your new battery from a third-party generic manufacturer? If so all bets are off.

I have two that were cheap and cheerful but behave much like you describe; sometimes you get what you pay for.
John Bean is offline  
Reply With Quote
Old October 14th, 2010, 09:30 AM   #3 (permalink)
Senior Member
 
TelusMilestone's Avatar
 
Join Date: Jun 2010
Location: Earth
Posts: 663
 
Device(s): SGS2X Motorola Milestone, HTC HD
Carrier: Not Provided

Thanks: 32
Thanked 34 Times in 34 Posts
Exclamation Doa

Quote:
Originally Posted by John Bean View Post
The battery monitor "guesses" the percentages based on the spec of the original Motorola battery. Is your new battery from a third-party generic manufacturer? If so all bets are off.

I have two that were cheap and cheerful but behave much like you describe; sometimes you get what you pay for.
I believe the battery is DOA. If the battery was brand new with the phone when you got it, you should take it back and they can DOA the battery. If they give you a hassle get tough with them as it costs them nothing to DOA it! Standard DOA policy is 30 days, if its over that maybe you can sweet talk them before you get tough with them lol
__________________
You sure are a fast talker... Good thing I'm a faster thinker!
TelusMilestone is offline  
Reply With Quote
Old October 15th, 2010, 02:12 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Its the original battery, i havent changed it.

I dont think it was DOA as ive been using the phone for quite a few months now and this is maybe the first or second time it has happened (that i noticed).
I thought it was a software issue like " the monitor is drunk or high thus making wrong guesses" (official quote).
FahdR is offline  
Reply With Quote
Old October 15th, 2010, 03:58 AM   #5 (permalink)
Senior Member
 
Join Date: Jul 2010
Location: Waterfoot, Lancashire
Gender: Male
Posts: 811
 
Device(s): Nexus 4, Nexus 7, Motorola Milestone
Carrier: 3

Thanks: 40
Thanked 260 Times in 194 Posts
Default

Quote:
Originally Posted by FahdR View Post
Its the original battery, i havent changed it.
Sorry about that, your "new battery issue" is a bit ambiguous. I took it to mean you had an issue with a new battery, you meant it to mean you had a new issue with the existing battery ...

If you ignore the numbers do you get the battery life you expect? If so then it implies a software problem rather than the battery itself, but if battery life matches the monitor's "guess" it's probably a dying battery and the monitor is doing its job.
John Bean is offline  
Reply With Quote
Old October 15th, 2010, 04:11 AM   #6 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 208
Thanked 729 Times in 616 Posts
Default

My advice would be to reboot your phone a bit more often if you do not do it on a regular basis already.
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old October 18th, 2010, 01:32 AM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

Thanks will try that, hopefully itll be fixed soon enough
FahdR is offline  
Reply With Quote
Old October 18th, 2010, 01:38 AM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 5
Thanked 1 Time in 1 Post
Default

1- I haven't tried ignoring the "guess" yet like i said it only happen once or twice. but will turn on the games next time it happens.

2- Thanks will try restarting the phone more often, hopefully googs have fixed problem in 2,2.

i had to use 1&2 as i couldnt figure out how to add multiple quotes and am to lazy right now to figure it out.
FahdR is offline  
Reply With Quote
Old April 28th, 2011, 01:49 PM   #9 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Oh!!! i have the same problem with my Samsung Galaxy 3. Battery drops to 10% directly from 50%, with just one phone call (not more than 1 min). And gets charged to 50% directly from 10%. Have got the software reset from a Samsung Service center. Didnt work. So next time they replaced the battery. Didnt work. Next Time they replaced the mother board itself. Still the same issue. Now they say wait a month for Froyo.
nikhiltiru is offline  
Reply With Quote
Old May 2nd, 2011, 02:11 AM   #10 (permalink)
Member
 
Join Date: Aug 2010
Posts: 137
 
Device(s):
Carrier: Not Provided

Thanks: 13
Thanked 5 Times in 5 Posts
Default

2 things OP:


1 It sounds like you could have a rouge app installed. This happened to me when I first started with Android and downloaded various apps and couldn't pinpoint the exact culprit. I eventually did a factory reset and started installing apps that were popular in the market (so nobody else had those issues in the comments) and the problem went away. To this day I don't know which original app it was and honestly I don't care anymore.


2. Use Battery Booster. It's useful for both % but also temp of your phone. If your phone is getting too hot, then your battery will drain much faster. It's currently not in the phone's market but it's safe to use. You have to get it from the web Android Market for whatever reason.


Click on this link and "install" from your phone:

https://market.android.com/details?id=imoblife.batterybooster



Best of luck...
ccrows is offline  
Reply With Quote
sponsored links
Reply

Motorola Milestone
Current Rating:
Rate this Phone:

The Motorola Milestone is the equivilent to the US's Motorola Droid with some minor software changes. As the Droid has, the Motorola features some great specs including a solid feel chassy, 5 MP camera with auto-focus and geo-tagging, a respons... Read More

Tags
2.1, battery level, issue, milestone


Go Back   Android Forums > Android Phones > Motorola Milestone
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:15 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.