Go Back   Android Forums > Android Phones > Motorola Milestone

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old April 17th, 2010, 05:58 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Location: UK
Posts: 388
 
Device(s): Too many (but they're not all mine!)
Carrier: Not Provided

Thanks: 1
Thanked 72 Times in 50 Posts
Question Music playing by itself

Here's one that is going to confuse you all.

My Milestone has taken to playing music by itself at random.

It's not an alarm.

It's not the music player being started either!

At 0832 one day, music started blasting out while it was in the dock.

Another time, it began when I removed headphones after watching a video (and returning to the homescreen).

Once it has started when I disconnected a Bluetooth car kit.

I can adjust the volume but nothing else! I have to open the music player, and then it shows the music as paused - but it's still playing. To stop it, I must press play, then stop/pause again.

And then it stops.

It's happening maybe once every day or two, and is incredibly annoying. I just can't figure out what might be causing it.

It MUST be an app that I've got running or have installed, but which one?

Has ANYONE else had a similar problem, perhaps that they thought was just a one off glitch?

__________________
Editor of What Mobile magazine (www.whatmobile.net)
jonmorris is offline  
Reply With Quote
sponsored links
Old April 19th, 2010, 05:59 AM   #2 (permalink)
Senior Member
 
Join Date: Jul 2009
Posts: 549
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 17 Times in 13 Posts
Default

Aha! I thought i was taking crazy pills! I first noticed it once when i stopped music playing in grooveshark, but didnt exit the program, and then pulled out the headphone jack.

I'm convinced it's a bug with the media server itself, and not an actual app given the range of audio/visual instances it's happened with.

As for a solution, i don't have one! But i do know that it tends to happen when the phone is disconnected from something (head phones, hifi, bluetooth etc) and I haven't fully exited whatever was playing music. I've managed to avoid it happening by just making sure to do so. It's a pain, but no other ideas at the moment!
spottyelephant is offline  
Reply With Quote
Old April 21st, 2010, 06:42 AM   #3 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Try using meridian player as your main player. Ever since i started using that, it has yet to happen.
AK47 is online now  
Reply With Quote
Old April 21st, 2010, 11:08 PM   #4 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

lol nice to see im not alone on this one. It started happening as soon as I updated mine to the 2.1 fw
Ricoalex is offline  
Reply With Quote
Old April 22nd, 2010, 01:30 AM   #5 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

I am having the same thing happen to me, since I copied up some music to the system.

Adam
asummerf is offline  
Last edited by asummerf; April 22nd, 2010 at 04:00 AM.
Reply With Quote
Old April 22nd, 2010, 04:11 AM   #6 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 54
 
Device(s): Samsung Galaxy S II
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

YEah, it's a known issue with 2.2, apparently even some N1's are having this happen to them too. One supposed way to fix this is to root your phone and delete the default music player. Just what I have heard, haven't rooted mine to try it yet.
__________________
Former iPhone lover to new Android-caholic. Lovin' my Milestone.
"It's not what you have on your Android out of box that defines it, it's what you can do that defines it. "
ColHavoc is offline  
Reply With Quote
Old April 22nd, 2010, 05:03 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Location: UK
Posts: 388
 
Device(s): Too many (but they're not all mine!)
Carrier: Not Provided

Thanks: 1
Thanked 72 Times in 50 Posts
Default

I have turned Bluetooth off now, which means I can't use my car kit, but the problem hasn't happened again since. Not used the headphones that many times though, which is the other way it would do it.

On the plus side, the audio doesn't stutter now when you went in/out of signal (or perhaps changed from 2G to 3G/HSDPA). That was equally annoying, although somewhat less embarrassing given that only you heard it as against everyone you are near with the new bug!
jonmorris is offline  
Reply With Quote
Old April 22nd, 2010, 09:12 PM   #8 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

There is a bug with 2.1 in the kernel to do with CPU sleeping...

[Release] Alarms - scheduled CPU wake-up fixed

Having applied the fix using method 2 my music seems to have stopped playing by itself..

Adam
asummerf is offline  
Reply With Quote
Old April 23rd, 2010, 08:42 AM   #9 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

lol. I have the same problem.
iamdroid is offline  
Reply With Quote
Old April 23rd, 2010, 09:00 AM   #10 (permalink)
New Member
 
Join Date: Oct 2009
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I got the same problem since installing 2.1 on my milestone. Whether using meridian or stock player my phone just starts bangin out nosebleed drum n bass and I can't stop it! Help! EZ
djcr33p is offline  
Reply With Quote
sponsored links
Old April 23rd, 2010, 09:56 AM   #11 (permalink)
Member
 
Join Date: Apr 2009
Posts: 190
 
Device(s): ex-G1, ex-Nexus, ex-Milestone, Dell Streak Asus Transformer TF101
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 6 Posts
Default

I had this when I had my Nexus, before 2.1

The creepy thing was it kept playing this podcast from beyond the grave...

Radio Spiritworld (Inter-dimensional)

It happened about 10 times before I just deleted the .mp3 as it was freaking me out!
RedMist is offline  
Reply With Quote
Old April 23rd, 2010, 01:16 PM   #12 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Location: UK
Posts: 388
 
Device(s): Too many (but they're not all mine!)
Carrier: Not Provided

Thanks: 1
Thanked 72 Times in 50 Posts
Default

Quote:
Originally Posted by djcr33p View Post
I got the same problem since installing 2.1 on my milestone. Whether using meridian or stock player my phone just starts bangin out nosebleed drum n bass and I can't stop it! Help! EZ
Mine was blasting out Chase & Status at full blast! Maybe I should start listening to something else; something a bit more reserved and quiet.
jonmorris is offline  
Reply With Quote
Old April 24th, 2010, 01:38 PM   #13 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Add me to the list happened once since update, 2 days ago. Played a song in my phone.
firefight16 is offline  
Reply With Quote
Old April 24th, 2010, 07:47 PM   #14 (permalink)
New Member
 
Join Date: Jan 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by djcr33p View Post
I got the same problem since installing 2.1 on my milestone. Whether using meridian or stock player my phone just starts bangin out nosebleed drum n bass and I can't stop it! Help! EZ
open android music player, and stop it to play music
iamdroid is offline  
Reply With Quote
Old April 24th, 2010, 08:44 PM   #15 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 20
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

I did post this the other day...

It seems that this problem is the same as the one causing alarms to not trigger.

I have applied the following workaround, and no more music blaring out.

[Release] Alarms - scheduled CPU wake-up fixed

Good luck...
asummerf is offline  
Reply With Quote
Old April 26th, 2010, 10:38 AM   #16 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by asummerf View Post
I did post this the other day...

It seems that this problem is the same as the one causing alarms to not trigger.

I have applied the following workaround, and no more music blaring out.

[Release] Alarms - scheduled CPU wake-up fixed

Good luck...

I have a TELUS Milestone and the bug is here too. I've got song playing on itself on several ocasions already. As far as I understand the Alarms bug-fix is to install Telus Kernel (which I already run).
leobg is offline  
Reply With Quote
Old May 2nd, 2010, 11:08 AM   #17 (permalink)
New Member
 
Join Date: Mar 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed autostarts on my rooted milestone and disabled music app from "media button pressed". so far so good
julzzzz is offline  
Reply With Quote
Old May 5th, 2010, 03:50 PM   #18 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

I have the locked Milestone from Telus and the music thing comes almost every time I disconect from a bluetooth device, so most times when I leave my truck I get a tune, what can I do to stop it besides remove music as i have my ringtones on SD card.
firefight16 is offline  
Reply With Quote
Old May 5th, 2010, 04:38 PM   #19 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

The one that works for me is to go into Manage Applications and doing a Clear Data on Music when I'm done. If there's no record of the last thing it played, it can't randomly restart it.
PlaneGuy is offline  
Reply With Quote
The Following User Says Thank You to PlaneGuy For This Useful Post:
franciscojunior (May 6th, 2010)
Old May 5th, 2010, 07:13 PM   #20 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Manage apllications is only for apps you installed default apps don't appear?
firefight16 is offline  
Reply With Quote
sponsored links
Old May 5th, 2010, 07:39 PM   #21 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 35
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

never mind dumb me forgot to set filter to all!
firefight16 is offline  
Reply With Quote
Old May 15th, 2010, 08:43 AM   #22 (permalink)
New Member
 
Join Date: Apr 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi, anyone experience when talking on the phone one of my songs came on, lucky that the other side did not hear that! so embarrassing!!! Could it be my ear launched the music icon on my screen? Thought is should have auto screen lock like the iphone? anyone can clarify?
maxytoby is offline  
Last edited by maxytoby; May 15th, 2010 at 08:52 AM.
Reply With Quote
Old May 27th, 2010, 04:14 PM   #23 (permalink)
New Member
 
Join Date: May 2010
Posts: 3
 
Device(s): HTC Hero
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Notsure HTC Hero plays music any given time

My phone did this around midnight last night as I was going to sleep, strange thing is; the song that plays isn't even a song that is set to play on my media player thing. Yes the song that plays is in my song list but I'd have to look for it if I wanted to play it. It happened again about an hour later & woke my husband & I up & then just happened now & my daughters looked at me wondering who was calling, I told them no one, that the phone just started doing that last night & IDK why & it won't turn off by hitting the 'end call' button.

I HAVE noticed that I get this icon with an "f" for facebook and a very small envelope next to that "f" & it says usually 11 messages from facebook..... funny thing is, yesterday my facebook app stopped working on my phone yesterday too. Saying 'An error has occurred while fetching data. [null] Wonder if these things are connected in any way.
kymip1378 is offline  
Reply With Quote
Old May 31st, 2010, 10:10 AM   #24 (permalink)
New Member
 
Join Date: May 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I got the same problem with music blasting off itself when I unplug the earpiece.
but recently I figure out if you don't put music in your player playlist it wont happen. You can try downloading 'mixzing' player as an alternative .
Princessy is offline  
Reply With Quote
The Following User Says Thank You to Princessy For This Useful Post:
PlaneGuy (June 1st, 2010)
Old May 31st, 2010, 12:37 PM   #25 (permalink)
Member
 
mixpix's Avatar
 
Join Date: Mar 2010
Location: BC, Canada
Posts: 122
 
Device(s): Motorola Milestone (Telus)
Carrier: Not Provided

Thanks: 31
Thanked 5 Times in 5 Posts
Default

Since 2.1 I've had the headphone issue a few times, but last week I had it start playing and I wasn't even touching the phone. I was starting to wonder if id ever see the bug happen on mine.
mixpix is offline  
Reply With Quote
Old June 1st, 2010, 05:57 PM   #26 (permalink)
New Member
 
Join Date: Nov 2009
Posts: 11
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by Princessy View Post
I got the same problem with music blasting off itself when I unplug the earpiece.
but recently I figure out if you don't put music in your player playlist it wont happen.

Oh snap I never realised you can clear that data within the music player playlist screen. Forget "Manage Applications", this is easier to get to.

I also found that the random music still happens with mixzing
PlaneGuy is offline  
Reply With Quote
Old June 2nd, 2010, 09:02 AM   #27 (permalink)
New Member
 
Join Date: May 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Guys try to avoid using MSN talk or downloading it , it is one of the app that auto switch on music. I have tested it by staying online & out of a sudden the phone started to play music so I use the taskiller & the music stop.
Princessy is offline  
Reply With Quote
Old June 2nd, 2010, 09:11 AM   #28 (permalink)
Member
 
fejker's Avatar
 
Join Date: Feb 2010
Location: Slovenia
Posts: 248
 
Device(s): Motorola Milestone
Carrier: Not Provided

Thanks: 6
Thanked 51 Times in 39 Posts
Send a message via MSN to fejker Send a message via Skype™ to fejker
Default

Or you can just flash your device with the boot_img_from_SHOLS_U2_03.10.0.sbf using RSD Lite and the music and alarm problems stop.
fejker is offline  
Reply With Quote
The Following User Says Thank You to fejker For This Useful Post:
TelusMilestone (July 14th, 2010)
Old June 8th, 2010, 11:38 AM   #29 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 25
 
Device(s): Motorola Milestone Unlocked Samsung Galaxy S Motorola Xoom
Carrier: Not Provided

Thanks: 2
Thanked 7 Times in 3 Posts
Default

I have the problem too on a Telus unlocked Milestone ... just tried the clear data from manage applications thing.

cheers
Digitalevil is offline  
Reply With Quote
Old June 11th, 2010, 11:46 PM   #30 (permalink)
Junior Member
 
Join Date: Apr 2010
Location: Raleigh, NC
Posts: 20
 
Device(s): Motorola Droid OS 2.2
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I have this problem on my 2.2 Droid. I find it only randomly plays if I'm listening to Pandora and it randomly freezes or force closes. I'm also watching The Office on Megavideo and it keeps freezing and I'll hear a brief clip of the song I was listening to and paused at 8AM this morning. Weird.
djg08642 is offline  
Reply With Quote
sponsored links
Old July 14th, 2010, 11:42 AM   #31 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Anyone know the fix that was supposedly listed here:
http://alldroid.org/threads/17139-Alarms-scheduled-CPU-wake-up-fixed

and referenced a number of times in the thread?

This is embarrassing for me... music randomly starts... while I'm in business meetings.
slaman is offline  
Reply With Quote
Old July 14th, 2010, 01:00 PM   #32 (permalink)
New Member
 
Join Date: May 2010
Posts: 14
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

must read before posting lol
akusokuzan is offline  
Last edited by akusokuzan; July 14th, 2010 at 03:33 PM.
Reply With Quote
Old July 14th, 2010, 01:36 PM   #33 (permalink)
Senior Member
 
TelusMilestone's Avatar
 
Join Date: Jun 2010
Location: Earth
Posts: 663
 
Device(s): SGS2X Motorola Milestone, HTC HD
Carrier: Not Provided

Thanks: 32
Thanked 34 Times in 34 Posts
Thumbs up Fix

Quote:
Originally Posted by fejker View Post
Or you can just flash your device with the boot_img_from_SHOLS_U2_03.10.0.sbf using RSD Lite and the music and alarm problems stop.

Sure does! Great fix!
TelusMilestone is offline  
Reply With Quote
Old July 16th, 2010, 12:54 PM   #34 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 23
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by TelusMilestone View Post
Sure does! Great fix!
I'd prefer not to replace my stock .sbf with this... just to fix this issue - there's no other fix?
slaman is offline  
Reply With Quote
Old July 16th, 2010, 05:20 PM   #35 (permalink)
Senior Member
 
TelusMilestone's Avatar
 
Join Date: Jun 2010
Location: Earth
Posts: 663
 
Device(s): SGS2X Motorola Milestone, HTC HD
Carrier: Not Provided

Thanks: 32
Thanked 34 Times in 34 Posts
Thumbs up

Quote:
Originally Posted by slaman View Post
I'd prefer not to replace my stock .sbf with this... just to fix this issue - there's no other fix?
I'm guessing Telus should put out a update via automatic firmware download update but who knows when that is going to happen... back up your phone first then do it... its not hard... and a unlocked phone is way better then a stock POS lol
TelusMilestone is offline  
Reply With Quote
Old July 16th, 2010, 11:52 PM   #36 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Wonder if anyone has found a fix for this? I just got the Samsung Intercept (previous Blackberry user--5 years) and my music player just starts playing the same song randomly. I cannot turn it off unless I shut down the phone. It's really, really ANNOYING!

Thanks for your help!

~Newbie Android User
worshipfulone is offline  
Reply With Quote
Old July 17th, 2010, 09:31 AM   #37 (permalink)
Senior Member
 
TelusMilestone's Avatar
 
Join Date: Jun 2010
Location: Earth
Posts: 663
 
Device(s): SGS2X Motorola Milestone, HTC HD
Carrier: Not Provided

Thanks: 32
Thanked 34 Times in 34 Posts
Surprised

Quote:
Originally Posted by worshipfulone View Post
Wonder if anyone has found a fix for this? I just got the Samsung Intercept (previous Blackberry user--5 years) and my music player just starts playing the same song randomly. I cannot turn it off unless I shut down the phone. It's really, really ANNOYING!

Thanks for your help!

~Newbie Android User
Your in a Milestone thread, maybe someone knows but if you goto the thread of your phone those users could help you more most likely...
TelusMilestone is offline  
Reply With Quote
Old July 23rd, 2010, 09:41 AM   #38 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

For those of you on Telus, you have to call them. All of you and report this.

I just got off a 3rd phone call with them about this (that, and 2 phones later), they say they have never heard of this problem.

It is related to dropping off bluetooth and then your mp3's will start to play. Their phone support (on 2 of 3 calls) is brutal. My Milestone also drops more calls then any phone I have ever had.

The other weird thing is that often says that the number cannot be completed as dialed, even though I am dialing from a memory or call log. I have redialed up to 8 times before it has gone through. How crappy is that????

I am at Telus's 2.1-update1 Build SHOLS_U2_03.10.0 (which is their most current version as I write this).

Repeat ... If you are on Telus, call *611 option 1 option 4 and have the Rep log a call.

If enough people complain, then they will log a call with Motorola.
va3mw is offline  
Reply With Quote
Old July 23rd, 2010, 10:08 AM   #39 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

More this. I got on the phone with Telus again.

They transferred me to Motorola, who (guess what) has never heard of this problem.

You too can nag Motorola at 800-461-6456.

They wanted me to send in my phone so that they can test it. Should take about 2 weeks.

What a POS. I knew I should have stayed with my Blackberry.
va3mw is offline  
Reply With Quote
Old July 23rd, 2010, 10:35 AM   #40 (permalink)
Member
 
fejker's Avatar
 
Join Date: Feb 2010
Location: Slovenia
Posts: 248
 
Device(s): Motorola Milestone
Carrier: Not Provided

Thanks: 6
Thanked 51 Times in 39 Posts
Send a message via MSN to fejker Send a message via Skype™ to fejker
Default

You can nag or you can flash this and be happy:
Update for FRANCE and TELUS released G.O.T.'s Blog

It's your choice.
fejker is offline  
Reply With Quote
sponsored links
Old July 24th, 2010, 01:42 PM   #41 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Hey guys,
Where can i download the fix, the link above says "404 - File or directory not found."
Please.
B0xER is offline  
Reply With Quote
Old July 24th, 2010, 03:00 PM   #42 (permalink)
Member
 
fejker's Avatar
 
Join Date: Feb 2010
Location: Slovenia
Posts: 248
 
Device(s): Motorola Milestone
Carrier: Not Provided

Thanks: 6
Thanked 51 Times in 39 Posts
Send a message via MSN to fejker Send a message via Skype™ to fejker
Default

The site is back online. Looks like they had some server issues.
fejker is offline  
Reply With Quote
Old July 24th, 2010, 03:18 PM   #43 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I`m trying to download it for a week now, and even in this moment i get the same error. Is it uploaded anywhere else?
B0xER is offline  
Reply With Quote
Old July 25th, 2010, 02:15 AM   #44 (permalink)
Member
 
fejker's Avatar
 
Join Date: Feb 2010
Location: Slovenia
Posts: 248
 
Device(s): Motorola Milestone
Carrier: Not Provided

Thanks: 6
Thanked 51 Times in 39 Posts
Send a message via MSN to fejker Send a message via Skype™ to fejker
Default

French version
MEGAUPLOAD - The leading online storage and file delivery service

Telus version
MEGAUPLOAD - The leading online storage and file delivery service
fejker is offline  
Reply With Quote
Old July 25th, 2010, 11:17 AM   #45 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by fejker View Post
You can nag or you can flash this and be happy:
Update for FRANCE and TELUS released G.O.T.'s Blog

It's your choice.
Thanks, and I appreciate that someone has done a lot of work in order to release this type of software.

However, I have no idea what is in this software. I don't know if it is secure or if it has keystroke loggers, or other devices that may scour my device for login information, etc. It is possible that this is part of a social engineering ploy to access my personal data. (Please don't take that personally please).

Being that I use something like Lastpass, what every this is might have the power to actually open my Lastpass vault and retrieve all my personal data.

So, yes, I have a choice. Many thanks. I need Telus or Motorola to fix it. Those are the only vendors that I can trust the OS. (even that is a stretch)
va3mw is offline  
Reply With Quote
Old July 25th, 2010, 01:32 PM   #46 (permalink)
Member
 
fejker's Avatar
 
Join Date: Feb 2010
Location: Slovenia
Posts: 248
 
Device(s): Motorola Milestone
Carrier: Not Provided

Thanks: 6
Thanked 51 Times in 39 Posts
Send a message via MSN to fejker Send a message via Skype™ to fejker
Default

If you prefer "the official" update then there's a choice also:

motorola_milestone:sbf [And Developers]

It's basicly the same ROM just a different source.
fejker is offline  
Reply With Quote
Old July 25th, 2010, 04:47 PM   #47 (permalink)
Senior Member
 
Szadzik's Avatar
 
Join Date: Feb 2010
Gender: Male
Posts: 5,413
 
Device(s): Galaxy S4 Galaxy Note 10.1 Nexus 7 2013 LTE
Carrier: Not Provided

Thanks: 208
Thanked 729 Times in 616 Posts
Default

Quote:
Originally Posted by fejker View Post
If you prefer "the official" update then there's a choice also:

motorola_milestone:sbf [And Developers]

It's basicly the same ROM just a different source.
For whatever stupid reason the website with SBF files has been redesigned and the link from Fejker is not going to work.

Here is the correct one: sbf:milestone [And Developers]
__________________
OT MaxDB, CD1, CD5, J5, GD96, ME45, T68i, X6, CX65, A925, E398, MPx200, X6-2, OT715, D600E, W810, M600i, BB8100, W880, N95-2, P1i, Ignito, W880, X1, MS1, MS2, TP851, XT910, GTab 10.1, SGS3, SGS4, SGNote 10.1, Nexus 7 II
Szadzik is offline  
Reply With Quote
Old July 25th, 2010, 05:41 PM   #48 (permalink)
Senior Member
 
TelusMilestone's Avatar
 
Join Date: Jun 2010
Location: Earth
Posts: 663
 
Device(s): SGS2X Motorola Milestone, HTC HD
Carrier: Not Provided

Thanks: 32
Thanked 34 Times in 34 Posts
Default

lol sounds like someone needs to wear a tin foil hat
TelusMilestone is offline  
Reply With Quote
Old August 19th, 2010, 03:25 PM   #49 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issue. It happens randomly, but it also happens every time my phone is connected to the bluetooth, and I switch off the bluetooth ear piece.

Can anyone try that out and report your results here?
Connect to Bluetooth
Then switch off the bluetooth ear piece and see what the phone does.

Thanks
Dan
danjourno is offline  
Reply With Quote
Old August 19th, 2010, 03:46 PM   #50 (permalink)
New Member
 
Join Date: Aug 2010
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've posted the issue on Android Bug Tracker.

If you have the problem, go to the following link, and star it (at the bottom of the page).

Hopefully with enough stars, someone will fix it!

Issue 10599 - android - Music Starting Randomly - Project Hosting on Google Code
danjourno is offline  
Reply With Quote
Reply

Motorola Milestone
Current Rating:
Rate this Phone:

The Motorola Milestone is the equivilent to the US's Motorola Droid with some minor software changes. As the Droid has, the Motorola features some great specs including a solid feel chassy, 5 MP camera with auto-focus and geo-tagging, a respons... Read More

Tags
bugs, freaky, milestone, music autoplaying, weird


Go Back   Android Forums > Android Phones > Motorola Milestone
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:35 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.