Go Back   Android Forums > Android Phones > Motorola Moto X

test: Reply
 
LinkBack Thread Tools
Old August 5th, 2014, 11:49 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2014
Location: Coeur D"Alene, ID
Posts: 13
 
Device(s): Moto X
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default Moto X no longer syncs with my media Player

I am running XP SP3 and my media player software is Mediamonkey, the latest version. I used to be able to hook my Moto X up with the USB cable and with the debugging mode the Mediamonkey program would see the phone and I'd be able to transfer music to it. I'm not completely sure when it stopped working but I recently updated the Moto's operating system and I'm wondering if that could be the cause.
My media player sees my other MP3 players just fine but when I connect the Moto it tells me "No device connected".
When I turn debugging off I get the little bubble on the task bar that tells me "new hardware found, MTP device" I click on the bubble after it has been there for some time but the message keeps reappearing. Then when I unplug the cable I get "Hardware was not properly installed...."
Can somebody help me figure out what's wrong?

Advertisements
gimmeagig is offline  
Reply With Quote
sponsored links
Reply

Motorola Moto X
Current Rating:
Rate this Phone:

Finally made official via press release, the device formerly known as the "X Phone" is now formally the Motorola Moto X. The Moto X is a 4.7-inch 720p handset that utilizes Motorola's X8 processing engine. The processor is a highly op... Read More



Go Back   Android Forums > Android Phones > Motorola Moto X
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:58 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.