Go Back   Android Forums > Android Phones > Motorola Photon 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old August 8th, 2011, 11:17 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default Proximity sensor

Sorry if this has been discussed before, but when I first got my phone, the screen would automatically turn back on if I moved the phone while in a call. I really liked this because it made it easy to use the keypad or end a call. It stopped doing that. Now I have to hit the button on top of the phone to turn the screen back on.

Is there a setting for this? Was it supposed to turn the screen back on if I moved the phone?

Acropolis is offline  
Reply With Quote
sponsored links
Old August 8th, 2011, 11:24 AM   #2 (permalink)
New Member
 
Join Date: Jul 2010
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

I just asked this myself in the other phone thread. I read in another forum that it's a bug related to the "in pocket detection" setting. They said that if you turn that off then power down the phone, then the proximity sensor will work during calls. I haven't tested it yet, but I plan on it later. I always turn my phone off before putting it in my pocket anyway....I just turned it on because I didn't know there was a downside.
meganoobie is offline  
Reply With Quote
Old August 8th, 2011, 01:03 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

Thanks. That did the trick.
Acropolis is offline  
Reply With Quote
Old August 14th, 2011, 02:34 AM   #4 (permalink)
Member
 
Join Date: May 2011
Location: Northern Utah
Posts: 153
 
Device(s): Photon 4g, samsung epic, HTC Hero, Samsung moment
Carrier: Not Provided

Thanks: 0
Thanked 27 Times in 19 Posts
Default Proximity sensor

Anyone elses not working???

Been noticing mine stays on when i am on the phone.....and today i cheek dialed someone

wondering if its just mine or what???


oh and the new app store seems to be a little better as well
floorguy is offline  
Reply With Quote
Old August 14th, 2011, 06:49 AM   #5 (permalink)
Member
 
Join Date: May 2011
Location: Central, Ohio
Posts: 162
 
Device(s): Asus Transformer, Motorola Photon 4G
Carrier: Not Provided

Thanks: 8
Thanked 31 Times in 19 Posts
Default

Mine didn't work well when I had my sunglasses on because I wasn't holding it close enough to me due to the way my POS rest on my temple. Worked fine for the other calls I had.

At least this one doesn't cause me to push buttons like my Samsung did when I use it.

Are you holding it close enough to your face? Sounds dumb but I noticed it is very sensitive to that.
clgwli is offline  
Reply With Quote
Old August 14th, 2011, 07:19 AM   #6 (permalink)
Member
 
burgertime's Avatar
 
Join Date: Apr 2010
Location: Charlotte, NC
Posts: 426
 
Device(s): HTC Evo LTE
Carrier: Not Provided

Thanks: 53
Thanked 260 Times in 126 Posts
Default

Mine was doing the same thing but it started after a few other issues popped up. It was becoming very annoying. I did a hard reset on the phone and that fixed the issue.
burgertime is offline  
Reply With Quote
Old August 14th, 2011, 08:48 PM   #7 (permalink)
Member
 
Join Date: Jul 2011
Location: Indianapolis, IN
Gender: Male
Posts: 333
 
Device(s): Droid MAXX
Carrier: Verizon

Thanks: 7
Thanked 133 Times in 77 Posts
Default

All good here--my sensor kills the screen at about 4cm distance from my face. It's never failed to do so.
tbhausen is offline  
Reply With Quote
Old August 15th, 2011, 10:37 AM   #8 (permalink)
New Member
 
Join Date: Feb 2010
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had the same problem. I was talking and could not be heard as my face muted the phone. I noticed that the proximity sensor was not responding. I took it to the Sprint store in Florida to see if there was an issue with this. They were not aware of any other people having this issue. The only way to fix it was with a hard reset. Sounds like a software glitch that hopefully will be addressed in the next update along with the charge indicator issues.
lmark is offline  
Reply With Quote
Old August 16th, 2011, 09:53 AM   #9 (permalink)
Member
 
Join Date: May 2010
Posts: 470
 
Device(s): Lg G2 (current) Note 2 (previously) Motorola Photon (previously)
Carrier: Sprint

Thanks: 117
Thanked 47 Times in 43 Posts
Default

I'm just curious...do any of you that are having problems have a screen protector on your phone? I just put a screen protector on yesterday & that's when I started noticing problems with the proximity sensor. It's very possible I've been having problems & didn't notice until now but it could be a common factor too.
Whiskeypawz is offline  
Reply With Quote
Old August 16th, 2011, 11:03 AM   #10 (permalink)
Member
 
Join Date: May 2011
Location: Northern Utah
Posts: 153
 
Device(s): Photon 4g, samsung epic, HTC Hero, Samsung moment
Carrier: Not Provided

Thanks: 0
Thanked 27 Times in 19 Posts
Default

nope no screen protector....

looks like i should do a reset on it...I havent tweaked it much so i should be ok.....maybe that will make some of the other apps work better.....


besides, thats what they will do at store anyway, this way i can say "yup did that"
floorguy is offline  
Reply With Quote
sponsored links
Old August 16th, 2011, 12:27 PM   #11 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

I was just coming to the forum to see if anyone else was having this issue. I guess I'm not the only one. I hope they come up with a fix. In the mean time, I guess I will do a reset .

By the way - no screen protector.
Acropolis is offline  
Reply With Quote
Old August 26th, 2011, 10:34 PM   #12 (permalink)
Member
 
CoachEVO's Avatar
 
Join Date: May 2010
Location: Illinois
Posts: 119
 
Device(s): EVO, Photon, Epic Touch 4G, Galaxy Note 2, Nexus 5-FTW!
Carrier: SPRINT

Thanks: 45
Thanked 21 Times in 19 Posts
Send a message via ICQ to CoachEVO spreadoffense
Default

Seems I've come late to the party, but I have the same problem. Did a hard reset do the trick?
__________________
"For it is the doom of men that they forget"
CoachEVO is offline  
Reply With Quote
Old October 11th, 2011, 04:47 PM   #13 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

Wanted to bump this thread a bit. I just got my Photon a week ago and noticed this problem from the get go. I have 'cheek' dialed a number of times in the last few days. Also notice that once the screen auto locks while on a call, I have to turn the screen back on to end the call. My EVO's screen would turn off and on automatically.

Kinda neccessary for a touch screen phone. IMO
Crimson Knight is offline  
Reply With Quote
Old October 13th, 2011, 09:31 AM   #14 (permalink)
Junior Member
 
Join Date: Aug 2011
Location: Shelby Township, MI
Gender: Male
Posts: 58
 
Device(s): Samsung Galaxy S4
Carrier: Sprint

Thanks: 5
Thanked 7 Times in 6 Posts
Default

The latest phone update fixes this issue.
GottWhat is offline  
Reply With Quote
The Following User Says Thank You to GottWhat For This Useful Post:
Acropolis (October 13th, 2011)
Old October 13th, 2011, 09:57 AM   #15 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

So far the update has fixed my issue. I would like more time to try it out before knowing 100%. I only had the issue after using bluetooth in my car. A simple reboot always fixed it, but that is a PIA to do everytime I get out of the car.
djmiked is offline  
Reply With Quote
Old October 13th, 2011, 12:41 PM   #16 (permalink)
New Member
 
Join Date: Jun 2010
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 1 Post
Default

My update continues to fail. Downloads, reboots, I get the loading screen, then it just boots back up and says "The update has failed." I have tried 7 times so far. Even removed launcher pro and home switcher just to be on the safe side. Anyone else having a problem installing the update?
Crimson Knight is offline  
Reply With Quote
Old October 13th, 2011, 01:36 PM   #17 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 17
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 3 Times in 3 Posts
Default

I was just reading about the update in another thread and am in the process of downloading it. This was my only remaining issue with the phone, so I am really hoping this fixes it.
Acropolis is offline  
Reply With Quote
Reply

Motorola Photon 4G
Current Rating:
Rate this Phone:

Sprint and Motorola have teamed up to bring us the Motorola Photon 4G, the carrier's first international handset with Android. It's a 4.3 inch powerhouse with its dual-core Tegra 2 processor, 1GB of RAM, 16GB of internal storage and more. ... Read More



Go Back   Android Forums > Android Phones > Motorola Photon 4G
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:01 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.