Go Back   Android Forums > Android Phones > Motorola Photon 4G

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 20th, 2012, 11:42 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Battery won't charge with wall mount. Does with USB to PC

Just 2 days ago my phone all of a sudden stopped charging when plugged into the wall AC/usb adapter. The battery indicator for my lock screen and my home screen both think it is charging but the battery indicator in the top banner doesn't show a charging indicator. The phone then behaves as if it is charging and ends up wasting more power then if it was left unplugged. I get a charge plugging it into my laptop but it seems to go really slow.

I had a charging glitch before a while back and it seemed to go away when I power the phone off and let to charge while off. I tried that again and it won't stay off when it is charging. I have taken the battery out several times to see if that would flush out the problem.

I let the battery go all the way down till the phone turned itself off. Now it can't get enough charge to get through the boot up process since it won't stay turned off while charging. It gets enough charge, goes through startup, then shuts itself off. It has done it 3-4 times now. I am hoping it is gaining ground to eventually make it through and have enough juice left to stay on.

Anyone experience this of have any suggestions? It is pretty much stock and I didn't install any new apps during the time that this started.

younggunz is offline  
Reply With Quote
sponsored links
Old February 21st, 2012, 06:11 AM   #2 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 32
 
Device(s): Motorola Photon 4G running CM7.2
Carrier: Not Provided

Thanks: 3
Thanked 4 Times in 3 Posts
Default

Maybe a bad battery. Bring it back to store and get it replaced.
jbb2388 is offline  
Reply With Quote
Old February 22nd, 2012, 05:34 PM   #3 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 510
 
Device(s): Motorola Photon 4G EVO 4G-Gone
Carrier: Not Provided

Thanks: 53
Thanked 70 Times in 56 Posts
Default

The reason the phone won't turn off during being plugged in is you have debug mode on. Have you tried charging with a different persons wall charger? Seems like the AC to USB adaptor is bad.
__________________
Never forget before buying a phone Motorola breaks their promise of updates.
busted bones is offline  
Reply With Quote
Old April 6th, 2012, 07:57 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried multiple AC adapters. I have also took it into the Sprint store and they swapped batteries and tried their own wall chargers and it still did the same thing. How do I turn off debug mode? I don't understand how it can be a hardware problem if the phone can charge successfully when plugged into a computer. I would think it is some software thing that is not sending the command to charge when only plugged into a wall A/C adapter. I did a factory restore but I haven't gone as far as re-installing the whole OS. I am kinda scared to try that and get stuck or do something wrong and brick my phone completely.
younggunz is offline  
Reply With Quote
Old April 9th, 2012, 10:49 AM   #5 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 510
 
Device(s): Motorola Photon 4G EVO 4G-Gone
Carrier: Not Provided

Thanks: 53
Thanked 70 Times in 56 Posts
Default

Go to settings, go to applications, go to development, then uncheck debugging mode. AFAIK there isn't anything in the settings to cause that. I may be mistaken, but I don't think I've ever come across that. It seems to be an extremely strange problem. Did the Sprint techs say anything? They should of replaced the phone since there is an obvious issue here.
busted bones is offline  
Reply With Quote
Old April 9th, 2012, 11:51 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I checked and the phone did not have debug mode turned on. I took it into sprint. They want $40 to replace it. I was going to try bestbuy mobile where I bought it from and see if they will give me a better offer. I also talked to Motorola and they offered to replace it under the factory warrantee if they deem it a manufacturing error, which will take 5-7 business days. I will likely just pay the $40 and be done with it rather then pay to ship it out and wait a week to get it back.
younggunz is offline  
Reply With Quote
Old April 9th, 2012, 10:28 PM   #7 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 510
 
Device(s): Motorola Photon 4G EVO 4G-Gone
Carrier: Not Provided

Thanks: 53
Thanked 70 Times in 56 Posts
Default

Hmm, that sounds really odd. Debug mode does exactly what you described happening. I'm stumped as to your issues.
busted bones is offline  
Reply With Quote
Old June 4th, 2012, 02:38 PM   #8 (permalink)
New Member
 
Join Date: Jun 2012
Location: Stillwater, MN
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Android (motorola) wont charge via wall outlet

Hi,

I'm having the same problem. Did you ever find a fix?
desiathp is offline  
Reply With Quote
Old June 7th, 2012, 07:33 AM   #9 (permalink)
New Member
 
Join Date: Sep 2011
Posts: 10
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default I just started having the same problem

when u plug in the charger and the phone goes to turn on hit the power button and shut it off real quick it seems to be charging but im having the same exact symptoms
mikey78 is offline  
Reply With Quote
Old January 28th, 2013, 02:51 AM   #10 (permalink)
New Member
 
Join Date: Jan 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Same solution as sleep of death issue

My phone just started doing this. I read this thread, decided to remove the battery for a while just to eliminate this as a possible soution.

While taking out the battery I remembered I had folded a piece of paper between the battery and the cover to prevent the issue of the phone randomly rebooting. While I waited the requisite 30 minutes before plugging it back in, I gave the piece of paper an extra fold to apply more pressure. Lo and behold, this fixed the problem right away.

Google "motorola photon sleep of death" - as a new user I can't post a link but here are the highlights:


Quite a few Motorola Photon owners have been experiencing an issue with their device in what they are calling “The Sleep of Death.” Apparently, the device will shut down at random times without warning forcing users to power back on and check for important missed calls and/or texts. MoPho users took to our very own Android Forums to address the issue though it seems nobody could figure out exactly what was going on and if this was a software issue or a hardware one. This ultimately lead many users back to their Sprint stores for hardware replacements.

As it turns out, AF member 408SandShark seems to have found a possible fix. Apparently, the battery isn’t secure inside the phone and when the device is moved, this causes the battery to lose a connection with the terminals on the device, making the device shut off. The fix? Well, placing some kind of cushioned tape or folded piece of paper in between the battery cover and battery seems to hold everything in place. 408SandShark claims this has remedied “The Sleep of Death” issue for him. Give it a try and let us know if it works for you. Good luck!
nomoreiphones is offline  
Reply With Quote
sponsored links
Old February 14th, 2013, 08:54 AM   #11 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down Charging problem here too!

Quote:
Originally Posted by desiathp View Post
Hi,

I'm having the same problem. Did you ever find a fix?
Mine started a couple months ago with the usb/wall charger. It seemed like the charger was loose because I could wiggle it around and it would charge sporadically then it stopped working altogether. Tried many different wall chargers using the same USB cord 2 different plugs and everything stopped working. Even connection to computer wouldn't charge. My computer would not even recognize the phone. I thought it was the port on the phone but I am now using a USB wire to an iPod charge plug.
It's not the same as the original charge experience with the Motorola issued charger but I don't have time to go to the Sprint store.
It is definitely a phone issue. maybe not port on the phonebut an internal hardware problem.
This really really blows.
Pequot is offline  
Reply With Quote
Reply

Motorola Photon 4G
Current Rating:
Rate this Phone:

Sprint and Motorola have teamed up to bring us the Motorola Photon 4G, the carrier's first international handset with Android. It's a 4.3 inch powerhouse with its dual-core Tegra 2 processor, 1GB of RAM, 16GB of internal storage and more. ... Read More

Tags
charging battery, charging cable, usb charging, wall charger


Go Back   Android Forums > Android Phones > Motorola Photon 4G

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:31 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.