Go Back   Android Forums > Android Phones > Motorola RAZR i

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 13th, 2012, 09:26 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: UK
Posts: 46
 
Device(s): Motorola RAZR i Motorola Xoom
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Question Tethering - Mobile data link lost

As soon as I turn on tethering and connect, I instantly get "Tethering: Mobile data link lost"?

This is the same for both wireless and USB connecting to my Motorola RAZR i.

Any suggestions welcome, as I've a train journey tomorrow where I was hoping to tether and work...

Advertisements
WannabeMKII is offline  
Reply With Quote
sponsored links
Old December 13th, 2012, 11:25 AM   #2 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 12,497
 
Device(s): Galaxy Note 3 4.4.2(Eclipse) , Nexus 7 (Stock), (RIP) Galaxy Nexus 4.4(SlimKat)
Carrier: Verizon

Thanks: 748
Thanked 3,430 Times in 2,166 Posts
Default

Hey there WannabeMKII,

I have moved your thread into the RAZR i forums in hopes that you can get some quick support. Hope this helps!
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
Old December 13th, 2012, 11:32 AM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: UK
Posts: 46
 
Device(s): Motorola RAZR i Motorola Xoom
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

No problem Digital Controller.

I've managed to fix the issue. I needed to add ",dun" to the Access Point Names under APN Type and now working perfectly!
WannabeMKII is offline  
Reply With Quote
The Following User Says Thank You to WannabeMKII For This Useful Post:
Thom (December 14th, 2012)
Old December 29th, 2013, 12:53 PM   #4 (permalink)
New Member
 
Join Date: Dec 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Mobile Link WIFI "Connection Lost" issue

Like others, Mobile Link worked initially but then stopped working and giving me a "no connection" message on my MV900F Samsung camera and terminating the WIFI connection with my Galaxy S4.

I found an easy way to fix this through trial and error.

On my Galaxy S4 I went into the Application menu, navigated to the Mobile Link program and selected it and the "Settings" menu came up. I went to "Cache" and emptied it and it works perfectly now.

Called Samsung customer support with this fix as they did not know -
Works perfectly now and I love this feature.
bobcarter43 is offline  
Reply With Quote
Reply

Motorola RAZR i
Current Rating:
Rate this Phone:

The Motorola RAZR i is identical to the DROID RAZR M, with the only difference being that it sports an Intel processor. A 2.0 GHz  Intel Atom Z2460 to be exact. Other features include a 4.3-inch display, 1 GB of RAM and Android 4.0.4. Mot... Read More

Tags
mobile data link lost, motorola, razr i, tether, tethering


Go Back   Android Forums > Android Phones > Motorola RAZR i
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:07 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.