Go Back   Android Forums > Android Phones > Motorola Triumph

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old July 27th, 2011, 01:06 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 128
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Default Random rebooting

Just got the phone today and it works great and all but at random times it just reboots itself for no reason. Has anyone else had this happen?

Advertisements
Gareatron is offline  
Reply With Quote
sponsored links
Old July 27th, 2011, 02:47 AM   #2 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Gareatron View Post
Just got the phone today and it works great and all but at random times it just reboots itself for no reason. Has anyone else had this happen?
That only happened the second day I had the phone. The only thing that correlated to the reboots stopping was me uninstalling facebook.
Protoid is offline  
Reply With Quote
Old July 27th, 2011, 08:34 AM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 128
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Default

So facebook is causeing the phone to reboot? So you just uninstalled it or did you reinstall it back?
Gareatron is offline  
Reply With Quote
Old July 27th, 2011, 09:47 AM   #4 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

This was happening for me the second day as well. Since it was only the second day and I had barely installed anything yet, I did a factory reset and it sort of fixed it. It doesn't reboot randomly anymore but it does shut itself off sometimes even at full battery. I'm still deciding if I should exchange it and see if I got a bad one.
splashz is offline  
Reply With Quote
Old July 27th, 2011, 10:56 AM   #5 (permalink)
New Member
 
Join Date: Jul 2011
Location: Lynchburg VA
Posts: 10
 
Device(s): HTC One V Motorola Triumph (RIP)
Carrier: Not Provided

Thanks: 4
Thanked 0 Times in 0 Posts
Confused

I've had it happen a couple times. Seems to be after I make some change to the phone like installing or uninstalling an app. Each time it came back up and said it needed to be activated. Rebooted again and the activation message goes away.
ItsameScott is offline  
Reply With Quote
Old July 27th, 2011, 11:37 AM   #6 (permalink)
Senior Member
 
stef7's Avatar
 
Join Date: Dec 2010
Gender: Male
Posts: 1,064
 
Device(s): LG G2 (VZW) HP Touchpad (CM), BN Nook (CM), LG Spectrum (VZW)
Carrier: Verizon

Thanks: 81
Thanked 134 Times in 114 Posts
Default

I had some rebooting when using GPS or Netflix during the first few days of use. I uninstalled Netflix (which I got from the market), and installed the one from SDA Forums, and since then, no reboots experienced.
stef7 is offline  
Reply With Quote
Old July 27th, 2011, 02:34 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 128
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Default

Mine restarts while the phone is idle. It reboot quick after it randomly reboosts but then i hhave to shutdown all the programs that start up. It doesnt affect the phone just gets annoying.
Gareatron is offline  
Reply With Quote
Old July 27th, 2011, 09:25 PM   #8 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 66
 
Device(s): LG Esteem
Carrier: Not Provided

Thanks: 37
Thanked 2 Times in 2 Posts
Default

Mine started doing that a few days ago. Always while sitting idle, then I'll hear the "virgin mobile" sound... When it's done booting, the sound is turned off. I haven't figured that one out yet.

Since the phone didn't do it right off the bat, I'm assuming this is related to software.... Either it's an app or an app update, OR a system setting set to accomedate an app, such as a refresh set a time interval.... Just a suspicion tho.
compulady5 is offline  
Reply With Quote
Old August 1st, 2011, 11:42 AM   #9 (permalink)
Member
 
Join Date: Apr 2010
Posts: 106
 
Device(s): EVO, Optimus, Intercept
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 9 Posts
Default

It has happened once during my initial setup when I was installing a ton of apps. It hasn't happened since luckily.
TampaShooters is offline  
Reply With Quote
Old August 1st, 2011, 11:44 AM   #10 (permalink)
Member
 
Join Date: Apr 2010
Posts: 106
 
Device(s): EVO, Optimus, Intercept
Carrier: Not Provided

Thanks: 0
Thanked 14 Times in 9 Posts
Default

Quote:
Originally Posted by stef7 View Post
I had some rebooting when using GPS or Netflix during the first few days of use. I uninstalled Netflix (which I got from the market), and installed the one from SDA Forums, and since then, no reboots experienced.
How did you get Netflix from the market? Nobody else can.
TampaShooters is offline  
Reply With Quote
sponsored links
Old August 1st, 2011, 12:02 PM   #11 (permalink)
Member
 
Join Date: Jul 2011
Posts: 251
 
Device(s): lg motion 4g
Carrier: Not Provided

Thanks: 15
Thanked 21 Times in 20 Posts
Default

you have to use the xda netflix app.just do a quick google search for it.it should be the first or second link

oops missed the part where the other guy said he got it from the market
euphan1555 is offline  
Last edited by euphan1555; August 1st, 2011 at 12:09 PM. Reason: cant read
Reply With Quote
Old August 1st, 2011, 01:04 PM   #12 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 42
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 8 Times in 7 Posts
Default

Mine rebooted due to lagging. Then I exchanged it; hasn't randomly reboot on this unit.

Ken
KensterVF is offline  
Reply With Quote
Old August 2nd, 2011, 11:06 AM   #13 (permalink)
Member
 
Join Date: Mar 2011
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 19 Times in 16 Posts
Default

i've been having this problem where my triumph tries to connect to my wifi and will keep trying, then the phone will just reboot itself. anyone else having this problem?
ceejay83 is offline  
Reply With Quote
Old August 2nd, 2011, 12:53 PM   #14 (permalink)
Senior Member
 
lou61166's Avatar
 
Join Date: Mar 2011
Location: New Jersey
Gender: Male
Posts: 532
 
Device(s): HTC Rezound HTC Droid DNA
Carrier: Verizon/Verizon Fios Quantum 75/35

Thanks: 7
Thanked 56 Times in 51 Posts
Default

Quote:
Originally Posted by ceejay83 View Post
i've been having this problem where my triumph tries to connect to my wifi and will keep trying, then the phone will just reboot itself. anyone else having this problem?
It furthers proves thet the radios in this phone are not that great.
lou61166 is offline  
Reply With Quote
Old August 2nd, 2011, 01:19 PM   #15 (permalink)
Senior Member
 
Join Date: Dec 2010
Posts: 519
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 43 Times in 31 Posts
Default

Quote:
Originally Posted by ceejay83 View Post
i've been having this problem where my triumph tries to connect to my wifi and will keep trying, then the phone will just reboot itself. anyone else having this problem?
Ive seen this too. If trying to connect to a Wifi network that I am not a group of, the phone will try a couple of times and then reboot. Works fine for my "allowed" wifi networks.

I discovered this I was trying to connec to my work wifi with incorrect credentials...

Not a big issue for me...
magohn is offline  
Reply With Quote
Old August 2nd, 2011, 02:24 PM   #16 (permalink)
Member
 
Join Date: Mar 2011
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 19 Times in 16 Posts
Default

Quote:
Originally Posted by magohn View Post
Ive seen this too. If trying to connect to a Wifi network that I am not a group of, the phone will try a couple of times and then reboot. Works fine for my "allowed" wifi networks.

I discovered this I was trying to connec to my work wifi with incorrect credentials...

Not a big issue for me...
this is happening to my home wifi. i'm guessing this is happening because the signal is weak and i'm far away. on my OV i could connect at the same distance
ceejay83 is offline  
Reply With Quote
Old August 3rd, 2011, 10:47 AM   #17 (permalink)
New Member
 
Join Date: Aug 2011
Location: Manhattan
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I had the random rebooting problem as well. After a few weeks of being rock solid (I saw 90 hours of uptime once, before i forgot to plug it in one night) it just started rebooting randomly all the time. I even had it reboot three times in one evening while i was watching TV. Unfortunately, I couldn't figure out the offending app, and after getting frustrated I did a factory reset.
Since then, it's been up for 36 hours straight, with no reboots. Also, interestingly I've gotten the best battery life I've ever seen since then, with only the stock apps installed. Yesterday, sitting in my pocket for 11 hours at work and making 1 3 minute phone call, I was at 88% when I got home--1% battery drain an hour! today, after 3 short calls, and 2 texts I'm at 92% after 3.5 hours off the charger.
maniac5999 is offline  
Reply With Quote
Old August 3rd, 2011, 12:40 PM   #18 (permalink)
Member
 
Join Date: Mar 2011
Posts: 110
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 19 Times in 16 Posts
Default

^^that's amazing battery life. i'm getting 3-4% drain per hour just sitting idle
ceejay83 is offline  
Reply With Quote
Old August 3rd, 2011, 03:25 PM   #19 (permalink)
New Member
 
Join Date: Aug 2011
Location: Manhattan
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by ceejay83 View Post
^^that's amazing battery life. i'm getting 3-4% drain per hour just sitting idle
I'm convinced that most apps routinely download or upload small pieces of data. Given how Android's battery useage meter works, I suspect that only the app itself counts for the app's power usage, the data transmission counts under the "cell" colum, dramatically pushing it up.
maniac5999 is offline  
Reply With Quote
Old August 3rd, 2011, 10:53 PM   #20 (permalink)
Senior Member
 
stef7's Avatar
 
Join Date: Dec 2010
Gender: Male
Posts: 1,064
 
Device(s): LG G2 (VZW) HP Touchpad (CM), BN Nook (CM), LG Spectrum (VZW)
Carrier: Verizon

Thanks: 81
Thanked 134 Times in 114 Posts
Default

Driving home tonight, I was streaming Pandora over BlueTooth to my car stereo while using Google NAV. I've done so numerous times. Out of the blue, the phone rebooted. It hadn't rebooted on it's own for a few weeks.
stef7 is offline  
Reply With Quote
sponsored links
Old August 4th, 2011, 08:09 AM   #21 (permalink)
Junior Member
 
Join Date: Jul 2011
Location: East Coast
Posts: 40
 
Device(s): HTC Incredible, Motorola Droid, Samsung S4G
Carrier: Not Provided

Thanks: 2
Thanked 2 Times in 2 Posts
Default

First ever random reboot, late last night while Netflix app was in use.
DincMT is offline  
Reply With Quote
Old August 4th, 2011, 10:09 PM   #22 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a random reboot last night for the first time when I went to turn on the flash light app... I've had this app since I first bought and activated the phone on July 18th.. So no clue why it randomly rebooted.. makes me very very happy that I bought BB Black Tie protection plan because I keep noticing things slowly going down hill with this phone the longer I have it.. The camera focus seems to be slowly dying, the screen flickering gets worse and worse day by day.. I would highly recommend that people find some sort of insurance or protection plan for this phone.. My phone seemed perfect the first week I had it and now the problems just keep slowly showing themselves.. ugh
Tblover55 is offline  
Reply With Quote
Old August 5th, 2011, 07:10 PM   #23 (permalink)
Junior Member
 
Join Date: Jun 2010
Posts: 39
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 34
Thanked 6 Times in 5 Posts
Default

Mine has rebooted once or twice when a game or app has crashed. It hasn't been a problem so far though. (crossing fingers).
GadgetGator is offline  
Reply With Quote
Old August 6th, 2011, 08:57 AM   #24 (permalink)
Member
 
androidfonefan's Avatar
 
Join Date: Aug 2011
Posts: 248
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 25 Times in 23 Posts
Default

Quote:
Originally Posted by TampaShooters View Post
How did you get Netflix from the market? Nobody else can.
Ah my friend. It is there now and works great on the Triumph. Get it and try it. Just remember watching NF on the phone uses huge amounts of data.
androidfonefan is offline  
Last edited by androidfonefan; August 7th, 2011 at 10:11 PM.
Reply With Quote
Old August 6th, 2011, 12:11 PM   #25 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 67
 
Device(s):
Carrier: Not Provided

Thanks: 39
Thanked 19 Times in 18 Posts
Default

My reboots were software issues. Something I installed caused after factory wipe ok so far! Adding programs one at a time now to find the offender.

Netflix rocks on this phone, I am using the "Black" version with rotation from XDA forums.
beaviskob1 is offline  
Reply With Quote
Old August 7th, 2011, 12:53 AM   #26 (permalink)
Junior Member
 
Join Date: Feb 2011
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 7 Times in 7 Posts
Default

My wife's first triumph would reboot whenever she would run multiple programs (browser, fb, market) . We did the factory reset just before the exchange, but still had the issue. BB exchanged it without hassle. The replacement hasn't rebooted on its own yet (about a week).
cpht is offline  
Reply With Quote
Old August 7th, 2011, 09:39 PM   #27 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 29
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 4
Thanked 6 Times in 5 Posts
Default

I had mine random reboot once while it was idle. Only noticed it because of the Virgin Mobile startup sound. I was playing a game for hours and lost the progress that I had made in the game. Strange. However, when I used to play the same game on my Optimus V (rooted and overclocked), the game would freeze and crash very often even when I turned down the overclocking.
easy_e is offline  
Reply With Quote
Old August 7th, 2011, 10:32 PM   #28 (permalink)
Junior Member
 
Join Date: Jun 2010
Location: NorCal
Posts: 23
 
Device(s): HTC Evo V, Moto Triumph
Carrier: Not Provided

Thanks: 10
Thanked 2 Times in 1 Post
Default

I had random reboots, but I was assured they were software-related, so I reset the phone. This resolved the issue and I began reinstalling apps one or two at a time to watch for the return: nothing so far. I suspect Beautiful Widgets was involved as it was the only app to cause problems on my Droid 1.

Since then, I've discovered that many clock/weather widget apps cause my message light to constantly flash.
goldenu is offline  
Reply With Quote
Old August 7th, 2011, 10:59 PM   #29 (permalink)
Member
 
soundping's Avatar
 
Join Date: Jun 2011
Location: Southern Indiana
Posts: 127
 
Device(s): Samsung Note 3 (SM-N9005)
Carrier: Not Provided

Thanks: 29
Thanked 21 Times in 15 Posts
Default

I've noticed four reboots. All of them happened when the phone is setting in standby not charging.
soundping is offline  
Reply With Quote
Old August 8th, 2011, 08:41 PM   #30 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 29
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 4
Thanked 6 Times in 5 Posts
Default

Make that 2 for 2 in my household. My wife's Motorola Triumph rebooted for the first time. She said her phone was idle when it happened.
easy_e is offline  
Last edited by easy_e; August 8th, 2011 at 08:42 PM. Reason: grammar
Reply With Quote
sponsored links
Old August 16th, 2011, 10:18 PM   #31 (permalink)
Junior Member
 
Join Date: Jul 2011
Posts: 75
 
Device(s):
Carrier: Not Provided

Thanks: 15
Thanked 7 Times in 6 Posts
Default

I've had mine running with no reboot issues for 2+ weeks when all of a sudden when using nav and nothing else and got 3 reboots while driving home. Really odd as it's never happened before, did anyone ever see what was causing this?
bludd is offline  
Reply With Quote
Old August 29th, 2011, 07:23 PM   #32 (permalink)
Junior Member
 
Join Date: Aug 2011
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Just wanted to add to this thread and hopefully someone will find a solution. My first Triumph did this randomly. I decided to exchange it when it happened multiple times when I was using Google Nav in the car. I thought my second Triumph was better, but it happened again today while using Nav. This sucks when driving. I think it happens when it loses signal (i.e. When driving).
Shinypants is offline  
Reply With Quote
Old January 3rd, 2012, 10:54 PM   #33 (permalink)
Junior Member
 
bobakman's Avatar
 
Join Date: Sep 2011
Posts: 43
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 5
Thanked 3 Times in 3 Posts
Default

I also am having random reboots always when the phone is idle in my pocket I hear the VM boot sounds and know that it occurs usually get the activation warning icon and message but just clear it never have to actually activate. I have not yet had the phone do a reboot while I was using it I guess that will eventually occur in due time.
bobakman is offline  
Reply With Quote
Old January 4th, 2012, 11:32 AM   #34 (permalink)
New Member
 
Join Date: Jun 2011
Location: Cochella Valley, CA
Posts: 14
 
Device(s): Motorola Triumph, Droid X (Page Plus)
Carrier: Not Provided

Thanks: 5
Thanked 0 Times in 0 Posts
Default

I only have the random reboot when the phone is on Wifi. This is true for stock and CM7. The phone has been replaced by VM as the first one did the same thing right out of the box.

Some of the Triumphs are faulty. I can live with the occasional reboot as I don't want to take a chance of getting another replacement that may have other issues.

However, CM7 is a much nicer experience then stock. Overall the phone works so much better.

I just hope another 4" phone will be released soon.

BD
buonadomenica is offline  
Reply With Quote
Old January 4th, 2012, 12:58 PM   #35 (permalink)
Senior Member
 
Join Date: Aug 2011
Posts: 917
 
Device(s): HTC Evo V 4G Toshiba Thrive
Carrier: Not Provided

Thanks: 61
Thanked 58 Times in 53 Posts
Default

I have the reboot issue if I ever turn the phone off for something and then try to restart it. It will all come up again and then a few minutes later it reboots. If I can get it stopped the phone works great again until the next time I shut it off. This is running CM7 reloaded version.
wigginst is offline  
Reply With Quote
Old January 4th, 2012, 03:10 PM   #36 (permalink)
Member
 
Join Date: May 2011
Posts: 121
 
Device(s):
Carrier: Not Provided

Thanks: 33
Thanked 5 Times in 5 Posts
Default

I definitely get random reboots. Sometimes, before I installed the CM7 rom I would just hear the "Virgin Mobile" audio from my pocket. Now it still happens, but mostly when I'm doing something important, like being lost while using GPS... At this point, with a custom rom and lots of apps, I have no idea what could be the cause and I doubt there's a solution, just the cost of being an Android user I suppose.
shigglyboo is offline  
Reply With Quote
Old October 14th, 2013, 02:16 PM   #37 (permalink)
New Member
 
Join Date: Feb 2011
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Mad Manamana

To get started turn the computer on. Now, type in the word LOAD, and press the 'Enter' key

VM would do this many times a day, I hoped CM would fix it but its still doing it. Most annoying thing about this phone by far. I wonder how many more years before I final upgrade it. Got my car cellphone booster on order VM service out here really sucks but face it, just cant beat the $25 unlimited plan.


:


The following errors occurred with your submission:
You have included 247 images in your message. You are limited to using 30 images so please go back and correct the problem and then continue again.
Adaptation is offline  
Reply With Quote
Old October 14th, 2013, 04:02 PM   #38 (permalink)
Junior Member
 
bobakman's Avatar
 
Join Date: Sep 2011
Posts: 43
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 5
Thanked 3 Times in 3 Posts
Default

I have found that by disabling the WiFi I get none to a very few re-boots compared to when it is enabled.
bobakman is offline  
Reply With Quote
Reply

Motorola Triumph
Current Rating:
Rate this Phone:

The Motorola Triumph for Virgin Mobile sports a 4.1-inch screen on a super thin .4-inch body. With a 5MP camera that shoots HD video, a VGA front-facing camera, and HDMI-out, the Triumph offers a great set of features for Virgin Mobile customers ea... Read More



Go Back   Android Forums > Android Phones > Motorola Triumph
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.