Go Back   Android Forums > Android Phones > Motorola Triumph

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old October 16th, 2011, 09:47 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 5
 
Device(s): HTC Evo V S-OFF and Rooted Midnight Rom
Carrier: Not Provided

Thanks: 6
Thanked 2 Times in 1 Post
Default GO SMS Pro - MMS (sending pictures) Problem/Fix

First off, I'm new to this forum so if this should be moved elsewhere please feel free to move it or let me know. I searched around before creating this new thread but couldn't find something on what I'm about to talk about.

There is a troubleshoot guide already in existence (from motorolatriumphhacks website), but that did not fix my problem completely.
This shouldn't be a problem if you didn't delete the stock messaging app, but I did delete mine.

Here's what to do first (from that site):
In GO SMS press the Menu key.
Select Settings->MMS settings->APN Configuration
Put a checkmark next to Fill APN Configuration Manually
Fill in the following:

MMSC: http://mmsc.vmobl.com:8088/mms?type=null
***If there is an error remove type=null
(mine contains type=null)
MMS Proxy:205.239.233.136
MMS Port: 81

(I tried some other settings where 8088 was 8080 didn't work, and where the first part of the url (mmsc) was missing, and same thing didn't work)

Even after I changed these settings, I was still unable to send/receive pictures.
I thought it was something with the network since my 3G signal at the top of my phone was not there, and under Settings->About phone->Status it said my Mobile network state was disconnected.
After more investigation (and using the 'airplane mode and wait 3 minutes method'), this had nothing to do with the problem. I was connected to my Wi-Fi home network, so my phone didn't need to be connected to the Virgin Mobile network. (Didn't know this at the time but I do now)

So I knew the problem had to be one of the apps I had.
My triumph is rooted (using gingerbreak), and I have many apps like ROM manager, Superuser, ROM Toolbox, GO Launcher EX, and more.
So I started just brainstorming which one of these could possibly be the problem. First App I uninstalled was AdFree. Now I had no complaints with the App, worked well, but right after I uninstalled it and tried to send a picture in under 5 seconds picture was sent. Sent another one to be sure, same thing worked fine.

My MMS Settings in GO SMS Pro are as follows:
Max MMS Size is 1M
Preserve image resolution is on
and the APN configuration settings were given above.

I just wanted to share my troubleshoot fix with everyone out there, because I COULD NOT find anything on this anywhere, and I know I am definitely not the only one who had this issue. I hope this helps some people! Any questions about any other settings I have or apps I'm running, just let me know. If there are any other apps that are effecting your MMS, please list it below so people don't need to wander around the internet for hours looking for this.

Iz_Zah_Rei is offline  
Reply With Quote
The Following 2 Users Say Thank You to Iz_Zah_Rei For This Useful Post:
asadullah (April 20th, 2012), cammykool (October 25th, 2012)
sponsored links
Old October 20th, 2011, 10:53 AM   #2 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 8
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Thanks, this would have been helpful back when I was having issues with my mms. But I fixed it myself ^_^ Good for people still having the issue though!
MrAnonymous is offline  
Reply With Quote
Old April 20th, 2012, 10:58 PM   #3 (permalink)
Member
 
asadullah's Avatar
 
Join Date: Aug 2010
Location: casselberry
Posts: 448
 
Device(s): Sprint Hero, Optimus v, lg marquee, nexus s
Carrier: Not Provided

Thanks: 29
Thanked 251 Times in 112 Posts
Default

Thanks this worked great on my lg marquee flashed to virgin us
asadullah is offline  
Reply With Quote
Old October 25th, 2012, 12:07 AM   #4 (permalink)
Senior Member
 
cammykool's Avatar
 
Join Date: Jun 2011
Location: Aurora CO
Posts: 2,037
 
Device(s): Samsung Galaxy S3 HTC One V LG Optimus V Motorola Droid A855 Nexus 7
Carrier: Verizon Wireless

Thanks: 231
Thanked 262 Times in 186 Posts
Send a message via Skype™ to cammykool cjs.tanner@gmail.com
Default

got my one v sense 4 rom going strong!
__________________
CURRENT DEVICE(s) Verizon Galaxy S3
cammykool is offline  
Reply With Quote
Old March 26th, 2013, 08:04 AM   #5 (permalink)
New Member
 
Join Date: Mar 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem on my Sony Xperia Z and still can't send the mms via Go SMS Pro...

Anyone found any other apps that is hindering the MMS from sending ?
Moi_dar is offline  
Reply With Quote
Reply

Motorola Triumph
Current Rating:
Rate this Phone:

The Motorola Triumph for Virgin Mobile sports a 4.1-inch screen on a super thin .4-inch body. With a 5MP camera that shoots HD video, a VGA front-facing camera, and HDMI-out, the Triumph offers a great set of features for Virgin Mobile customers ea... Read More



Go Back   Android Forums > Android Phones > Motorola Triumph

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.