Go Back   Android Forums > Android Phones > Motorola Triumph

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old December 5th, 2011, 10:29 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Oct 2010
Posts: 63
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 9 Times in 7 Posts
Exclamation Charging Port issue? Not sure what to make of this

For the longest time my phone charged fine on my rocketfish car charger. So did my Optimus before this. One day, the triumph stopped charging on that charger. Jiggled the cable where it plugs into the port and it came up. Then it shut off again. Ok, charger bad right? Bought a new charger, rocketfish premium charger (2a charge for faster charging), and it didnt work at all. Except it does work on other phones/devices (like my gf's Nexus S). The micro USB cable i use to charge my Logitech g930 headset worked...now it doesnt. I have a few Samsung micro USB cables that i know work, but wont work with my phone. My HP Touchpad charging cable works great on my phone, and so does the motorola cable it came with. Thats fine. If the phone didnt work with certain cables right out of the box, id understand its pickiness. But for it to work with nearly every cable i plugged into it, then stop and only work with a few select cables doesnt make sense. This has me wanting to exchange it for another Triumph. Any ideas?

Im on Tickerguy's CM7 rom, B06 i think (right before the haptic feedback fix). It started doing this while on the stock rom though and has persisted into the CM7 ROM.

Helgaiden is offline  
Reply With Quote
sponsored links
Old December 5th, 2011, 12:07 PM   #2 (permalink)
Junior Member
 
Join Date: Jun 2011
Posts: 21
 
Device(s): Motorola Triumph(Virgin Mobile), LG Marquee (Boost Mobile), HTC Evo Design 4G (Boost Mobile)
Carrier: Not Provided

Thanks: 4
Thanked 3 Times in 3 Posts
Default

I've been having this issue as well. It just started happening within the last 2 or 3 weeks. It's really annoying. I was at a friends house and my phone was dying, so I plugged it in to his charger with no luck. Tried plugging it in several time until it started, then stopped. I finally got it to charge after sitting there for 10 minutes playing with it. It works fine with the Motorola charger and a micro USB cable I have plugged in to my computer. No idea what's going on. I'm running the latest MIUI rom.
nyislanders is offline  
Reply With Quote
Old December 5th, 2011, 04:19 PM   #3 (permalink)
AF Contributor
 
marc12868's Avatar
 
Join Date: Oct 2011
Location: Spokane Valley, Washington
Gender: Male
Posts: 2,460
 
Device(s): Samsung Galaxy Note 3, Nokia Lumia 521 (meh), HTC G2, 32GB Nexus 7.2 (AWESOME!)
Carrier: T-Mobile USA

Thanks: 295
Thanked 844 Times in 646 Posts
Send a message via Yahoo to marc12868 Send a message via Skype™ to marc12868 marc12868@gmail.com
Default

I haven't had any problems with it, but then again I've only tried 1 other cables... But my guess would be motorola made the cable and phone so they only work with each other (with some other cables working), to get more money... I took a closer look and it appears that the OEM cable has 5 wires instead of 4... if you look in the micro usb part you can see it... It's been a while but I don't think other cables have 5 they have 4... So it may be a ground, positive, data +, data -, and some sort of security check type of thing... Then again I could be totally off... correct me if I'm wrong...
marc12868 is offline  
Reply With Quote
Old December 5th, 2011, 04:50 PM   #4 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,839
 
Device(s): HTC One S, Kindle Fire
Carrier: T-Mobile USA

Thanks: 4,106
Thanked 5,382 Times in 2,789 Posts
Default

There is another post here asking the same sort of thing:
Battery/Charging Issues AAAAAARgh

Check it out as there is some good info in that one.
agentc13 is offline  
Reply With Quote
Old December 6th, 2011, 06:57 AM   #5 (permalink)
Senior Member
 
thangfish's Avatar
 
Join Date: Sep 2011
Posts: 1,311
 
Device(s): Triumph - CM7.2.0 mostly
Carrier: Not Provided

Thanks: 331
Thanked 351 Times in 264 Posts
Default

I'd put my money on a worn / damaged port on the phone. Key info : cable that doesn't work, does, (even intermittently) after playing with it for a while.
thangfish is offline  
Reply With Quote
Old December 6th, 2011, 07:19 AM   #6 (permalink)
Junior Member
 
Join Date: Nov 2011
Posts: 37
 
Device(s):
Carrier: Not Provided

Thanks: 4
Thanked 7 Times in 5 Posts
Default

Yea I've gone through two phones same problem. The port gets damaged. It will eventually not work at all and then you can get a new phone.
rondizzled is offline  
Reply With Quote
Reply

Motorola Triumph
Current Rating:
Rate this Phone:

The Motorola Triumph for Virgin Mobile sports a 4.1-inch screen on a super thin .4-inch body. With a 5MP camera that shoots HD video, a VGA front-facing camera, and HDMI-out, the Triumph offers a great set of features for Virgin Mobile customers ea... Read More



Go Back   Android Forums > Android Phones > Motorola Triumph
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.