Go Back   Android Forums > Android Phones > Motorola Triumph

test: Reply
 
LinkBack Thread Tools
Old January 11th, 2012, 04:19 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 14
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Question Blank Screen when turned on

I have a Motorola Triumph. I believe it is refurbished as I had to get my new one replaced when nothing but green text appeared. Something about HW and SW versions, etc.

Last night I flashed to CM7 using the instructions in the sticky thread here. Before that, I had a stock phone. Before I went to CM7, though, I was having issues where the screen would be blank when I tried to wake it up. People said it was the Wifi sleep policy, so I set it to never. Seemed to work fine.

Last night I installed CM7 following the instructions posted by agentc13. I installed CWM just fine, then I installed CyanogenMod 7 by Tickerguy. Everything seemed to be working great. I then put a new splash.img on. Looks great.

However, today, the first day I have really been using it since installing CM7, there are times when I turn it on and the screen is blank. It seems to be working fine (get notifications when a text arrives, etc) but there is nothing displayed. The only way I have found to get it to show is take out the battery and turn it back on. But, it does not always work. Sometimes it has taken several tries to get it back on properly.

Any ideas? I tried searching for similar issue but could not find anything but hopefully someone knows a fix.

It is still under warranty from VM so I guess I could restore to stock and complain about the blank screen when trying to wake it up...

Thanks.

Advertisements
Tr10pt1c0n is offline  
Reply With Quote
sponsored links
Old January 11th, 2012, 04:39 PM   #2 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,905
 
Device(s): Samsung Galaxy Note 3
Carrier: AT&T

Thanks: 4,171
Thanked 5,458 Times in 2,814 Posts
Default

Sometimes after I boot the phone up, the screen will be backlit but not have anything showing. I am able to press the power button (to turn the screen off) and then once more (to turn it on) and it is ok. This also works when my screen appears washes out (very whitish). I know that isn't exactly what you are asking, but would doing the same thing work?

Have you tried the wifi sleep policy on CM7 as well?
agentc13 is offline  
Reply With Quote
The Following User Says Thank You to agentc13 For This Useful Post:
Tr10pt1c0n (January 13th, 2012)
Old January 11th, 2012, 05:01 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 14
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Yes, I have Wifi Sleep policy set to never. I am sure I have pressed the power button a couple times without anything working. I will try when it happens again. Thanks.
Tr10pt1c0n is offline  
Reply With Quote
Old January 11th, 2012, 05:06 PM   #4 (permalink)
Daleks Über Alles
 
agentc13's Avatar
 
Join Date: Aug 2011
Location: Skaro
Posts: 7,905
 
Device(s): Samsung Galaxy Note 3
Carrier: AT&T

Thanks: 4,171
Thanked 5,458 Times in 2,814 Posts
Default

Quote:
Originally Posted by Tr10pt1c0n View Post
Yes, I have Wifi Sleep policy set to never. I am sure I have pressed the power button a couple times without anything working. I will try when it happens again. Thanks.
Well, my advice may not help then. You can try reflashing the ROM. If it keeps happening I would try calling VM.
agentc13 is offline  
Reply With Quote
Old January 11th, 2012, 07:42 PM   #5 (permalink)
 
Join Date: Dec 2011
Location: Los Angeles
Posts: 432
 
Device(s): Optimus V, Motorola Triumph, Samsung Galaxy S Vibrant
Carrier: Not Provided

Thanks: 28
Thanked 111 Times in 80 Posts
Default

ive never seen this issue on my phone, but it does not sound like a hardware problem.

if I was in your shoes, id double or triple wipe everything in recovery and install the rom completely fresh.

but thats just me, other than that, I havent had to experience that on any rom on my triumph, so im just poking in the dark
shmackshmack is offline  
Reply With Quote
The Following User Says Thank You to shmackshmack For This Useful Post:
Tr10pt1c0n (January 13th, 2012)
Old January 12th, 2012, 05:37 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 14
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Question

Last night I had the white screen and was able to press Power a couple times to clear it. I also had it not wake up (black screen but the menu/home buttons brighten) and was able to unlock it with a swipe and then when I pressed Power/Volume Down it vibrated and the screen came on.

This morning I turned it on and it came on with a blank screen. So far, nothing I have tried works.

When you say wipe everything in recovery, is that the same steps you take when installing a custom ROM, which I did:

"Select wipe data/factory reset. This will wipe your /system and /data. You should also format your /cache under the mounts and storage options."

I realized as I was thinking about this that after I installed CM7, my settings for my WiFi networks were saved. I never had to re-enter the information. Is there a way to wipe everything completely?

Thanks for the help. While this is a little frustrating, it is rather fun figuring things out.
Tr10pt1c0n is offline  
Reply With Quote
Old January 12th, 2012, 05:58 AM   #7 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 14
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

And I just now hit the power button and the screen comes on...*sigh*...
Tr10pt1c0n is offline  
Reply With Quote
Old January 12th, 2012, 01:37 PM   #8 (permalink)
 
Join Date: Dec 2011
Location: Los Angeles
Posts: 432
 
Device(s): Optimus V, Motorola Triumph, Samsung Galaxy S Vibrant
Carrier: Not Provided

Thanks: 28
Thanked 111 Times in 80 Posts
Default

Quote:
Originally Posted by Tr10pt1c0n View Post
Last night I had the white screen and was able to press Power a couple times to clear it. I also had it not wake up (black screen but the menu/home buttons brighten) and was able to unlock it with a swipe and then when I pressed Power/Volume Down it vibrated and the screen came on.

This morning I turned it on and it came on with a blank screen. So far, nothing I have tried works.

When you say wipe everything in recovery, is that the same steps you take when installing a custom ROM, which I did:

"Select wipe data/factory reset. This will wipe your /system and /data. You should also format your /cache under the mounts and storage options."

I realized as I was thinking about this that after I installed CM7, my settings for my WiFi networks were saved. I never had to re-enter the information. Is there a way to wipe everything completely?

Thanks for the help. While this is a little frustrating, it is rather fun figuring things out.

wifi passwords are saved if at the first boot of CM7 you select "back this device up with my google account"

it saves little things like wifi passwords, custom wallpapers, certain app data.

thats normal, your wipe was probably a full wipe and the google backup brought that info back

If you run cm7, once, select that tiny option at the start, it backs up your data and the next time you wipe and reflash cm7, if you leave that option selected again it will restore the data it saved last time. which is why you still have your wifi pass
shmackshmack is offline  
Reply With Quote
Old January 13th, 2012, 05:39 AM   #9 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 14
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

Well, I re-flashed CM7 last night. I wiped everything per the steps again using CWM. So far, so good.

However, this time my apps were not downloaded automatically. My wifi passwords, etc were there, though. I have the options selected to backup and restore checked.

Thanks.
Tr10pt1c0n is offline  
Reply With Quote
Old January 14th, 2012, 06:22 AM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2012
Posts: 14
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 6
Thanked 1 Time in 1 Post
Default

I think I need to stop saying it is working...

This time every time it went to sleep the screen would not come on.

SO tech support is sending me a replacement phone.

Just want to make sure to go back to stock, I restore the nandroid backup I made prior to going to CM7. Then I boot into polling mode and put the original recovery.img file back on. I have already done all this and it looks stock to me. I will do a factory reset, etc before sending it back but wanted to make sure there was nothing else I should do?

Thanks everyone for the help.
Tr10pt1c0n is offline  
Reply With Quote
sponsored links
Old January 14th, 2012, 11:04 AM   #11 (permalink)
AF Contributor
 
marc12868's Avatar
 
Join Date: Oct 2011
Location: Spokane Valley, Washington
Gender: Male
Posts: 2,460
 
Device(s): Samsung Galaxy Note 3, Nokia Lumia 521 (meh), HTC G2, 32GB Nexus 7.2 (AWESOME!)
Carrier: T-Mobile USA

Thanks: 295
Thanked 844 Times in 646 Posts
Send a message via Yahoo to marc12868 Send a message via Skype™ to marc12868 marc12868@gmail.com
Default

Quote:
Originally Posted by Tr10pt1c0n View Post
I think I need to stop saying it is working...

This time every time it went to sleep the screen would not come on.

SO tech support is sending me a replacement phone.

Just want to make sure to go back to stock, I restore the nandroid backup I made prior to going to CM7. Then I boot into polling mode and put the original recovery.img file back on. I have already done all this and it looks stock to me. I will do a factory reset, etc before sending it back but wanted to make sure there was nothing else I should do?

Thanks everyone for the help.
That's all you should have to do.
__________________
Nexus 7.2 is beautiful
Need more info or help? Feel free to create a free account and/ or check out your device specific forum. You can find a list of phones here and a list of tablets here
Need help finding your phone's/ tablet's forum? Feel free to pm one of the many staff members .
marc12868 is offline  
Reply With Quote
The Following User Says Thank You to marc12868 For This Useful Post:
Tr10pt1c0n (January 14th, 2012)
Reply

Motorola Triumph
Current Rating:
Rate this Phone:

The Motorola Triumph for Virgin Mobile sports a 4.1-inch screen on a super thin .4-inch body. With a 5MP camera that shoots HD video, a VGA front-facing camera, and HDMI-out, the Triumph offers a great set of features for Virgin Mobile customers ea... Read More



Go Back   Android Forums > Android Phones > Motorola Triumph
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:48 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.