Go Back   Android Forums > Android Phones > Motorola Triumph

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree3Likes
  • 1 Post By batvette
  • 1 Post By lanceg
  • 1 Post By gutterrat74

test: Reply
 
LinkBack Thread Tools
Old January 24th, 2012, 01:10 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Motorola Triumph won't charge?

This just started today. I plugged in my phone to charge and at first the red light would come on that it was charging but a few seconds after, it would turn off even though it was plugged in. I disconnected the charger and plugged it back in, rebooted the phone and still same problem. I managed to leave it still once and it actually charged but other times it says it's charging but the battery percentage keeps going lower. What is the deal here? I haven't dropped the phone or anything that could break it. It just happened.

momo951 is offline  
Last edited by momo951; January 24th, 2012 at 01:12 AM.
Reply With Quote
sponsored links
Old January 24th, 2012, 01:14 AM   #2 (permalink)
Senior Member
 
Harry2's Avatar
 
Join Date: Jun 2010
Location: Black Forest
Posts: 5,185
 
Device(s): One X, Sensation, Desire HD, Xperia Tablet S
Carrier: Not Provided

Thanks: 622
Thanked 1,339 Times in 1,114 Posts
Default

Maybe the charger is defect.

Does the phone charge when it is connected to the PC?

Harry
__________________
Google Translate is to blame for my grammar
Harry2 is offline  
Reply With Quote
Old January 24th, 2012, 05:59 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2011
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I think it might be the actual charger because my phone charger if I use an iPod wall charger with the USB cable. But I'm still wondering how the charger just randomly stopped working?
momo951 is offline  
Reply With Quote
Old January 24th, 2012, 06:50 PM   #4 (permalink)
Senior Member
 
melissapugs's Avatar
 
Join Date: Apr 2011
Location: Savannah
Posts: 733
 
Device(s): Motorola Triumph, LG Optimus V, ret.
Carrier: Not Provided

Thanks: 381
Thanked 240 Times in 194 Posts
melissa.pugs
Default

Quote:
Originally Posted by momo951 View Post
I think it might be the actual charger because my phone charger if I use an iPod wall charger with the USB cable. But I'm still wondering how the charger just randomly stopped working?
I lost chargers and cables galore...until I realized the outlet I was plugging into had some electrical problem (maintenance man fixed whatever it was, way above my head).
Shortly thereafter, I lost first iPad to a power surge in a wall socket in a motel room. Long story short: anything that gets plugged into the wall goes into a surge protector Hope you get it sorted out
melissapugs is offline  
Reply With Quote
Old March 25th, 2012, 02:59 PM   #5 (permalink)
Junior Member
 
Steeltooth493's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 28
 
Device(s): Samsung Galaxy S III
Carrier: T Mobile

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I've been having difficulty with getting the Triumph to charge for months .
Steeltooth493 is offline  
Reply With Quote
Old March 25th, 2012, 03:56 PM   #6 (permalink)
Junior Member
 
Steeltooth493's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 28
 
Device(s): Samsung Galaxy S III
Carrier: T Mobile

Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation Please Help! Motorola Triumph with TG CM7 Reloaded Won't Charge

Hey everyone,

I'm not sure if anyone can exactly help me troubleshoot this, but I would appreciate it. Back in December I successfully rooted my Motorola Triumph to TinkerGuy's final Gingerbread rom release, and my triumph was working great until early January. Then out of nowhere I began to have battery issues. It would drain relatively quickly and have difficulty charging. I plug it into a wall outlet or my computer and nothing happens, no red LED charging light, nothing. It's been almost three months since then and it is still having problems, to the point where it is completely unable to charge. I was able once in February to charge enough to reset the phone to factory settings and then update the rom to one of Wyzor's TG Reloaded Gingerbread releases, but it worked for a day and then died after that and has stayed that way. I've tried various things to fix it, such as buying a replacement battery and getting a completely different charger from Virgin Mobile customer service, but no dice. I have no idea why this is happening, or if it is a Triumph, rom, or application issue. I don't think that I have any battery intensive applications or settings set to run. However, even if I do I can't change it anyway because I can't get the Triumph to even regularly charge in the first place, and my Triumph is only at least 6 months old.

What are your thoughts on the issue? Is there any way that you can help me or anything that I can do to fix it?
Steeltooth493 is offline  
Reply With Quote
Old March 25th, 2012, 04:01 PM   #7 (permalink)
Member
 
Join Date: Dec 2011
Posts: 179
 
Device(s): VZW Samsung Galaxy Nexus, Motorola Triumph CM9 ICS g60 build
Carrier: Not Provided

Thanks: 4
Thanked 38 Times in 29 Posts
Default

i replied to this in the battery thread...you have to get a replacement, the unit is damaged it is either a damaged port or the phone has had serious hardware failure. You should get a new unit before your 1 year warranty is up!
millenium is offline  
Reply With Quote
Old March 25th, 2012, 05:26 PM   #8 (permalink)
Junior Member
 
Steeltooth493's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 28
 
Device(s): Samsung Galaxy S III
Carrier: T Mobile

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Okay, then would it be best to contact vm customer support about it and tell them the usb port or hardware on the phone is broken in order to get it replaced?
Steeltooth493 is offline  
Reply With Quote
Old March 25th, 2012, 08:27 PM   #9 (permalink)
Senior Member
 
thangfish's Avatar
 
Join Date: Sep 2011
Posts: 1,311
 
Device(s): Triumph - CM7.2.0 mostly
Carrier: Not Provided

Thanks: 331
Thanked 351 Times in 264 Posts
Default

Just tell them it won't charge, even with the new charger they sent you.
When the new one comes in, use that one to charge it so you can revert it to stock before you send it back.
thangfish is offline  
Reply With Quote
Old March 25th, 2012, 08:29 PM   #10 (permalink)
not really so scary
 
scary alien's Avatar
 
Join Date: Mar 2010
Location: Indy
Posts: 16,619
 
Device(s): LG Nexus 5, Samsung Galaxy Nexus, Asus Nexus 7, Moto Droid X, HTC Droid Eris
Carrier: T-Mobile

Thanks: 30,642
Thanked 14,089 Times in 6,882 Posts
Default

Steeltooth493,

I've merged your new thread into this one since the issues seem to be the same.

Thanks and good luck with the charging issue.
scary alien is online now  
Reply With Quote
sponsored links
Old March 26th, 2012, 10:36 PM   #11 (permalink)
Member
 
Join Date: Jul 2011
Posts: 235
 
Device(s): successfully unbricked Optimus V, Motorola Triumph running CM7
Carrier: Not Provided

Thanks: 8
Thanked 25 Times in 20 Posts
Default

Steeltooth, I hate to ask a stupidly obvious question, but have you tried different cords? I'd assume you have, but it wasn't mentioned in your post, so just thought I'd make sure. Not saying it isn't the phone itself, but I've had trouble with different cords, so there's always that possibility as well, of you haven't looked into it.
__________________
Motorola Triumph users:
Running TG's CM7? Try CM7-Reloaded!
frdmspoplr is offline  
Reply With Quote
Old March 27th, 2012, 11:26 PM   #12 (permalink)
Junior Member
 
Steeltooth493's Avatar
 
Join Date: Mar 2012
Gender: Male
Posts: 28
 
Device(s): Samsung Galaxy S III
Carrier: T Mobile

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Yes, I did get and try multiple usb cords along with the new AC charger vm sent me, but none of them worked. At this point I agree with Millenium that it is either a broken usb port or a serious failing hardware issue. I have since contacted vm customer support about getting a replacement triumph. What should I do if I can't get the broken triumph to charge in order to put a stock rom on it after I get a replacement triumph from vm? Would it be likely that they would be able to discover that the broken one was rooted after they get it back?
Steeltooth493 is offline  
Reply With Quote
Old March 28th, 2012, 12:35 AM   #13 (permalink)
New Member
 
Join Date: Aug 2011
Posts: 7
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 3 Times in 2 Posts
Default

My phone has the same issue i concluded that the USB port on the phone is flimsy and is easily messed up by the slightest wrong move, your best bet is to get a replacement from VM if still under warranty. If not buy a port off ebay and replace it yourself. Im planning on replacing mine, just have to figure out the disassembly first.
Ish_fish is offline  
Reply With Quote
Old March 28th, 2012, 01:00 AM   #14 (permalink)
Senior Member
 
lou61166's Avatar
 
Join Date: Mar 2011
Location: New Jersey
Gender: Male
Posts: 532
 
Device(s): HTC Rezound HTC Droid DNA
Carrier: Verizon/Verizon Fios Quantum 75/35

Thanks: 7
Thanked 56 Times in 51 Posts
Default

Quote:
Originally Posted by Steeltooth493 View Post
Yes, I did get and try multiple usb cords along with the new AC charger vm sent me, but none of them worked. At this point I agree with Millenium that it is either a broken usb port or a serious failing hardware issue. I have since contacted vm customer support about getting a replacement triumph. What should I do if I can't get the broken triumph to charge in order to put a stock rom on it after I get a replacement triumph from vm? Would it be likely that they would be able to discover that the broken one was rooted after they get it back?
Would not worry about sending VM back a rooted truimph,i am starting to think even VM is realizing the Truimp is a POS,seeing they are sending new in the box replacements,i would be more concerned when the warranty period is up.
lou61166 is offline  
Reply With Quote
Old June 7th, 2012, 04:15 PM   #15 (permalink)
Junior Member
 
BlurryEyed's Avatar
 
Join Date: Jan 2012
Location: West Sacramento, CA
Posts: 16
 
Device(s): Motorola Triumph
Carrier: Not Provided

Thanks: 24
Thanked 0 Times in 0 Posts
Tongue

I'm a little late to the party, but my Triumph has problems charging with CERTAIN chargers as well.

I have my original Triumph that worked with all chargers I had in the house. I dropped/cracked the screen, VM replaced with a new unit, but the new one only works with Motorola Chargers...frickin weird man...

My girlfriend's LG charger won't work with my Triumph, but charges her Optimus V just fine. When she plugs into my Moto charger, her phone charges as well. I guess some Triumphs just have finicky micro USB ports...
BlurryEyed is offline  
Reply With Quote
Old August 15th, 2012, 09:58 PM   #16 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

i am having the same problems you guys are having with the MT, i believe Motorola made a defective device and VM and motorola knows it! if we the consumers follow-up with a class action lawsuit it would send a loud message tp the cell phone mftgs that we're not going to played any more. the consumer is the backbone of these companies. If we dont speak up, we might as well shut up!
send your thoughts..........
MEBLESSED is offline  
Reply With Quote
Old August 16th, 2012, 10:17 PM   #17 (permalink)
Member
 
Join Date: Mar 2012
Posts: 140
 
Device(s):
Carrier: Not Provided

Thanks: 12
Thanked 28 Times in 20 Posts
Default

Try this, As I posted in a similar thread:

Squeeze the shell (closed) on the charger end (male) plug just a bit. Now with a magnifying glass and a sewing needle gently and slighly pry up the 2 pairs of outer tensioning devices on that charger cable male plug to restore and even augment their original spring action.
Guarantee if your phone port is worn this will help noticeably if not fix it altogether for awhile. Then do it again as necessary.

(PS don't forget to clean the phone port contacts removing the battery first of course)

Now I can wiggle it around at will light stays on, and lights up first time every time when you plug it in.
--------------------
This has solved all my charging problems as you are also experiencing.

To the person who bought a battery and charger:
Can you charge the battery and use the phone and recharge it in your charger? If so it's probably still just a worn/dirty USB port.

Most electronics problems are like Occam's Razor and adding the word mechanical. The simplest mechanical variable possible is usually the source of the trouble. In this case it's the USB port.

Both the Female (phone) and Male (charger) side of this connection are experiencing wear. Thus from a troubleshooting point of view simply trying another (possibly worn) charger plug is bad logic, it may be worn too. Prying up the 4 springs (2 on each side) on the charger plug compensates for the wear on the phone plug, squeezing the plug shell ensures it has not expanded also (it's essentially a female inside of a male connector, the phone side a male inside a female)

Most people I've seen who sent their phone in simply got a refurbished phone, you don't know what the previous user did with it, for all we know it was smuggled into prison or something.
scary alien likes this.
batvette is offline  
Reply With Quote
The Following User Says Thank You to batvette For This Useful Post:
scary alien (August 17th, 2012)
Old August 25th, 2012, 04:40 PM   #18 (permalink)
New Member
 
Join Date: Aug 2012
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default Same Issue

Quote:
Originally Posted by momo951 View Post
This just started today. I plugged in my phone to charge and at first the red light would come on that it was charging but a few seconds after, it would turn off even though it was plugged in. I disconnected the charger and plugged it back in, rebooted the phone and still same problem. I managed to leave it still once and it actually charged but other times it says it's charging but the battery percentage keeps going lower. What is the deal here? I haven't dropped the phone or anything that could break it. It just happened.
Mine does the same thing its not the cord as my wife has same phone and it works well. However if i shut the phone off it seems to charge just fine. Im on CM 7 it seems to be ither the drivers or the Port as it does not seem to do it on the stock rom. hope this helps.

Gpjavan
gpjavan is offline  
Reply With Quote
The Following User Says Thank You to gpjavan For This Useful Post:
scary alien (August 25th, 2012)
Old August 31st, 2012, 02:15 AM   #19 (permalink)
Member
 
Join Date: Jan 2011
Posts: 243
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 24 Times in 10 Posts
Default

Quote:
Originally Posted by gpjavan View Post
Mine does the same thing its not the cord as my wife has same phone and it works well. However if i shut the phone off it seems to charge just fine. Im on CM 7 it seems to be ither the drivers or the Port as it does not seem to do it on the stock rom. hope this helps.

Gpjavan

I have a triumph that will charge 10% normally, the other 90% nothing. If I turn it off it will charge, only with one certain charger but 98% when its off it charges, I need a problem fixer =O I'm dyin
JokaLo is offline  
Reply With Quote
Old September 1st, 2012, 10:12 PM   #20 (permalink)
Member
 
Join Date: Jun 2011
Posts: 246
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 28 Times in 20 Posts
Default

After extensive poking and examination of my charging port from both me and from two repair companies, I know why this happns (or at least why it happened on mine)

If you look inside the port, you will see a small plastic tab. What you can't see is on one side of that tab are little copper strips. These are what make the connection to the cord that allows charging and USB connections.

Usually, these strips are covered with a protective material, like a lacquer for electronics, that keeps them in place and protects them. The port in the Triumph does not have this layer. I don't know why it doesn't, but without that layer of protection, over time the constant friction of the cable being inserted and removed wears down those contact points, it and even catch and bend them, the can break, etc. Any of which will render the port inoperable.

I don't know if all Triumphs are like that, but mine was, and both repair shops told me the same thing. Originally I thought it was bad soldering and micro fractures in the solder joints were the problem, but both places said the solder joints were just fine, it was the cheap port that wore out.

Unfortunately there is no repairing the port either. So if the charging port goes, you are stuck either getting a new phone or charging your battery with an external charger.
alexandrians likes this.
lanceg is offline  
Reply With Quote
sponsored links
Old September 2nd, 2012, 03:33 PM   #21 (permalink)
Junior Member
 
Join Date: Mar 2012
Posts: 18
 
Device(s):
Carrier: Not Provided

Thanks: 7
Thanked 2 Times in 2 Posts
Default

this is the secound time replacing the phone because of the defective charging nport on the phone,,will they give me a different phone instead of getting the triumph and having the solder or whatever keeps breaking off inside there happen again and my years almost up
alexandrians likes this.
gutterrat74 is offline  
Reply With Quote
Old September 14th, 2012, 04:39 PM   #22 (permalink)
Member
 
Join Date: Mar 2012
Gender: Male
Posts: 123
 
Device(s): LG Optimus F3
Carrier: Virgin Mobile

Thanks: 37
Thanked 12 Times in 11 Posts
Default

It is defective mine stopped working too I just got a external charger and batteries .... Charge one while i use the other like a camera !


http://www.amazon.com/gp/product/B007NLTKPA/ref=oh_details_o02_s00_i00
chucksaysblah is online now  
Reply With Quote
Old September 20th, 2012, 05:19 AM   #23 (permalink)
Resident Slide Rule Guru
 
OverByter's Avatar
 
Join Date: Dec 2010
Location: CT, USA
Gender: Male
Posts: 3,998
 
Device(s): HTC Evo V 4G,Triumph CM7 TG=Reloaded, Intercept UD6, HTC Wildfire S HBOOT Unlocked w/s-off
Carrier: Virgin Mobile

Thanks: 403
Thanked 918 Times in 656 Posts
Send a message via Skype™ to OverByter
Default

Quote:
Originally Posted by MEBLESSED View Post
i am having the same problems you guys are having with the MT, i believe Motorola made a defective device and VM and motorola knows it! if we the consumers follow-up with a class action lawsuit it would send a loud message tp the cell phone mftgs that we're not going to played any more. the consumer is the backbone of these companies. If we dont speak up, we might as well shut up!
send your thoughts..........
Problem is because of this pos phone Virgin specifically changed their TOS preventing anyone from bringing a class action, you're limited to arbitration and no award exceeding the actual cost of the phone even if they knowingly sell you a defective product.
OverByter is offline  
Reply With Quote
Old November 2nd, 2012, 06:23 PM   #24 (permalink)
New Member
 
Join Date: Nov 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by BlurryEyed View Post
I'm a little late to the party, but my Triumph has problems charging with CERTAIN chargers as well.

I have my original Triumph that worked with all chargers I had in the house. I dropped/cracked the screen, VM replaced with a new unit, but the new one only works with Motorola Chargers...frickin weird man...

My girlfriend's LG charger won't work with my Triumph, but charges her Optimus V just fine. When she plugs into my Moto charger, her phone charges as well. I guess some Triumphs just have finicky micro USB ports...

I have the same problem! However, I was naive with my insurance and trusted RadioShack.... big mistake. They "fixed" my phone and I just got it back, but the red LED will show up on my friend's charger, not the original Triumph charger and on my Laptop so maybe it's the outlet, but I doubt it because it wasn't before I sent it in for repairs. But now I have a new battery, I'm afraid that they didn't fix my charging problems at all. :/ an Iphone is beginning to sound so much better.
alexandrians is offline  
Reply With Quote
Reply

Motorola Triumph
Current Rating:
Rate this Phone:

The Motorola Triumph for Virgin Mobile sports a 4.1-inch screen on a super thin .4-inch body. With a 5MP camera that shoots HD video, a VGA front-facing camera, and HDMI-out, the Triumph offers a great set of features for Virgin Mobile customers ea... Read More

Tags
battery charge, motorola triumph, motorola triumph won't charge


Go Back   Android Forums > Android Phones > Motorola Triumph

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:38 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.