Go Back   Android Forums > Android Phones > Motorola Triumph

New Forums: Nexus 6 | Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By g60madman

test: Reply
 
LinkBack Thread Tools
Old November 14th, 2012, 11:17 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Charleston, SC
Gender: Male
Posts: 19
 
Device(s): Motorola Triumph
Carrier: Virgin Mobile (Grandfathered $25)

Thanks: 1
Thanked 2 Times in 2 Posts
Question Triumph randomly shut off, will not turn back on.

Good Morning Android forums,

So lets start from the begining, I recieved a motorola Triumph about a week ago. It would not start up or take a charge. At that moment I checked battery voltage, 0.5V. So i jumped the battery with another charger and sure enough it started up no issues. I install CWM Recovery and put CM9 Rom on phone. Everything was running great untill yesterday when i was loading a webpage and everything went blank.I had about 60% battery. I tried turning it on, nothing. I tried all recovery methods, battery removal, no battery just power. It had 3.83V on the battery so i know that should be good. When plugging into my windows 8 computer i get qhsusb_dload. Is there any way to fix or where can i start to begin to understand what to fix or what is broken? Anything would be appriciated, and perhaps we can make this phone unbrickable.

Thank you

Advertisements
shawndak089 is offline  
Reply With Quote
sponsored links
Old November 14th, 2012, 11:46 AM   #2 (permalink)
ROM Developer
 
g60madman's Avatar
 
Join Date: Oct 2011
Location: New Mexico, USA
Gender: Male
Posts: 1,816
 
Device(s): I have worked on: Galaxy Nexus, HTC Evo V 4g, Motorola Triumph, Samsung S3, S4 and Victory
Carrier: Verizon

Thanks: 844
Thanked 2,815 Times in 772 Posts
Default

Quote:
Originally Posted by shawndak089 View Post
Good Morning Android forums,

So lets start from the begining, I recieved a motorola Triumph about a week ago. It would not start up or take a charge. At that moment I checked battery voltage, 0.5V. So i jumped the battery with another charger and sure enough it started up no issues. I install CWM Recovery and put CM9 Rom on phone. Everything was running great untill yesterday when i was loading a webpage and everything went blank.I had about 60% battery. I tried turning it on, nothing. I tried all recovery methods, battery removal, no battery just power. It had 3.83V on the battery so i know that should be good. When plugging into my windows 8 computer i get qhsusb_dload. Is there any way to fix or where can i start to begin to understand what to fix or what is broken? Anything would be appriciated, and perhaps we can make this phone unbrickable.

Thank you
I would think the battery is bad. Since you just bought this and activated with Virgin Mobile you should have a year warranty. I would call customer support and let them know the error you are having and get a replacement. Since you just activated this VM should send you a brand new phone in the box (at least that is what they did for my Wife). If not ask for a Grade A replacement. And it doesn't matter that CM9 is on it either. Just don't divulge that
rcsrich likes this.
g60madman is offline  
Reply With Quote
The Following User Says Thank You to g60madman For This Useful Post:
shawndak089 (November 14th, 2012)
Old November 14th, 2012, 02:18 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Charleston, SC
Gender: Male
Posts: 19
 
Device(s): Motorola Triumph
Carrier: Virgin Mobile (Grandfathered $25)

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Quote:
Originally Posted by g60madman View Post
I would think the battery is bad. Since you just bought this and activated with Virgin Mobile you should have a year warranty. I would call customer support and let them know the error you are having and get a replacement. Since you just activated this VM should send you a brand new phone in the box (at least that is what they did for my Wife). If not ask for a Grade A replacement. And it doesn't matter that CM9 is on it either. Just don't divulge that
VM is sending me a new one after a legthy call last night, btw motorola wanted me to send mine in, then have them repair it and send it back. After he told me it would take two weeks total, I persisted to ask him if he would pay my phone bill for the month haha. Anyways so if its a bad battery wouldnt it start up with just the power cable plugged in, no battery? Im just trying to see if i can get two working phones!?
Thank You G60!
shawndak089 is offline  
Reply With Quote
Old November 14th, 2012, 08:52 PM   #4 (permalink)
Resident Slide Rule Guru
 
OverByter's Avatar
 
Join Date: Dec 2010
Location: CT, USA
Gender: Male
Posts: 3,998
 
Device(s): HTC Evo V 4G,Triumph CM7 TG=Reloaded, Intercept UD6, HTC Wildfire S HBOOT Unlocked w/s-off
Carrier: Virgin Mobile

Thanks: 403
Thanked 918 Times in 656 Posts
Send a message via Skype™ to OverByter
Default

No, just plugging the charger in will not power the phone, why bother dealing with Motorola when Virgin is so much easier? As far as getting a class a replacement the official policy is that only applies for the first 30 days on devices purchased directly from them. Good luck.
OverByter is online now  
Reply With Quote
Reply

Motorola Triumph
Current Rating:
Rate this Phone:

The Motorola Triumph for Virgin Mobile sports a 4.1-inch screen on a super thin .4-inch body. With a 5MP camera that shoots HD video, a VGA front-facing camera, and HDMI-out, the Triumph offers a great set of features for Virgin Mobile customers ea... Read More

Tags
no recovery mode, qhsusb_dload, shut off, triumph


Go Back   Android Forums > Android Phones > Motorola Triumph
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:19 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.