Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM

New Forums: Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old February 15th, 2012, 04:30 AM   #151 (permalink)
Member
 
kennychaffin's Avatar
 
Join Date: Aug 2010
Location: Aurora, CO
Posts: 487
 
Device(s): Samsung Galaxy SIII; Xoom; Kindle Fire
Carrier: Not Provided

Thanks: 167
Thanked 50 Times in 43 Posts
Default

Should be getting it back today according to the website/fedex...

Got IT! But it says it takes a FEW HOURS to do the over the air activation. Is that really true? Sheesh!

Advertisements
__________________
Kenny A. Chaffin
Art Gallery - Photo Gallery- Print Gallery - Writing&Poetry
"Strive on with Awareness" - Siddhartha Gautama
kennychaffin is offline  
Last edited by kennychaffin; February 15th, 2012 at 11:39 AM.
Reply With Quote
sponsored links
Old February 15th, 2012, 12:43 PM   #152 (permalink)
Member
 
kennychaffin's Avatar
 
Join Date: Aug 2010
Location: Aurora, CO
Posts: 487
 
Device(s): Samsung Galaxy SIII; Xoom; Kindle Fire
Carrier: Not Provided

Thanks: 167
Thanked 50 Times in 43 Posts
Default

Ah, It's working now, did take an hour or so to "Activate"
kennychaffin is offline  
Reply With Quote
Old February 15th, 2012, 04:05 PM   #153 (permalink)
AF Contributor
 
blkbeltkid17's Avatar
 
Join Date: Nov 2010
Location: Virginia, United States Of America
Posts: 4,255
 
Device(s): Rooted Samsung Galaxy Note 3 Rooted Motorola Xoom & Nexus 7
Carrier: T-Mobile

Thanks: 296
Thanked 648 Times in 456 Posts
Default

dang not that sucks haha but at least you have it back how are you liking the 4g so far
__________________
~kid~ (AF Contributor)
Samsung Galaxy Note 3, Motorola XOOM, & Asus Nexus 7 (Rooted & Unlocked)
If something needs attention, Report it /!\.
If someone helped you, hit Thanks to show it.

blkbeltkid17 is offline  
Reply With Quote
Old February 15th, 2012, 04:13 PM   #154 (permalink)
Member
 
kennychaffin's Avatar
 
Join Date: Aug 2010
Location: Aurora, CO
Posts: 487
 
Device(s): Samsung Galaxy SIII; Xoom; Kindle Fire
Carrier: Not Provided

Thanks: 167
Thanked 50 Times in 43 Posts
Default

Quote:
Originally Posted by blkbeltkid17 View Post
dang not that sucks haha but at least you have it back how are you liking the 4g so far

Seems to be working great, pretty snappy too.
kennychaffin is offline  
Reply With Quote
Old February 15th, 2012, 04:21 PM   #155 (permalink)
AF Contributor
 
blkbeltkid17's Avatar
 
Join Date: Nov 2010
Location: Virginia, United States Of America
Posts: 4,255
 
Device(s): Rooted Samsung Galaxy Note 3 Rooted Motorola Xoom & Nexus 7
Carrier: T-Mobile

Thanks: 296
Thanked 648 Times in 456 Posts
Default

yeah i know the felling... i was on a 3g phone and went to 4g and now i never wanna go back lol `
blkbeltkid17 is offline  
Reply With Quote
Old February 15th, 2012, 07:36 PM   #156 (permalink)
Member
 
kennychaffin's Avatar
 
Join Date: Aug 2010
Location: Aurora, CO
Posts: 487
 
Device(s): Samsung Galaxy SIII; Xoom; Kindle Fire
Carrier: Not Provided

Thanks: 167
Thanked 50 Times in 43 Posts
Default

This totally sucks. I put my micro-SD card back in and because the sim card had to be removed and replaced it had to be restarted!! FugK!!!

So I can't access the microSD Card as a drive and have to restart the Xoom any time I want to take it out and copy files etc.... How dumb!
kennychaffin is offline  
Reply With Quote
Old February 16th, 2012, 12:33 AM   #157 (permalink)
AF Contributor
 
blkbeltkid17's Avatar
 
Join Date: Nov 2010
Location: Virginia, United States Of America
Posts: 4,255
 
Device(s): Rooted Samsung Galaxy Note 3 Rooted Motorola Xoom & Nexus 7
Carrier: T-Mobile

Thanks: 296
Thanked 648 Times in 456 Posts
Default

Wtf???? Really???? Call vzw that not right it sounds like a bad kernel got flashed on it at the factory
blkbeltkid17 is offline  
Reply With Quote
Old February 16th, 2012, 02:37 AM   #158 (permalink)
Member
 
kennychaffin's Avatar
 
Join Date: Aug 2010
Location: Aurora, CO
Posts: 487
 
Device(s): Samsung Galaxy SIII; Xoom; Kindle Fire
Carrier: Not Provided

Thanks: 167
Thanked 50 Times in 43 Posts
Default

Quote:
Originally Posted by blkbeltkid17 View Post
Wtf???? Really???? Call vzw that not right it sounds like a bad kernel got flashed on it at the factory

I think it's just a design "problem." In fact the instructions for activating the 4G detail the removal and re-insertion of the sim card to re-activate it. Unfortunately you must remove the sim card in order to remove the micro SDCard.
kennychaffin is offline  
Reply With Quote
Old February 16th, 2012, 11:16 AM   #159 (permalink)
AF Contributor
 
blkbeltkid17's Avatar
 
Join Date: Nov 2010
Location: Virginia, United States Of America
Posts: 4,255
 
Device(s): Rooted Samsung Galaxy Note 3 Rooted Motorola Xoom & Nexus 7
Carrier: T-Mobile

Thanks: 296
Thanked 648 Times in 456 Posts
Default

Wow I am glad I don't have that wifi is nice lol
blkbeltkid17 is offline  
Reply With Quote
Old March 30th, 2012, 06:21 PM   #160 (permalink)
Senior Member
 
Join Date: Jun 2010
Posts: 507
 
Device(s): HTC EVO 3D (Sprint) Motorola Xoom 32GB Wifi LTE (Verizon) iPad 1 16GB (Wifi only) iPod Touch 8GB
Carrier: Not Provided

Thanks: 124
Thanked 88 Times in 65 Posts
Default How long to get tablet back after lte upgrade?

So I sent my tablet into motorola this week for my LTE upgrade. They started working on my tablet on Wednesday, but they haven't updated the status since then. How long does it usually take?
BrianJB is offline  
Reply With Quote
sponsored links
Reply
Tags
used xoom


Go Back   Android Forums > Android Tablets & MIDs > Motorola XOOM
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:16 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.