Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G > MyTouch 3G - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old March 10th, 2012, 08:39 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Mar 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Ziplip MyTouch 3g Slide - ESPRIMG says main file older version then fails

A friend has a MyTouch 3g Slide that one day stopped loading up. It would sit at the MyTouch logo and never load. He asked me to take a look at it as I have some experience rooting phones and working on android devices. Here is what I have done and what the current status is:

I have installed the SDK, PDANet, and HTC Sync on my computer. I have also attempted to load the ESPRIMG.ZIP file on the SD card and then used fastboot to try and load it. I get an error that says that the "Main Version is Older! Update failed!" and then only lets me reboot it.

Then I went into recovery with the USB unplugged, and then wiped the cache and did a factory reset. The phone now gets past the MyTouch logo after about 10 minutes and then gives an error that says "System process not responding. Wait or Force Close" You cannot click either button.

I booted back into recovery using the method of going into fastboot and then right before clicking on recovery I plug the USB in. When I go into the command prompt and type "adb devices" I get that the device is located but offline. Re-seated the USB cable and still shows offline even though the instructions say it should say its in recovery mode afterwards.

I attempted to use the ESPRIMG.ZIP file from the thread about using the Engineering image file, and it fails as well, but when I wiped the phone again in recovery, the phone now loads back to the error message saying Process not responding but now lets me press one of the buttons after a long delay. If I wait or force close, the phone loads up to the main screen with the seagulls but its locked and says "insert sim card." I do not have T-Mobile and I took the phone home to try and work on it so I do not have a SIM card. The screen also freezes shortly after this screen comes up so I cannot unlock it and try to at least turn on USB debugging so I can root it.

After rebooting the device one more time, the phone does the same thing but it shows the seagulls for a few seconds and then goes to a black screen with the two downward arrows from the lock bar and 5-6 white lines across the top of the screen. The phone then goes back to the Mytouch green logo and repeats the process. I can still get into HBOOT and RECOVERY, but I've run out of ideas.

I am hesitant to take the phone back to him and have him use his sim card in it as I don't want to damage the information on the phone with any bad information. I just need to get into the terminal so I can either root the phone and completely wipe the phone and load from scratch or something to get the phone working. When I load recovery I get a message that says: "E:Can't open /cache/recovery/command"

These are the stats from the HBOOT screen:

ESPRESSO PVT SHIP S-ON
HBOOT-0.52.0000
MICROP-0620
TOUCH PANEL-SYNT0102
RADIO 7.09.35.10
Mar 23 2010,21:22:49

Any help would be appreciated..

Thanks,
docp999

docp999 is offline  
Reply With Quote
sponsored links
Reply


Go Back   Android Forums > Android Phones > T-Mobile MyTouch 3G > MyTouch 3G - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.