Go Back   Android Forums > Android Phones > T-Mobile MyTouch 4G > MyTouch 4G - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old February 21st, 2011, 12:03 AM   #1 (permalink)
Member
Thread Author (OP)
 
djkleric's Avatar
 
Join Date: Nov 2009
Location: So Cal
Posts: 210
 
Device(s): Replacement-White HTC EVO 4G, from launch day OG. Finaly rooted 2.2. Thanks Devs
Carrier: Not Provided

Thanks: 12
Thanked 19 Times in 14 Posts
Surprised Cant turn phone on. Blinking Orange LED

Went to root phone and was trying to get into bootloader and the phone now only blinks the led light orange. I cant turn it back on. Any help would be great. Thanks

Got it back on. Now when I try to flash a rom it boot loops. Even with a nadroid restore. WTH is wrong

__________________
-Dj-
Follow me on Twitter.com/Tparash
or
Twitter.com/localtwophotog
For news related tweets!
djkleric is offline  
Last edited by djkleric; February 21st, 2011 at 01:19 AM.
Reply With Quote
sponsored links
Old February 22nd, 2011, 09:08 AM   #2 (permalink)
Junior Member
 
Join Date: Mar 2010
Posts: 57
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 2 Times in 2 Posts
Default

You get the orange light when you hit the wrong buttons to get into the bootloader. To solve that you have to remove the battery and try again. If you are stuck in a loop you might have missed a step in the process. If you have a back up try to wipe the data and try to reinstall the ROM.
dpshptl is offline  
Reply With Quote
Old February 22nd, 2011, 10:45 PM   #3 (permalink)
Member
Thread Author (OP)
 
djkleric's Avatar
 
Join Date: Nov 2009
Location: So Cal
Posts: 210
 
Device(s): Replacement-White HTC EVO 4G, from launch day OG. Finaly rooted 2.2. Thanks Devs
Carrier: Not Provided

Thanks: 12
Thanked 19 Times in 14 Posts
Default

Thanks, but was able to get it all working again. I don't know but I am thinking that CW recovery wasn't wiping correctly or something. I know there is something with the CW recovery for the Evo that doesn't wipe correctly.

Also I had tried the battery pull three different times, then it finally turned back on. Thank God.
djkleric is offline  
Reply With Quote
Old October 29th, 2011, 07:36 AM   #4 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i rooted my galaxy pro and after installing superuser and rom i just turn off my phone but i cant turn it on again?
omeluwafrank is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > T-Mobile MyTouch 4G > MyTouch 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:54 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.