Go Back   Android Forums > Android Tablets & MIDs > Nexus 10

Like Tree1Likes
  • 1 Post By kane1513

test: Reply
 
LinkBack Thread Tools
Old December 11th, 2012, 08:38 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default Facebook issues.

I have facebook on the n10 and at first i was getting LED notifications now (i think after one of the updates) im not getting them anymore. Anyone else experiencing problems with the FB app?

Advertisements
kane1513 is offline  
Reply With Quote
sponsored links
Old December 11th, 2012, 10:42 AM   #2 (permalink)
Senior Member
 
Caveman419's Avatar
 
Join Date: Feb 2010
Location: Last cave on the left
Gender: Male
Posts: 623
 
Device(s): Verizon GS4, Verizon Note2, Galaxy Note 10.1, Sony NSZ-GS7
Carrier: Verizon

Thanks: 326
Thanked 86 Times in 67 Posts
batradar73@gmail.com
Default

Can't say that I am. Was this a Facebook update that you received? Have you gone in and checked in the setting (of Facebook) to see if something got reset?
__________________
Current:
Verizon Note 2 - - - Verizon GNex - - - Galaxy Note 10.1 - - - Nexus 10

Retired:
4G Motorola XOOM - - - Moto Droid X (handed over to son) - - - OG Droid
Caveman419 is offline  
Reply With Quote
Old December 11th, 2012, 10:16 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Yeah I've checked the settings numerous times. I'll try an un install / reinstall in the morning.
kane1513 is offline  
Reply With Quote
Old December 12th, 2012, 11:48 AM   #4 (permalink)
Senior Member
 
Caveman419's Avatar
 
Join Date: Feb 2010
Location: Last cave on the left
Gender: Male
Posts: 623
 
Device(s): Verizon GS4, Verizon Note2, Galaxy Note 10.1, Sony NSZ-GS7
Carrier: Verizon

Thanks: 326
Thanked 86 Times in 67 Posts
batradar73@gmail.com
Default

I have been getting Authentication Failure messages on both my Nexus 10 and Galaxy Nexus for the past few days. I wonder if something is not playing well with 4.2.1?
Caveman419 is offline  
Reply With Quote
Old December 13th, 2012, 06:24 AM   #5 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

Uninstalled and reinstalled and still nothing... looks like a bug.
kane1513 is offline  
Reply With Quote
Old December 13th, 2012, 02:32 PM   #6 (permalink)
Senior Member
 
Caveman419's Avatar
 
Join Date: Feb 2010
Location: Last cave on the left
Gender: Male
Posts: 623
 
Device(s): Verizon GS4, Verizon Note2, Galaxy Note 10.1, Sony NSZ-GS7
Carrier: Verizon

Thanks: 326
Thanked 86 Times in 67 Posts
batradar73@gmail.com
Default

New updated version of Facebook out now. Written in native code to work with Android, not against it.
Caveman419 is offline  
Reply With Quote
Old December 13th, 2012, 09:57 PM   #7 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Aug 2010
Posts: 49
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 1 Post
Default

The new FB is SO much better than that other crap they had. And my notifications are working good again.
Caveman419 likes this.
kane1513 is offline  
Reply With Quote
The Following 2 Users Say Thank You to kane1513 For This Useful Post:
Caveman419 (December 14th, 2012), chiph411 (December 14th, 2012)
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.