Go Back   Android Forums > Android Tablets & MIDs > Nexus 10

New Forums: Nexus Player | Nexus 9
Like Tree1Likes
  • 1 Post By tjreishus

test: Reply
 
LinkBack Thread Tools
Old January 18th, 2013, 01:53 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Location: Wisconsin
Gender: Male
Posts: 5
 
Device(s): Galaxy S3, Nexus 10
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default Youtube App

I have noticed that the youtube app is terrible on the Nexus 10. I have tried to watch a few videos and I will get a few seconds of video, then loading, then a few seconds, then more loading. At first I thought the problem was with my wifi, but after resetting the router a few times and nothing changing I tried my phone. My phone played the videos just fine over the same connection. So I was wondering if there is something wrong with the app, or if there is some kind of setting or something that I have to switch around to get them to play correctly? The videos also take forever to watch in the browser or through any other video players. I dont watch many videos from youtube, so for me this isnt a big problem at all, but still is annoying when I do try and watch any.

Advertisements
Bentamms is offline  
Reply With Quote
sponsored links
Old January 18th, 2013, 04:27 PM   #2 (permalink)
Junior Member
 
Join Date: Aug 2010
Location: NY
Gender: Male
Posts: 96
 
Device(s): Motorola Droid RAZR, Samsung Nexus 10
Carrier: Verizon Wireless

Thanks: 3
Thanked 10 Times in 9 Posts
Send a message via AIM to Ekim Gram
Default

YouTube on Android sucks (and has always sucked), it's not just the Nexus 10.
Ekim Gram is offline  
Reply With Quote
Old January 18th, 2013, 04:39 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Jan 2013
Location: Wisconsin
Gender: Male
Posts: 5
 
Device(s): Galaxy S3, Nexus 10
Carrier: Verizon

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its never been great, but its always been useable. The app on the nexus 10 isnt even able to play a short clip.
Bentamms is offline  
Reply With Quote
Old January 18th, 2013, 04:49 PM   #4 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: New Orleans, LA
Gender: Male
Posts: 1,904
 
Device(s): HTC One M8, HTC One, Nexus 5, Nexus 10, Nexus 7.2, HP Touchpad, iPad Air
Carrier: Sprint, T-Mobile

Thanks: 410
Thanked 960 Times in 599 Posts
Default

Huh, I have no problems with YouTube on my Nexus 10 or any other Android device.
sikclown is offline  
Reply With Quote
Old January 18th, 2013, 05:06 PM   #5 (permalink)
Member
 
ren857's Avatar
 
Join Date: Aug 2010
Gender: Female
Posts: 447
 
Device(s): Nexus 5; Samsung Galaxy S5
Carrier: T-Mobile

Thanks: 72
Thanked 86 Times in 60 Posts
Default Re: Youtube App

I don't have a nexus 10, but I do have a Galaxy Note II, and I agree with the OP.

What's funny is that the ad that plays before the video plays perfect - no stuttering and no"circle of doom."
ren857 is offline  
Reply With Quote
Old January 19th, 2013, 03:02 PM   #6 (permalink)
Member
 
William T Riker's Avatar
 
Join Date: Jan 2010
Location: East Coast USA
Gender: Male
Posts: 476
 
Device(s): N10, ME370T, XT875, i515, i535, SM-N900V
Carrier: Verizon

Thanks: 26
Thanked 132 Times in 90 Posts
Default

Quote:
Originally Posted by sikclown View Post
Huh, I have no problems with YouTube on my Nexus 10 or any other Android device.
Me neither. Youtube app works just fine on my N10, and I leech off one of my neighbors open wifi

Maybe try deleting the apps cache/data or try a different access point
__________________
"Executing Sudo Command"
William T Riker is offline  
Reply With Quote
Old January 20th, 2013, 07:30 PM   #7 (permalink)
Member
 
Chrizzl3's Avatar
 
Join Date: Feb 2011
Posts: 339
 
Device(s): Htc Thunderbolt
Carrier: Not Provided

Thanks: 241
Thanked 39 Times in 30 Posts
Default

YT works very well for me on phone and N10. Make sure you've updated to the latest version. Its a lot better than before!
Chrizzl3 is offline  
Reply With Quote
Old February 18th, 2013, 09:17 PM   #8 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: USA
Posts: 19
 
Device(s): Nexus 10. 32GB
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

Anything that we can try to reduce the problem?
I have it too.
Is there a way to download the video before watching it?
short space is offline  
Reply With Quote
Old February 19th, 2013, 06:17 AM   #9 (permalink)
Senior Member
 
BynoUK's Avatar
 
Join Date: Dec 2010
Location: UK
Gender: Male
Posts: 606
 
Device(s): Nexus 5, Nexus 10, International S3
Carrier: Three

Thanks: 13
Thanked 131 Times in 103 Posts
Default

Works just fine on my N10 and GS3, never had a problem with the app on previous android devices either.
BynoUK is online now  
Reply With Quote
Old February 19th, 2013, 07:45 AM   #10 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default

I just tried it out. Randomly selected many HD videos. The videos fully loaded in seconds. There was no pausing on mine. The longest video was 2 minutes 30 seconds in HD and it was done loading the whole video in about 5 seconds.

Sounds like you might have a connection issue.
sikclown likes this.
tjreishus is offline  
Reply With Quote
sponsored links
Old February 20th, 2013, 07:40 PM   #11 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: USA
Posts: 19
 
Device(s): Nexus 10. 32GB
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default

For we Android tech newbies:
1. How do we determine we have latest Youtube app? If not how do we get it?
I am assuming that the Youtube app [discussed] is invoked by clicking the Youtube icon that came with my N10.Correct?
2.What cache do we clear to possibly improve Youtube performance & how do we do that?
3. Are there any alternative Android Youtube apps that might yield better performance?
short space is offline  
Reply With Quote
Old February 20th, 2013, 08:03 PM   #12 (permalink)
Member
 
Join Date: Feb 2012
Location: Virginia
Gender: Male
Posts: 206
 
Device(s): HTC EVO 3D, Nexus 10, Samsung Galaxy S4
Carrier: Sprint

Thanks: 95
Thanked 21 Times in 17 Posts
Default

I haven't had any problems either.
siggy1964 is offline  
Reply With Quote
Old February 21st, 2013, 10:05 AM   #13 (permalink)
Senior Member
 
Join Date: Nov 2009
Posts: 745
 
Device(s): Nexus 10, Moto Xoom, SGS3
Carrier: Not Provided

Thanks: 47
Thanked 95 Times in 59 Posts
Default

I feel bad for those of you having problems with youtube. I personally keep most of my personal videos on youtube so I use it a lot to show people. I would be really frustrated if I were in your shoes. I have 30mbps internet with a nice router at home so I thought I would try my test again tethered to my GS3 on 4G. I still found videos were starting up almost instantly and the video loaded about 5 times faster than it was playing. I still didn't have any performance problems. I only selected HD videos to make sure they were high data videos. I wish I could offer some more advice or help as to why this happens to several of you, but something is obviously wrong. I post this just to let you know the N10 is capable of it, but now your left with the tedious work of figuring out why yours is not.

Best of luck
tjreishus is offline  
Reply With Quote
Old February 22nd, 2013, 04:10 PM   #14 (permalink)
New Member
 
Join Date: Sep 2011
Location: STL, MO
Gender: Male
Posts: 5
 
Device(s): GS3
Carrier: Sprint

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I found this on another Forum and it seemed to help my problem which is the same as yours. Under wifi settings, uncheck the "Wifi optimization" box. No more buffering. Hope this helps.
schulzjt is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:12 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.