Go Back   Android Forums > Android Tablets & MIDs > Nexus 10

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree2Likes
  • 1 Post By Atma
  • 1 Post By edcooper714

test: Reply
 
LinkBack Thread Tools
Old February 12th, 2013, 02:24 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 154
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 16 Posts
Default Loud hum an lockup

Twice in the last 2 weeks when on Boat browser my N10 locks and and a loud hum loud enough to vibrate the tablet occurs. I cannot stop it nor can I turn it off at the power switch. After about a minute it reboots and is normal.

edcooper714 is offline  
Reply With Quote
sponsored links
Old February 13th, 2013, 06:19 AM   #2 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,901 Times in 1,850 Posts
Default

Hi Ed. Does this happen with any other app?
Atma is offline  
Reply With Quote
Old February 13th, 2013, 08:45 AM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 154
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 16 Posts
Default

Quote:
Originally Posted by Atmazzz View Post
Hi Ed. Does this happen with any other app?
It's only happened twice and both times I happened to be in the Boat browser. Very weird.
edcooper714 is offline  
Reply With Quote
Old February 13th, 2013, 10:49 AM   #4 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,901 Times in 1,850 Posts
Default

Quote:
Originally Posted by edcooper714 View Post
It's only happened twice and both times I happened to be in the Boat browser. Very weird.

Yes it is. Have you updated to 4.2.2?
Atma is offline  
Reply With Quote
Old February 13th, 2013, 10:58 AM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 154
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 16 Posts
Default

Quote:
Originally Posted by Atmazzz View Post
Yes it is. Have you updated to 4.2.2?
I'm on 4.2.1 stock. Not rooted. It's actually more than a hum. It's more like a buzz.
edcooper714 is offline  
Reply With Quote
Old February 13th, 2013, 11:01 AM   #6 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,901 Times in 1,850 Posts
Default

Quote:
Originally Posted by edcooper714 View Post
I'm on 4.2.1 stock. Not rooted. It's actually more than a hum. It's more like a buzz.
Definitely not normal. How long have you had it?

I keep checking for the OTA update and see if that helps anything.
Caveman419 likes this.
Atma is offline  
Reply With Quote
Old February 26th, 2013, 04:57 PM   #7 (permalink)
Member
Thread Author (OP)
 
Join Date: May 2010
Posts: 154
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 21 Times in 16 Posts
Default

Updated 4.2.2 ota.
Not happened since.
Atma likes this.
edcooper714 is offline  
Reply With Quote
The Following User Says Thank You to edcooper714 For This Useful Post:
Atma (February 26th, 2013)
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:38 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.