Go Back   Android Forums > Android Tablets & MIDs > Nexus 10

test: Reply
 
LinkBack Thread Tools
Old February 19th, 2013, 06:06 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Feb 2013
Posts: 1
 
Device(s): Nexus 10
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default Please help......playing streaming video has lags, choppiness, freezes

I am new to this forum.......Nexus 10 and love it but...... I get a lot of lag, choppiness, slow motion unwatchable video even using streaming video player like MX player or BS player. I like watching past TV shows on TV Portal and I'm using what they recommend for players and links. The video plays for about 20 seconds and then slows down, slurs, choppy and unwatcheable. What am I doing wrong..... please over suggestions. Thanks.

Advertisements
Candala is offline  
Reply With Quote
sponsored links
Old February 19th, 2013, 06:31 AM   #2 (permalink)
Senior Member
 
Atma's Avatar
 
Join Date: Dec 2011
Location: North Carolina
Gender: Male
Posts: 6,070
 
Device(s): Samsung Galaxy S4, Samsung Galaxy S2; Nexus 10
Carrier: T-Mobile

Thanks: 3,427
Thanked 2,907 Times in 1,852 Posts
Default

Welcome to the forum Candala.

What kind of internet connection do you have? That sounds more like a bandwidth problem.
Atma is offline  
Reply With Quote
Old February 19th, 2013, 09:16 AM   #3 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: New Orleans, LA
Gender: Male
Posts: 1,903
 
Device(s): HTC One M8, HTC One, Nexus 5, Nexus 10, Nexus 7.2, HP Touchpad, iPad Air
Carrier: Sprint, T-Mobile

Thanks: 410
Thanked 960 Times in 599 Posts
Default

Quote:
Originally Posted by Candala View Post
I am new to this forum.......Nexus 10 and love it but...... I get a lot of lag, choppiness, slow motion unwatchable video even using streaming video player like MX player or BS player. I like watching past TV shows on TV Portal and I'm using what they recommend for players and links. The video plays for about 20 seconds and then slows down, slurs, choppy and unwatcheable. What am I doing wrong..... please over suggestions. Thanks.
Without knowing your setup, I agree with the above poster that it sounds like a bandwidth issue and/or an issue with that site's bandwidth and/or something in your WiFi setup. My Nexus 10 streams pretty much everything I throw at it flawlessly.
sikclown is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:27 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.