Go Back   Android Forums > Android Tablets & MIDs > Nexus 10

Find everything you need for the Galaxy S5 and discuss it in our S5 forum!
Have you seen that OnePlus One's awesome camera?? The forum is over here!

test: Reply
 
LinkBack Thread Tools
Old March 15th, 2013, 12:02 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Scottsdale, AZ
Gender: Male
Posts: 13
 
Device(s): Nexus 7 Motorola Photon
Carrier: Sprint

Thanks: 1
Thanked 2 Times in 1 Post
Exclamation Volume Inconsistency? Gets louder and softer for no reason whatsoever?

So I had this problem with my nexus 7 and 10. (though I no longer have my N7). when listening to music on the speakers on full volume, it is quiet. As in I have to strain a bit to watch youtube videos, and Netflix is way too quiet to use. But then suddenly for no discernible reason the volume would ramp up really loud for a few seconds, then it would go back to being quiet. But the thing is, that's the volume its SUPPOSED to be at. But the volume sounds like what it would be if I put headphones in and then cranked the volume. (and didn't put them on). I know for a fact that I have never put headphones in this device at all at any point, so I know that the N10 isn't somehow confused with it thinking the headphones are somehow still attached and it adjusts the volume accordingly. Although I do use a Bluetooth speaker, but that's used to make it louder, and I've never taken the bluetooth volume off of full either. (Used the external controls).

This is making my device impossible to use for anything that I actually WANT it to do! Yeah sure, little games and stuff are fine, I don't need that much volume. But how am I supposed to watch Torchwood when all the voices are whispers and the explosions sound like finger snaps (and not BOOM)? This coupled with the fact that when I share location data (For google now) It restarts itself every few hours. I am so frustrated with google. These are supposed to be the best of the best products!

ryegauvin is offline  
Reply With Quote
sponsored links
Old March 18th, 2013, 07:22 PM   #2 (permalink)
New Member
 
Join Date: Apr 2011
Posts: 6
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

That happened to me too, on my N10, but the problem went away when JB was upgraded 4.2.1 to 4.2.2. Also, the wifi started working better--no more random drops.
cowboy78 is offline  
Reply With Quote
Old March 19th, 2013, 12:25 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Nov 2012
Location: Scottsdale, AZ
Gender: Male
Posts: 13
 
Device(s): Nexus 7 Motorola Photon
Carrier: Sprint

Thanks: 1
Thanked 2 Times in 1 Post
Default

I've had this problem on my n7 (rip) since the initial 4.1 release. And it never got fixed on that. And it died before the 4.2.2 update. Then enter the n10 with the exact same problem! And it came pre loaded with 4.2.2.
ryegauvin is offline  
Reply With Quote
Reply
Tags
bluetooth, frustrated, nexus 10, nexus 7, support, volume


Go Back   Android Forums > Android Tablets & MIDs > Nexus 10
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:30 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.