Go Back   Android Forums > Android Phones > Nexus 4 > Nexus 4 - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 23rd, 2013, 04:23 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default [HELP] Google Play Store says "app is not compatible"

So I installed a custom ROM (Paranoid Android) and now apps like Facebook aren't compatible.

LukeTheElfDoT is offline  
Reply With Quote
sponsored links
Old May 23rd, 2013, 04:29 PM   #2 (permalink)
Moderator
 
jhawkkw's Avatar
 
Join Date: Jul 2011
Location: Rochester, NY
Posts: 9,363
 
Device(s): Nexus 5, HP 14 Chomebook, Google Glass, LTE Nexus 7(2013), Logitech Revue, Chromecast
Carrier: T-Mobile USA

Thanks: 2,724
Thanked 5,828 Times in 3,290 Posts
jhawkkw
Default

That is quite strange. After flashing the rom, did you flash a compatible gapps zip as well? If so, after the device booted, did you alter the build.prop at all?
__________________
Site Rules/Guidelines / Meet the Team
If something needs attention, Report it .
If someone helped you, hit to show it.

Current Devices: Nexus 5, HP 14 Chromebook (Data Enabled), Google Glass, (2013) LTE Nexus 7, Logitech Revue, Chromecast
Retired: Samsung Fascinate, Droid Charge, Galaxy Nexus, (2012) WiFi Nexus 7, Asus TF700, Nexus 4
jhawkkw is online now  
Reply With Quote
Old May 23rd, 2013, 07:31 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I just installed the new PA from yesterday. After that I just continued with the normal set-up.
LukeTheElfDoT is offline  
Reply With Quote
Old May 24th, 2013, 07:22 AM   #4 (permalink)
Member
 
desarenezitic's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 190
 
Device(s): Nexus 4 (8GB)
Carrier: 3 (UK)

Thanks: 4
Thanked 17 Times in 15 Posts
Send a message via MSN to desarenezitic
Default

Have you played around with the Hybrid Engine (specifically the modes such as Phone, Phablet and tablet) as I seem to recall this affecting some people. Check the properties of the Playstore in Hybrid engine as it could be that the Play Store thinks your phone is a tablet (why that would a 'universal' app like FB I have no idea though)
__________________
Need Dropbox? Click here http://db.tt/xwMqhnKA and get 500MB extra for me and you!
desarenezitic is offline  
Reply With Quote
Old May 24th, 2013, 08:15 AM   #5 (permalink)
AF Contributor
 
Join Date: Dec 2011
Location: Florida
Gender: Male
Posts: 222
 
Device(s): Nexus 4 (PA)
Carrier: T-Mobile

Thanks: 43
Thanked 44 Times in 35 Posts
Default

What version did you flash? One of the early Halo alpha versions had this issue. I would flash either the latest alpha, or the latest stable release.
SquirrelNuts is offline  
Reply With Quote
Old May 26th, 2013, 08:44 AM   #6 (permalink)
New Member
Thread Author (OP)
 
Join Date: Apr 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 3
Thanked 0 Times in 0 Posts
Default

I just flashed stock, I'm flashing a stable version of Paranoid Android now.
LukeTheElfDoT is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Nexus 4 > Nexus 4 - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:42 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.