Go Back   Android Forums > Android Phones > Nexus 4

Like Tree2Likes
  • 1 Post By sean76
  • 1 Post By Trooper

test: Reply
 
LinkBack Thread Tools
Old December 4th, 2012, 08:51 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 126
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Question Straight talk APN question.

Alright I have the APN setup and everything is working great and all. But why does it say home on the notification pull bar and lock screen? Is there a way to change this?

Advertisements
Gareatron is offline  
Reply With Quote
sponsored links
Old December 4th, 2012, 11:57 AM   #2 (permalink)
Senior Member
 
Trooper's Avatar
 
Join Date: Apr 2010
Posts: 3,711
 
Device(s): Moto X
Carrier: Verizon

Thanks: 1,742
Thanked 675 Times in 462 Posts
Default

Quote:
Originally Posted by Gareatron View Post
Alright I have the APN setup and everything is working great and all. But why does it say home on the notification pull bar and lock screen? Is there a way to change this?
Mine does this as well, its a Straight Talk kinda thing.

The only way to get rid of it is to install a custom rom like AOKP, that allows you to customize the "carrier name".
Trooper is offline  
Reply With Quote
Old December 4th, 2012, 10:40 PM   #3 (permalink)
Senior Member
 
kcs7272's Avatar
 
Join Date: Nov 2009
Location: (Pittsburgh sort of)Jeannette ( West Newton as of the 10th) PA
Posts: 962
 
Device(s): AT&T Samsung Galaxy Note Cobalt Blue
Carrier: Not Provided

Thanks: 1,643
Thanked 826 Times in 423 Posts
Default

I have mine set up with the AT&T compatible sim. I have done this with my other Android phones. But I cannot send picture messages!!?!?!?
__________________
Who am I, You really don't want to know.
kcs7272 is offline  
Reply With Quote
Old December 4th, 2012, 11:56 PM   #4 (permalink)
Senior Member
 
sean76's Avatar
 
Join Date: May 2010
Location: NYC
Posts: 4,459
 
Device(s): one M8, nexus 5, iphone 5s
Carrier: Not Provided

Thanks: 110
Thanked 792 Times in 537 Posts
Default

Quote:
Originally Posted by kcs7272 View Post
I have mine set up with the AT&T compatible sim. I have done this with my other Android phones. But I cannot send picture messages!!?!?!?
Seriously? Have you tried, taking the sim out and then reinstalling it into the phone?
kcs7272 likes this.
sean76 is offline  
Reply With Quote
The Following User Says Thank You to sean76 For This Useful Post:
kcs7272 (December 5th, 2012)
Old December 5th, 2012, 12:22 PM   #5 (permalink)
Senior Member
 
Trooper's Avatar
 
Join Date: Apr 2010
Posts: 3,711
 
Device(s): Moto X
Carrier: Verizon

Thanks: 1,742
Thanked 675 Times in 462 Posts
Default

Quote:
Originally Posted by kcs7272 View Post
I have mine set up with the AT&T compatible sim. I have done this with my other Android phones. But I cannot send picture messages!!?!?!?
What are your APN settings?
kcs7272 likes this.
Trooper is offline  
Reply With Quote
The Following User Says Thank You to Trooper For This Useful Post:
kcs7272 (December 5th, 2012)
Old December 5th, 2012, 10:19 PM   #6 (permalink)
Senior Member
 
kcs7272's Avatar
 
Join Date: Nov 2009
Location: (Pittsburgh sort of)Jeannette ( West Newton as of the 10th) PA
Posts: 962
 
Device(s): AT&T Samsung Galaxy Note Cobalt Blue
Carrier: Not Provided

Thanks: 1,643
Thanked 826 Times in 423 Posts
Default

Quote:
Originally Posted by sean76 View Post
Seriously? Have you tried, taking the sim out and then reinstalling it into the phone?
I will give that a shot
kcs7272 is offline  
Reply With Quote
Old December 5th, 2012, 10:22 PM   #7 (permalink)
Senior Member
 
kcs7272's Avatar
 
Join Date: Nov 2009
Location: (Pittsburgh sort of)Jeannette ( West Newton as of the 10th) PA
Posts: 962
 
Device(s): AT&T Samsung Galaxy Note Cobalt Blue
Carrier: Not Provided

Thanks: 1,643
Thanked 826 Times in 423 Posts
Default

Quote:
Originally Posted by Trooper View Post
What are your APN settings?
I have it set up exactly as it is described on Straight Talk's site and the sim instructions.
I did leave out the proxy setting as another member suggested and it does seem to make the web faster. Maybe I will put it back in and try.

Not the mms proxy setting, the first proxy,
kcs7272 is offline  
Reply With Quote
Old December 6th, 2012, 11:52 AM   #8 (permalink)
Senior Member
 
Trooper's Avatar
 
Join Date: Apr 2010
Posts: 3,711
 
Device(s): Moto X
Carrier: Verizon

Thanks: 1,742
Thanked 675 Times in 462 Posts
Default

Quote:
Originally Posted by kcs7272 View Post
I have it set up exactly as it is described on Straight Talk's site and the sim instructions.
I did leave out the proxy setting as another member suggested and it does seem to make the web faster. Maybe I will put it back in and try.

Not the mms proxy setting, the first proxy,
What are your mms settings in the APN?
Trooper is offline  
Reply With Quote
Old December 6th, 2012, 05:53 PM   #9 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 126
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Default

OK I seem to have MMS problem and I put in a APN that was on a post here in the forums. Doesn't seem to be working. I can receive them but not send them.
Gareatron is offline  
Last edited by Gareatron; December 6th, 2012 at 05:58 PM.
Reply With Quote
Old December 7th, 2012, 08:48 AM   #10 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Ok, I dont care if I get flamed for this, clearly the single APN route doesnt work for everyone(myself included). So Im going to put my dual APN settings here so people can try them(since they work) and if they dont like it they can happily go back to one APN. These are my settings for Straight Talk on ATT SIM.

For those of you who want to try a dual APN setup and guarantee the MMS will work, try these:

First APN enter this:

Name - Straight Talk
APN - att.mvno
Port - 80
MMSC - http:mmsc.cingular.com (no spaces or //)
MMS Proxy - 66.209.11.33
MMS Port - 80
MCC - 310
MNC - 410
APN Type - default,supl (no spaces)

Second APN type this:

Name - MMS
APN -att.mvno
MMSC - http://mmsc.cingular.com
MMS Proxy - proxy.mvno.tracfone.com
MMS Port - 80
MCC - 310
MNC - 410
APN type - mms

Anything I didnt put down just leave blank. Check the first APN with the dot and delete any other APN's in your system. Reboot your phone and give it about 30-60 minutes to configure. In the meantime, send yourself a picture. Start with something small (low res) and then move up to a bigger file.

Good luck and if you dont like this ignore my post. Its free to try and doesnt hurt anyone so dont be a hater for my post.(I know who you are) And if this works for you, dont hesitate to thank me. Cheers!
HyperM3 is offline  
Last edited by HyperM3; December 7th, 2012 at 09:10 AM.
Reply With Quote
sponsored links
Old December 7th, 2012, 09:08 AM   #11 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HyperM3 View Post
Ok, I dont care if I get flamed for this, clearly the single APN route doesnt work for everyone(myself included). So Im going to put my dual APN settings here so people can try them(since they work) and if they dont like it they can happily go back to one APN. These are my settings for Straight Talk on ATT SIM.

For those of you who want to try a dual APN setup and guarantee the MMS will work, try these:

First APN enter this:

Name - Straight Talk
APN - att.mvno
Port - 80
MMSC - http:mmsc.cingular.com (no spaces or //)
MMS Proxy - 66.209.11.33
MMS Port - 80
MCC - 310
MNC - 410
APN Type - default,supl (no spaces)

Second APN type this:

Name - MMS
APN -att.mvno
MMSC - http://mmsc.cingular.com
MMS Proxy - proxy.mvno.tracfone.com
MMS Port - 80
MCC - 310
MNC - 410
APN type - mms

Anything I didnt put down just leave blank. Activate the first APN and delete any other APN's in your system. Reboot your phone and give it about 30-60 minutes to configure. In the meantime, send yourself a picture. Start with something small (low res) and then move up to a bigger file.

Good luck and if you dont like this ignore my post. Its free to try and doesnt hurt anyone so dont be a hater for my post.(I know who you are) And if this works for you, dont hesitate to thank me. Cheers!

So which one of the two needs to be check marked by the dot??? Also does the speed test app work with these settings?
Dmowry is offline  
Reply With Quote
Old December 7th, 2012, 09:09 AM   #12 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by Dmowry View Post
So which one of the two needs to be check marked by the dot???
Only the first one can be selected.
HyperM3 is offline  
Reply With Quote
Old December 7th, 2012, 09:12 AM   #13 (permalink)
Junior Member
 
Join Date: Jan 2012
Posts: 32
 
Device(s):
Carrier: Not Provided

Thanks: 16
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HyperM3 View Post
Only the first one can be selected.

Sorry for all the questions but how long have you been using ST with the dual apn setting?
Dmowry is offline  
Reply With Quote
Old December 7th, 2012, 09:13 AM   #14 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by Dmowry View Post
Sorry for all the questions but how long have you been using ST with the dual pan setting?
Since May when I started ST on my Gnex and found that it just wont work with one APN. I played around with a few dual APN settings I found online and this setup was the one that has worked the best for me.
HyperM3 is offline  
Reply With Quote
Old December 7th, 2012, 07:24 PM   #15 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 126
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Default

I've tried all the APNs that people have suggested and they are just not working. I'm able to receive pictures but when i send them it just won't send. I guess its my service area that's the problem.
Gareatron is offline  
Reply With Quote
Old December 7th, 2012, 07:27 PM   #16 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by Gareatron View Post
I've tried all the APNs that people have suggested and they are just not working. I'm able to receive pictures but when i send them it just won't send. I guess its my service area that's the problem.
Did you try sending yourself a picture? Sometimes you need to do that in order to reset the system.
HyperM3 is offline  
Reply With Quote
Old December 8th, 2012, 12:42 AM   #17 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 126
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by HyperM3 View Post
Did you try sending yourself a picture? Sometimes you need to do that in order to reset the system.
Nope that didn't work. I don't know what else to try.
Gareatron is offline  
Reply With Quote
Old December 8th, 2012, 01:45 AM   #18 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by Gareatron View Post
Nope that didn't work. I don't know what else to try.
If you tried my settings above, you have to give it a few hours to settle in. This is true especially if you have tried different APNs in a short period. Put mine in then turn off device, not reboot, then power back up after about 30 seconds. Then like I said previously, give it a couple hours on the system. After that time, try sending yourself a small low res picture. Don't freak out if it doesn't come through right away, could take up to 15 minutes or so. After that comes through try a larger file and see if that works.

If this still fails, last resort is to call straight talk support and see how it's configured on their end and/or have them reset it.
HyperM3 is offline  
Reply With Quote
Old December 8th, 2012, 05:50 AM   #19 (permalink)
Member
 
mallinj's Avatar
 
Join Date: Oct 2009
Location: Detroit
Posts: 101
 
Device(s): THUNDERBOLT; prior Incredible (rooted and ROMed), BB Tour, BB Curve, miscellaneous other BBs.
Carrier: Not Provided

Thanks: 23
Thanked 9 Times in 6 Posts
Question Need Help with ST AT&T APN

I have all of the correct settings for my APN but I cannot get mobile data. I tried on stock and on CM10.1 (using both their included APN settings and APN settings entered myself). I'm on AT&T Straight Talk and I can make voice calls fine. Suggestions (since ST customer service isn't open today )?
__________________
Sometimes I blog about tech on my blog TechBottle @ http://tbottle.com and you can find me on Twitter @techbottle
mallinj is offline  
Reply With Quote
Old December 10th, 2012, 08:46 AM   #20 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by Gareatron View Post
Nope that didn't work. I don't know what else to try.
You know what? Im having problems sending pictures right now also. I get them with no problem but sending it just sits and sits. The annoying part about that is I have a notification on my app saying I have an sms/mms message but nothing there. This always happens when a pictuer is pending.
HyperM3 is offline  
Reply With Quote
sponsored links
Old December 10th, 2012, 03:00 PM   #21 (permalink)
Member
Thread Author (OP)
 
Join Date: Feb 2011
Location: Texas
Gender: Male
Posts: 126
 
Device(s): Nexus 4, Kindle Fire, Asus Transformer T100(Win8)
Carrier: StraightTalk

Thanks: 2
Thanked 4 Times in 4 Posts
Default

Quote:
Originally Posted by HyperM3 View Post
If you tried my settings above, you have to give it a few hours to settle in. This is true especially if you have tried different APNs in a short period. Put mine in then turn off device, not reboot, then power back up after about 30 seconds. Then like I said previously, give it a couple hours on the system. After that time, try sending yourself a small low res picture. Don't freak out if it doesn't come through right away, could take up to 15 minutes or so. After that comes through try a larger file and see if that works.

If this still fails, last resort is to call straight talk support and see how it's configured on their end and/or have them reset it.
Nope that didn't work either. I've tried sending a pic to my wife and friends and it just stays there trying to send it.
Gareatron is offline  
Reply With Quote
Old December 10th, 2012, 03:08 PM   #22 (permalink)
Senior Member
 
Trooper's Avatar
 
Join Date: Apr 2010
Posts: 3,711
 
Device(s): Moto X
Carrier: Verizon

Thanks: 1,742
Thanked 675 Times in 462 Posts
Default

What are your MMS APN settings on ST? Do you have an AT&T sim card? MMS is working for me. If only my texts would come in in order though lol.
Trooper is offline  
Reply With Quote
Old December 10th, 2012, 10:02 PM   #23 (permalink)
Senior Member
 
kcs7272's Avatar
 
Join Date: Nov 2009
Location: (Pittsburgh sort of)Jeannette ( West Newton as of the 10th) PA
Posts: 962
 
Device(s): AT&T Samsung Galaxy Note Cobalt Blue
Carrier: Not Provided

Thanks: 1,643
Thanked 826 Times in 423 Posts
Default

I sent myself a picture message and now it is working. Can't believe I forgot that simple trick thanks. I am still using only one APN setting
kcs7272 is offline  
Reply With Quote
Old December 13th, 2012, 02:09 PM   #24 (permalink)
Senior Member
 
HyperM3's Avatar
 
Join Date: Nov 2009
Location: Lawrenceville, NJ
Gender: Male
Posts: 501
 
Device(s): N1, Atrix(dead), Skyrocket, HTC-ONE X (returned), GNex AOKP, N4 AOKP
Carrier: ATT

Thanks: 18
Thanked 48 Times in 35 Posts
Send a message via AIM to HyperM3 Send a message via Yahoo to HyperM3
Default

Quote:
Originally Posted by Gareatron View Post
Nope that didn't work either. I've tried sending a pic to my wife and friends and it just stays there trying to send it.
I dont know if you are still having this issue but I ended up getting it myself. What I did was change the MMS proxy from the "proxy.mvno.tracfone.com" to "66.209.11.33" and my pictures started going through again.
HyperM3 is offline  
Reply With Quote
Reply

Nexus 4
Current Rating:
Rate this Phone:

The Nexus 4 brings comes after months and months of rumors. This is Google's first time partnering with LG to make a Nexus device. The Pure Google smartphone features the latest and greatest Android 4.2 software version, along with stunning spe... Read More



Go Back   Android Forums > Android Phones > Nexus 4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:05 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.