Go Back   Android Forums > Android Phones > Nexus 4

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old January 15th, 2013, 02:34 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 114
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 6 Times in 5 Posts
Default Nexus 4 not waking up (screen not coming on with power button)

Twice in the last week now I have come to my phone pressed the power button to wake up my phone and nothing happens. Both times I have had to do a hardware restart with power and volume up pressed.

I know the phone was still on because on the second occasion the notification LED was not flashing.

My alarm never went off. I am fortunate that after the first time I questioned the reliability of the N4 and set my N7 as a second alarm.


Has anyone else had this issue? Fingers crossed 4.2.2 is real and it has fixes for this stuff!!!


*Additional Note* It has happened after it has been fully charged so first thing in the morning. Probably not an alarm as it happened on Saturday first and there was no alarm set.

ThEGr33k is offline  
Last edited by ThEGr33k; January 15th, 2013 at 03:42 AM.
Reply With Quote
sponsored links
Old January 15th, 2013, 03:06 AM   #2 (permalink)
Senior Member
 
Join Date: Jan 2013
Posts: 3,444
 
Device(s):
Carrier: Not Provided

Thanks: 45
Thanked 829 Times in 744 Posts
Default

I've had my phone about a month now and not come across that issue .. yet.

Might be some app you installed messing up the sleep/wake functionality: was there anything you installed just before you started getting the problems?
SiempreTuna is offline  
Reply With Quote
Old January 15th, 2013, 03:35 AM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 114
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by SiempreTuna View Post
I've had my phone about a month now and not come across that issue .. yet.

Might be some app you installed messing up the sleep/wake functionality: was there anything you installed just before you started getting the problems?
Well, the first time it happened (before the two occasions this week) it was only about 3 days old and I had installed almost nothing.

Before the two recent problems I have installed Chrome Beta which is about it really. I'm not an app whore, use browser for pretty much everything.

Uninstalled Chrome Beta just incase but doubt its that.

Cheers for the feedback.
ThEGr33k is offline  
Reply With Quote
Old January 15th, 2013, 04:46 AM   #4 (permalink)
Senior Member
 
Join Date: Jan 2013
Posts: 3,444
 
Device(s):
Carrier: Not Provided

Thanks: 45
Thanked 829 Times in 744 Posts
Default

Yeah - I wouldn't have thought the browser would affect the wake/sleep functionality.

The other alternative is the Proximity Sensor (top right on the front of the phone - same sort of position as the front facing camera but on the right side). Basically, this is the sensor that tells the phone you have it up to your face while you're making a call so the screen gets turned off to prevent accidental triggering of things.

If the Proximity Sensor is partially covered it may be telling the phone to turn the screen off, particularly in low light.

Otherwise, I'd say you need to get onto Google for a replacement
SiempreTuna is offline  
Reply With Quote
Old January 15th, 2013, 06:18 AM   #5 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 114
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 6 Times in 5 Posts
Default

I don't believe it can be a hardware fault as upon restart from Volume up and power it is back to being normal excellent working device without issue.

Will try a factory reset for the sake of it. I will post back if I get the issue again (for closure if I don't then it is fixed).

If anyone has any idea's in the mean time please add them, I will check back!
ThEGr33k is offline  
Reply With Quote
Old January 15th, 2013, 07:29 AM   #6 (permalink)
Member
 
Join Date: Apr 2011
Location: SPS, Honduras
Gender: Male
Posts: 374
 
Device(s): Nexus 4 16GB; Lumia 900; iPad 2 3G
Carrier: Not Provided

Thanks: 35
Thanked 24 Times in 20 Posts
Default

Quote:
Originally Posted by ThEGr33k View Post
I don't believe it can be a hardware fault as upon restart from Volume up and power it is back to being normal excellent working device without issue.

Will try a factory reset for the sake of it. I will post back if I get the issue again (for closure if I don't then it is fixed).

If anyone has any idea's in the mean time please add them, I will check back!
I believe as you say, try the factory reset and let us know.
andrews317 is offline  
Reply With Quote
Old January 15th, 2013, 10:07 AM   #7 (permalink)
Senior Member
 
Join Date: Jan 2013
Posts: 3,444
 
Device(s):
Carrier: Not Provided

Thanks: 45
Thanked 829 Times in 744 Posts
Default

I was thinking the Proximity Sensor might be blocked by a case or bumper or something rather than defective hardware - there are other threads discussing this issue where people are getting similar sorts of problems.
SiempreTuna is offline  
Reply With Quote
Old January 15th, 2013, 03:37 PM   #8 (permalink)
Member
 
Shotlimesalt's Avatar
 
Join Date: Oct 2011
Location: STL
Posts: 134
 
Device(s): Nexus 5
Carrier: AT$T

Thanks: 45
Thanked 35 Times in 25 Posts
Default

Quote:
Originally Posted by ThEGr33k View Post
Twice in the last week now I have come to my phone pressed the power button to wake up my phone and nothing happens. Both times I have had to do a hardware restart with power and volume up pressed.

I know the phone was still on because on the second occasion the notification LED was not flashing.

My alarm never went off. I am fortunate that after the first time I questioned the reliability of the N4 and set my N7 as a second alarm.


Has anyone else had this issue? Fingers crossed 4.2.2 is real and it has fixes for this stuff!!!



*Additional Note* It has happened after it has been fully charged so first thing in the morning. Probably not an alarm as it happened on Saturday first and there was no alarm set.

Same thing had been happening to me the past week or so. And I'm not sure if you've seen my post today (1/15/13) that it wouldn't turn on at all, not even in recovery mode.. nothing. Running stock unrooted no damage. Twitter crashed went to reboot my phone (battery 70%) wouldnt turn on or anything.

Just dead X.X

Called Google support and have a replacement coming in 3-5 business days.

Worst part is I have to use my work phone for the time being.. wait for it..



........It's an iPhone 4 *Cries on nearest shoulder*
Shotlimesalt is offline  
Last edited by Shotlimesalt; January 15th, 2013 at 03:39 PM.
Reply With Quote
Old January 15th, 2013, 06:32 PM   #9 (permalink)
Member
Thread Author (OP)
 
Join Date: Sep 2010
Posts: 114
 
Device(s):
Carrier: Not Provided

Thanks: 10
Thanked 6 Times in 5 Posts
Default

Quote:
Originally Posted by andrews317 View Post
I believe as you say, try the factory reset and let us know.
Indeed. Will try and get this done tomorrow when I get chance. Hard to let you know as it isnt easy to make happen... But will try and get on to say if it hasn't done it.

Quote:
Originally Posted by SiempreTuna View Post
I was thinking the Proximity Sensor might be blocked by a case or bumper or something rather than defective hardware - there are other threads discussing this issue where people are getting similar sorts of problems.
No no case blocking, nothing else blocking.

Quote:
Originally Posted by Shotlimesalt View Post
Same thing had been happening to me the past week or so. And I'm not sure if you've seen my post today (1/15/13) that it wouldn't turn on at all, not even in recovery mode.. nothing. Running stock unrooted no damage. Twitter crashed went to reboot my phone (battery 70%) wouldnt turn on or anything.

Just dead X.X

Called Google support and have a replacement coming in 3-5 business days.

Worst part is I have to use my work phone for the time being.. wait for it..



........It's an iPhone 4 *Cries on nearest shoulder*
Well, at least you will get a new appreciation for your N4
ThEGr33k is offline  
Reply With Quote
Old January 15th, 2013, 07:45 PM   #10 (permalink)
Member
 
Shotlimesalt's Avatar
 
Join Date: Oct 2011
Location: STL
Posts: 134
 
Device(s): Nexus 5
Carrier: AT$T

Thanks: 45
Thanked 35 Times in 25 Posts
Default

Quote:
Originally Posted by ThEGr33k View Post
Indeed. Will try and get this done tomorrow when I get chance. Hard to let you know as it isnt easy to make happen... But will try and get on to say if it hasn't done it.



No no case blocking, nothing else blocking.



Well, at least you will get a new appreciation for your N4
Update: Hour 4 no Nexus. These are my experiences.

(DUM DUM) *law and order svu sound*

FM radio is getting to me with these commercials.. really miss the Pandora|One I paid for.

Cant gtalk. What's facetime?

Widgets?

knock off notification bar wont expand messages and or pictures.

Button?

How do I put this bitch on silent?.. no pun intended

(using apple maps) Looking for a place to use google walle.. *makes a right off the Venice board walk*
Shotlimesalt is offline  
Reply With Quote
sponsored links
Old February 15th, 2013, 10:26 AM   #11 (permalink)
New Member
 
Join Date: Feb 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

ThEGr33k, were you able to fix this issue? The same thing has started happening to my wife's nexus 4.
asteroidz is offline  
Reply With Quote
Old February 15th, 2013, 12:33 PM   #12 (permalink)
=Luceat Lux Vestra=
 
Frisco's Avatar
 
Join Date: Jan 2010
Gender: Male
Posts: 22,492
 
Device(s): HTC One, Galaxy Tab 7" 2 Rooted
Carrier: Verizon

Thanks: 7,156
Thanked 9,262 Times in 5,117 Posts
Default

Quote:
Originally Posted by ThEGr33k View Post
Twice in the last week now I have come to my phone pressed the power button to wake up my phone and nothing happens. Both times I have had to do a hardware restart with power and volume up pressed.

I know the phone was still on because on the second occasion the notification LED was not flashing.

My alarm never went off. I am fortunate that after the first time I questioned the reliability of the N4 and set my N7 as a second alarm.


Has anyone else had this issue? Fingers crossed 4.2.2 is real and it has fixes for this stuff!!!


*Additional Note* It has happened after it has been fully charged so first thing in the morning. Probably not an alarm as it happened on Saturday first and there was no alarm set.
We're seeing that issue with the Nexus 4 posted around various forums. Two remedies have emerged: one, plug in the usb cable for a while. The other, hold down the power button for at least 30 seconds.

Perhaps a future update will address this as a "known issue" now that we're seeing it posted in several device forums.
__________________



Frisco is offline  
Reply With Quote
Old February 20th, 2013, 11:44 PM   #13 (permalink)
Junior Member
 
Join Date: Sep 2012
Location: RGV Texas
Gender: Male
Posts: 69
 
Device(s): Nexus 4
Carrier: T-mobile Vmobile and Bmobile

Thanks: 1
Thanked 4 Times in 3 Posts
Default

This has happend to me a few times already also, scared the crap out of me and thought shit I've only had the phone 2 weeks shit better still be under warranty but then it turned on after I held down the power button for a few secs
mb41186 is offline  
Reply With Quote
Reply

Nexus 4
Current Rating:
Rate this Phone:

The Nexus 4 brings comes after months and months of rumors. This is Google's first time partnering with LG to make a Nexus device. The Pure Google smartphone features the latest and greatest Android 4.2 software version, along with stunning spe... Read More



Go Back   Android Forums > Android Phones > Nexus 4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:04 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.