Go Back   Android Forums > Android Phones > Nexus 4

test: Reply
 
LinkBack Thread Tools
Old March 5th, 2013, 01:50 AM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: UK
Posts: 26
 
Device(s): Nexus 4, Nexus 7
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Unhappy Charging problems :/

Hi folks,

I seem to be having issues with my Nexus 4 and charging. Two specifically.

1. It doesn't always start charging when I connect the mains charger, usually I have to disconnect and reconnect it.

2. When there is below a certain level of charge and I connect the charger within a minute it's jumped up to 100% and decided it's charged. It's not until I unplug it and it realises it has sod all charge that it warns me.

Any ideas what could be causing these issues or how to solve?

Thanks,
Paul.

Advertisements
probedb is offline  
Reply With Quote
sponsored links
Old March 5th, 2013, 02:16 AM   #2 (permalink)
Member
 
Join Date: Oct 2011
Posts: 402
 
Device(s): Nexus 5
Carrier: Not Provided

Thanks: 56
Thanked 255 Times in 136 Posts
Default

Quote:
Originally Posted by probedb View Post
Hi folks,

I seem to be having issues with my Nexus 4 and charging. Two specifically.

1. It doesn't always start charging when I connect the mains charger, usually I have to disconnect and reconnect it.

2. When there is below a certain level of charge and I connect the charger within a minute it's jumped up to 100% and decided it's charged. It's not until I unplug it and it realises it has sod all charge that it warns me.

Any ideas what could be causing these issues or how to solve?

Thanks,
Paul.
Assuming you've tried rebooting it, I'd suggest trying another charger if you have one available or can borrow.

If it's still an issue I think you'd probably have to try a factory reset. A big pain in the ass I know. If it's still an issue then return to Google, or wherever you purchased it from.
charliecc is offline  
Reply With Quote
Old March 5th, 2013, 03:00 AM   #3 (permalink)
Member
 
desarenezitic's Avatar
 
Join Date: Apr 2012
Gender: Male
Posts: 190
 
Device(s): Nexus 4 (8GB)
Carrier: 3 (UK)

Thanks: 4
Thanked 17 Times in 15 Posts
Send a message via MSN to desarenezitic
Default

Hmm I think the charger or more specifically the cable supplied with it is of low quality. I too experience issues charging with the mains charger. I can plug it in and it will take ages charging or will seemingly stop charging, a reboot normally solves this.

Also as I have stated elsewhere on here the cable loses connection when plugged into the PC.
__________________
Need Dropbox? Click here http://db.tt/xwMqhnKA and get 500MB extra for me and you!
desarenezitic is offline  
Reply With Quote
Old March 5th, 2013, 03:24 AM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jul 2010
Location: UK
Posts: 26
 
Device(s): Nexus 4, Nexus 7
Carrier: Not Provided

Thanks: 1
Thanked 2 Times in 2 Posts
Default

Thanks for the replies

It's not the charger or the cable, I have the same issue using my Nexus 7's charger and an older S2 charger.

However resetting the phone fixes it. It only seems to happen when the battery gets below about 20%. Above that it charges fine.
probedb is offline  
Reply With Quote
Reply

Nexus 4
Current Rating:
Rate this Phone:

The Nexus 4 brings comes after months and months of rumors. This is Google's first time partnering with LG to make a Nexus device. The Pure Google smartphone features the latest and greatest Android 4.2 software version, along with stunning spe... Read More

Tags
battery, charging, nexus 4


Go Back   Android Forums > Android Phones > Nexus 4
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:37 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.