Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

Like Tree1Likes
  • 1 Post By Markg

test: Reply
 
LinkBack Thread Tools
Old July 24th, 2012, 04:28 AM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 256
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 41 Times in 28 Posts
Default MTP on XP

I can't get it to work, at first it tried and failed to find drivers for the device. Then after a quick search I found that I needed Media Player 11 so I installed that but the Nexus still isn't showing up as a removable device. I can use the camera option to get files FROM the Nexus, but that won't let me transfer anything TO it.

Anyone got any idea? All of my searches come back with GNex advice.

__________________
Don't forget your cloud storage, sign up for Dropbox here and get 2.5gb instead of the usual 2gb
http://db.tt/7IJEcPV
Markg is offline  
Reply With Quote
sponsored links
Old August 1st, 2012, 06:12 PM   #2 (permalink)
New Member
 
Join Date: Jul 2012
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having the same issues. I installed the nexus 7 drivers from the ASUS website, upgraded WMP to 11. When I plug in my N7, it first tries to install MTP software/drivers and fails, then it appears to sucessfully install the nexus drivers, but no luck. I've tried my android phone, and WMP11 sees that just fine. Haven't tried the camera option. Seems there are a few of us with this issue, see posts, but no solutions that have worked for me so far.
gunterh is offline  
Reply With Quote
Old August 3rd, 2012, 05:21 AM   #3 (permalink)
Member
 
Join Date: Jul 2012
Location: Newport RI
Posts: 273
 
Device(s): Nexus7, KindleFire, Xtab7, Archos43
Carrier: Not Provided

Thanks: 6
Thanked 37 Times in 31 Posts
LookinNwpt@gmail.com
Default

I had a similar problem with 64bit XP pro and my XOvision Xtab7 but kindle fire and Archos43 was OK. Check your device manager and uninstall devices that are not working then try again. May be time to plug in my N7 into my old XP machine instead my Win7 and see what happens.
JanComputerman is offline  
Reply With Quote
Old August 3rd, 2012, 07:16 AM   #4 (permalink)
Member
Thread Author (OP)
 
Join Date: Apr 2010
Posts: 256
 
Device(s):
Carrier: Not Provided

Thanks: 36
Thanked 41 Times in 28 Posts
Default

Looks like the ideal route is to update Media Player BEFORE you plug in the Nexus. If you do it you need to uninstall the Nexus from the device manager (in control panel) as mentioned above.
JanComputerman likes this.
Markg is offline  
Reply With Quote
The Following User Says Thank You to Markg For This Useful Post:
JanComputerman (August 3rd, 2012)
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:45 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.