Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 27th, 2012, 06:14 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Nov 2009
Posts: 29
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 2 Times in 2 Posts
Default WiFi connection - Flaky or no signal

I received my N7 yesterday. It looks wonderful. The set up was easy. It connected to my home 802.11N router easily and everything seemed to work. However the WiFi connection would fluctuate, the bars would reduce, turn gray and then the connection would get broken. I had a laptop and Droid Razr connected to the same WiFi router, right next to the N7, neither of them showed any degradation in Wifi or a connection loss. Both Droid and laptop showed a steady and much better connection speed.

After some digging on the internet I've discovered that the WiFi card and the WiFi Antenna on the N7 can get separated if the back cover is even very slightly displaced. Once they get separated, the Wifi connection would get lost. I confirmed that the Wifi card and the antenna are not connected by a cable (as is the case on most Wifi designs). So even a slight displacement of the back cover would results in bad or no WiFi connection. Seems like bad hardware design to me..

Has anyone had similar experiences? Please advise what should I do..

asterix007 is offline  
Reply With Quote
sponsored links
Old July 27th, 2012, 09:46 PM   #2 (permalink)
Junior Member
 
reverendkjr's Avatar
 
Join Date: Jul 2012
Posts: 19
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 13 Times in 6 Posts
Default

You can try different settings on your router to see if that improves the connection. Try changing the channel that your router uses, or possibly other things.
reverendkjr is offline  
Reply With Quote
Old July 28th, 2012, 10:20 AM   #3 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: West Palm Beach, Fl
Posts: 23
 
Device(s): LG Optimus M+, Google Nexus 7
Carrier: Not Provided

Thanks: 1
Thanked 1 Time in 1 Post
Default

My connection sucked for the first few hours I had my tablet. Today my signal strength is just fine.
Jarred1 is offline  
Reply With Quote
Old July 28th, 2012, 10:36 AM   #4 (permalink)
Senior Member
 
Join Date: May 2010
Posts: 592
 
Device(s): Motorola Droid RAZR, RAZR MAXX HD, Google Nexus 7.
Carrier: Verizon Wireless

Thanks: 105
Thanked 83 Times in 77 Posts
Default

hate to be a broken record in this forum, but I have no problems. if anything, I'd say my wifi is stupid STRONG. I pick up networks that even my computer (custom desktop with linksys N card) doesn't pick up.
__________________
~ ~ ~ ~
If you get an answer to a question, do everybody else a favor and post back your results.
~ ~ ~ ~
seVer is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:13 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.