Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old July 31st, 2012, 10:29 AM   #1 (permalink)
Senior Member
Thread Author (OP)
 
dportal2006's Avatar
 
Join Date: Dec 2011
Posts: 574
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 72 Times in 58 Posts
Default How do I stop the lag on Temple Run on my Nexus 7

The first few times I played the game it was running well but there is a very annoying lag that makes the game very difficult to play. I don't remember updating the game at any moment. Is anyone else experiencing this? How do I make it stop?

dportal2006 is offline  
Reply With Quote
sponsored links
Old July 31st, 2012, 10:32 AM   #2 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 7,393
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 1,946
Thanked 2,749 Times in 1,803 Posts
DragonSlayer8724
Default

Good chance you've got too many background apps running / not much free memory. Temple run never lags on my evo 3d
__________________
Has someone helped you? Dont forget to hit the "thanks" button!
Seen an offense or bad post? Hit the /!\ button!
DragonSlayer95 is offline  
Reply With Quote
Old July 31st, 2012, 10:42 AM   #3 (permalink)
Senior Member
Thread Author (OP)
 
dportal2006's Avatar
 
Join Date: Dec 2011
Posts: 574
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 72 Times in 58 Posts
Default

Quote:
Originally Posted by dragonslayer95 View Post
Good chance you've got too many background apps running / not much free memory. Temple run never lags on my evo 3d
Not really I have almost 500 mb of memory free. I should not be having this lag.
dportal2006 is offline  
Reply With Quote
Old July 31st, 2012, 10:55 AM   #4 (permalink)
Member
 
Staggers's Avatar
 
Join Date: Apr 2010
Location: Brighton, UK
Posts: 197
 
Device(s): Samsung Galaxy Nexus,HTC Desire
Carrier: Not Provided

Thanks: 38
Thanked 40 Times in 36 Posts
Default

Temple Run runs flawlessly on my N7. Are you running stock or a custom ROM?
Staggers is offline  
Reply With Quote
Old July 31st, 2012, 01:32 PM   #5 (permalink)
Senior Member
Thread Author (OP)
 
dportal2006's Avatar
 
Join Date: Dec 2011
Posts: 574
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 72 Times in 58 Posts
Default

Quote:
Originally Posted by Staggers View Post
Temple Run runs flawlessly on my N7. Are you running stock or a custom ROM?
I did a hard reset and downloaded temple run and now it is running OK. I noticed YouTube and scrolling any nations were having the same lag. I think it could have been because I had side loaded a couple applications that were not on the play store.

For some reason it says that amazon mobile is not compatible with this device. That is really weird.
dportal2006 is offline  
Reply With Quote
Old August 1st, 2012, 03:10 PM   #6 (permalink)
Resident Air Bender
 
DragonSlayer95's Avatar
 
Join Date: Mar 2012
Location: Louisiana
Gender: Male
Posts: 7,393
 
Device(s): Moto G, LG G2, Samsung Galaxy S3, Samsung Galaxy S2, HTC Evo 3D
Carrier: Verizon

Thanks: 1,946
Thanked 2,749 Times in 1,803 Posts
DragonSlayer8724
Default

500mb free and a lag just seems odd even with side loaded apps hell half the time I have 150/200 free on my 3d and still runs very smoothly
DragonSlayer95 is offline  
Reply With Quote
Old August 1st, 2012, 03:39 PM   #7 (permalink)
Senior Member
Thread Author (OP)
 
dportal2006's Avatar
 
Join Date: Dec 2011
Posts: 574
 
Device(s):
Carrier: Not Provided

Thanks: 11
Thanked 72 Times in 58 Posts
Default

Quote:
Originally Posted by dragonslayer95 View Post
500mb free and a lag just seems odd even with side loaded apps hell half the time I have 150/200 free on my 3d and still runs very smoothly
Actually a couple of hours later the stuttering came back and it affected Youtube, Netflix, and Temple run. I decided to do some searching on Google and found i was not the only one this was happening too. It turned out you had to settings and under developer options you checked the box that said "disable HW overlays" and the whole problem went away. Very strange but it did the trick.

Now i am on the process of fixing the screen because i dropped yesterday and it is cracked. Amazingly it is still working properly.
dportal2006 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:29 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.