Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old October 20th, 2012, 05:03 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Oct 2012
Location: London, England
Posts: 9
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Problems turning on Nexus 7 after update

I am on my second Nexus 7 in 4 weeks. The first one worked fine until the automatic update, then it would not turn on. I took it back to Comet. They replaced it with a new one, after showing me how to reboot it holding down all the buttons. The second one updated about 5 hours after I bought it, and now that too sometimes will not switch on and I have to press all the buttons, then the power button.

Has anybody else encountered this problem?

I also am having problems screaming videos from a USB stick with NMI. I have tried various video players but playback and audio is very fragmented. Any ideas?

Advertisements
nexusnewbie177 is offline  
Reply With Quote
sponsored links
Old October 21st, 2012, 08:53 AM   #2 (permalink)
Junior Member
 
pompey7474's Avatar
 
Join Date: Aug 2010
Location: Portsmouth
Posts: 51
 
Device(s): HTC Hero Galaxy Nexus Nexus 7
Carrier: Not Provided

Thanks: 6
Thanked 3 Times in 3 Posts
Default

Hi yes I had same problem with my nexus 7 you can hold just the power button down for 30 seconds to turn on nexus if having problems turning it on you don't need to reboot it every time .but best to take it back I had to ,my new one has been fine by the way.
pompey7474 is offline  
Reply With Quote
The Following User Says Thank You to pompey7474 For This Useful Post:
nexusnewbie177 (October 23rd, 2012)
Old December 21st, 2012, 01:45 PM   #3 (permalink)
Junior Member
 
Join Date: Nov 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 9
Thanked 1 Time in 1 Post
Default

Also started having the same problems. Although when it happened, it was turning on ok if holding down for 30 seconds, but rather tedious after a while I'm sure you will agree. I got to thinking that for me anyway, the problem seems to mainly occure after a charge which indicated to me that maybe there was a link with the usb port, so this is what I did and (touch wood) the problem has not happened again:

1. Click on 'Settings'
2. Scroll down and click on 'about tablet'
3. Click on 'Developer' *
4. Scroll down to 'USB Debugging' and tick the box to enable it.

Since doing the above I have not had a re-occurance of the problem.

* Note that sometimes 'Developer' cannot be seen, if this is the case do the following:

1. Click on 'Settings'
2. Scroll down and click on 'about tablet'
3. Scroll down and tap on 'build number' several times in quick succession.
4. Go back to previous page, and when you scroll down you should now see '{} Developer' click on this, scroll down and enable 'USB Debugging'

Hope this helps you as it did me.

Happy Xmas all!
Esha77 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:02 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.