Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 26th, 2012, 10:08 AM   #1 (permalink)
Some say...
Thread Author (OP)
 
Stigy's Avatar
 
Join Date: Nov 2009
Gender: Male
Posts: 4,086
 
Device(s): Verizon LG G2 Retired: Galaxy Nexus, OG Droid, TMobile G1
Carrier: Verizon Wireless

Thanks: 1,687
Thanked 3,595 Times in 1,619 Posts
Default 3G Nexus 7 - Gray Bars?!

So my boss got a Nexus 7 over the weekend and for some reason we cannot seem to get "blue bars" on the device and it cannot connect to Play Store, etc.

The lockscreen reads AT&T so I know the SIM is in there and its reading it correctly AND it has 4 gray bars with the H (HSPA+) icon over top of it, but whatever we do we can't seem to get blue bars.

Aside from wiping the device, which will be my last suggestion - any other ideas of something we can try?

__________________
It's kind of fun to do the impossible. - Walt Disney

If someone's out in left field, the /!\ Report button is to the left of their post.
If someone gives you right-on advice or positively contributes, the Thanks button is to the right.
Stigy is offline  
Reply With Quote
sponsored links
Old November 26th, 2012, 10:14 AM   #2 (permalink)
The Real Bass Creator
 
Digital Controller's Avatar
 
Join Date: Sep 2012
Location: Cincinnati, Ohio
Gender: Male
Posts: 10,683
 
Device(s): Galaxy Note 3 with JellyBeans 6, Nexus 7, (RIP) Galaxy Nexus with 4.4 SlimKat, (RIP) Droid Incredibl
Carrier: Verizon

Thanks: 526
Thanked 2,769 Times in 1,806 Posts
Default

Have you tried re-entering the AT&T apn settings? This could have some effect on it...
__________________
Want Faster help? Read this before posting!

I love this community and so should you! So before posting please read:
Site Rules & Guidelines and Android FAQ's
Digital Controller is offline  
Reply With Quote
Old November 26th, 2012, 10:17 AM   #3 (permalink)
Some say...
Thread Author (OP)
 
Stigy's Avatar
 
Join Date: Nov 2009
Gender: Male
Posts: 4,086
 
Device(s): Verizon LG G2 Retired: Galaxy Nexus, OG Droid, TMobile G1
Carrier: Verizon Wireless

Thanks: 1,687
Thanked 3,595 Times in 1,619 Posts
Default

Quote:
Originally Posted by Digital Controller View Post
Have you tried re-entering the AT&T apn settings? This could have some effect on it...
Yup tried entering custom one I found online as well as doing a "Reset to default" in the APN Settings menu.
Stigy is offline  
Reply With Quote
Old November 27th, 2012, 08:37 AM   #4 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,680
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,115
Thanked 14,238 Times in 7,807 Posts
Default

Do the bars go blue when connect via WiFi? the Grey bars mean there is signal, but it's not connecting. I'm not sure how the activation goes with AT&T, but you could give them a call and see if it's something on their end.
__________________

Join the fun and make some friends, register for free here.
If someone helped, hit Thanks, if you see rude or abusive posts, spam, or threads that need staff attention, hit Report.
Site Rules / Android Forums FAQ
*** Do you want to talk guns? ***

Unforgiven is online now  
Reply With Quote
Old November 27th, 2012, 09:12 AM   #5 (permalink)
Member
 
AlkiDweller's Avatar
 
Join Date: Dec 2009
Location: Seattle
Posts: 498
 
Device(s): Galaxy Nexus, Nexus 7
Carrier: Not Provided

Thanks: 23
Thanked 96 Times in 66 Posts
Default

Quote:
Originally Posted by Unforgiven View Post
Do the bars go blue when connect via WiFi? the Grey bars mean there is signal, but it's not connecting.
I keep reading that, but I'm looking at my N7 right now (on WiFi) with grey bars and navigating in the Play Store no problem.

It's it's always grey at work and always blue at home. I have no idea why.
AlkiDweller is offline  
Reply With Quote
Old November 27th, 2012, 09:17 AM   #6 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,680
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,115
Thanked 14,238 Times in 7,807 Posts
Default

Quote:
Originally Posted by AlkiDweller View Post
I keep reading that, but I'm looking at my N7 right now (on WiFi) with grey bars and navigating in the Play Store no problem.

It's it's always grey at work and always blue at home. I have no idea why.
Hmmm....

I only have a WIFI N7 so maybe this is something new. Does it sync with the Gray bars? Grey/white bars have in the past meant you were connected but unable to communicate with Google's services.
Unforgiven is online now  
Reply With Quote
Old November 27th, 2012, 09:42 AM   #7 (permalink)
Member
 
AlkiDweller's Avatar
 
Join Date: Dec 2009
Location: Seattle
Posts: 498
 
Device(s): Galaxy Nexus, Nexus 7
Carrier: Not Provided

Thanks: 23
Thanked 96 Times in 66 Posts
Default

Quote:
Originally Posted by Unforgiven View Post
Hmmm....

I only have a WIFI N7 so maybe this is something new. Does it sync with the Gray bars? Grey/white bars have in the past meant you were connected but unable to communicate with Google's services.
This also happens with my GNex. Grey at work and blue at home. Everything syncs.
AlkiDweller is offline  
Reply With Quote
Old November 27th, 2012, 09:48 AM   #8 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,680
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,115
Thanked 14,238 Times in 7,807 Posts
Default

Quote:
Originally Posted by AlkiDweller View Post
This also happens with my GNex. Grey at work and blue at home. Everything syncs.
My GNex is Blue at work, blue at home. I'm on VZW. Which carrier are you on?
Unforgiven is online now  
Reply With Quote
Old November 27th, 2012, 10:20 AM   #9 (permalink)
Member
 
AlkiDweller's Avatar
 
Join Date: Dec 2009
Location: Seattle
Posts: 498
 
Device(s): Galaxy Nexus, Nexus 7
Carrier: Not Provided

Thanks: 23
Thanked 96 Times in 66 Posts
Default

Quote:
Originally Posted by Unforgiven View Post
My GNex is Blue at work, blue at home. I'm on VZW. Which carrier are you on?
Considering that this is WiFi, does it matter? Sprint, if it does.
AlkiDweller is offline  
Reply With Quote
Old November 27th, 2012, 10:21 AM   #10 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,680
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,115
Thanked 14,238 Times in 7,807 Posts
Default

Just curious. It's odd as I've never seen that and wasn't sure if GSM acted differently than CDMA/LTE.
Unforgiven is online now  
Reply With Quote
sponsored links
Old November 27th, 2012, 10:29 AM   #11 (permalink)
Member
 
AlkiDweller's Avatar
 
Join Date: Dec 2009
Location: Seattle
Posts: 498
 
Device(s): Galaxy Nexus, Nexus 7
Carrier: Not Provided

Thanks: 23
Thanked 96 Times in 66 Posts
Default

Just to verify that it was actually syncing, I just opened settings, accounts, google and manually synced everything. 13 items in the list synced. 2 new gmail messages popped up. Gray bars.
AlkiDweller is offline  
Reply With Quote
Old November 27th, 2012, 10:36 AM   #12 (permalink)
~Play Nice~
 
Unforgiven's Avatar
 
Join Date: Jun 2010
Location: Douglas, MA
Gender: Male
Posts: 21,680
 
Device(s): Note II, S3, Moto X Developer Edition, Nexus 7 (2012 & 2013)
Carrier: Not Provided

Thanks: 13,115
Thanked 14,238 Times in 7,807 Posts
Default

Quote:
Originally Posted by AlkiDweller View Post
Just to verify that it was actually syncing, I just opened settings, accounts, google and manually synced everything. 13 items in the list synced. 2 new gmail messages popped up. Gray bars.
I hope you didn't think I doubted you Alki, just something I've never seen before.
Unforgiven is online now  
Reply With Quote
Old November 27th, 2012, 11:06 AM   #13 (permalink)
Some say...
Thread Author (OP)
 
Stigy's Avatar
 
Join Date: Nov 2009
Gender: Male
Posts: 4,086
 
Device(s): Verizon LG G2 Retired: Galaxy Nexus, OG Droid, TMobile G1
Carrier: Verizon Wireless

Thanks: 1,687
Thanked 3,595 Times in 1,619 Posts
Default

Problem solved - he never got a data plan with AT&T.

Chalk one up for a d'oh moment - thanks all!
Stigy is offline  
Reply With Quote
Old November 27th, 2012, 11:14 AM   #14 (permalink)
Senior Member
 
Join Date: Mar 2010
Location: Belgium
Gender: Male
Posts: 968
 
Device(s): Nexus One, Nexus 7
Carrier: Mobile Vikings

Thanks: 40
Thanked 93 Times in 84 Posts
Default

The reason some people report blue at home and grey at work is because most office network probably have most non-standard network ports blocked/closed and a typical home network is open to all applications.
Teknologic is offline  
Reply With Quote
The Following User Says Thank You to Teknologic For This Useful Post:
Unforgiven (November 27th, 2012)
Old November 27th, 2012, 12:19 PM   #15 (permalink)
Member
 
AlkiDweller's Avatar
 
Join Date: Dec 2009
Location: Seattle
Posts: 498
 
Device(s): Galaxy Nexus, Nexus 7
Carrier: Not Provided

Thanks: 23
Thanked 96 Times in 66 Posts
Default

Quote:
Originally Posted by Unforgiven View Post
I hope you didn't think I doubted you Alki, just something I've never seen before.
No worries. I didn't think that.
AlkiDweller is offline  
Reply With Quote
Old November 27th, 2012, 12:22 PM   #16 (permalink)
Member
 
AlkiDweller's Avatar
 
Join Date: Dec 2009
Location: Seattle
Posts: 498
 
Device(s): Galaxy Nexus, Nexus 7
Carrier: Not Provided

Thanks: 23
Thanked 96 Times in 66 Posts
Default

Quote:
Originally Posted by Teknologic View Post
The reason some people report blue at home and grey at work is because most office network probably have most non-standard network ports blocked/closed and a typical home network is open to all applications.
Then it is the firewall. But then that begs the question... why is it syncing when the bars are grey?
AlkiDweller is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:28 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.