Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)

New Forums: Nexus 6 | Nexus Player | Nexus 9
test: Reply
 
LinkBack Thread Tools
Old December 3rd, 2012, 09:14 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default Having a hard time typing on the forums

Hey guys I'm having a hard time swiping with the standard keyboard. sometimes while i am swiping it jumps the cursor to the beginning of the page, also when i make a mistake i push the delete button but sometimes it wont delete the word i made a mistake on and it will just make it worse. it will add letters to it. and combine words ifdel how do i fix this.

Advertisements
oakleyguy is offline  
Reply With Quote
sponsored links
Old December 3rd, 2012, 09:24 PM   #2 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

alsoalso while i am deleting the cursor jumps to the beginning as well
oakleyguy is offline  
Reply With Quote
Old December 3rd, 2012, 09:25 PM   #3 (permalink)
▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,884
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,773
Thanked 2,450 Times in 1,706 Posts
Default

Buy tapatalk... problem solved :-)

(Best forum app I have used... very worth the price)

https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
__________________
(ノಠ益ಠ)ノ彡┻━┻
Lordvincent 90 is online now  
Reply With Quote
Old December 3rd, 2012, 09:33 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

how does it work
oakleyguy is offline  
Reply With Quote
Old December 3rd, 2012, 09:57 PM   #5 (permalink)
▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,884
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,773
Thanked 2,450 Times in 1,706 Posts
Default

Its an app designed specifically for browsing the forums... completely independent ftom the browser and doesn't suffer from any of the problems the browser has with text boxes.

There is actually a beta version that is free (for now) you could check it out and get a feel for it before you buy it

I'll find you the link...

Edit- here ya go

http://support.tapatalk.com/threads/tapatalk-hd-for-android-version-0-5-download-and-feedback.15534/
Lordvincent 90 is online now  
Last edited by Xywoooo; December 4th, 2012 at 02:46 AM. Reason: Replaced link with developer's official link
Reply With Quote
Old December 3rd, 2012, 10:17 PM   #6 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

I'm not a fan of it. i like having everything in the browser
oakleyguy is offline  
Reply With Quote
Old December 3rd, 2012, 10:20 PM   #7 (permalink)
▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,884
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,773
Thanked 2,450 Times in 1,706 Posts
Default

Well then perhaps try boat browser. It seems to be slightly more user friendly than the stock browser Imho
Lordvincent 90 is online now  
Reply With Quote
Old December 3rd, 2012, 10:46 PM   #8 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Thanks for the help. I was using Firefox but I am on chrome and chrome is working flawlessly so it must've been Firefox.
oakleyguy is offline  
Reply With Quote
Old December 3rd, 2012, 10:49 PM   #9 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

So I installed flash on my nexus and YouTube videos work fine but Facebook videos aren't working, on Facebook it says I need to install flash. Is it just a bug on Facebook or something?
oakleyguy is offline  
Reply With Quote
Old December 3rd, 2012, 11:26 PM   #10 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Dec 2012
Posts: 22
 
Device(s):
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

Spoke too soon. Chrome isn't supporting flash.
oakleyguy is offline  
Reply With Quote
sponsored links
Old December 3rd, 2012, 11:31 PM   #11 (permalink)
▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓▓
 
Lordvincent 90's Avatar
 
Join Date: Oct 2011
Location: grand rapids,mi
Gender: Male
Posts: 4,884
 
Device(s): Galaxy Prevail, Galaxy Prevail II, Kyocera Hydro, Nexus 7 (Grouper), Galaxy rush, Htc One SV
Carrier: of the deadly t-virus

Thanks: 1,773
Thanked 2,450 Times in 1,706 Posts
Default

Quote:
Originally Posted by oakleyguy View Post
Spoke too soon. Chrome isn't supporting flash.
Lol hence why i suggested boat. It supports most everything.
Lordvincent 90 is online now  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:37 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.