Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)

test: Reply
 
LinkBack Thread Tools
Old December 25th, 2012, 12:02 PM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Location: Canada
Gender: Male
Posts: 13
 
Device(s): Nexus 7
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Exclamation wifi signal bars grey ??

Hello, so everything was working well on my nexus 7. Then just like that my wifi signal bars turned to grey and i can't access internet and market.. what happened? how can i fix this ?

Advertisements
Kooba is offline  
Reply With Quote
sponsored links
Old December 25th, 2012, 01:12 PM   #2 (permalink)
Beware The Milky Pirate!
 
El Presidente's Avatar
 
Join Date: Jan 2011
Location: Scotland
Posts: 27,270
 
Device(s): Xperia Z1, Nexus 7 3G, HTC One X, SGS3 Mini
Carrier: EE

Thanks: 14,350
Thanked 16,351 Times in 8,750 Posts
Default

Have you rebooted your router? Are the other devices on your network connected ok and can access the internet?
__________________
Site Rules & Guidelines / Staff List / Ask the Staff
Want to bring naughty posts to our attention? Use:
Be respectful to each other - That's what we're all about.
El Presidente is offline  
Reply With Quote
Old December 25th, 2012, 01:59 PM   #3 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Location: Canada
Gender: Male
Posts: 13
 
Device(s): Nexus 7
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

yes, other devices work. right now i have connected my tablet to a different wifi and it WORKS with blue signal bars. But when i connect back to my wifi i get grey bars and google services dont work
Kooba is offline  
Reply With Quote
Old December 25th, 2012, 02:07 PM   #4 (permalink)
Senior Member
 
Join Date: Nov 2009
Location: Memphis, TN
Gender: Male
Posts: 1,003
 
Device(s): Nexus 5
Carrier: AT&T

Thanks: 68
Thanked 121 Times in 104 Posts
Default

Quote:
Originally Posted by Kooba View Post
yes, other devices work. right now i have connected my tablet to a different wifi and it WORKS with blue signal bars. But when i connect back to my wifi i get grey bars and google services dont work
In have had that happen before. Other devices could access the Internet but, in my case, my Galaxy Nexus couldn't. I rebooted the router and that fixed the problem for me. Also restart your tablet for good measure.
regression is offline  
Reply With Quote
Old December 25th, 2012, 07:13 PM   #5 (permalink)
New Member
Thread Author (OP)
 
Join Date: Dec 2012
Location: Canada
Gender: Male
Posts: 13
 
Device(s): Nexus 7
Carrier: Not Provided

Thanks: 2
Thanked 1 Time in 1 Post
Default

this time i unplugged completely the router and it works. thanks
Kooba is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012)
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:49 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.