Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012) > Nexus 7(Gen1/2012) - All Things Root

test: Reply
 
LinkBack Thread Tools
Old November 14th, 2012, 04:11 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 522
 
Device(s):
Carrier: Not Provided

Thanks: 129
Thanked 36 Times in 29 Posts
Default Are there any issues with the 4.2 update so far?

As far as rerooting and otherwise?

Advertisements
Modman is offline  
Reply With Quote
sponsored links
Old November 14th, 2012, 07:07 PM   #2 (permalink)
Member
 
CYNICALifornia's Avatar
 
Join Date: Jun 2010
Location: Palmdale, Ca
Gender: Male
Posts: 300
 
Device(s): HTC LTEvo, Nexus 7 32gb
Carrier: Not Provided

Thanks: 122
Thanked 159 Times in 97 Posts
Default

Quote:
Originally Posted by Modman View Post
As far as rerooting and otherwise?
It's been giving me a headache.

I installed it and ended up softbricked.

Then I wiped, unrooted, installed 4.2, rooted, and boat browser broke.

Then I wiped, unrooted, rerooted, turned on rootkeeper in Super SU, installed 4.2, and lost root.
__________________
Once I had a Nokia 6015i, but it wasn't smart enough.
Then I had a Helio Ocean, but Helio went adrift.
Then I had a Palm Pre, but that ended PREmaturely.
Then I had an HTC Evo 4G, and we had a grand times!
Now I have an HTC Evo 4G LTE, and all is right with the world.
CYNICALifornia is offline  
Reply With Quote
The Following User Says Thank You to CYNICALifornia For This Useful Post:
Modman (November 14th, 2012)
Old November 14th, 2012, 08:34 PM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 522
 
Device(s):
Carrier: Not Provided

Thanks: 129
Thanked 36 Times in 29 Posts
Default

Another question is could I update to klp when it comes out if I skipped every other ota? Im thinking only by doing every ota first or by backing up at that point and wiping starting over first? For 4.1.2 supersu root keeper failed for me. I had to carefully follow manual rooting instructions from twrp after reflashing twrp through the root kit.
Did you eventually get everything working?
Modman is offline  
Last edited by Modman; November 14th, 2012 at 08:41 PM.
Reply With Quote
Old November 15th, 2012, 12:47 AM   #4 (permalink)
Senior Member
 
Join Date: Jan 2012
Location: Irvine, CA
Gender: Male
Posts: 852
 
Device(s): VZW Samsung Galaxy Nexus running Nexus Evolution v4.1.1 4.2.2, Nexus 7 running Nexus Evolution v4
Carrier: Not Provided

Thanks: 75
Thanked 219 Times in 181 Posts
Default

Quote:
Originally Posted by Modman View Post
Another question is could I update to klp when it comes out if I skipped every other ota? Im thinking only by doing every ota first or by backing up at that point and wiping starting over first? For 4.1.2 supersu root keeper failed for me. I had to carefully follow manual rooting instructions from twrp after reflashing twrp through the root kit.
Did you eventually get everything working?
Not likely. Each updates builds upon the previous version. For example, you are on 4.1.2 right now. You wouldn't be able to get 5.0 without receiving 4.2 first.

But, I think they would both install simultaneously.
__________________
Currently running:
VZW Samsung Galaxy Nexus running Nexus Evolution v4.1.1 4.2.2 w/ LeanKernel 6.1.1
Google Nexus 7 running Nexus Evolution v4.1.1 4.2.2
viper689 is offline  
Reply With Quote
Old November 15th, 2012, 05:57 AM   #5 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 522
 
Device(s):
Carrier: Not Provided

Thanks: 129
Thanked 36 Times in 29 Posts
Default

Ok then my question is would the ota update offer me one after the other if I turned it back on?
For instance if I took no updates till key lime pie? Is rerooting 4.2 with wugs right now broken? Is there another way to reroot besides adb? Wanna know who else is having probleme with 4.2 ota and how they are solving it?
Modman is offline  
Reply With Quote
Old November 15th, 2012, 06:08 AM   #6 (permalink)
Member
 
Join Date: May 2010
Location: Dundee
Posts: 345
 
Device(s): HTC Desire, HTC One X, G8 Archos 101 :/
Carrier: Not Provided

Thanks: 30
Thanked 19 Times in 18 Posts
Default

I had probs and soft bricked. Used Wugs to unroot and go back to stock, let it update (4.1.2 then 4.2) then rooted using adb.

Not sure if Wugs works on 4.2, didn't want to chance it.
Dudditz is offline  
Reply With Quote
Old November 15th, 2012, 06:28 AM   #7 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 522
 
Device(s):
Carrier: Not Provided

Thanks: 129
Thanked 36 Times in 29 Posts
Default

Because of the responses Im getting. Im considering not updating and just wiping and started from scratch with Key Iime Pie. Anyone know when its coming? 2013? Also are the 4.2 features worth the trouble? For me the 4.1.2 wasn't worth it but at least wugs rerooted it or maybe not really. I got the message from twrp to flash some files to root.
Did anyone get that with 4.2? Just curious because twrp got hosed I reflashed it through wugs. Then I got a message about flashing some files. If I remember correctly. I flashed them through twrp in the order it said and it successfully rooted rebooted and then everything was back to normal. Also want to know the results if someone unroots with wugs first if the update is successful on the first try?
Modman is offline  
Last edited by Modman; November 15th, 2012 at 06:38 AM.
Reply With Quote
Old November 15th, 2012, 08:34 AM   #8 (permalink)
Member
 
Join Date: Sep 2012
Location: Memphis, TN
Gender: Male
Posts: 223
 
Device(s): Samsung Galaxy S4
Carrier: AT & T

Thanks: 5
Thanked 5 Times in 5 Posts
Default

I think I'm going back to 4.1.2. One BIG thing that stopped working in USB OTG.

http://forum.xda-developers.com/showthread.php?t=1990784

I wiped my N7 to test out TiBU, while at it, updated to 4.2, and now can't access the USB drive where I put the backup! Grrrr....
Pappy35 is offline  
Reply With Quote
Old November 15th, 2012, 05:26 PM   #9 (permalink)
Member
 
Join Date: Sep 2009
Location: UK
Gender: Male
Posts: 203
 
Device(s): HTC One S,N7
Carrier: EE (UK)

Thanks: 40
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by Pappy35 View Post
I think I'm going back to 4.1.2. One BIG thing that stopped working in USB OTG.

http://forum.xda-developers.com/showthread.php?t=1990784

I wiped my N7 to test out TiBU, while at it, updated to 4.2, and now can't access the USB drive where I put the backup! Grrrr....
I realise i'm the only one posting with an unrooted, but so far no major issues. OTG works. If anything, I had a problem with the pull down bar not showing settings button (panic moment!) but that was down to Widgetdroid issue. Since uninstalled it, no probs, in fact the new pull down menu has everything I need. Other than that, no probs so far.
Lefthand is offline  
Reply With Quote
Old November 15th, 2012, 05:30 PM   #10 (permalink)
Junior Member
 
Join Date: Jun 2012
Location: USA
Posts: 30
 
Device(s): Evo V 4G, Asus tf300t, Nexus 4(SOON)
Carrier: Virgin Mobile, then Straight Talk

Thanks: 1
Thanked 2 Times in 2 Posts
Default

I haven't noticed any major crap-ups. As for terms of speed, it seems a little sluggish coming on. I remember 4.1.2 booting significantly faster. 4.2 seems to take wayyy longer. Anyone notice this, or just me?
quickmirror is offline  
Reply With Quote
sponsored links
Old November 15th, 2012, 06:28 PM   #11 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 522
 
Device(s):
Carrier: Not Provided

Thanks: 129
Thanked 36 Times in 29 Posts
Default

Is the otg usb stickmount broken on root? If it is no rush to update.
Modman is offline  
Reply With Quote
Old November 15th, 2012, 07:20 PM   #12 (permalink)
Member
 
Join Date: Sep 2009
Location: UK
Gender: Male
Posts: 203
 
Device(s): HTC One S,N7
Carrier: EE (UK)

Thanks: 40
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by quickmirror View Post
I haven't noticed any major crap-ups. As for terms of speed, it seems a little sluggish coming on. I remember 4.1.2 booting significantly faster. 4.2 seems to take wayyy longer. Anyone notice this, or just me?
Now you mention it, yes it seems to take a bit longer to boot up. Then again, i never turn it off anyway.
Lefthand is offline  
Reply With Quote
Old November 15th, 2012, 09:15 PM   #13 (permalink)
Dr. Feelgood
 
Rxpert83's Avatar
 
Join Date: Aug 2011
Location: MN
Gender: Male
Posts: 17,276
 
Device(s): Nexus 7, Nexus 5
Carrier: Sprint

Thanks: 14,782
Thanked 12,568 Times in 7,251 Posts
Default

Seems normal boot up time to me
Rxpert83 is offline  
Reply With Quote
Old November 16th, 2012, 04:52 AM   #14 (permalink)
Member
 
Join Date: Sep 2009
Location: UK
Gender: Male
Posts: 203
 
Device(s): HTC One S,N7
Carrier: EE (UK)

Thanks: 40
Thanked 7 Times in 7 Posts
Default

Quote:
Originally Posted by Lefthand View Post
I realise i'm the only one posting with an unrooted, but so far no major issues. OTG works. If anything, I had a problem with the pull down bar not showing settings button (panic moment!) but that was down to Widgetdroid issue. Since uninstalled it, no probs, in fact the new pull down menu has everything I need. Other than that, no probs so far.
Oops, I take that back, it's disappeared again... Came back after reboot then gone again. this is annoying and a little worrying.
Lefthand is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012) > Nexus 7(Gen1/2012) - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:06 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.