Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012) > Nexus 7(Gen1/2012) - All Things Root

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old November 27th, 2012, 12:43 PM   #1 (permalink)
Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 229
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 2 Times in 1 Post
Default Getting MD5 mismatch when doing CWM restore

I used google nexus toolkit to do a nanodroid backup.

I installed a new rom and now I want to restore the backup.

I pushed the backup onto the nexus using Google nexus toolkit and when I boot to CWM recovery and try the restore I get md5 mismatch. I tried deleting the backup and re-pushing, but still the same issue.

Any thoughts?

thanks

rdefino is offline  
Reply With Quote
sponsored links
Old November 27th, 2012, 01:25 PM   #2 (permalink)
Member
 
Join Date: Oct 2012
Location: USA
Gender: Male
Posts: 107
 
Device(s): Galaxy Nexus Nexus 7
Carrier: Sprint

Thanks: 98
Thanked 10 Times in 6 Posts
Default

both my N7 and my GNEX both have that same problem.
metalbiker is offline  
Reply With Quote
Old November 27th, 2012, 05:14 PM   #3 (permalink)
Member
Thread Author (OP)
 
Join Date: Oct 2011
Posts: 229
 
Device(s):
Carrier: Not Provided

Thanks: 31
Thanked 2 Times in 1 Post
Default

so I flash the N7 with the stock 4.1 and then pushed the backup to the N7 and the restore is working now in CWM.
rdefino is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Tablets & MIDs > Nexus 7 (2012) > Nexus 7(Gen1/2012) - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:43 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.