Go Back   Android Forums > Android Phones > Nexus One > Nexus - All Things Root
Nexus - All Things Root Rooting, ROMS, Overclocking, etc.

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 11th, 2010, 02:46 PM   #1 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Aug 2009
Location: Morpeth, now exiled in Banbury, UK
Gender: Male
Posts: 2,042
 
Device(s): Nexus 5 16GB Black Sony Tablet Z 4G
Carrier: Not Provided

Thanks: 89
Thanked 193 Times in 149 Posts
Default HELP! Can't make/receive calls and texts!

Help!

I rooted my phone successfully last night and installed MoDaCo.

Everything worked OK. Today I tried Cyanogen and it seemed to work OK. I've tried to install a couple of themes. One worked and one didn't.

I don't know when, but my phone will now not send or receive texts or calls. I still have a 3G data connection (back to MoDaCo) and the internet and Market work fine.

I really don't know what to do. The recovery image "recovery-ra-nexus..." seems to have disappeared from the bootloader. The phone isn't bricked so I guess that there is a way out of this?

EDIT:

SO I've restored my first Nand Backup which is the recovery image ra-nexus-v1.7.0.

It quoted restore complete. I backed up and rebooted. Weird thing is it boots up into Cyanogen ROM!!! And now I have no service, NOTHING!!!

Please help.

Please help.

Thanks,

Martin.

MartinS is offline  
Last edited by MartinS; May 11th, 2010 at 03:24 PM.
Reply With Quote
sponsored links
Old May 11th, 2010, 04:55 PM   #2 (permalink)
Member
 
Buck Shot's Avatar
 
Join Date: Jan 2010
Location: Jersey Shore
Posts: 213
 
Device(s): Nexus One, Motorolla Cliq
Carrier: Not Provided

Thanks: 3
Thanked 11 Times in 10 Posts
Default

i would start from scratch. Either that or revert back to ur stock ROM. Since ur backups do indeed work, wipe and flash again
Buck Shot is offline  
Reply With Quote
Old May 12th, 2010, 03:03 AM   #3 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Aug 2009
Location: Morpeth, now exiled in Banbury, UK
Gender: Male
Posts: 2,042
 
Device(s): Nexus 5 16GB Black Sony Tablet Z 4G
Carrier: Not Provided

Thanks: 89
Thanked 193 Times in 149 Posts
Default

Quote:
Originally Posted by Buck Shot View Post
i would start from scratch. Either that or revert back to ur stock ROM. Since ur backups do indeed work, wipe and flash again
Do a factory reset or wipe data from Fastboot?

Thanks.
MartinS is offline  
Reply With Quote
Old May 14th, 2010, 01:50 AM   #4 (permalink)
Senior Member
 
daffyduck's Avatar
 
Join Date: Sep 2009
Location: Hampshire, UK
Posts: 754
 
Device(s): HTC Hero (ret)/Nexus 1 (ret)/Desire HD (ret)/SGSII (ret)/Nexus 7 (RMA in process)/Nexus 4 (Paranoid)
Carrier: Not Provided

Thanks: 27
Thanked 42 Times in 39 Posts
Default

If you are switching between custom ROM's (e.g. Cyanogen and Modaco), you need to wipe your phone (I wipe everything, but not SD Extension - otherwise, all your apps installed on the SD card get wiped, important if you are using Apps2SD).

Try running Cyanogen's ROM first.....just to get you used to running Custom ROMS. I don't use Modaco, partly because it is still an Alpha build and there are documented issues with it.

So Flash the ROM ZIP, and the Google Apps ZIP. Then let it boot. Once you have gone past the set up stage, reboot the phone.

Your last post was a couple of days ago but hope you have now got your phone running okay......
__________________
If I managed to help you, don't forget to thank me
daffyduck is offline  
Reply With Quote
The Following User Says Thank You to daffyduck For This Useful Post:
MartinS (May 14th, 2010)
Old May 14th, 2010, 11:22 AM   #5 (permalink)
Senior Member
Thread Author (OP)
 
Join Date: Aug 2009
Location: Morpeth, now exiled in Banbury, UK
Gender: Male
Posts: 2,042
 
Device(s): Nexus 5 16GB Black Sony Tablet Z 4G
Carrier: Not Provided

Thanks: 89
Thanked 193 Times in 149 Posts
Default

Thanks,

I since found out that O2 UK went down in my town. It was a coincidence that I flashed a new ROM!!!
MartinS is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Nexus One > Nexus - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:57 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.