Go Back   Android Forums > Android Phones > Nexus S 4G > Nexus S 4G - All Things Root

test: Reply
 
LinkBack Thread Tools
Old May 31st, 2011, 05:31 PM   #1 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: Ankeny Iowa
Posts: 27
 
Device(s): Nexus S 4G
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Stuck on ROM boot up screen...HELP

Ok so i just rooted and installed ROM manager and did a backup on my stock rom. I downloaded cyanogen mod 7 and rebooted to get it going, but i'm stuck on the skateboarding android dude with the cyanogen mod 7 screen and it just keeps coming up over and over. I went into recovery and tried to flash my stock rom but it says the file cannot be found when clearly it took about 5 mins to back it up it should be there. I need help

Advertisements
ownagemaximus is offline  
Reply With Quote
sponsored links
Old May 31st, 2011, 06:04 PM   #2 (permalink)
ROM Developer
 
Shabbypenguin's Avatar
 
Join Date: Mar 2011
Gender: Male
Posts: 5,285
 
Device(s): Nexus 5
Carrier: Sprint

Thanks: 353
Thanked 4,949 Times in 2,041 Posts
Default

ok did you wipe data and cache when you flashed cm7?
__________________
Enjoy my work?
Donate here

Know an unloved device? swing by our new forums
Shabbypenguin is offline  
Reply With Quote
Old May 31st, 2011, 06:06 PM   #3 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: Ankeny Iowa
Posts: 27
 
Device(s): Nexus S 4G
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

No i did not, but I later learned that i needed to do that so i did that through clockwork recovery but same results.
ownagemaximus is offline  
Reply With Quote
Old May 31st, 2011, 06:16 PM   #4 (permalink)
Junior Member
Thread Author (OP)
 
Join Date: Jun 2010
Location: Ankeny Iowa
Posts: 27
 
Device(s): Nexus S 4G
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Actually I only wiped cache, should I try to wipe data?
ownagemaximus is offline  
Reply With Quote
Old June 2nd, 2011, 06:56 AM   #5 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 82
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 46 Times in 26 Posts
Default

hopefully, you did a back up before flashing, I would restore that then wipe cache/data and try again. If you didn't back up first I think theres an app floating around the forums that does a restore to stock.
summamd is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Nexus S 4G > Nexus S 4G - All Things Root
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:20 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.