Go Back   Android Forums > Android Phones > Nexus S > Nexus S - Support and Troubleshooting

Get excited for the Samsung Galaxy S5! Find everything you need and discuss it in our Galaxy S5 Forum!

test: Reply
 
LinkBack Thread Tools
Old May 19th, 2011, 10:04 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Can't send MMS pictures

Hey.
Just got this phone and I can't seem to send any pictures through sms/mms. It just gets stuck at "sending..." but never actually sends the message. I have picture messaging on my plan.

What's the problem here?

m_bisson is offline  
Reply With Quote
sponsored links
Old May 19th, 2011, 11:34 AM   #2 (permalink)
Member
 
Join Date: Apr 2010
Location: Belfast, Northern Ireland
Posts: 326
 
Device(s): Galaxy SIII
Carrier: Not Provided

Thanks: 33
Thanked 35 Times in 26 Posts
Default

Quote:
Originally Posted by m_bisson View Post
Hey.
Just got this phone and I can't seem to send any pictures through sms/mms. It just gets stuck at "sending..." but never actually sends the message. I have picture messaging on my plan.

What's the problem here?
You most likely don't have the correct MMS settings. Your carrier should be able to provide you with them.
czechplastik is offline  
Reply With Quote
Old May 19th, 2011, 02:00 PM   #3 (permalink)
 
Join Date: Feb 2011
Posts: 162
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 20
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by m_bisson View Post
Hey.
Just got this phone and I can't seem to send any pictures through sms/mms. It just gets stuck at "sending..." but never actually sends the message. I have picture messaging on my plan.

What's the problem here?
I had this issue with my nexus ones and my nexus s . Now I found my problem and I can now send them, first step, what country and wich carrier do you use? Some carrier as a limit of mms file like 1mb , just to try this out, you will need to send to a friend or me if you are in canada (pm) a pic test: if you take me, just go in sms and then send to (my #) and instead of going to your gallery and pick up a large picture file, just choose in menu of sms ''take picture from camera'' and send it (file will be smaller with this and much if you take it with the front camera. Try it and check out first if you cand send small file, if not I will check it out with you.
frankkduf is offline  
Last edited by frankkduf; May 19th, 2011 at 02:43 PM.
Reply With Quote
Old May 19th, 2011, 02:01 PM   #4 (permalink)
 
Join Date: Feb 2011
Posts: 162
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 20
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by czechplastik View Post
You most likely don't have the correct MMS settings. Your carrier should be able to provide you with them.
sim card should set them automaticaly and correctly just by putting the sim in the phone
frankkduf is offline  
Last edited by frankkduf; May 19th, 2011 at 02:22 PM.
Reply With Quote
Old May 19th, 2011, 03:05 PM   #5 (permalink)
Member
 
Join Date: Apr 2010
Location: Belfast, Northern Ireland
Posts: 326
 
Device(s): Galaxy SIII
Carrier: Not Provided

Thanks: 33
Thanked 35 Times in 26 Posts
Default

Quote:
Originally Posted by frankkduf View Post
sim card should set them automaticaly and correctly just by putting the sim in the phone
Incorrect, my last two phones (both android) I had to input them manually.

Depends on your carrier.
czechplastik is offline  
Reply With Quote
Old May 19th, 2011, 03:30 PM   #6 (permalink)
 
Join Date: Feb 2011
Posts: 162
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 20
Thanked 8 Times in 7 Posts
Default

Quote:
Originally Posted by czechplastik View Post
Incorrect, my last two phones (both android) I had to input them manually.

Depends on your carrier.
havent had carrier without this before
frankkduf is offline  
Reply With Quote
Old May 19th, 2011, 04:27 PM   #7 (permalink)
Senior Member
 
Join Date: Sep 2009
Posts: 1,237
 
Device(s): Galaxy Nexus (GSM) Nexus S (I9020T on 4.0.4)
Carrier: Not Provided

Thanks: 0
Thanked 202 Times in 152 Posts
Default

When I send MMS's to my buddy with an iPhone, he doesn't get them, but sending them to other T-Mobile subscribers or Sprint subscribers works fine. I'm pretty sure it's because the default maximum size for an MMS is 1MB, and I think AT&T limits it to around 300KB. I get the feeling that if I lowered the maximum message size, it would work. Perhaps you're experiencing the same thing.
__________________
Like what I had to say in this post? Check out more of my tech reviews and articles on Twitter: @QuantumRand
quantumrand is offline  
Reply With Quote
Old May 19th, 2011, 08:19 PM   #8 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I figured out how to send them. I tried sending different sized files as well, and they started working. I still cannot receive.

I'm with Koodo, and for some reason the Telus apn was in my phone. I deleted it, leaving only the koodo apn, but I still cannot receive mms's.
m_bisson is offline  
Reply With Quote
Old June 4th, 2011, 06:19 PM   #9 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 5
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

koodo and telus actually use the same network, they are the same company. i am having trouble with this as well and i have sent koodo an email asking about it. i dont expact to hear back for a few days but still maybe they can tell us something we wouldnt have figured out ourselves

btw i can't send but i can receive mms
ericmcdace is offline  
Reply With Quote
Old June 7th, 2011, 07:30 PM   #10 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah I still cannot receive any.... This is annoying as heck. They've stopped sending again as well.
m_bisson is offline  
Reply With Quote
sponsored links
Old June 8th, 2011, 01:18 PM   #11 (permalink)
New Member
 
Join Date: Jun 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ericmcdace View Post
koodo and telus actually use the same network, they are the same company. i am having trouble with this as well and i have sent koodo an email asking about it. i dont expact to hear back for a few days but still maybe they can tell us something we wouldnt have figured out ourselves

btw i can't send but i can receive mms
I have the same problem, I can receive(kind of) but not send. I am using a LG Optimus One bought from Koodo and using it on the Telus network. I have contacted Telus' tech support and they believe the phone is not sending to their server. I can't send MMS at all. I can download pictures sent to me but it is not sending a message back to the server saying I have downloaded the picture as it normally would (this is what the tech told me). They told me to try to do a factory reset (tried it and it didn't work) and if that doesn't work send it in for repair.

If you figure out a solution please post back.
leafbud is offline  
Reply With Quote
Old July 18th, 2011, 11:22 AM   #12 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

hey guys!

i got the same problem here!! i went to a koodo kiosk and they tried to call the customer service. they gave me a ticket # and said that i should call them back within 72 effin hrs! then i called them back the day after that, they tried to help me but they cannot resolve the problem! the customer service lady asked my home phone number and she said that she will call me back in 15 mins but SHE NEVER CALLED!!! effin koodo!!

did you already resolve your problems with the mms?!
akyl1234 is offline  
Reply With Quote
Old July 19th, 2011, 05:39 AM   #13 (permalink)
Junior Member
 
Join Date: Nov 2010
Posts: 82
 
Device(s): Samsung Captivate (Galaxy S)
Carrier: Not Provided

Thanks: 13
Thanked 6 Times in 6 Posts
Default

Have you guys checked your APN settings? It's under wireless and network. check around on the forums to find out what they should be and compare yours.

I know certain carriers still have APNs that don't do MMS (either they aren't capable or it's disabled). I had thought that problem was limited to the small start up carriers though.
Crimson13 is offline  
Reply With Quote
The Following User Says Thank You to Crimson13 For This Useful Post:
virgilh (April 20th, 2012)
Old July 19th, 2011, 12:49 PM   #14 (permalink)
New Member
 
Join Date: Jul 2011
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Crimson13 View Post
Have you guys checked your APN settings? It's under wireless and network. check around on the forums to find out what they should be and compare yours.

I know certain carriers still have APNs that don't do MMS (either they aren't capable or it's disabled). I had thought that problem was limited to the small start up carriers though.

would you mind gving me the link so it'll be easier.hehe
akyl1234 is offline  
Reply With Quote
Old September 11th, 2011, 03:32 PM   #15 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

anyone find a fix for this yet?
m_bisson is offline  
Reply With Quote
Old October 28th, 2011, 05:03 PM   #16 (permalink)
New Member
 
Join Date: Oct 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

you have to enable data on your phone. it won't work if you only use wifi for data
koodo is offline  
Reply With Quote
Old November 15th, 2011, 01:38 AM   #17 (permalink)
New Member
 
Join Date: Nov 2011
Posts: 3
 
Device(s): Lg Optimus Slider
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by koodo View Post
you have to enable data on your phone. it won't work if you only use wifi for data
Just want to confirm that this is true,was having the same problem with my LG optimus slider. And I remembered all the times I tried to send a pic I was using my homes internet on wifi.switched it to my 3G data and the pic sent without a problem.thanks koodo
Kayfaei is offline  
Reply With Quote
Old December 14th, 2011, 11:43 AM   #18 (permalink)
New Member
 
Join Date: Dec 2011
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Kayfaei View Post
Just want to confirm that this is true,was having the same problem with my LG optimus slider. And I remembered all the times I tried to send a pic I was using my homes internet on wifi.switched it to my 3G data and the pic sent without a problem.thanks koodo
Yes it's true you have to have data on. I have data on and I'm still not able to send or receive images. I got off the phone with Koodo tech and they told me I would have to rest to factory... what a pain.
infernovideo is offline  
Reply With Quote
Old December 22nd, 2011, 12:21 AM   #19 (permalink)
New Member
Thread Author (OP)
 
Join Date: May 2011
Posts: 12
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please keep us updated if you figure something out. I'm still unsuccessful
m_bisson is offline  
Reply With Quote
Old March 25th, 2012, 12:19 PM   #20 (permalink)
New Member
 
Join Date: Jan 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default Galaxy Nexus - Can't send pics sms

Same here - Just says "sending". Hope they get a fix soon.
netguru2000 is offline  
Reply With Quote
sponsored links
Old June 5th, 2012, 04:49 PM   #21 (permalink)
New Member
 
Join Date: Jun 2012
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 1 Time in 1 Post
Default

I just started having this problem after resetting my Motorola Droid 2.2.3 Verizon Network trying to send a pic I had taken with the camera. Using ES File Manager I noticed that the pic was 1.1mb. I cropped it a bit and it dropped to 32k. With that, it sent fine.

MMS is supposed to convert large pics when you attach them; so I am not sure if resetting to factory settings re-introduced a bug. I say this because after the reset I noticed that Google Navigation was not behaving normally; the MAP option in the upper right while in car mode was gone. About a week later, Google updated maps, or navigation, and the MAP option came back. SO maybe I just have to wait for the updates to catch up.

Not sure this helps, but try cropping to shrink your pic before sending it.
ringoesman is offline  
Last edited by ringoesman; June 5th, 2012 at 04:50 PM. Reason: typo
Reply With Quote
The Following User Says Thank You to ringoesman For This Useful Post:
Grandmadroid (August 12th, 2012)
Old June 8th, 2012, 02:38 AM   #22 (permalink)
Senior Member
 
Join Date: Sep 2009
Posts: 1,237
 
Device(s): Galaxy Nexus (GSM) Nexus S (I9020T on 4.0.4)
Carrier: Not Provided

Thanks: 0
Thanked 202 Times in 152 Posts
Default

Quote:
Originally Posted by ringoesman View Post
I just started having this problem after resetting my Motorola Droid 2.2.3 Verizon Network trying to send a pic I had taken with the camera. Using ES File Manager I noticed that the pic was 1.1mb. I cropped it a bit and it dropped to 32k. With that, it sent fine.

MMS is supposed to convert large pics when you attach them; so I am not sure if resetting to factory settings re-introduced a bug. I say this because after the reset I noticed that Google Navigation was not behaving normally; the MAP option in the upper right while in car mode was gone. About a week later, Google updated maps, or navigation, and the MAP option came back. SO maybe I just have to wait for the updates to catch up.

Not sure this helps, but try cropping to shrink your pic before sending it.
Make sure your APN settings are configured properly. Sometimes resetting your phone can cause it to forget its APN settings which can cause things like MMS and data issues.
quantumrand is offline  
Reply With Quote
Old May 24th, 2013, 10:42 PM   #23 (permalink)
New Member
 
Join Date: May 2013
Posts: 1
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by m_bisson View Post
Hey.
Just got this phone and I can't seem to send any pictures through sms/mms. It just gets stuck at "sending..." but never actually sends the message. I have picture messaging on my plan.

What's the problem here?
i shut off the wifi on my phone that worked for me maybe it will help you too
viper9287 is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Nexus S > Nexus S - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:11 PM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.