Go Back   Android Forums > Android Phones > Nexus S > Nexus S - Support and Troubleshooting

test: Reply
 
LinkBack Thread Tools
Old August 29th, 2012, 08:41 AM   #1 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Sad Nexus S camera not working

Hello again guys, When i try to use my camera i get a message displayed saying "Unfortunately, Gallery has stopped working".
I can access my photos in my Gallery but it wont let me take any more pics. My phone is not short on memory so any ideas what i can do to get this function to work again?
Any suggestions would be a help.

Thanks.

Paul

Advertisements
cornellyjak is offline  
Reply With Quote
sponsored links
Old August 29th, 2012, 11:26 AM   #2 (permalink)
Senior Member
 
bfksc's Avatar
 
Join Date: Aug 2010
Location: Canada
Posts: 1,256
 
Device(s): Rugby Pro LTE
Carrier: Not Provided

Thanks: 2
Thanked 200 Times in 169 Posts
Default

Quote:
Originally Posted by cornellyjak View Post
Hello again guys, When i try to use my camera i get a message displayed saying "Unfortunately, Gallery has stopped working".
Sounds like you installed a custom ROM like CyanogenMOD which has issues with the camera and related software. If so, you need to contact the authors about any issues.
bfksc is offline  
Reply With Quote
Old August 29th, 2012, 09:36 PM   #3 (permalink)
New Member
 
Join Date: Aug 2012
Gender: Male
Posts: 2
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

I had the same problem, but reading another forum I found that, go to settings/apps/all/gallery/clear data. This fixed problem of "gallery has stopped working", it did not remove pics & allowed camera to work again, hope that helps you.
jongl is offline  
Last edited by jongl; August 31st, 2012 at 08:45 PM.
Reply With Quote
Old August 31st, 2012, 03:48 AM   #4 (permalink)
New Member
Thread Author (OP)
 
Join Date: Aug 2012
Posts: 3
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up Thank you Jongle

Thank you very much Jongle.
Your suggestion has also worked for me .
My camera is working again and ive not lost any photos as you said.
Cheers mate.

Paul.
cornellyjak is offline  
Reply With Quote
Old August 31st, 2012, 08:48 PM   #5 (permalink)
New Member
 
Join Date: Aug 2012
Gender: Male
Posts: 2
 
Device(s): Nexus S
Carrier: Not Provided

Thanks: 1
Thanked 0 Times in 0 Posts
Default

Pleased that worked for you too, cheers Jon
jongl is offline  
Reply With Quote
Old June 1st, 2013, 11:46 AM   #6 (permalink)
New Member
 
Join Date: Jun 2013
Posts: 2
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

i had the same problem, but reading another forum I found that, go to settings/apps/all/gallery/clear data. This fixed problem of "gallery has stopped working", it did not remove pics & allowed camera to work again, hope that helps you.
dominique1027 is offline  
Reply With Quote
Old September 17th, 2013, 12:29 PM   #7 (permalink)
New Member
 
Join Date: Sep 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi
In my Nexus S (Android Ver 4.1.1); recently my camera stopped working. As soon as I try to take the picture; it flashes and phone switches itself off. Any idea about how to get rid of this problem?
RDPancham is offline  
Last edited by RDPancham; September 17th, 2013 at 01:16 PM.
Reply With Quote
Old September 17th, 2013, 01:27 PM   #8 (permalink)
New Member
 
Join Date: Sep 2013
Posts: 4
 
Device(s):
Carrier: Not Provided

Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RDPancham View Post
Hi
In my Nexus S (Android Ver 4.1.1); recently my camera stopped working. As soon as I try to take the picture; it flashes and phone switches itself off. Any idea about how to get rid of this problem?
Is this thread dead now? I hope somebody can help me to fix the problem. I did try clearing data as mentioned above by jongl. and even factory reset too - but no luck..! Please help..
RDPancham is offline  
Reply With Quote
Reply


Go Back   Android Forums > Android Phones > Nexus S > Nexus S - Support and Troubleshooting
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:41 AM.
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.